Guia do Usuário Cancelar

Ajustar a exibição do painel Conteúdo do Adobe Bridge

  1. Guia do usuário do Bridge
  2. Introdução
    1. Novidades do Bridge
    2. Requisitos de sistema do Bridge
    3. Área de trabalho do Adobe Bridge
    4. Como importar fotos usando o Photo Downloader
    5. Organizar conteúdo e ativos usando o Adobe Bridge
  3. Trabalho com ativos
    1. Bibliotecas da Creative Cloud no Bridge
    2. Criar folha de contatos em PDF na área de trabalho Saída
    3. Visualizar e gerenciar arquivos no Adobe Bridge
    4. Trabalhar com metadados no Adobe Bridge
    5. Trabalhar com o cache do Adobe Bridge
    6. Usar palavras-chave no Adobe Bridge
    7. Iniciar o Adobe Bridge
    8. Ajustar a exibição do painel Conteúdo do Adobe Bridge
    9. Visualize imagens e edite o horário de captura
    10. Usar coleções no Adobe Bridge
    11. Empilhar arquivos no Adobe Bridge
    12. Tarefas automatizadas no Adobe Bridge
    13. Construtor de fluxo de trabalho
    14. Visualizar arquivos de mídia dinâmica no Adobe Bridge
    15. Criação de galerias na web e PDFs
    16. Trabalhar com cache compartilhado do Bridge
    17. Gerenciar o cache de mídia
  4. Bridge e outros aplicativos da Adobe
    1. Trabalhar com o Adobe Media Encoder
    2. Trabalhar com o Adobe Premiere Pro
  5. Exportar e publicar
    1. Conversão de ativos usando o painel Exportar
    2. Publicar imagens no Adobe Stock
    3. Publicar ativos no Adobe Portfolio
  6. Atalhos de teclado
    1. Atalhos de teclado do Adobe Bridge
  7. Adobe Camera Raw
    1. Gerenciar configurações do Camera Raw
    2. Girar, cortar e ajustar imagens
    3. Corrigir imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    4. Filtro radial no Camera Raw
    5. Correção automática de perspectiva no Camera Raw
    6. Criar panoramas
    7. Versões do processo no Camera Raw
    8. Fazer ajustes locais no Camera Raw

 

O painel Conteúdo exibe miniaturas, miniaturas detalhadas ou uma lista dos arquivos e pastas na pasta selecionada. Por padrão, o Adobe Bridge gera miniaturas gerenciadas por cor e as exibe no painel Conteúdo com nomes de arquivos ou pastas, bem como rótulos e classificações.

Você pode personalizar a exibição no painel Conteúdo exibindo informações de texto detalhadas com miniaturas ou miniaturas como uma lista. Também é possível redimensionar as miniaturas e especificar sua qualidade. Escolha Layout horizontal ou Layout vertical no menu do painel Conteúdo para posicionar as barras de rolagem. A escolha de Layout automático garante que o Adobe Bridge alterne entre um layout horizontal e um vertical conforme necessário.

Escolher um modo de exibição

Escolha um dos itens a seguir no menu Exibir:
  • Como Miniaturas para exibir arquivos e pastas como miniaturas com nomes de pasta ou arquivo, bem como rótulos e classificações.

  • Como detalhes para exibir miniaturas com mais informações de texto.

  • Como lista para exibir arquivos e pastas como uma lista de nomes de arquivos com metadados associados em um formato de coluna.

  • Mostrar somente miniaturas, para exibir miniaturas sem informações sobre texto, rótulos ou classificações.

     

Observação:

Clique nos botões no canto inferior direito da janela do Adobe Bridge para Exibir conteúdo como miniaturas, Exibir conteúdo como detalhes ou Exibir conteúdo como lista.

Especificar a qualidade das miniaturas

O Adobe Bridge permite que você escolha entre várias opções de exibição de miniaturas de imagens.

Para uma navegação mais rápida, escolha uma pasta e selecione o ícone Navegar rapidamente dando preferência a imagens incorporadas (), na barra de aplicativos do Adobe Bridge.

Para exibir visualizações de miniaturas em alta qualidade, clique no ícone Opções de qualidade da miniatura e geração de visualização () na barra de aplicativos do Adobe Bridge e selecione uma das opções a seguir: Tamanho da visualização , Qualidade da visualização , Geração de visualização e Visualização para zoom. As configurações recomendadas funcionarão na maioria dos fluxos de trabalho. No entanto, se for necessária uma visualização de qualidade superior, você poderá alterar as configurações com base em sua necessidade específica.

Qualidade de visualização aprimorada

Tamanho da visualização

  • Incorporada (mais rápida): opção recomendada para fluxos de trabalho mais rápidos, usando miniaturas de baixa resolução incorporadas ao arquivo de origem. Essas miniaturas não são gerenciadas por cor. Essa opção equivale a escolher Navegar rapidamente dando preferência a imagens incorporadas.
  • Padrão (recomendado):  use miniaturas incorporadas até visualizar uma imagem, momento em que o Adobe Bridge cria miniaturas gerenciadas por cor a partir dos arquivos de origem.
  • Tamanho do monitor (para monitores HiDPI):  visualizações do tamanho do monitor geram visualizações com base na resolução do monitor. Com visualizações do tamanho do monitor ativadas, as imagens aparecem nítidas no painel de visualização ou na exibição em tela inteira.

Qualidade de visualização

  • Padrão (recomendado): opção desenvolvida para criar rapidamente visualizações normais.
  • Alto (alto uso da CPU): use essa opção para gerar visualizações de alta qualidade. Selecionar essa opção terá um alto uso da CPU e levará mais tempo para gerar visualizações.

Geração de visualização

  • Sob demanda (gerar visualização somente quando necessário): use essa opção para gerar miniaturas e visualizações com gerenciamento de cores somente quando forem necessárias. Por exemplo, exibição em uma janela de tela inteira ou painel de visualização.
  • Sempre gerar (recomendado): use essa opção para sempre gerar miniaturas e visualizações com gerenciamento de cores em todas as imagens.

Visualização para zoom

  • Sempre gerar visualizações de 100% (alto uso da CPU e armazenamento):use essa opção para criar visualizações de 100% das imagens em segundo plano na ferramenta Lupa e aplicar zoom em visualizações de apresentação de slides/tela inteira. Essa opção acelera as operações com lupa ou apresentações de slides, mas usa mais espaço em disco e faz com que a navegação inicial seja mais lenta. Consulte Usar a ferramenta Lupa e Visualizar imagens como uma apresentação de slides.

Exibir visualizações do tamanho do monitor

Visualizações do tamanho do monitor geram visualizações com base na resolução do monitor. Com as visualizações do tamanho do monitor ativadas, as imagens aparecem nítidas no painel de visualização ou modo de tela inteira.

Para verificar as visualizações de tamanho do monitor de seus ativos, siga um destes procedimentos:

  • Acesse Editar (Win) / Adobe Bridge (Mac) > Preferências > Avançado e ative Gerar visualizações de tamanho do monitor.
  • Clique no ícone Opções de qualidade da miniatura e Geração de visualização () na barra de aplicativos do Adobe Bridge e selecione Tamanho do monitor em Tamanho da visualização.

Ajustar o tamanho das miniaturas

Torne as miniaturas menores para que você possa visualizar um número maior delas de uma vez ou amplie-as para ver os seus detalhes.

  • Arraste o controle deslizante de Miniatura , na parte inferior da janela do Adobe Bridge.
Observação:

Ao redimensionar a janela do Adobe Bridge no modo Layout automático, as miniaturas no painel Conteúdo também são redimensionadas. Para evitar esse comportamento, escolha Layout horizontal ou Layout vertical no menu do painel Conteúdo.

Observação:

Caso não consiga ver o nome do arquivo ou outros metadados com uma imagem miniatura no painel Conteúdo, arraste o controle deslizante para a direita para aumentar o tamanho das miniaturas.

  • Clique no botão Menor tamanho de miniatura, na extremidade esquerda do controle deslizante de miniatura para reduzir o número de colunas na painel Conteúdo em uma coluna. Clique no botão Maior tamanho de miniatura, na extremidade direita do controle deslizante de miniatura para aumentar o número de colunas na painel Conteúdo em uma coluna. O Adobe Bridge aumenta automaticamente o tamanho das miniaturas para o número de colunas exibidas.

Bloquear a grade

Bloqueie a grade para que o Adobe Bridge sempre exiba miniaturas completas no painel Conteúdo. Quando a grade estiver bloqueada, a configuração das miniaturas será mantida se a janela for redimensionada ou se os painéis forem abertos ou fechados.

  1. Escolha Exibir > Bloquear grade ou clique no botão Bloquear grade próximo ao controle deslizante de Miniatura na parte inferior da janela do Adobe Bridge.

Exibir metadados adicionais para miniaturas

A preferência Linhas adicionais de metadados de miniaturas especifica se as informações de metadados adicionais serão mostradas com as miniaturas no painel Conteúdo.

  1. Escolha Editar > Preferências (Win) ou Adobe Bridge > Preferências (Mac) e clique em Miniaturas.

  2. Na área Linhas adicionais de metadados de miniaturas, escolha o tipo de metadados a ser exibido. É possível exibir até quatro linhas adicionais de informações.

Limitar o tamanho do arquivo de miniaturas

É possível limitar o tamanho do arquivo para o qual o Adobe Bridge criará as miniaturas (a exibição de arquivos grandes pode diminuir o desempenho). Se o Adobe Bridge não puder criar miniaturas, ele exibirá o ícone associado a esse tipo de arquivo específico. O Adobe Bridge desconsidera essa configuração ao exibir miniaturas para arquivos de vídeo.

  1. Escolha Editar > Preferências (Win) ou Adobe Bridge > Preferências (Mac) e clique em Miniaturas.

  2. Digite um número na caixa Não processar arquivos maiores que.

Personalizar a visualização Lista

Você pode personalizar a visualização Lista classificando e redimensionando as colunas e escolhendo quais categorias de metadados exibir.

  1. Escolha Exibir > Como lista.
  2. Siga um destes procedimentos:
    • Clique em qualquer cabeçalho de coluna para alterar a direção da ordem de classificação.

    • Clique com o botão direito do mouse (Windows) ou com a tecla Control pressionada (Mac OS) em qualquer cabeçalho de coluna para escolher uma categoria de metadados diferente, fechar a coluna, inserir uma nova coluna, redimensionar a coluna ou retornar à configuração padrão.

    Observação:

    A coluna Nome sempre fica na extremidade esquerda.

    • Arraste a barra do divisor vertical entre as duas colunas para ampliá-las ou estreitá-las.

    • Clique duas vezes entre os dois cabeçalhos de coluna para redimensionar automaticamente a coluna à esquerda.

Logotipo da Adobe

Fazer logon em sua conta