Área de trabalho do Adobe Bridge

  1. Guia do usuário do Bridge
  2. Introdução
    1. Novidades do Bridge
    2. Requisitos de sistema do Bridge
    3. Área de trabalho do Adobe Bridge
    4. Como importar fotos usando o Photo Downloader
    5. Organizar conteúdo e ativos usando o Adobe Bridge
  3. Trabalho com ativos
    1. Bibliotecas da Creative Cloud no Bridge
    2. Criar folha de contatos em PDF na área de trabalho Saída
    3. Visualizar e gerenciar arquivos no Adobe Bridge
    4. Trabalhar com metadados no Adobe Bridge
    5. Trabalhar com o cache do Adobe Bridge
    6. Usar palavras-chave no Adobe Bridge
    7. Iniciar o Adobe Bridge
    8. Ajustar a exibição do painel Conteúdo do Adobe Bridge
    9. Visualize imagens e edite o horário de captura
    10. Usar coleções no Adobe Bridge
    11. Empilhar arquivos no Adobe Bridge
    12. Tarefas automatizadas no Adobe Bridge
    13. Visualizar arquivos de mídia dinâmica no Adobe Bridge
    14. Criação de galerias na web e PDFs
    15. Trabalhar com cache compartilhado do Bridge
    16. Gerenciar o cache de mídia
  4. Bridge e outros aplicativos da Adobe
    1. Trabalhar com o Adobe Media Encoder
    2. Trabalhar com o Adobe Premiere Pro
  5. Exportar e publicar
    1. Conversão de ativos usando o painel Exportar
    2. Publicar imagens no Adobe Stock
    3. Publicar ativos no Adobe Portfolio
  6. Atalhos de teclado
    1. Atalhos de teclado do Adobe Bridge
  7. Adobe Camera Raw
    1. Gerenciar configurações do Camera Raw
    2. Girar, cortar e ajustar imagens
    3. Corrigir imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    4. Filtro radial no Camera Raw
    5. Correção automática de perspectiva no Camera Raw
    6. Criar panoramas
    7. Versões do processo no Camera Raw
    8. Fazer ajustes locais no Camera Raw

 

Saiba mais sobre como usar e gerenciar painéis, cores, configurações de idioma, preferências e muito mais no Adobe Bridge.

Áreas de trabalho no Adobe Bridge

Visão geral da área de trabalho

A área de trabalho do Adobe Bridge consiste em três colunas ou painéis, que contêm vários outros painéis. É possível ajustar a área de trabalho do Adobe Bridge movendo ou redimensionando esses painéis. Você pode criar áreas de trabalho personalizadas ou selecionar uma das várias áreas de trabalho pré-configuradas do Adobe Bridge.

Interface do usuário do Adobe Bridge

Estes são os principais componentes da área de trabalho do Adobe Bridge:

Barra de menus

Use a barra de menus para acessar Arquivo, Editar, Exibir, Pilhas, Rótulo, Ferramentas, Janela e Ajuda e clique em qualquer um desses itens para exibir opções específicas de aplicativo no menu suspenso.

Barra de aplicativos

Oferece botões para tarefas essenciais, como publicar no Adobe Stock e no Adobe Portfolio, criar uma folha de contatos em PDF, navegar pela hierarquia de pastas, alternar áreas de trabalho e pesquisar arquivos.

Barra de caminho

Mostra o caminho para a pasta que você está visualizando e permite navegar pelo diretório.

Painel Favoritos

Proporciona aceso rápido a pastas navegadas com mais frequência.

Painel Pastas

Mostra a hierarquia de pastas. Use-o para navegar pelas pastas.

Painel Filtro

Permite classificar e filtrar arquivos que aparecem no painel Conteúdo.

Painel Coleções

Permite que você crie, localize e abra coleções e coleções inteligentes.

Painel Exportar

Permite converter seus ativos, como vídeos, PDFs ou imagens, e exportá-los como um formato de arquivo de imagem para uploads rápidos na Web. Para saber mais, consulte Conversão de ativos usando o painel Exportar.

Painel Conteúdo

Exibe os arquivos especificados pelos botões do menu de navegação, pela Barra de caminho, pelo painel Favoritos, pelo painel Pastas ou pelo painel Coleções. As margens e o espaçamento no painel Conteúdo foram utilizados com eficiência para que mais miniaturas caibam na exibição padrão.

Painel Publicar

Permite carregar conteúdo para o Adobe Stock e Adobe Portfolio de dentro do Bridge. Consulte Publicar imagens no Adobe Stock e Publicar ativos no Adobe Portfolio para obter mais detalhes.
Para exibir este painel em qualquer área de trabalho, clique em Janela > painel Publicar.

Painel Visualização

Exibe uma visualização do(s) arquivo(s) selecionado(s). As visualizações são diferentes e normalmente maiores que a imagem em miniatura exibida no painel Conteúdo. É possível reduzir ou ampliar a visualização redimensionando o painel.

Painel Metadados

Contém informações de metadados do arquivo selecionado. Se forem selecionados vários arquivos, serão listados os dados compartilhados (como palavras-chave, data de criação e configuração de exposição).

Painel Palavras-chave

Ajuda a organizar as imagens associando palavras-chave a elas.

Painel Saída

Contém opções para criar uma folha de contato em PDF. Aparece quando a área de trabalho Saída é selecionada. Para obter mais informações, consulte Criar folha de contato em PDF na área de trabalho Saída.

Pesquisar Adobe Stock

Além de pesquisar por ativos no Bridge ou em seu computador, você também pode usar a caixa de pesquisa rápida (no lado direito da barra do aplicativo) para pesquisar ilustrações, vetores e fotos de alta qualidade no Adobe Stock. Quando você pesquisa, os resultados aparecem no site do Adobe Stock em seu navegador da web padrão. Para saber mais sobre o Adobe Stock, consulte Aprendizagem e suporte do Adobe Stock.

Para alternar sua busca entre as opções de pesquisa do Adobe Stock e do Windows (Win)/Spotlight (Mac), use a lista suspensa na caixa de pesquisa rápida.

Opção de pesquisa do Adobe Stock

Ajustar painéis

Você pode ajustar a janela do Adobe Bridge movendo e redimensionando seus painéis. Entretanto, os painéis não podem ser movidos para fora da janela do Adobe Bridge.

Siga um destes procedimentos:

  • Arraste um painel para outro pela sua guia.

  • Arraste a barra divisória horizontal entre os painéis para torná-los maiores ou menores.

  • Arraste a barra divisória vertical entre os painéis e o painel Conteúdo para redimensionar os painéis ou o painel Conteúdo.

  • Para mostrar ou ocultar todos os painéis, com exceção do painel central, pressione Tab (que varia dependendo da área de trabalho escolhida).

  • Escolha Janela, seguido do nome do painel que deseja exibir ou ocultar.

  • Clique com o botão direito do mouse (Windows) ou clique com a tecla Ctrl pressionada (Mac OS) em uma guia de painel e escolha o nome do painel que deseja exibir.

Trabalhar com favoritos

  • Para especificar preferências de Favoritos, escolha Editar > Preferências (Windows) ou Adobe Bridge > Preferências (Mac OS). Clique em Geral e selecione as opções desejadas na área Itens favoritos da caixa de diálogo Preferências.
  • Para adicionar itens aos Favoritos, execute um dos procedimentos a seguir:
    • Arraste um arquivo ou pasta para o painel Favoritos a partir do Windows Explorer (Windows), do Finder (Mac OS) ou do painel Conteúdo ou Pastas do Adobe Bridge.
    • Selecione um arquivo, pasta ou coleção no Adobe Bridge e escolha Arquivo > Adicionar a favoritos.

Observação:

Para remover um item do painel Favoritos, selecione-o e escolha Arquivo > Remover dos favoritos. Ou clique com o botão direito do mouse (Windows) ou clique com o botão Control pressionado (Mac OS) no item e escolha Remover dos favoritos no menu de contexto.


Selecionar e gerenciar áreas de trabalho

Uma área de trabalho do Adobe Bridge é uma determinada configuração ou layout de painéis. Você pode selecionar uma área de trabalho pré-configurada ou uma área de trabalho personalizada salva anteriormente.

Ao salvar várias áreas de trabalho do Adobe Bridge, você pode trabalhar em diferentes layouts (e alternar rapidamente entre eles). Por exemplo, use uma área de trabalho para classificar novas fotos e outro para trabalhar com arquivos de gravação de uma composição do After Effects.

O Adobe Bridge fornece as seguintes áreas de trabalho pré-configuradas:

Fundamentos

Exibe os painéis Favoritos, Pastas, Filtro, Coleções, Conteúdo, Visualização, Metadados e Palavras-chave. Esta é área de trabalho padrão.

Bibliotecas

Exibe os painéis Biblioteca, Visualização, Pastas, Conteúdo e Metadados. Além disso, exibe a visualização dos arquivos selecionados no painel Visualização.

Tira de filme

Exibe miniaturas em uma linha horizontal de rolagem (no painel Conteúdo) juntamente com uma visualização do item selecionado no momento (no painel Visualização). Também exibe os painéis Favoritos, Pastas, Filtro e Coleções.

Saída

Exibe opções para criar uma folha de contato em PDF.

Metadados

Exibe o painel Conteúdo na visualização Lista, juntamente com os painéis Favoritos, Metadados e Filtro.

Palavras-chave

Exibe o painel Conteúdo na exibição Detalhes, juntamente com os painéis Favoritos, Palavras-chave e Filtro.

Visualização

Exibe um painel Visualização; um painel Conteúdo estreito e vertical na exibição Miniaturas; e os painéis Favoritos, Pastas, Filtro e Coleções.

Mesa de luz

Exibe somente o painel Conteúdo. Os arquivos são exibidos na exibição Miniaturas.

Pastas

Exibe o painel Conteúdo na exibição Miniaturas, juntamente com os painéis Favoritos e Pastas.

Observação:

No Mac OS, ao pressionar Command + F5 para carregar a área de trabalho Palavras-chave, o Mac OS VoiceOver é inicializado por padrão. Para carregar a área de trabalho Visualização usando o atalho de teclado, desabilite primeiro o atalho do VoiceOver nas Preferências de atalho de teclado do Mac OS. Para obter instruções, consulte a Ajuda do Mac OS.

  • Para selecionar uma área de trabalho, escolha Janela > Área de trabalho e, em seguida, selecione a área de trabalho desejada. Ou clique em um dos botões da área de trabalho na barra de aplicativos do Adobe Bridge.
Observação:

Arraste a barra vertical para o lado esquerdo dos botões da área de trabalho para exibir mais ou menos botões. Arraste os botões para reorganizar a ordem deles.

  • Para salvar o layout atual como uma área de trabalho, escolha Janela > Área de trabalho > Nova área de trabalho. Na caixa de diálogo Nova área de trabalho, insira um nome para a área de trabalho, especifique as opções e clique em Salvar.
  • Para excluir ou restaurar uma área de trabalho personalizada, escolha Janela > Área de trabalho e, em seguida, escolha um dos seguintes comandos:

Excluir área de trabalho

Exclui a área de trabalho salva. Escolha a área de trabalho a partir do menu Área de trabalho na caixa de diálogo Excluir área de trabalho e clique em Excluir.

Redefinir área de trabalho

Restaura a área de trabalho atualmente selecionada para suas configurações padrão.

Redefinir área de trabalho padrão

Restaura as configurações padrão de áreas de trabalho predefinidas da Adobe (Essenciais, Saída etc.)

Compatibilidade com transparência

Você pode optar por ver a transparência de miniaturas e visualizações dos formatos de arquivo suportados no painel Conteúdo. Por padrão, as opções de transparência estão ativadas. 

O Bridge suporta transparência nos seguintes formatos de arquivo:

  • AI
  • EPS
  • PSD
  • PNG
  • SVG
Alternar transparência
Habilite a opção Mostrar transparência para visualizar áreas transparentes de seus arquivos no Bridge.

Para visualizar a transparência em seus arquivos, realize um destes procedimentos:

  • Vá para Editar > Preferências > Miniaturas (Windows) ou Adobe Bridge > Preferências > Miniaturas (macOS) e selecione Mostrar transparência.
  • Para exibir as opções de qualidade de miniaturas e visualização, clique  no canto superior direito do painel Conteúdo. Selecione Mostrar transparência no menu suspenso.

Ao habilitar a transparência, você também pode ver um fundo de grade quadriculado para identificar áreas transparentes dos arquivos no painel Conteúdo. Para visualizar a grade de transparência em seus ativos, realize um destes procedimentos:

  • Vá para Editar > Preferências > Miniaturas (Windows) ou Adobe Bridge > Preferências > Miniaturas (macOS) e selecione Mostrar grade de transparência.
  • Clique no ícone de qualidade da miniatura () no canto superior direito do painel. Selecione Mostrar grade de transparência no menu suspenso.

Você pode optar por desativar opções de transparência para as miniaturas de ativos. Após desativar Mostrar transparência, a opção Mostrar grade de transparência é desativada automaticamente e o fundo quadriculado é substituído por um fundo branco fosco em seus arquivos transparentes.

Mostrar Transparência e Grade de transparência em
Habilite a Grade de transparência e Mostrar grade de transparência para identificar áreas transparentes do arquivo, substituídas por um fundo quadriculado.

Transparência desligada
Desabilitar opções de transparência para desativar a visibilidade de áreas transparentes em arquivos e substituir por um fundo branco fosco.

Propriedades da miniatura

  • Você também verá a caixa de seleção Lado a lado na parte inferior do painel Conteúdo. Por padrão, a opção Lado a lado está marcada e exibe os blocos para todos os ativos no painel de conteúdo do Bridge. Quando a opção Lado a lado está desmarcada, os blocos de ativos são ampliados para preencher os espaços vazios. Você pode desativar o recurso Lado a lado com todos os tipos de visualizações: Grade, Miniatura, Detalhe e Lista.
    O recurso Lado a lado é aplicável apenas a um espaço de trabalho selecionado. Defina as preferências de Lado a lado novamente depois de alternar o espaço de trabalho.
tiles-on1 tiles-on2
  • Agora, é possível ver a caixa de seleção Somente miniaturas ao lado das opções de visualização na parte inferior do painel Conteúdo. Use essa opção para ocultar classificações de estrelas, nomes de arquivos e outros detalhes. Isso reduz os espaços entre cada arquivo no painel Conteúdo e melhora a visualização.

As miniaturas são aplicáveis apenas a um espaço de trabalho selecionado. Defina as preferências de Somente miniaturas novamente depois de alternar o espaço de trabalho.

no-thumbnails thumbnails-on1
  • O ícone sem classificação foi mantido e está visível, mesmo depois de desassociar um ativo e desmarcar a miniatura.

Classificações e rótulos de chave única

Agora, é possível alternar facilmente entre classificações/rótulos e navegação de arquivos no Adobe Bridge. Por padrão, a opção Usar ctrl/cmd para Classificações e Rótulos está desativada. Depois de desativada, aplique rótulos e classificações aos ativos no Painel de controle usando chaves numéricas únicas sem manter pressionadas as teclas ctrl/cmd. 

É possível acessar a opção de avaliações e classificações de tecla única em qualquer um dos seguintes locais:

  • Na caixa de seleção Usar ctrl/cmd para Classificações e Rótulos na parte inferior do painel Conteúdo.
  • Rótulo > Usar ctrl/cmd para atalhos
  • Editar > Preferências > Rótulos e Classificações > Opção de teclado > Usar ctrl/cmd para aplicar Rótulos e Classificações

Ao ativar essa opção, as chaves numéricas de 0 a 9 são disponibilizadas para navegar entre os arquivos. 

Classificações e rótulos de chave única

Gerenciar cores

Se você usar a Adobe Creative Cloud, é possível usar o Adobe Bridge para sincronizar automaticamente as configurações de cores em aplicativos. Essa sincronização garante que as configurações de cor tenham a mesma aparência em todos os aplicativos Adobe com gerenciamento de cores.

Se as configurações de cores não estiverem sincronizadas, uma mensagem de aviso será exibida na parte superior da caixa de diálogo  Configurações de cores em cada aplicativo. A Adobe recomenda que você sincronize as configurações de cores antes de trabalhar com documentos novos ou existentes.

  1. Siga um destes procedimentos:

    • Selecione Editar > Configurações de cores.
    • Pressione Ctrl + Shift + K (Windows) ou Command + Shift + K (macOS).
  2. Selecione uma configuração de cores na lista e clique em Aplicar.

    Observação:

    Selecione Exibir lista expandida de arquivos de configurações de cores para expandir a lista.

Alterar configurações de idioma

O Adobe Bridge pode exibir menus, opções e dicas de ferramentas em vários idiomas. Você também pode especificar que o Adobe Bridge utilize um idioma específico para atalhos de teclado.

  1. Escolha Editar > Preferências (Windows) ou Adobe Bridge > Preferências (Mac OS) e clique em Avançado.

  2. Siga um ou os dois procedimentos a seguir:
    • Escolha um idioma no menu Idioma para exibir os menus, opções e dicas de ferramentas neste idioma.
    • Escolha um idioma no menu Teclado para usar esta configuração de teclado do idioma para os atalhos de teclado.
  3. Clique em OK e reinicie o Adobe Bridge.

    O novo idioma entrará em vigor da próxima vez que você iniciar o Adobe Bridge.

Ativar scripts de inicialização

Você pode ativar ou desativar scripts de inicialização nas preferências do Adobe Bridge. Os scripts listados variam dependendo dos componentes do Creative Suite® instalados. Desative os scripts de inicialização para melhorar o desempenho ou solucionar incompatibilidades entre scripts.

  1. Escolha Editar > Preferências (Windows) ou Adobe Bridge > Preferências (Mac OS) e clique em Scripts de inicialização.

  2. Siga um destes procedimentos:
    • Selecione ou cancele a seleção dos scripts desejados.
    • Para ativar ou desativar todos os scripts, clique em Ativar tudo ou Desativar tudo.
    • Clique em Revelar meus scripts de inicialização para acessar a pasta Scripts de inicialização do Adobe Bridge no disco rígido.

HiDPI e compatibilidade com visor Retina

Introduzido na versão 6.3 do Bridge CC 2015

Os monitores HiDPI e retina da Apple permitem que mais pixels sejam exibidos na tela. Para aproveitar os avanços nas tecnologias de monitores de alta resolução, o Adobe Bridge inclui suporte nativo para monitores de alta resolução executados no Windows e no Mac OS X (por exemplo, MacBook Pro com tela Retina).

O Bridge conhece diferenças nas configurações de pontos por polegada (DPI) do monitor. Quando você trabalha em um conjunto de monitores HiDPI com DPI de 150% ou mais, a interface do usuário do Bridge é dimensionada automaticamente para 200%. Dessa forma, você pode continuar a visualizar elementos de interface de usuário nítidos e claros, tamanho da fonte legível e ícones nítidos em uma ampla variedade de configurações de exibição de DPI.

Observação:

O Bridge suporta uma resolução de tela mínima de 2560 x 1600. O uso de monitores HiDPI com resolução de tela configurada abaixo de 2560 x 1600 trunca a interface do usuário do Bridge e alguns itens podem não caber na tela.

Preferências da interface de usuário

Preferências de dimensionamento

Com o suporte de alto DPI ativado no Windows, a interface do usuário do Bridge é ampliada a 200% em monitores de HiDPI. No entanto, o Bridge também permite que você defina manualmente a preferência de dimensionamento:

  1. Escolha Editar > Preferências > Interface.

  2. Na caixa de diálogo Preferências, clique em Interface.

    Aparência:

    Selecione um Tema de cor em Aparência no painel contextual que é aberto. Use o controle deslizante Fundo de imagem para ajustar os níveis de contraste no fundo dos painéis Conteúdo e Pré-visualização de acordo com suas preferências. Essa cor do fundo ajustada é independente do tema de cor de interface selecionado. Além disso, a barra de menus utiliza um esquema de cor consistente com o tema de cor de interface selecionado, no Windows 10 e no macOS.

    Opção de dimensionamento da interface do usuário nas Preferências do Bridge
    Definir as preferências de interface  em Aparência

    Texto:

    Selecione um Tamanho de texto em Texto no painel contextual que é aberto. Na lista suspensa Dimensionamento da interface do usuário, selecione uma destas opções de dimensionamento:

    • Automático: (padrão) dimensiona automaticamente a interface do usuário do Bridge para estas porcentagens com base na configuração de DPI do monitor: 
      1. 200% com DPI >= 150% 
      2. 100% com DPI < 150%
    • 100%: abre o aplicativo do Bridge com ampliação de 100%. Escolha essa opção para reverter a aparência pre-HiDPI.
    • 200%: abre o aplicativo do Bridge com ampliação de 200%. Escolha esta opção ao trabalhar em monitores HiDPI.
    Observação:

    Escolher a opção de ampliação de 200% ao trabalhar em monitores não HiDPI deixa a interface do usuário truncada.

    Opção de dimensionamento da interface do usuário nas Preferências do Bridge
    Definir as preferências de interface  em Texto

  3. Clique em OK. Reinicie o Bridge.

    O dimensionamento entrará em vigor da próxima vez que você iniciar o Adobe Bridge.

Restaurar preferências

Várias configurações de programas são armazenadas no arquivo de preferências do Adobe Bridge, incluindo opções de exibição, do Adobe Photo Downloader, de desempenho e de manipulação de arquivos.

A restauração de preferências retorna as configurações a seus padrões e normalmente pode corrigir um comportamento incomum do aplicativo.

  1. Mantenha pressionada a tecla Ctrl (Windows) ou a tecla Option (Mac OS) durante a inicialização do Adobe Bridge.
    Restaurar as configurações da caixa de diálogo

  2. Na caixa de diálogo Redefinir configurações, selecione uma ou mais das seguintes opções:

    Redefinir preferências

    Retorna as preferências a seus padrões de fábrica. Alguns rótulos e avaliações podem ser perdidos. O Adobe Bridge cria um arquivo de preferências ao ser iniciado.

    Limpar todos os arquivos em cache locais

    Se o Adobe Bridge não estiver exibindo as miniaturas de forma apropriada, apagar todo o cache local pode ajudar. Ao ser iniciado, o Adobe Bridge recria o cache.

    Redefinir áreas de trabalho padrão

    Retorna as áreas de trabalho predefinidas do Adobe para suas configurações padrão.

  3. Clique em OK, ou clique em Cancelar para abrir o Adobe Bridge sem redefinir as preferências.

Logotipo da Adobe

Fazer logon em sua conta