Leia esta página para obter uma visão geral do espaço de trabalho do Adobe Media Encoder, incluindo o Painel de codificação e o Navegador de predefinições.

O Adobe Media Encoder funciona como um mecanismo de codificação para Adobe Premiere Pro, Adobe After Effects, Adobe Audition, Adobe Character Animator e Adobe Prelude. Você pode também usar o Adobe Media Encoder como um codificador autônomo.

Para obter uma visão geral de como usar todos os recursos no Adobe Media Encoder, assista a este vídeo de Jan Ozer.

 

 

Introdução ao Adobe Media Encoder

Com o Adobe Media Encoder, é possível exportar vídeos para sites de compartilhamento como o YouTube e o Vimeo, dispositivos que variam de plataformas de fita profissionais a players de DVD, telefones celulares e aparelhos de televisão de alta resolução.

Visão geral do Adobe Media Encoder CC

Visão geral do Adobe Media Encoder CC
Saiba mais sobre o Adobe Media Encoder CC, um aplicativo de transcodificação e renderização que permite enviar arquivos de áudio e vídeo em diversos formatos.
Joost van der Hoeven

Mais recursos

Área de trabalho do Adobe Media Encoder

Há cinco painéis principais no Adobe Media Encoder que são utilizados durante a codificação dos arquivos. Você pode agrupar painéis como guias em um único quadro ou deixá-los soltos como painéis separados.

1-AME Interface
Interface do usuário do Adobe Media Encoder

A. Painel Codificação B. Painel Fila C. Navegador de predefinições D. Pasta monitorada E. Navegador de mídia 

 

Depois de personalizar a área de trabalho de acordo com as suas necessidades, selecione Janela > Área de trabalho > Nova área de trabalha para criar uma área de trabalho personalizada.

Observação:

Muitos comandos no Adobe Media Encoder têm atalhos de teclado para ajudá-lo a concluir tarefas rapidamente, com uso mínimo do mouse. Consulte essa página para obter os atalhos de teclado padrão no Adobe Media Encoder.

Painel Codificação

O painel Codificação fornece informações sobre o status de cada item a ser codificado.

Ao usar várias saídas simultaneamente, o painel Codificação exibe uma visualização de miniatura, uma barra de progresso e o tempo estimado de conclusão de cada saída de codificação. Para obter mais informações, consulte Codificação paralela.

 

2-Encoding panel in parallel
Painel Codificação exibindo o progresso da codificação paralela

Painel Fila

Adicione os arquivos que deseja codificar no painel Fila. É possível adicionar arquivos de vídeo ou áudio da origem, sequências do Adobe Premiere Pro e composições do Adobe After Effects na lista de itens para codificação. Você pode arrastar e soltar arquivos na fila ou clicar em Adicionar origem e selecione os arquivos de origem para codificação.

Além disso, é possível enviar tarefas diretamente à fila por meio de outros aplicativos da Adobe. Isso permite que você continue trabalhando enquanto o AME realiza a renderização em segundo plano. Os aplicativos da Adobe que oferecem suporte à exportação ao AME incluem:

  • Premiere Pro
  • After Effects
  • Audition
  • Character Animator
  • Prelude
3-Queue panel
Painel Fila

Os itens adicionados à fila de codificação são codificados ao iniciar a fila. Você pode instruir o Adobe Media Encoder iniciar a codificação após adicionar um item à fila, ou aguardar até que você decida iniciar a codificação. Também é possível definir uma preferência para iniciar a codificação, depois que uma quantidade de tempo especificada transcorrer após a adição de um novo item na fila de codificação.

É possível adicionar, remover ou reorganizar itens no painel Fila. Para obter mais informações, consulte Adicionar e gerenciar itens na fila de codificação.

Depois de adicionar itens de vídeo e áudio à fila de codificação, você pode aplicar mais predefinições utilizando o Navegador de predefinições ou ajustar as configurações de saída nas caixas de diálogo Configurações de exportação ou Configurações de assimilação. Para obter mais informações, consulte este artigo.

O Navegador de predefinições fornece opções que ajudam a simplificar o seu fluxo de trabalho no Adobe Media Encoder.

4-Preset Browser
Navegador de predefinições

As predefinições de sistema no navegador são organizadas como categorias baseadas na utilização (como transmissão, vídeo para web) e destino de dispositivo (como DVD, Blu-ray, câmera, Tablet). É possível modificar estas predefinições para criar predefinições personalizadas, também chamadas de Predefinições de usuário.

No Navegador de predefinições, é possível localizar rapidamente uma predefinição utilizando a pesquisa ou usando uma navegação melhorada, fornecida pela estrutura de pastas recolhível. Para obter mais informações sobre o Navegador de predefinições, consulte Uso do Navegador de predefinições.

Para obter mais informações sobre como codificar utilizando predefinições, consulte Trabalhar com predefinições.

Pasta monitorada

Todas as pastas no disco rígido podem ser designadas como uma Pasta monitorada. Depois de selecionar a Pasta monitorada, todos os arquivos adicionados na pasta são codificados usando as predefinições selecionadas. O Adobe Media Encoder detecta os arquivos de mídia adicionados à Pasta monitorada e inicia a codificação automaticamente.

Para obter mais informações, consulte Adicionar uma Pasta monitorada à fila de codificação.

5-Watch folders
Pasta monitorada

Para exportar uma única origem em várias saídas usando Pastas monitoradas, assista a este vídeo de video2brain.

Trabalho com o navegador de mídia

6-Media Browser
Trabalho com o navegador de mídia

O navegador de mídia permite que você visualize arquivos de mídia antes de adicioná-los à fila. O lado esquerdo do painel mostra todas as unidades locais e em rede do seu sistema, além de uma seção de Favoritos na qual você pode salvar links para os diretórios usados com mais frequência. O lado direito do painel exibe o conteúdo da unidade ou diretório selecionado. Você pode filtrar o conteúdo com base no tipo de arquivo ou usar o campo de Pesquisa. As estruturas de arquivo baseadas em pastas usadas pelos fabricantes de câmeras, como Canon, Sony e Panasonic podem ser acessadas com facilidade, assim como o conteúdo do After Effects e projetos do Premiere Pro.

Você pode adicionar arquivos à fila de codificação clicando duas vezes neles no Navegador de mídia ou arrastando-os diretamente para o painel Fila. Para atribuir uma codificação específica ou assimilar predefinições aos seus arquivos, arraste-os para as predefinições no Navegador de predefinições.

  • Para exibir o conteúdo como Miniaturas, clique no botão Exibição de ícones.
  • Para exibir o conteúdo em uma lista, clique no botão Exibição de lista.
  • Para visualizar rapidamente o conteúdo de um arquivo, arraste o cursor na miniatura. Também é possível clicar na miniatura e usar o indicador de reprodução para arrastar o filme. Como alternativa, use as teclas de JKL para controlar a reprodução da miniatura selecionada.
  • Para alterar o tamanho da miniatura dos arquivos, use a barra deslizante de Zoom.
  • Para exibir arquivos de um tipo de arquivo específico, selecione uma opção no menu Arquivos do tipo. Repita o procedimento para selecionar mais de uma opção. Por padrão, todos os tipos compatíveis de arquivo são exibidos.
  • Para exibir arquivos de uma origem específica, selecione a opção no menu Exibir como. Em caso de assimilação a partir de um dispositivo, certifique-se de que esteja conectado ao computador.
  • Para assimilar apenas uma parte específica de um arquivo, clique na miniatura correspondente e use os atalhos do teclado JKL ou arraste o indicador de reprodução para navegar pelo clipe. Pressione as teclas I e O para definir um ponto de Início e Fim nos quadros desejados.

Observação:

O Adobe Media Encoder tem suporte para a assimilação de duração personalizada somente com a opção Transcodificar. A opção Copiar sempre copia todo o arquivo de origem.

Costure clipes utilizando o Adobe Media Encoder

Você pode combinar diversos arquivos de mídia em apenas um ao adicioná-los à fila. Para unir os arquivos de mídia, faça o seguinte:

  1. Selecione Arquivo > Adicionar fonte.
  2. Selecione os ativos que você deseja unir na caixa de diálogo e marque a caixa de seleção Costurar clipes.
  3. Clique em Abrir para adicionar o clipe unido à fila.

Existem outras maneiras de combinar os arquivos de mídia.

  1. Abra o painel do navegador de mídia.
  2. Selecione os ativos que você deseja unir.
  3. Arraste os ativos selecionados até a fila e observe as opções que aparecem no fim da fila. Solte os arquivos sobre o texto Solte aqui para unir os clipes.
  4. Também é possível arrastar ativos da área de trabalho para criar um cipe unido. Um novo clipe unido é adicionado à fila.

O outro método é:

  1. Abrar o painel do Navegador de mídia.
  2. Selecione os ativos que você deseja unir.
  3. Clique com o botão direito do mouse nos ativos e selecione Costurar clipes. Um novo clipe unido é adicionado à fila.

O nome dos clipes unidos é definido automaticamente como o primeiro da série, pois as fontes são organizadas em ordem alfabética. Por padrão, o nome do clipe unido está no modo de edição, portanto, é possível digitar um nome personalizado para alterar isso, se necessário. Pressione a tecla Enter para alterar o nome. Os clipes unidos que não estão codificados no momento podem ser renomeados a qualquer momento ao clicar no nome de origem na Fila.

Observação:

Os clipes unidos seguem os Pontos de entrada e saída definidos no navegador de mídia. Entretanto, não é possível editar a duração das fontes depois que são adicionadas ao clipe unido. 

Adicionar, excluir e reorganizar fontes em clipes unidos

As fontes de clipes unidos são exibidas diretamente abaixo do nome do clipe unido.

  1. Você pode optar por ocultar ou mostrar fontes de clipes unidos ao clicar no seletor de texto à direita do nome. Se você quiser ajustar fontes em um clipe unido, verifique se as fontes estão visíveis na fila.
  2. Para adicionar mais ativos a um clipe unido, você pode arrastar ativos do navegador de mídia ou da área de trabalho, em seguida, arrastá-los até a lista de fontes. Uma linha azul aparece indicando em qual ponto na série as novas fontes são adicionadas.
  3. Para excluir fontes existentes a partir de um clipe unido, selecione-as na lista e clique no botão Excluir na parte superior da fila (ou pressione a tecla Delete do teclado). Para reorganizar as fontes em um clipe unido, selecione uma ou mais fontes da lista e arraste-as até a nova posição. Uma linha azul aparece indicando em que posição na série das fontes são inseridas.
  4. Se as fontes em um clipe montado não têm as mesmas propriedades (por exemplo, tamanhos de quadros, taxas de quadros diferentes e assim por diante), as propriedades do primeiro clipe na série determinam as propriedades do clipe montado inteiro. As fontes com tamanhos de quadro diferentes são dimensionadas para se adaptarem ao tamanho de quadro do primeiro clipe. As proporções de pixel são mantidas, entretanto pode ocorrer a criação de listras negras horizontais e verticais.
7-Stitched clips
Clipes unidos na fila

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online