Versões 2015.x do Photoshop CC

Observação:

A versão 2017 do Photoshop CC já está disponível! Consulte Resumo de novos recursos.

photoshop-109x104.png.adimg.mw.147

As versões 2015 do Photoshop CC apresentam recursos incríveis para designers e fotógrafos digitais. Leia para obter uma introdução rápida sobre os recursos e links para recursos que oferecem mais informações.

Observação: Para ver respostas às perguntas comuns feitas sobre o Photoshop CC 2015, consulte as Perguntas frequentes.

Para obter um resumo dos recursos incluídos nas versões anteriores do Photoshop CC, consulte:


Photoshop CC 2015.5 (versão de junho de 2016)

Observação:

Plug-ins de versões anteriores do CC não foram migrados para o Photoshop CC 2015.5. Após instalar o Photoshop CC 2015.5, instale as versões mais recentes dos plug-ins diretamente do site do fabricante. Para sua conveniência, nós compilamos uma lista de plug-ins de terceiros para o Photoshop, juntamente com seus locais do download, aqui. Se tiver problemas ao instalar plug-ins, consulte este documento de solução de problemas.

Dissolver sensível ao rosto

 Novo nesta versão do Photoshop CC

O filtro Dissolver agora apresenta a funcionalidade avançada sensível ao rosto que identifica automaticamente olhos, narizes, bocas e outros traços faciais, tornando mais fácil ajustá-los. Dissolver sensível ao rosto é ótimo para retocar fotos de retrato, criar caricaturas e fazer muito mais.

É possível usar Dissolver sensível ao rosto como um filtro inteligente em uma edição não destrutiva. Selecione Filtros > Dissolver e escolha a ferramenta Rosto () na caixa de diálogo Dissolver.

Para mais informações, consulte Usar o filtro Dissolver.

Configurações do olho

Configurações do nariz

Configurações da boca

Configurações do formato do rosto

Área de trabalho Selecionar e mascarar

 Novo nesta versão do Photoshop CC

v2_Select_n_Mask

Criar seleções precisas e máscaras no Photoshop agora é mais rápido e fácil do que nunca. Uma nova área de trabalho dedicada ajuda a fazer seleções e máscaras precisas. Use ferramentas como Pincel para refinar borda para separar claramente os elementos do primeiro e do segundo planos e para fazer muito mais.

Para invocar a área de trabalho, clique em Selecionar e mascarar na barra de Opções quando uma ferramenta de seleção está ativada. Opcionalmente, pressione Ctrl+Alt+R (Windows) ou Cmd+Option+R (Mac).

Para mais informações, consulte Área de trabalho Selecionar e mascarar.

Observação:

A área de trabalho Selecionar e mascarar substitui a caixa de diálogo Refinar borda em versões anteriores do Photoshop, oferecendo a mesma funcionalidade, mas de maneira aprimorada.

Fonte semelhante

 Novo nesta versão do Photoshop CC

Elimine riscos de identificar determinadas fontes e deixe que o Photoshop CC faça o trabalho árduo para você. Graças à mágica da análise inteligente da imagem, usando apenas uma imagem de uma fonte latina, o Photoshop CC pode usar o aprendizado da máquina para detectar qual é a fonte e fazer a correspondência dela com as fontes licenciadas em seu computador ou no Typekit, sugerindo fontes semelhantes.

Basta selecionar a área da imagem que contém o texto cuja fonte deseja analisar. Em seguida, selecione Tipo > Fonte semelhante.

Para mais informações, consulte Fontes.

Observação:

Leve em consideração as seguintes práticas recomendadas ao selecionar o texto para Fonte semelhante:

  • Desenhe a caixa de seleção, de modo que inclua uma única linha de texto.
  • Corte bem justa a caixa de seleção das bordas da esquerda e da direita do texto.
  • Selecione uma única face de tipos e estilo. Não combine faces de tipos e estilos em uma seleção.
  • Se necessário, nivele ou corrija a perspectiva na imagem antes de escolher Tipo > Fonte semelhante.

Observação:

Fonte semelhante, classificação de fonte e recursos de similaridade entre fontes atualmente funcionam somente para caracteres romanos/latinos.

matchfonts
Localize fontes correspondentes à fonte contida em uma imagem

Corte sensível a conteúdo

 Aprimorado nesta versão do Photoshop CC

O Photoshop CC agora usa a tecnologia sensível a conteúdo para preencher de forma inteligente as lacunas quando você usa a ferramenta Corte demarcado para girar ou corrigir uma imagem ou expandir sua tela além do tamanho original da imagem.

Ao usar a ferramenta Corte (), selecione Sensível a conteúdo na barra de Opções.

Para mais informações, consulte Cortar e retificar fotos.

Observação:

Preenchimento sensível a conteúdo no corte não é suportado no modo Clássico da ferramenta corte demarcado. Para desativar o modo Clássico, faça o seguinte:

  1. Com a ferramenta corte demarcado selecionada, clique no ícone (Definir as opções de corte adicionais) na barra de ferramentas. 
  2. No menu configurações que é exibido, desmarque Uso do modo Clássico.

Em ação: corte sensível a conteúdo

Melhorias na integração do Adobe Stock

 Aprimorado nesta versão do Photoshop CC

Agora é possível abrir ativos no Photoshop diretamente do site do Adobe Stock. Além disso, licenciar visualizações com marca d'água ao trabalhar no Photostop ficou mais fácil do que nunca. Licencie visualizações no painel Camadas, no painel Propriedades ou na tela; basta clicar com o botão direito do mouse no ativo e selecionar Licenciar imagem.

Agora, localizar o ativo de estoque correto do seu projeto também é muito fácil. Use a nova pesquisa filtrada no site do Adobe Stock e em suas bibliotecas. São colocados emblemas nos ativos do Adobe Stock para facilitar a identificação; os ativos de vídeo agora têm visualizações vinculadas.

Para mais informações, consulte:

Incorporar perfis de cor em ativos exportados

 Aprimorado nesta versão do Photoshop CC

Incorpore perfis de cor nos arquivos PNG ou JPG usando a caixa de diálogo Exportar como. Selecione Arquivo > Exportar > Exportar como ou clique com o botão direito em uma camada no painel Camadas e selecione Exportar como.

Para mais informações, consulte Exportar pranchetas, camadas e muito mais.

highlighted_Export_as_with_embed_color_profiles
Caixa de diálogo Exportar como | Incorporar perfil de cor

Alternativas de glifos na tela

 Novo nesta versão do Photoshop CC

lorem-ipsum

Quando você seleciona um glifo em uma camada de Texto, o Photoshop agora exibe as alternativas de glifo disponíveis direto na tela. Clicar no ícone da grade de alternativas abre o painel Glifos.

Se necessário, é possível desativar esse comportamento. Para fazer isso, desmarque Preferências > Tipo > Ativar alternativas de glifos da camada de texto.

Para mais informações, consulte o painel Glifos.


Impressão 3D

 Aprimorado nesta versão do Photoshop CC

  • Agora é possível imprimir modelos 3D como arquivos 3D Manufacturing Format (3MF). Ao especificar as configurações de impressão 3D, selecione Imprimir em: Local e Impressora: arquivo 3MF.
v2_Local 3MF panel
Imprimir objetos 3D como arquivos 3MF

v2_Local Profiles

  • Capacidade de ler dados no formato Product Representation Compact (PRC) incorporados em arquivos PDF
  • Suporte para novos serviços de impressão 3D online

Para mais informações, consulte Imprimir objetos 3D.

Mais melhorias nas pranchetas

 Aprimorado nesta versão do Photoshop CC

Agora você pode duplicar uma camada ou um grupo de camadas em outras pranchetas, alterar rapidamente os fundos da prancheta e exibir pranchetas com fundos transparentes.

Agora, se você especificou um plano de fundo para a prancheta, é possível também inclui-lo ao exportar a prancheta como PDF ou formatos de imagem suportados. Ao exportar a prancheta como PDF, você pode também incluir o nome da prancheta e personalizar o tamanho da fonte, a cor da fonte, a cor da extensão da tela etc.

Para mais informações, consulte Pranchetas.

Tarefas diárias com mais rapidez

 Aprimorado nesta versão do Photoshop CC

v2_faster everyday tasks-02

O Photoshop CC agora abre os documentos de forma mais rápida e proporciona excelente capacidade de resposta. O Preenchimento sensível a conteúdo agora é até 3x mais rápido mesmo com os melhores resultados. O menu Fonte carrega a lista de fontes até 4x mais rápido.


Aprimoramentos nas bibliotecas da Creative Cloud

 Aprimorado nesta versão do Photoshop CC

Agora é possível compartilhar bibliotecas com qualquer pessoa que tenha uma conta da Creative Cloud. Ao adicionar colaboradores em uma biblioteca, escolha o nível de permissões que deseja oferecer a eles. Por exemplo, você pode permitir que outros usuários da sua equipe usem ativos compartilhados em seus designs, mas não modifiquem esses ativos.

Para mais informações, consulte os seguintes recursos:

Trabalhar com o Adobe Experience Design CC (visualização)

Work with Adobe experience

Copie e cole os ativos do Photoshop CC diretamente no Adobe XD, a nova ferramenta completa para projetar e fazer protótipos das experiências do usuário para sites e aplicativos móveis.

Experimente agora.


Adobe Portfolio

Adobe portfolio

Use o Adobe Portfolio para criar de forma rápida e fácil um site de portfólio atraente para exibir suas imagens do Photoshop. Agora, quando você usa o Portfolio, pode criar páginas iniciais e de contato personalizadas para se conectar melhor com os participantes.

Experimente agora...


Outros aprimoramentos

  • Melhorias de até 65% na velocidade de download do aplicativo Photoshop
  • Opção para reverter o comportamento herdado do Photoshop CC 2014 para a ferramenta Pincel de recuperação. Selecione Preferências > Ferramentas > Usar o algoritmo de recuperação herdado para o pincel de recuperação.
  • Para simplificar a navegação, variantes de uma fonte, como negrito e itálico, são agora agrupadas no mesmo item na lista de fontes. É possível expandir o item e selecionar a variante desejada. Ao navegar pelas fontes, é possível até mesmo expandir mais de um item na lista.
  • As fontes agora estão agrupadas por família de fontes. Agora, a opção Mostrar fontes semelhantes também exibe fontes do Typekit.
  • Desempenho aprimorado ao exportar pranchetas para PDF; capacidade de incluir nomes de pranchetas e fundos da prancheta
  • Imagens 3D: aprimoramentos nos algoritmos de recompactação de UV
  • A contagem de camadas do documento agora é exibida na caixa de status e na paleta Informações.
  • Ajuda > Informações do sistema agora mostra o caminho de arquivo completo dos plug-ins opcionais e desativados.
  • Opção do painel Informações para sempre mostrar valores compostos (todas as camadas)
  • Menores chances de perda de metadados devido à edição externa de metadados
  • Compatibilidade aprimorada com algumas ferramentas de terceiros do Mac OS para redimensionar o quadro do aplicativo
  • O filtro Pintura a óleo agora funciona em placas de vídeo (GPUs) inferiores
  • Suporte a recursos acelerados por placa de vídeo (GPU) em conexões remotas de desktop
  • A caixa de diálogo Canal de spot agora inclui os nomes das cores selecionadas na paleta Amostras.
  • Melhorias em geral em todos os recursos sensíveis a conteúdo:
    • Melhor preservação dos detalhes da imagem
    • Redução nos desfoques e borrados
    • Melhoria na manipulação da adaptação aprimorada de cores para Preenchimento sensível a conteúdo
    • Melhorias até 3x mais rápida para imagens grandes
  • Aprimoramentos na impressão 3D:
    • Agora é possível imprimir modelos 3D como arquivos 3D Manufacturing Format (3MF). Ao especificar as configurações de impressão 3D, selecione Imprimir em: Local e Impressora: arquivo 3MF.
    • Suporte para o novo Stratasys online e perfis de impressora local
    • Capacidade de ler dados no formato Product Representation Compact (PRC) incorporados em arquivos PDF
  • O suporte ao formato de arquivo OpenEXR atualizado inclui as variantes mais novas do formato
  • Tamanho pequeno da amostra de cores disponível novamente na paleta Amostras
  • Limites do comando Dividir fatias ampliado; desempenho aprimorado
  • Desempenho aprimorado do pincel
  • Otimizações gerais da camada Texto
  • Detecção aprimorada de drivers problemáticos de placas de vídeo e prevenção de falhas
  • O nome ou o valor da cor agora são exibidos na dica de ferramenta para cores usadas recentemente na paleta Amostras.
  • Capacidade de adicionar atalhos de teclado para alternar o tamanho dos controles e a opacidade da pressão do pincel
  • Capacidade de adicionar atalhos de teclado para alternar o modo Aerógrafo

Modificações

  • Para obter a melhor experiência do usuário, os seguintes gestos agora são executados usando três dedos em vez com dois dedos:
gesture_undo
Voltar no histórico (desfazer)

v4_gesture_redo
Avançar no histórico (refazer)


  • A configuração Adaptação de cores agora está ativada por padrão na caixa de diálogo Preenchimento (Editar > Preenchimento). Além disso, o recurso de adaptação de cor foi otimizado para oferecer melhores resultados nesta versão.
  • 3D, Impressão 3D e alguns outros recursos do Photoshop não são mais suportados em plataformas de 32 bits. Consulte Recursos suportados em plataformas de 32 bits.
  • A integração Photoshop-Behance foi removida nesta versão. Ao selecionar Arquivo > Compartilhar no Behance, você é direcionado para https://www.behance.net, onde pode clicar em Adicionar trabalho para publicar seu trabalho criativo.
  • A área de trabalho Selecionar e mascarar substitui a caixa de diálogo Refinar borda em versões anteriores do Photoshop, oferecendo a mesma funcionalidade, mas de maneira aprimorada.

Problemas conhecidos

Observação:

Os aplicativos Adobe Creative Cloud agora utilizam o sistema operacional para decodificar e codificar formatos de áudio Dolby Digital e Dolby Digital Plus. A Adobe não incorpora mais as bibliotecas nativas da Dolby com aplicativos Creative Cloud.

Para obter informações sobre como essa alteração afeta a reprodução de áudio Dolby no produto, consulte Aplicativos Adobe Creative Cloud usam o suporte nativo do sistema operacional para Dolby.

Photoshop CC 2015.1 (versão novembro de 2015)

Aprimoramentos de pranchetas

 Aprimorado nesta versão do Photoshop CC

É muito mais fácil trabalhar com as pranchetas nesta versão do Photoshop CC.

  • Adicione novas pranchetas rapidamente a um documento clicando nos ícones + intuitivos ao lado de uma prancheta selecionada. Clique em Option/Alt + clique para duplicar a prancheta selecionada.
Adicionar pranchetas à tela no Photoshop
Adicionar pranchetas à tela rapidamente

  • Use guias e grades para posicionar os elementos com precisão em uma prancheta. Com uma prancheta selecionada, arraste as guias da régua para a tela. Essas guias agora se movem com a prancheta. Ao duplicar a prancheta, as guias associadas também são duplicadas.
  • Filtre as camadas no painel Camadas por prancheta.
  • Alinhe as camadas selecionadas em uma prancheta.
  • Dissolva rapidamente uma prancheta em seus elementos constitutivos.
  • Bloquear a posição de uma prancheta na tela.
Bloquear a posição de uma prancheta na tela no Photoshop
  • Impedir aninhamento automático dentro ou fora de uma prancheta.
Impedir aninhamento automático dentro ou fora de uma prancheta no Photoshop
  • Especifique sua cor fosca e seu tipo de borda preferidos para a prancheta. Selecione Preferência > Interface > Aparência > Pranchetas.
Opções de aparência das pranchetas do Photoshop

Para mais informações, consulte Pranchetas.  

Aprimoramentos na integração das bibliotecas da Creative Cloud

 Aprimorado nesta versão do Photoshop CC

Localize o conteúdo mais rápido pesquisando em suas bibliotecas e no Adobe Stock. Arraste e solte ativos de e para o painel Camadas, adicione seus pincéis favoritos e compartilhe a biblioteca com outras pessoas.

Para mais informações, consulte Bibliotecas da Creative Cloud no Photoshop.

Painel Camadas do Photoshop; Criar nova biblioteca
Criar uma nova biblioteca dos ativos contidos em um documento

Aprimoramentos do Espaço de design (visualização)

 Aprimorado nesta versão do Photoshop CC

Os aprimoramentos do Espaço de design (visualização) nesta versão simplificam e otimizam ainda mais os fluxos de trabalho de design com os seguintes aprimoramentos:

  • Uma experiência de amostragem unificada
  • Mascaramento eficiente
  • Pesquisa robusta no aplicativo e entre documentos
  • Exportação integrada de camada e lote.

O Espaço de design (visualização) agora também oferece acesso às bibliotecas da Creative Cloud, bem como um movimento contínuo de e para o Photoshop CC padrão.

Para mais informações, consulte Espaço de Design (visualização).

Filtro Pintura a óleo

Incluído novamente nesta versão do Photoshop CC

Filtro Pintura a óleo do Photoshop
Transforme uma imagem em uma pintura a óleo clássica

O filtro Pintura a óleo, incluído novamente nesta versão do Photoshop CC, permite dar a aparência de uma pintura a óleo clássica a uma imagem rapidamente.

Selecione Filtros > estilização > pintura a óleo.

Para mais informações, consulte Usar o filtro Pintura a óleo.

Área de trabalho e gestos de toque

 Aprimorado nesta versão do Photoshop CC

Área de trabalho e gestos de toque no Photoshop

Se você tiver um dispositivo Windows compatível com o Photoshop, como Surface Pro, poderá usar esses gestos de toque convenientes ao usar o Photoshop nele:

  • Panorâmica com dois dedos
  • Panorâmica e zoom com dois dedos
  • Panorama e giro com dois dedos
  • Modo de tela com ciclo de cinco dedos
  • Exibição de restauração ou redefinição com dois dedos
  • Voltar dois dedos no histórico (desfazer)
  • Avançar dois dedos no histórico (refazer)
  • Limpeza do histórico de três dedos
  • Transformação livre com dois dedos (panorâmica, zoom e rotação)

Para mais informações, consulte Recursos de toque e área de trabalho personalizáveis.

Usar modelos 3D em designs 2D

 Novo nesta versão do Photoshop CC

(Disponível apenas em inglês) Componha os personagens da Adobe Fuse CC (visualização) para qualquer projeto do Photoshop de um layout para um design final e imprima os caracteres com uma impressora 3D. Ajuste facilmente os ângulos de câmera e a iluminação no Photoshop CC para obter a aparência desejada exata. Simplesmente comece com um modelo criado no Adobe Fuse CC (visualização), aplique poses e animações a ele no painel Propriedades no Photoshop CC, incorpore-o à sua imagem ou ao seu design, e adicione efeitos.

Para mais informações, consulte Animação 3D da Creative Cloud (visualização).

Modelos 3D animados e compostos do Fuse CC no Photoshop
Modelos 3D animados e compostos do Fuse CC (visualização) em seus documentos do Photoshop

Áreas de trabalho Iniciar e Arquivos Recentes

 Novo nesta versão do Photoshop CC

Observação:

O início e as áreas de trabalho de arquivos recentes estão disponíveis atualmente apenas em inglês, francês, alemão e japonês.

A nova área de trabalho Iniciar do Photoshop fornece rápido acesso a arquivos, bibliotecas e predefinições recentes. Dependendo do status da assinatura, essa área de trabalho também pode exibir conteúdo adaptado para suas exigências. Você também pode procurar o ativo Adobe Stock certo para seu projeto diretamente na área de trabalho Iniciar.

O Photoshop exibe a área de trabalho Iniciar na inicialização ou sempre que não houver documentos abertos.

Para mais informações, consulte:

Área de trabalho Iniciar do Photoshop
Nova área de trabalho Iniciar

Observação:

Para sair da área de trabalho Iniciar, basta pressionar a tecla Esc. Se preferir, você pode optar por desativar essa área de trabalho. Selecione Preferências > Geral e desmarque Exibir área de trabalho "Iniciar" quando nenhum documento estiver aberto.

Área de trabalho Arquivos recentes

A nova área de trabalho Arquivos recentes no Photoshop exibe os arquivos recentes em um painel para pronto acesso ao abrir arquivos. Você pode visualizar os arquivos como uma lista ou na visualização de miniatura. Você também pode procurar ativos do Adobe Stock diretamente de dentro da área de trabalho Arquivos recentes.

Observação:

O painel Arquivos recentes fica desativado por padrão. É possível ativá-lo selecionando Preferências > Geral > Exibir área de trabalho Arquivos recentes ao abrir um arquivo.

Experiência de exportação aprimorada

 Aprimorado nesta versão do Photoshop CC

Exportação mais rápida e com melhor compactação para todos os formatos de arquivo, especialmente JPEG. Além disso, ao exportar os ativos, agora você pode fazer o seguinte:

  • Adicionar metadados, como direitos autorais, aos arquivos exportados.
  • Exportar ativos de vários tamanhos.
  • Converter arquivos exportados para o espaço da cor sRGB.
  • Selecionar vários ativos de uma vez só ao fazer alterações de configuração do arquivo.

Para mais informações, consulte Exportar camadas, pranchetas e muito mais.

Caixa de diálogo Exportar como aprimorada do Photoshop
Caixa de diálogo Exportar como aprimorada

Barra de ferramentas personalizável

 Aprimorado nesta versão do Photoshop CC

Personalizar a barra de ferramentas do Photoshop reagrupando e até mesmo removendo ferramentas. Você também pode salvar e compartilhar barras de ferramentas personalizadas como predefinições. Selecione Editar > Barra de ferramentas.

Para mais informações, consulte Personalizar a barra de ferramentas.

Caixa de diálogo Personalizar barra de ferramentas no Photoshop
A caixa de diálogo Personalizar barra de ferramentas

Encontrar rapidamente a fonte correta

 Aprimorado nesta versão do Photoshop CC

Encontre rapidamente as fontes que você sempre usa marcando fontes individuais como favoritas ou selecionando a partir de fontes usadas recentemente. Refine sua pesquisa filtrando as fontes por classificação, como serif ou sans serif, ou por semelhança visual.  

Tente: selecionar a ferramenta Texto e, enquanto visualiza a lista de fontes, clicar no ícone Exibir fontes semelhantes.

Para mais informações, consulte Pesquisar fontes.

Opções de fonte do Photoshop
Encontre rapidamente as fontes de que precisa

A. Filtre as fontes por classificação B. Exiba as fontes sincronizadas do Typekit C. “Favorite” as fontes preferidas D. Exibir fontes semelhantes 

Integração mais profunda com o Adobe Stock

 Aprimorado nesta versão do Photoshop CC

Procurar e licenciar ativos do Adobe Stock no Photoshop

Agora você pode procurar ativos do Adobe Stock e ver os resultados da pesquisa dentro do painel de bibliotecas. Licencie seu ativo escolhido imediatamente de dentro do painel de bibliotecas ou continue a usar sua visualização com marca d'água até que esteja pronto para o licenciar. Quando você licenciar o ativo estoque, todas as instâncias vinculadas do ativo em seus documentos abertos são atualizadas automaticamente para o ativo de estoque de alta resolução sem a marca d'água. Os efeitos que você aplica ao ativo estoque com marca d'água são preservados quando você o licencia mais tarde.

Para mais informações, consulte os seguintes recursos:

Paleta de teclas modificadoras

 Novo nesta versão do Photoshop CC

Modifier-Keys

A nova paleta Teclas modificadores permite acessar os modificadores de teclado mais usados (Shift, Ctrl e Alt) em dispositivos de toque com Windows, como o Surface Pro.

● Selecione Janela > Teclas modificadoras.


Imagens 3D

 Aprimorado nesta versão do Photoshop CC

Novas opções de Mapa de profundidade

O Photoshop oferece agora duas opções adicionais de Mapa de profundidadeextrusão contínua e extrusão contínua frente e verso.

  • 3D > nova malha da camada > predefinição de malha > extrusão contínua
  • 3D > nova malha da camada > predefinição de malha > extrusão contínua frente e verso

Renderizar ainda objetos 3D

Agora você pode renderizar ainda os objetos 3D usando a caixa de diálogo renderizar vídeo (3D > renderizar o documento para arquivo).

Importar e exportar arquivos SVG

 Aprimorado nesta versão do Photoshop CC

Abra e posicione arquivos SVG nativos – que podem ser redimensionados para qualquer tamanho de dispositivo ou qualquer resolução – em seus designs do Photoshop. Basta clicar duas vezes no objeto para editá-lo no Adobe Illustrator. Exporte ativos de imagem SVG também usando a nova experiência de exportação.

Camera Raw | Novos recursos

 Aprimorado nesta versão do Photoshop CC

Novos recursos do Camera Raw

Para obter um resumo dos recursos mais recentes no Camera Raw, acesse Adobe Camera Raw | Resumo dos novos recursos.

Outros aprimoramentos

  • O painel Glifos agora indica os glifos usados mais recentemente. Consulte Glifos usados mais recentemente.
  • Experiência de Boas-vindas atualizada e refinada
  • Capacidade de redimensionar a caixa de diálogo Exportar como
  • Interface PNG aprimorada na caixa de diálogo Exportar como para exportar para PNG-32 ou PNG-8
  • Opção para ignorar a transformação ao inserir um objeto de Bibliotecas
  • Nova opção para salvar nas Bibliotecas ao colar um objeto inteligente do Adobe Illustrator
  • Melhor valor de preenchimento padrão da forma (1 px em vez de 3 pt)
  • Um novo valor predefinido de 16 pt para o tamanho da fonte
  • O padrão da hifenização agora é Desativado.
  • Vários Favoritos do designer novos no painel Glifos
  • Ao mover uma camada para um grupo de camadas ou uma prancheta, agora é possível movê-la para a parte inferior da ordem z em vez da parte superior. Mantenha a tecla shift pressionada ao mover a camada.
  • Você não encontrará mais o erro Nenhuma camada selecionada ao clicar com a ferramenta Mover fora da tela.
  • Visualização do dispositivo: Escolha verificar se há dispositivos conectados ao computador. Consulte Visualização do dispositivo.
  • Suporte para exportação como sRGB
  • Opções para melhor controlar os resultados da ferramenta de recuperação. Para mais informações, consulte Exemplos do pincel de recuperação.
  • As camadas bloqueadas não são mais aninhadas automaticamente.
  • Aprimoramento do alinhamento da linha de base para várias caixas de diálogo e widgets
  • Aprimoramentos nas funções Copiar/Colar/Arrastar entre documentos, para a área de transferência e para bibliotecas da Creative Cloud
  • Aprimoramentos no encaixe de prancheta e seleção
  • Nova preferência da prancheta para Cor fosca e Tipo de borda
  • O comando Alinhar agora funciona com uma única camada selecionada dentro de uma prancheta.
  • Tipo de arquivo e configurações de qualidade persistentes entre exportações
  • Definir posição da camada de texto na tela (X/Y) no painel Propriedades
  • As predefinições personalizadas da prancheta agora são exibidas nas predefinições de propriedade/barra de ferramentas do menu Prancheta.
  • Predefinições de vídeo atualizadas com DCI (Digital Cinema Initiatives) 4K e 8K. HDTV foi mais para o topo da lista

Modificações

  • Sincronizar configurações foi removido no Photoshop CC 2015.1. O serviço existente no Photoshop CC e no CC 2014 ficará indisponível no futuro próximo. Para migrar suas predefinições/configurações de uma versão anterior do Photoshop CC para esta versão, consulte Migrar configurações.
  • Alterações no formato PNG para exportação de ativos. O menu pop-up Formato acima agora inclui uma opção de PNG simplificada.
    • Selecionar Transparência com PNG gera ativos PNG de 32 bits.
    • Selecionar Arquivo menor gera ativos PNG de 8 bits.
    • Manter as opções acima desmarcadas gera ativos PNG de 24 bits.
  • A configuração do controle deslizante Renderizar qualidade 3D foi movida para a caixa de diálogo Renderizar vídeo. Era uma parte anterior da caixa de diálogo Preferências 3D.

Photoshop CC 2015 (versão de junho de 2015)

Pranchetas

 Novo nesta versão do Photoshop CC

Pranchetas do Photoshop
Pranchetas para diferentes dispositivos na mesma tela

Se você for um Web designer ou UX designer, acabará criando sites ou aplicativos para vários dispositivos. As Pranchetas, novas na versão 2015 do Photoshop CC, ajudam a simplificar o processo de design dando-lhe uma tela infinita em que você pode criar designs para vários dispositivos e telas diferentes. Ao criar pranchetas, é possível escolher uma ampla variedade de tamanhos predefinidos ou definir seu próprio tamanho de prancheta personalizada.

As pranchetas são úteis mesmo se você cria normalmente para apenas um tamanho de tela. Por exemplo, ao criar um site, você pode usar pranchetas para exibir designs para páginas diferentes, lado a lado e no contexto.

Para mais informações, consulte Pranchetas.

Bibliotecas da Creative Cloud

 Aprimorado nesta versão do Photoshop CC

A integração das Bibliotecas da Creative Cloud no Photoshop foi aprimorada:

Ativos vinculados à biblioteca

Quando você usa um gráfico do painel Bibliotecas, um ativo vinculado à biblioteca é criado. Esse ativo funciona de modo semelhante a um objeto inteligente vinculado local, mas com a vantagem de ser um ativo que está na nuvem. Além disso, quando você cria um novo gráfico de biblioteca a partir de um objeto inteligente, a camada correspondente é convertida em um ativo vinculado à biblioteca.

Integração do Adobe Stock com bibliotecas

Agora você pode adicionar uma imagem com marca d'água a qualquer uma das suas bibliotecas usando o site do Adobe Stock. Depois, a imagem com marca d'água poderá ser usada em documentos do Photoshop como um ativo vinculado a uma biblioteca. Se você decidir licenciar a imagem — o que é possível diretamente no painel Bibliotecas — todas as ocorrências de itens com marca d'água nos documentos abertos são atualizados como imagens de alta resolução licenciadas.

Melhorias de desempenho

A integração de bibliotecas no Photoshop oferece agora menor uso de disco, um uso mais eficiente de largura de banda e propagação mais rápida de alterações de bibliotecas entre aplicativos da Creative Cloud.

Para mais informações, consulte Bibliotecas da Creative Cloud no Photoshop.

Adobe Stock

 Novo nesta versão do Photoshop CC

Adobe Stock

O Adobe Stock é um novo serviço que fornece a designers e empresas acesso a 45 milhões de imagens, ilustrações e gráficos vetoriais royalty-free de alta qualidade, com curadoria, para todos os seus projetos criativos. Você poderá pesquisar por conteúdo do Adobe Stock diretamente do Photoshop. Selecione Arquivo > Pesquisar Adobe Stock.

O Adobe Stock também é altamente integrado com as Bibliotecas da Creative Cloud. Agora você pode adicionar uma imagem com marca d'água a qualquer uma das suas bibliotecas usando o site do Adobe Stock. Depois, a imagem com marca d'água poderá ser usada em seus documentos do Photoshop como um ativo vinculado a uma biblioteca. Se você decidir licenciar a imagem — o que é possível diretamente no painel Bibliotecas — todas as ocorrências de itens com marca d'água nos documentos abertos são atualizados como imagens de alta resolução licenciadas.

Para mais informações, consulte:

Espaço de design (visualização)

 Novo nesta versão do Photoshop CC

Importante: o Espaço de design (visualização) requer o sistema operacional Mac OS X 10.10 ou Windows 8.1 de 64 bits ou posterior e atualmente está disponível apenas em inglês.

O Espaço de design (visualização) visa uma experiência de design moderno no Photoshop, pensada para os requisitos da Web, experiência do usuário (UX) e designers de aplicativos para celulares. É uma camada HTML5/CSS/JS construída sobre o Photoshop. Separamos o Photoshop padrão da interface de modo que pudéssemos usar essa camada para criar interações novas e mais inteligentes de interface de usuário e recursos mais solicitados. Este recurso é uma visualização de tecnologia, o que significa que é um look recente nessa nova direção. É irregular e possui um conjunto de recursos limitado. Contudo, queríamos concluí-lo antes para ouvir sua opinião.

Para habilitar o Espaço de design (visualização), selecione Preferências > Visualizações de tecnologia e escolha Habilitar Espaço de design (visualização)

Ajude-nos a desenvolver o Espaço de design (Visualização) do jeito que você deseja. Dê sua opinião @psdesign.

Para mais informações e uma lista de problemas conhecidos na versão, consulte Espaço de design (visualização).

Espaço de design do Photoshop
Espaço de design

A. Ferramentas B. Distribuir e Alinhar C. Transformar D. Estilo E. Camadas 

Exportar pranchetas, camadas e muito mais

 Novo nesta versão do Photoshop CC

Agora é possível exportar pranchetas, camadas, grupos de camadas e documentos do Photoshop como ativos de imagem JPEG, GIF, PNG, PNG-8 ou SVG. 

Selecione as pranchetas, as camadas e os grupos de camadas no painel Camadas, clique com o botão direito na seleção e selecione uma das seguintes opções no menu contextual:

  • Exportação rápida como [image_format]
  • Exportar como...

Para exportar o documento do Photoshop atual ou todas as pranchetas nele, selecione Arquivo > Exportar como [image_format] ou Arquivo > Exportar > Exportar como...

Para mais informações, consulte Exportar pranchetas, camadas e muito mais.

Exportação rápida do Photoshop
Caixa de diálogo Exportar como

Estilos de camada

 Aprimorado nesta versão do Photoshop CC

A caixa de diálogo Estilo de camada agora permite aplicar vários efeitos — traçados, sombras internas, sobreposição de cores, sobreposição de gradientes, sombras projetadas e assim por diante — a um único estilo de camada. Além de isso, mais de uma instância de alguns efeitos pode ser aplicada a um estilo de camada.

Siga estas etapas:

  1. Selecione Camada > Estilo de camada e, em seguida, selecione uma opção.
  2. Selecione os efeitos que você deseja adicionar ao estilo de camada. Os efeitos com um ícone podem ser aplicados mais de uma vez no estilo de camada.
  3. Ajuste as configurações dos efeitos. Por exemplo, ajuste o tamanho e a opacidade de um traçado.
  4. Clique em OK para aplicar os efeitos ao estilo de camada.

Alterações na interface da caixa de diálogo Estilo de camada

Agora você pode usar o painel esquerdo da caixa de diálogo Estilo de camada para realizar as seguintes operações:

  • Alterar a ordem de empilhamento do efeito
  • Excluir efeitos
  • Por meio de um menu suspenso novo, acessível clicando no ícone:
    • Gerenciar os efeitos aparecem na seção
    • Excluir efeitos ocultos
    • Redefinir todas as alterações feitas no estado padrão no painel esquerdo

Visualização de dispositivo e aplicativo associado de visualização do CC

 Novo nesta versão do Photoshop CC

Visualização do dispositivo do Photoshop
Visualização do dispositivo

Obtenha visualizações em tempo real de seus designs do Photoshop em vários dispositivos iOS com o novo recurso Visualização de dispositivo no Photoshop e no aplicativo móvel Adobe Preview CC. As alterações feitas no Photoshop CC são exibidas no Preview CC em tempo real. Você pode conectar com confiança vários dispositivos iOS no Photoshop usando USB ou em Wi-Fi.

Se você tiver um documento com pranchetas, a Visualização do dispositivo tenta mostrar a prancheta correta e o tamanho e a posição da prancheta com o tamanho do dispositivo conectado. Você também pode usar a barra de navegação para visualizar uma prancheta específica no dispositivo ou deslizar através de pranchetas com larguras correspondentes.

O Preview CC suporta dispositivos iOS executando iOS 8 ou posterior.

 Novo nesta versão do Photoshop CC

Galeria de desfoque do Photoshop
Restaurar granulação/ruído para tornar áreas desfocadas mais realistas

Às vezes, depois de aplicar um efeito da galeria de desfoque, a área desfocada parece sintética ou artificial. Agora é possível redefinir o ruído ou a granulação em uma área desfocada da imagem para proporcionar uma aparência mais realista.

Defina as opções no painel de Efeitos de desfoque, na guia Ruído.

Para mais informações, consulte Restaurar ruído nas áreas desfocadas.

Painel Glifos

 Novo nesta versão do Photoshop CC

Agora o Photoshop tem um novo painel que permite trabalhar mais eficientemente com glifos.

Para acessar o painel Glifos, execute um dos procedimentos:

  • Selecione Tipo > Painéis > painel Glifos.
  • Selecione Janela > Glifos.
Para mais informações, consulte o painel Glifos.
Painel Glifos do Photoshop
O novo painel Glifos

Movimento sensível ao conteúdo com transformação

 Aprimorado nesta versão do Photoshop CC

A ferramenta Mover sensível a conteúdo agora incorpora uma opção Transforme no local. Essa nova opção permite a transformação—dimensionamento, giros e viradas—do objeto do primeiro plano antes de ser mesclado no novo local. Essa opção é especialmente útil para mover/replicar um objeto para uma profundidade diferente e quando um redimensionamento é necessário.

Selecionar a opção Transformar no local permite o familiar menu de ferramentas Transform que, por sua vez, permite dimensionar e girar o objeto depois que ele é movido para o novo local.

  • Para aplicar a transformação dos cantos opostos, em vez de apenas um lado, mantenha pressionada a tecla Option (Mac) ou Alt (Windows) ao realizar a operação de transformação.
  • Clicar com o botão direito do mouse na área da ferramenta Transform apresenta um menu de contexto que oferece a capacidade de virar horizontal e verticalmente.

Depois de fazer as alterações necessárias, confirme as alterações. A ferramenta Movimento sensível ao conteúdo agora começa a mesclar o objeto com seu entorno e preenche o local antigo.

Observação:

Se a opção Transformar no local não estiver ativada, a ferramenta Movimento sensível ao conteúdo se comporta como nas versões anteriores do Photoshop. Nesse caso, o processo de mistura começa logo depois que o botão do mouse é solto.

Camera Raw | Novos recursos

Para obter um resumo dos recursos mais recentes no Camera Raw, acesse Adobe Camera Raw | Resumo dos novos recursos.

Impressão 3D

 Aprimorado nesta versão do Photoshop CC

Exportar como arquivos PDF ou SVX

Agora é possível exportar modelos 3D como arquivos PDF ou SVX.

Ao especificar as configurações de impressão 3D, selecione Imprimir para: Local. Em seguida, selecione Arquivo PDF ou Arquivo SVX como a impressora.

Para mais informações sobre impressão 3D, consulte Imprimir objetos 3D.

Impressão 3D do Photoshop
Exportar modelos 3D como arquivos PDF ou SVX

Controle a profundidade do mapa de relevo

Agora você pode controlar a profundidade ou a altura dos mapas de relevo para impressão. Siga estas etapas:
  1. Abra um arquivo 3D contendo um mapa de relevo.

Mapa de relevo do controle do Photoshop
Uma esfera com um mapa de relevo

  1. No painel 3D, selecione Cena. Depois, selecione a guia Configurações de impressão 3D no painel Propriedades.
Configurações de impressão 3D do Photoshop
Configurações de impressão 3D

  1. Em Detalhes da superfície, especifique os valores apropriados para os campos Mín e Máx. Esses valores determinam a nova profundidade dos mapas de relevo.
Detalhes da superfície do Photoshop
Nova profundidade do mapa de relevo

Perfil PLA do MakerBot atualizado

O perfil PLA do MakerBot foi atualizado para impressões mais confiáveis.

Simplificar malhas durante a preparação para impressão

Imagens 3D

 Aprimorado nesta versão do Photoshop CC

Simplificar malhas

O menu 3D agora tem um novo comando (3D > Simplificar malhas) que permite reduzir o número de triângulos em uma malha para um número mais fácil de controlar. O comando reduz de forma algorítmica o número de triângulos para o número especificado por você tentando manter a fidelidade do modelo. Esse aprimoramento é útil para reduzir a complexidade de um arquivo na preparação para impressão 3D.

Você pode exibir uma visualização ao vivo das alterações da simplificação de malha antes que elas sejam implantadas.

Configurações na caixa de diálogo Simplificar malha 3D no Photoshop
Configurações na caixa de diálogo Simplificar malha 3D

Visualização das alterações da simplificação de malha no Photoshop
Visualização das alterações da simplificação de malha

Interface de exportação aprimorada

A interface para exportar camadas 3D nos formatos Collada DAE, Flash 3D, Google Earth KMZ, 3D PDF, STL, U3D, VRML e OBJ foi aprimorada.

Selecione 3D > Exportar camada 3D.

Exportar camada 3D do Photoshop
Caixa de diálogo Propriedades da exportação

Exportar uma única malha

Uma cena 3D normalmente compreende diversos elementos ou malhas. Agora você pode clicar com o botão direito do mouse em uma malha na cena geral e exportá-la individualmente.

Clique com o botão direito do mouse na malha no painel 3D e selecione Exportar malha no menu de contexto. Esse recurso atualmente exporta malhas apenas nos formatos Collada ou KMZ.

Gerar mapas de relevo e normais melhores

O Photoshop agora permite ajustar seus mapas de relevo ou normais usando ferramentas como Desfoque, Escala de detalhe e Frequência alta/média/baixa.

Selecione Filtro > 3D > Gerar mapa de relevo ou Filtro > 3D > Gerar mapa normal.

Gerar mapa de relevo do Photoshop
Gerar melhores mapas de relevo

Gerar mapa normal do Photoshop
Gerar melhores mapas normais

Criar mapas de relevo ou mapas normais a partir de texturas de difusão

Agora você pode criar mapas de relevo ou mapas normais a partir de texturas de difusão. A textura anexada à textura de difusão é carregada automaticamente como filtros para criar mapas de relevo ou mapas normais. Quando você estiver satisfeito com a aparência do mapa, o Photoshop aplica o mapa de relevo ou mapa normal gerado a essas texturas.

Siga estas etapas:

  1. Abra o arquivo que contém o mapa de difusão.
  2. Certifique-se de que a textura desejada está selecionada no painel 3D.

Textura no painel 3D do Photoshop
A textura desejada é selecionada no painel 3D

  1. Clique no ícone de pasta ao lado de Relevo ou Normal no painel Propriedades. Em seguida, no menu de contexto, selecione Gerar mapas de relevo a partir de difusões ou Gerar mapas normais a partir de difusões.
Gerar mapas de relevo/normais a partir de difusões no Photoshop
Gerar mapas de relevo/normais a partir de difusões

  1. Especifique as configurações apropriadas na caixa de diálogo Gerar mapa de relevo ou Gerar mapa normal.
  2. Clique em OK para gerar o mapa.

Converter uma cor de vértice para uma cor de textura

Arquivos PLY digitalizados em 3D geralmente têm cores de vértice e nenhuma textura. Você pode converter uma cor de vértice para uma cor de textura. Faça o seguinte:

  1. Abra o arquivo PLY.
  2. No painel Camadas, em Texturas em uma camada 3D, clique duas vezes na difusão para abrir a textura.
  3. Selecione 3D > Criar sobreposição de pintura > Cores de vértice.

Conjunto de ferramentas de interface de usuário (UI) do para plug-ins e scripts

 Aprimorado nesta versão do Photoshop CC

O conjunto de ferramentas de interface para criar scripts e plug-ins do Photoshop foi melhorado para ser compatível com telas HiDPI/Retina. Além de isso, os plug-ins criados com o conjunto de ferramentas estão mais consistentes com a interface do Photoshop.

Para mais informações, consulte o Conjunto de ferramentas de UI Photoshop UI para plug-ins e scripts.

Outros aprimoramentos

  • Nas versões anteriores do Photoshop, ao usar o Pincel de recuperação, você via uma área cinza semitransparente e uma barra de progresso para que o conteúdo recuperado se tornasse visível. Na versão 2015 do Photoshop CC, as alterações do Pincel de recuperação são renderizadas em tempo real à medida que você pinta.
  • A ferramenta Mover sensível a conteúdo agora tem uma opção Transforme no local. Quando essa opção é ativada, você pode dimensionar a parte da imagem que você acabou de mover para o novo local.
  • Os painéis de preferência estão melhor organizados.
  • O Photoshop usa agora 80% menos energia quando está inativo.
  • A tela de Boas-vindas é carregada com mais rapidez.
  • Há um novo comando para liberar todo o uso de RAM e o disco de trabalho. Mantenha pressionada a tecla Option/Alt e selecione Sobre o Photoshop. Ou selecione Editar > Limpar > Tudo.
  • A caixa de diálogo Photomerge agora tem uma opção Áreas transparentes baseadas em preenchimento sensível ao conteúdo. Use essa opção para dar a seus panoramas um acabamento de imagem perfeito.
  • A maior parte dos ajustes (Imagem > Ajustes) agora pode ser aplicada como filtros inteligentes. Converta a camada para um objeto inteligente e aplique um ajuste.
  • O desempenho da sincronização para bibliotecas da Creative Cloud foi aprimorado.
  • Mover uma camada para um grupo agora a coloca na parte superior da ordem z em vez da parte inferior.
  • As operações de retroceder/avançar não alteram mais a seleção de camadas.
  • Uma nova preferência permite reverter o comportamento da tecla Esc ao inserir um texto.

Modificações

  • Os recursos experimentais agora são chamados visualizações de tecnologia. Para mais informações, consulte Visualizações de tecnologia
  • Dimensionar a interface de usuário em 200% não é mais um recurso de visualização de tecnologia. Agora ele faz parte da funcionalidade padrão do Photoshop. Para ativar esse recurso, selecione Preferências > Interface > Dimensionamento de UI: 200.
  • A opção Arquivo > Salvar para web agora é Arquivo > Exportar > Salvar para web > Salvar para web (legado). Para mais informações, consulte Salvar para a Web no Photoshop CC 2015.
  • As seguintes opções foram movidas para o submenu Arquivo > Exportar:
    • Exportar camadas para arquivos
    • Exportar composições de camada para PDF
    • Exportar composições de camada para arquivos
  • A funcionalidade Extrair ativos foi substituída por opções mais intuitivas para exportar pranchetas, camadas, grupos de camadas e documentos como ativos de imagem. Consulte Exportar pranchetas, camadas e muito mais para obter informações sobre essas opções de exportação mais recentes.
  • O plug-in Digimarc não é mais instalado por padrão. Opcionalmente, você pode instalá-lo diretamente pelo http://www.digimarc.com/products/guardian/images/photoshop-plug-in.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online