Observação:

A versão 2017 da Photoshop CC já está disponível! Consulte o Resumo de novos recursos.

Dica:Para destacar novos recursos em todas as partes de menus do Photoshop, selecione Janela > Área de trabalho > Novo no CS6.

Somente Adobe Creative Cloud

Se você for assinante do Adobe Creative Cloud, os seguintes recursos adicionais estarão disponíveis. Para novos recursos do CS6 que não são apenas do Adobe Creative Cloud, role a página para baixo.

Aprimoramentos do filtro Dissolver

Na atualização do Creative Cloud para Photoshop, o filtro Dissolver é significativamente mais rápido do que as versões anteriores. O filtro Dissolver agora suporta Objetos inteligentes, incluindo camadas de vídeo de Objeto inteligente, e é aplicado como um filtro inteligente.

Outra melhoria no filtro Dissolver é a adição de um comportamento para a ferramenta Reconstruir. Se você mantiver pressionada a tecla alt (Windows) ou Option (Mac OS) enquanto arrasta a ferramenta através de uma deformação, a ferramenta Reconstruir suaviza essa distorção em vez de reduzi-la ou removê-la.

Para mais informações, consulte Filtro Dissolver.

Aplicar efeitos de Galeria de desfoque como filtros inteligentes

Os efeitos de desfoque fotográficos na galeria Desfoque agora são compatíveis com Objetos inteligentes e podem ser aplicados de maneira não destrutiva como filtros inteligentes. Este recurso também é compatível com camadas de vídeo de Objeto inteligente.

Para mais informações, consulte Galeria de desfoque em fotografias do CS6, Sobre Filtros inteligentes.

Copiar propriedades do CSS de camadas de forma ou texto

Copiar CSS gera propriedades de folha de estilo em cascata (CSS) de camadas de texto ou forma. Captura valores de tamanho, posição, cor de preenchimento (incluindo gradientes), cor do traçado e sombra projetada.  Para camadas de texto, Copiar CSS também captura valores para a família de fontes, tamanho da fonte, espessura da fonte, altura de linha, sublinhado, tachado, sobrescrito, subscrito e alinhamento do texto. O CSS é copiado na área de transferência e pode ser colado em uma folha de estilos.

Para mais informações, consulte Copiar CSS de camadas e assista a um vídeo em Novo suporte a CSS no Photoshop.

Ações condicionais

As ações condicionais permitem que você construa ações que escolhem o que fazer com base em uma das diversas condições diferentes. Em primeiro lugar, é necessário escolher uma condição e, em seguida, especificar de maneira opcional uma ação que represente se o documento atender à condição. Em seguida, você especifica de maneira opcional uma ação que represente se o documento atender à condição.

Suporte à exibição de dpi alto

O Photoshop adiciona suporte às exibições de dpi alto, como Exibições de retina. Entre os aprimoramentos para trabalhar com exibições de resolução mais alta, os documentos podem ser rapidamente visualizados em 200%. Para exibir um documento em 200%, siga um destes procedimentos:

  • Escolha Exibir > 200%.
  • Pressione Ctrl e clique duas vezes (Windows) ou pressione Cmd e clique duas vezes (Mac OS) no ícone da ferramenta Zoom.
  • Pressione Shift-Ctrl e clique duas vezes (Windows) ou pressione Shift-Cmd e clique duas vezes (Mac OS) no ícone da ferramenta Zoom para exibir todos os documentos abertos em 200%.

Modificações nas opções de exibição

Na barra de opções da ferramenta Zoom e na barra de opções da ferramenta Mão, o botão para exibir uma imagem em seu tamanho real foi renomeado como 100%. Além disso, as duas barras de opções de ferramentas não possuem mais o botão Tamanho da impressão. Além disso, o comando Pixels reais no menu Exibir foi alterado para 100%.

Alterações e aprimoramentos na ferramenta de corte demarcado

As atualizações à ferramenta de Corte demarcado incluem diversas correções de erros e melhorias, incluindo:

  • Imagem frontal e novas predefinições no menu Proporções.
  • Clicar no ícone de seta dupla altera a orientação de corte ao mudar os valores de Largura e Altura. Isso substitui o botão Girar caixa de corte.
  • A escolha de L x A x Resolução no menu Proporção exibe um campo de Resolução na barra de opções e preenche automaticamente os valores de Largura e Altura.
  • Clicar no botão Limpar apaga os valores nos campos Largura e Altura na barra de opções. Se for exibido, o valor no campo Resolução também será excluído.
  • O atalho no teclado para Imagem frontal foi alterado de F para I para ambas as ferramentas Corte demarcado e Corte de perspectiva.
Barra de opções da ferramenta Corte demarcado do Photoshop
Barra de opções da ferramenta de corte da CS6 Creative Cloud

A. Menu Proporções B. Trocar valores de largura e altura C. Opções de sobreposição 

Estilos de texto padrão

O caractere e os estilos de parágrafo de um documento podem ser salvos como os estilos de texto padrão. Esses estilos de padrão são carregados automaticamente nos painéis Estilo de caractere e Estilo de parágrafo quando um novo documento do Photoshop é criado. Os estilos padrão também podem ser carregados em qualquer documento existente usando comando Estilos de texto padrão.

Para mais informações, consulte Especificação de estilos de texto padrão, Estilos de caractere, e Estilos de parágrafo. Assista também a um vídeo sobre Estilos de texto no Photoshop.

Aprimoramentos na detecção de face em intervalo de cores

O comando de seleções de Intervalo de cores agora salva seleções de Tons de pele como uma predefinição. Ele também pode salvar a configuração para a opção Detectar faces quando Tons de pele ou Cores de amostra estiverem selecionadas.

Para mais informações, consulte Salvar tons de pele como uma predefinição, Selecionar um intervalo de cores em uma imagem ou assistir ao vídeo, Selecionar tons de pele no Photoshop CS6, com o especialista em Photoshop Matt Kloskowski.

Ler amostras de arquivos HTML, CSS e SVG

É possível adicionar cores especificadas em um documento HTML, CSS ou SVG ao painel Amostras. Se um valor de cor se repetir em um documento, apenas uma ocorrência da cor será adicionada, e não duplicadas. Este recurso reconhece a seguinte sintaxe de cor de HTML/CSS: #112233, #123, rgb(1,2,3), rgba(1,2,3,4), hsb(1,2,3) e hsba(1,2,3,4).

Aprimoramentos e alterações 3D

Há inúmeros recursos e aprimoramentos 3D novos na versão Creative Cloud do Photoshop CS6. Para informações sobre as atualizações, consulte Fluxo de trabalho 3D e assista a um vídeo em Novas possibilidades em 3D.

Suporte para grandes JPEGs

O Photoshop pode agora abrir e salvar documentos JPEG de até 65.535 pixels de largura ou altura.

Painel Cor redimensionável

O painel Cor agora é redimensionável.

Novos recursos para todos os usuários do Photoshop CS6

Os seguintes recursos novos estão disponíveis a todos os usuários do Photoshop CS6 e não são apenas Adobe Creative Cloud.

Retoque e transformação

Ferramenta Movimento sensível ao conteúdo

A ferramenta Movimento sensível ao conteúdo permite recompor imagens rapidamente sem a criação de camadas complexas ou seleções precisas. O modo Estender expande ou contrai objetos como cabelo, árvores ou edifícios. O modo Mover permite inserir objetos em locais diferentes (com maior eficiência quando o fundo permanece semelhante). Na barra de ferramentas, mantenha pressionado o Pincel de recuperação para manchas e selecione a ferramenta Movimento sensível ao conteúdo.

Para mais informações, consulte Movimento sensível ao conteúdo.

Ferramenta Correção sensível ao conteúdo

A ferramenta Correção atualizada inclui uma opção sensível ao conteúdo que substitui perfeitamente elementos indesejados da imagem sintetizando o conteúdo adjacente. Os resultados de aspecto natural são semelhantes ao Preenchimento sensível ao conteúdo, mas a Ferramenta Correção permite que você selecione a área da qual o preenchimento é desenhado. Na barra de ferramentas, pressione Pincel de recuperação para manchas  e selecione a ferramenta Corrigir .

Para mais informações, consulte Correção sensível ao conteúdo.

Ferramentas de corte reprojetadas

A ferramenta de Corte demarcado reprojetada proporciona visualização interativa para você exibir melhor os resultados. Um conjunto simplificado de opções na barra de ferramentas inclui uma ferramenta útil Corrigir e controles de proporções que podem ser ajustados enquanto um corte está ativo na janela da imagem. (Para manter a proporção ou resolução atual, clique com o botão direito do mouse na imagem para acessar opções adicionais.)

  • Para cortar uma imagem, clique na ferramenta de Corte demarcado na barra de ferramentas. Em seguida, ajuste as bordas de corte padrão na janela da imagem, ou arraste a janela para iniciar com bordas específicas.
  • Para corrigir a perspectiva da imagem, mantenha pressionada a ferramenta Corte demarcado e selecione a ferramenta Corte em perspectiva 

Para mais informações, consulte Cortar e retificar fotos ou assista ao Tutorial em vídeo sobre a ferramenta Corte demarcado.

Filtros

Correção de lentes grande-angular

Escolha Filtro > Grande angular adaptável para corrigir rapidamente objetos que apareçam curvados em panoramas ou fotos tiradas com lentes olho-de-peixe ou grande angular. O filtro usa as características físicas de lentes individuais para corrigir imagens automaticamente.

Para mais informações, consulte Filtro de ângulo amplo adaptável ou assista ao tutorial em vídeo Ajustes sensíveis à lente de RC Conception.

Galeria de desfoque em fotografias

Escolha Filtro > Desfoque do campo, Desfoque da íris ou Tilt-shift para criar rapidamente três efeitos de desfoque em fotografias diferentes com controles intuitivos na imagem. Utilize os controles de Efeitos de desfoque para adicionar efeitos de Bokeh às imagens.

Para mais informações, consulte Galeria de desfoque.

Galeria de efeitos de luz

Obtenha melhor desempenho e resultados com a nova galeria de efeitos de luz de 64 bits. Uma área de trabalho dedicada fornece controles na tela de pintura e visualizações prévias que facilitam exibir as suas melhorias de iluminação.

Para mais informações, consulte Adicionar efeitos de iluminação.

Filtro Pintura a óleo

Escolha Filtro > Pintura a Óleo para criar com facilidade a aparência de uma pintura clássica.

Para mais informações, consulte Filtro Pintura a óleo.

Vídeo

O painel Linha de tempo redesenhado e baseado em clipe inclui transições e efeitos que dão acabamento profissional aos vídeos. Altere a duração e a velocidade do clipe com facilidade e aplique efeitos de movimento no texto, imagens e objetos inteligentes.

As camadas de Grupos de vídeo combinam vários clipes de vídeo e outros conteúdos, como texto, imagens e formatos em um único caminho na Linha de tempo. Faixas de áudio separadas permitem edição e ajuste fáceis.

O mecanismo vídeo reprojetado também suporta um intervalo maior de formatos de importação. Quando você está pronto para exportar o vídeo final, o Photoshop fornece predefinições úteis e opções de formatos DPX, H.264 e QuickTime.

Observação: No Windows, deve-se instalar o QuickTime separadamente.

Para obter instruções detalhadas, consulte Edição de vídeo. Para uma rápida visão geral, assista Fluxo de trabalho de vídeo intuitivo por RC Conception.

Ajustes de tom e de cor

Seleção de tom de pele e detecção de face

Escolha Selecionar > Intervalo de cores. Em seguida, no menu pop-up Selecionar, na caixa de diálogo Intervalo de cores, escolha Tons de pele para isolar facilmente esses tons. Para a seleção do tom de pele mais preciso, selecione Detectar faces e ajuste Imprecisão para especificar o quão baixo ou alto o intervalo de cores será na seleção.

Assista a Alterações de intervalo de cores no CS6 para uma visão geral de vídeo. Para mais informações, consulte Selecionar um intervalo de cores.

Correções automáticas aprimoradas

Aprimore suas imagens com perfeição em uma única etapa com as opções Automático aprimoradas dos ajustes de NíveisCurvasBrilho/contraste.

Observação:

Para personalizar correções de Automático, pressione Alt e clique (Windows) ou pressione Option e clique (Mac OS) no botão Automático. Para obter mais detalhes sobre cada configuração, consulte Definição de opções de ajuste automático. Para uma visão geral assista ao vídeo Correções automáticas.

3D (somente Photoshop Extended)

Crie uma arte-final 3D de forma intuitiva com uma interface simplificada que oferece edição de cenas na tela de desenho. Arraste sombras facilmente para o local, objetos em 3D animados, dê a aparência de croqui ou de desenhos para objetos 3D e muito mais.

Para obter instruções detalhadas, consulte Fluxo de trabalho 3D.

Automação

O Photoshop CS6 permite que você registre ferramentas como a ferramenta Pincel na sua ação. Para ativar esse recurso, escolha Permitir gravação de ferramenta, no menu do painel Ações.

Para mais informações, consulte Registrar ferramentas em ações.

Pintura e padrões

Pontas do pincel erodível

Lápis e pastéis erodíveis desgastam-se naturalmente como uso. Personalize opões de Formato de ponta do pincelSuavização controla a taxa de desgaste, Formato oferece configurações de chato a redondo e Ponta nítida retorna à nitidez original. À medida que você pinta, observe a quantidade de desgaste com a Visualização ao vivo da ponta do pincel na parte superior esquerda da imagem.

Escolha Janela > Predefinições do pincel para acessar rapidamente as novas pontas erodível e aerógrafo, ou Janela > Pincel para personalizá-las. Para mais informações, consulte Opções de ponta erodível.

Pontas de aerógrafo

Pontas de aerógrafo reproduzem latas de spray com spray cônico 3D. Personalize opções de Formato da ponta do pincel, como controles de Granularidade, Respingo, Dureza e Distorção. Com uma caneta digitalizadora, altere a dispersão do traçado borrifado mudando a pressão na caneta.

Escolha Janela > Predefinições do pincel para acessar rapidamente as novas pontas aerógrafo, ou Janela > Pincel para personalizá-las. Para mais informações, consulte Opções de ponta de aerógrafo.

Posição do pincel

Especifique a inclinação, a rotação e a pressão da caneta. Escolha Janela > Pincel e selecione Posição do pincel para pintar com inclinação, giro e pressão específicos. Use uma caneta digital para alterar a linha relativa à posição padrão ou selecione as opções Substituir para manter uma posição estática. Para mais informações, consulte Opções de posição do pincel.

Projeção do pincel

Use a Projeção do pincel para aplicar a inclinação e a rotação da caneta a formas de ponta. Escolha Janela > Pincel e selecione Dinâmica da forma na lista no lado esquerdo. Na parte inferior das opções no lado direito, selecione Projeção do pincel. À medida que você pinta com a caneta digital, mudanças de inclinação e rotação alteram a forma da ponta. Consulte Opções de dinâmica da forma do pincel.

Dinâmica da cor do pincel

Por padrão, a Dinâmica da cor permanece consistente para cada traçado.As configurações de Dinâmica de cor variam automaticamente a cor à medida que você pinta. Nas versões anteriores do Photoshop, as configurações de dinâmica alteravam a cor em cada estampa de ponta distinta em um traçado. No Photoshop CS6, contudo, as modificações dinâmicas ocorrem uma vez no início de cada traçado. Este recurso permite que você varie a cor entre traçados, em vez de dentro de cada traçado individual.

 

Para reverter ao comportamento das versões anteriores, escolha Janela > Pincel e selecione Dinâmica da cor na lista no lado esquerdo. Na parte superior das opções no lado direito, selecione Aplicar por ponta. Consulte Opções de dinâmica de cor do pincel.

 

Modelos de script

Selecione Editar > Preencher, escolha Padrão no menu Usar, em seguida, selecione Modelos de script para escolher entre várias opções geométricas. Construa designs sofisticados combinando estes scripts com as predefinições de padrões personalizados e modos de mesclagem.

Desenho

Camadas de vetor

As ferramentas Linha e Formato agora criam objetos totalmente baseados em vetores. Aplique traçados e preenchimentos usando a barra de opções. Trace objetos com linhas tracejadas e outros designs. Preencha objetos com gradientes, cores e padrões predefinidos ou definidos pelo usuário.

Para revisar depois as configurações de traçado e preenchimento, basta selecionar a camada de objeto e, em seguida, selecionar a ferramenta Seleção de caminho ou Seleção direta .

Saiba mais: Vídeo sobre camadas de formas baseadas em vetores.

Edição intuitiva de caminho Por padrão, arrastar com a ferramenta Seleção direta ajusta vários segmentos relacionados, permitindo transformar rapidamente formas de caminho. Para editar somente segmentos entre os pontos de ancoragem selecionados, assim como nas versões de Photoshop anteriores, selecione Restringir arrasto do caminho na barra de opções.

Observação:

Para reduzir a suavização das arestas, assegurando que os objetos de vetor fiquem os mais nítidos quanto possível, selecione Alinhar arestas na barra de opções.

Área de trabalho e fluxo de trabalho

Diversos aprimoramentos ajudam você a concluir tarefas comuns de forma mais eficiente.

Dispositivo gráfico Mercury

Experimente interações extremamente rápidas com comandos que utilizam bastante o processador, como DissolverDistorcerDistorção de marioneteCortar.

Aparência totalmente nova

 

Trabalhe com uma interface nova e elegante com aprimoramentos de design, como o seguinte:

 

 

  • Selecione dentre quatro níveis diferentes de brilho: escolha Editar > Preferências (Windows) ou Photoshop > Preferências (Mac OS). Na seção Interface, selecione uma amostra de Tema de cores.

Observação: Para reduzir rapidamente o brilho da interface, pressione Shift + F1. Para aumentar o brilho, pressione Shift + F2. (Os usuários de laptop Mac também devem pressionar a tecla FN.)

  • Os mostradores na imagem mantêm você informado à medida que usa as ferramentas favoritas, mostrando as dimensões para seleções, os ângulos para transformações e muito mais. Para ajustar a colocação desses valores, nas preferências de Interface, escolha uma opção no menu Mostrar valores da transformação.
  • Uma nova galeria Mini Bridge oferece acesso mais fácil a imagens e documentos. Escolha Janela > Extensões > Mini Bridge.
  • Para maximizar o espaço de tela, as funções que antes ficavam na barra de aplicativos foram para outro lugar. Para alternar entre os modos de exibição padrão e de tela cheia, clique no botão na parte inferior da barra de ferramentas.

 

Aprimoramentos de camadas 

Na parte superior do painel Camadas, novas opções de filtragem ajudam a as principais camadas em documentos complexos rapidamente. Exiba subconjuntos de camadas com base no nome, tipo, efeito, modo, atributo ou rótulo de cor. É possível usar o painel Propriedades para modificar rapidamente os componentes da camada selecionados no painel Camadas.

Migrar e compartilhar predefinições

Escolha Editar > Predefinições > Migrar para mover com facilidade predefinições, espaços de trabalho, preferência e configurações do Photoshop CS3 e posteriormente ao Photoshop CS6. Escolha Editar > Predefinições > Exportar/Importar predefinições para compartilhar uma configuração personalizada com todos os computadores em um grupo de trabalho.

Para mais informações, consulte Migração de predefinições de versões anteriores do Photoshop.

Salvar em segundo plano

O salvamento em segundo plano permite que você continue trabalhando depois de escolher o comando Salvar, em vez de esperar a conclusão do salvamento.

Observação: Se você salvar regularmente arquivos grandes e quiser o desempenho mais consistente do Photoshop, desabilite Salvar em segundo plano nas preferências de Controle de arquivo.

Autorrecuperação

A autorrecuperação armazena informações de recuperação em caso de falha em intervalos especificados. O padrão é dez minutos. Em caso de falhas do aplicativo, seu trabalho será recuperado quando o aplicativo for iniciado novamente.

Para personalizar os intervalos de tempo entre o armazenamento de recuperação automática, escolha Editar > Preferências > Controle de arquivos (Windows) ou Photoshop > Preferências > Controle de arquivos (Mac OS).
Selecione Salvar em segundo plano, em seguida, selecione um intervalo no menu Salvar automaticamente informações de recuperação.

Texto

Estilos de parágrafo e de caractere

No painel Janela > Estilos de parágrafo crie, armazene e reaplique as características de grupos de sentenças destacadas. No painel Janela > Estilos de caractere, especifique a aparência de letras, palavras ou frases selecionadas.

Para mais informações, consulte Estilos de parágrafo e Estilos de caractere.

Para assistir a um vídeo sobre a visão geral, acesse Estilos de caractere e parágrafo no Photoshop CS6 por Julieanne Kost.

Um novo menu Texto foi adicionado, e a maior parte da funcionalidade relacionada de texto e tipo está disponível no menu Texto. Por exemplo, você pode acessar os painéis Caractere e Parágrafo no menu Texto > Painéis.

Compatibilidade com aplicativos associados do Adobe Touch e do Photoshop

Amplie sua criatividade além do Photoshop CS6 com aplicativos do Adobe Touch e aplicativos associados do Photoshop (vendidos separadamente). Desenvolva, edite e apresente com elegância seus trabalhos usando aplicativos do Adobe Touch desenvolvidos para seu tablet, incluindo Photoshop Touch, Adobe Kuler e Adobe Debut. Transfira arquivos pelo Adobe Creative Cloud para refinamento posterior no Photoshop CS6 — ou para exibir, acessar e compartilhar em quase todo lugar. Ou, interaja diretamente de modo sem fio com o Photoshop CS6 com os aplicativos associados do Photoshop da Adobe e a comunidade de desenvolvedores.

Camera Raw 7

Controles básicos simplificados na guia Revelação para melhorar a renderização de realce e sombra. Novas correções locais estão disponíveis para equilíbrio de branco, realces, sombras, redução de ruído e moiré.

Os novos controles deslizantes Básicos e as novas opções de ajustes locais aparecem quando você processa imagens novas ou converte imagens processadas anteriormente na Versão do Processo 2012 (PV2012). Para converter uma imagem, clique no ícone do ponto de exclamação no canto inferior direito da área de visualização da imagem.

Para mais informações, consulte Fazer ajustes de cores e tons no Camera Raw e Fazer ajustes locais no Camera Raw.

Para ter uma visão geral do vídeo, consulte este tutorial dos Estúdios Iceflow.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online