Para obter os requisitos do sistema do Premiere Pro, consulte o site da Adobe.

Para dicas sobre como otimizar um sistema de computador e do Premiere Pro para melhores desempenhos, consulte este white paper.

Configurar um sistema DV ou HDV

Configuração de captura DV/HDV
Configuração DV/HDV

A. Computador e monitor de computador B. Porta e conector FireWire de 6 pinos C. Porta e conector FireWire de 4 pinos D. Filmadora DV/HDV E. Tomadas e plugues RCA para áudio L (branco), áudio R (vermelho), vídeo composto (amarelo); tomada e plugue para S-Video (y/c) F. Porta e conector de HDMI G. Monitor de televisão 

Com essa configuração, é possível capturar áudio e vídeo de uma origem DV ou HDV. É possível monitorar o sinal em um monitor de TV durante a edição. Finalmente, é possível exportar qualquer sequência de volta para a fita de vídeo.

  1. Conecte a filmadora DV ou HDV ou o gravador de vídeo ao computador usando um cabo FireWire.
  2. Conecte a filmadora ou o gravador de vídeo ao monitor de televisão com um cabo de S-Video ou um cabo de vídeo RCA e cabos de áudio RCA, ou um cabo de HDMI.
  3. Defina a filmadora ou o gravador de vídeo para o modo de Reprodução ou de Gravador de vídeo.
  4. (Somente para gravadores de vídeo ou filmadoras HDV) Certifique-se de que o dispositivo esteja no modo de reprodução DV para projetos DV ou no modo de reprodução HDV para projetos HDV. Consulte o Manual do Usuário do dispositivo para obter detalhes.

Configurar um SD-SDI, HD-SDI ou sistema de componente

Configuração componente/SDI com caixa de breakout
Configuração componente/SDI com caixa de breakout

A. Computador e monitor de computador B. (Opcional) Caixa de breakout A/V C. Tomadas e plugues XLR para áudio L e R D. Porta e conector RS232/422 E. Tomadas e plugues BNC para vídeo componente Y/Pb/Pr, tomada BNC e plugue para vídeo SDI F. Gravador de vídeo HD/SD G. Tomadas e plugues BNC para vídeo componente Y/Pb/Pr, tomada BNC e plugue para vídeo SDI H. Tomadas e plugues RCA para áudio L (branco) e R (vermelho) I. Alto-falantes J. Monitor de televisão 

Com essa configuração é possível capturar áudio e vídeo de um dispositivo SD-SDI, HD-SDI ou de vídeo componente (filmadora ou gravador de vídeo). É possível monitorar o sinal em um monitor de TV durante a edição. Finalmente, é possível exportar qualquer sequência de volta para a filmadora ou para o gravador de vídeo.

Essa configuração requer uma placa componente PCI ou SDI instalada no computador. Como alternativa, requer um dispositivo componente ou um SDI externo conectado ao computador via FireWire. Uma placa interna ou dispositivo externo podem fornecer portas, geralmente com conectores BNC, capazes de receber SDI ou sinais de vídeo componente.

Algumas placas SDI e placas componentes PCI vêm acompanhadas de caixas de breakout que fornecem portas para SDI ou para os sinais componentes. Algumas caixas de breakout também fornecem portas para o genlock. Outras fornecem as saídas necessárias diretamente na placa.

  1. Conecte o dispositivo SD-SDI, HD-SDI ou componente no computador ou na caixa de breakout usando cabo SDI ou cabos de vídeo componente. Um único cabo com conectores BNC transporta vídeo SDI, mas três cabos separados com conectores BNC transportam sinais de vídeo componente. Conecte os cabos de vídeo das saídas de vídeo do computador ou da caixa de breakout para as entradas de vídeo do dispositivo. Também, conecte os cabos de vídeo das saídas de vídeo do dispositivo para as entradas de vídeo do computador ou da caixa de breakout.
  2. Conecte o dispositivo SD-SDI, HD-SDI ou componente ao computador ou à caixa de breakout usando cabos de áudio XLR. Conecte os cabos de áudio das saídas de áudio do computador ou da caixa de breakout às entradas de áudio do dispositivo. Também, conecte os cabos de áudio das saídas de áudio do dispositivo às entradas de áudio do computador ou da caixa de breakout.
  3. Siga um destes procedimentos:
    • Conecte a porta do controle de dispositivo serial (RS-422 ou RS-232) na filmadora ou no gravador de vídeo com a porta serial (Windows) ou a porta USB (Mac OS) no computador. Use o cabo Pipeline Digital ProVTR para dispositivos controlados por RS-232/422.

    • Se o sistema tiver uma caixa de breakout com uma porta de controle de dispositivo serial (RS-422 ou RS-232), conecte a porta de controle de dispositivo serial no dispositivo com essa porta na caixa de breakout. Não conecte a porta de controle de dispositivo serial do dispositivo com a porta USB ou serial do computador. Algumas caixas de breakout requerem um cabo D-Sub de 9 pinos padrão em vez do cabo Pipeline Digital ProVTR. Consulte a documentação do fabricante da caixa de breakout.

    Observação:

    O controle de dispositivo serial nativo está disponível apenas no Windows.

  4. Conecte a plataforma ou filmadora ao monitor de televisão com os cabos de vídeo componente e aos alto-falantes amplificados com os cabos de áudio RCA.
  5. Coloque a filmadora ou plataforma no modo de Reprodução ou de Gravador de vídeo.
  6. No Premiere Pro, selecione Arquivo > Novo > Sequência.
  7. Na área Predefinições disponíveis da caixa de diálogo Nova sequência, selecione a predefinição SDI ou componente que corresponda ao formato da gravação de origem. O Premiere Pro não fornece essas predefinições. Os fabricantes de placas SDI, de cartões de captura componente e de outros dispositivos fornecem essas predefinições. As predefinições devem ser instaladas com esses cartões e dispositivos.
  8. Digite um nome na caixa Nome da sequência. Em seguida, clique em OK.

Configurar um sistema com base em arquivo

Sistema com base em arquivo
Sistema com base em arquivo

A. Leitor de cartão, unidade ou filmadora para mídia P2, XDCAM HD, XDCAM EX ou AVCHD B. Computador e monitor de computador C. Cabos de áudio conectados a alto-falantes ou amplificador D. Alto-falantes E. Monitor de TV F. Conectores BNC para cabos de vídeo componente ou SDI para o monitor de TV (alternativa a “G”) G. Conector HDMI para cabo de áudio e vídeo para monitor de TV (alternativa a “F”) 

Com essa configuração, é possível importar ou transferir arquivos de áudio e vídeo de leitores de cartões, unidades ou de filmadoras sem fita gravados em qualquer um dos seguintes formatos de arquivo de vídeo digital:

  • Panasonic P2

  • XDCAM HD

  • XDCAM EX

  • AVCHD

  • AVC-I

Também é possível visualizar vídeo em um monitor de TV em alta definição, se o computador tiver uma das seguintes opções:
  • um cartão de captura de alta definição,

  • uma placa de exibição com saídas componentes, SDI ou HDMI.

  1. Conecte o leitor de cartões, a unidade de disco ou filmadora ao computador, normalmente com um cabo USB 2.0. Verifique o manual do dispositivo para obter detalhes.
  2. Conecte a saída da placa de som do computador aos alto-falantes do computador ou a um amplificador de áudio.
  3. Conecte as saídas de vídeo do cartão de captura, da caixa de breakout ou da placa de exibição ao monitor de TV usando cabos componentes, SDI ou HDMI.

Configurar um S-Video ou sistema composto

Configuração S-Video/composta
Configuração S-Video/composta

A. Computador e monitor de computador B. Portas e conectores para FireWire, USB 2.0 C. Conversor de A/D D. Tomadas e plugues para vídeo composto RCA, S-Video (y/c) E. Porta e conector RS 232/422 F. Tomadas e plugues RCA para áudio L (branco) e R (vermelho) G. Filmadora analógica, gravador de vídeo analógico H. Tomadas e plugues RCA para áudio L (branco), áudio R (vermelho) e vídeo composto (amarelo); tomada e plugue para S-Video (y/c) I. Monitor de televisão 

Com essa configuração, é possível capturar áudio e vídeo de uma filmadora ou gravador de vídeo analógico. É possível monitorar o sinal de vídeo em um monitor de TV durante a edição. Finalmente, é possível exportar qualquer sequência de volta para a filmadora ou para o gravador de vídeo.

Para converter o sinal de origem analógica em um arquivo digital que o computador possa ler, essa configuração requer um conversor analógico/digital (A/D) ou um digitalizador. É possível usar qualquer uma das opções a seguir para digitalizar o sinal de vídeo:

  • um digitalizador interno, instalado no computador,

  • um digitalizador externo, conectado ao computador,

  • uma filmadora ou um gravador de vídeo digital capaz de digitalizar um sinal analógico de entrada.

  1. Conecte a filmadora ou gravador de vídeo analógico ao digitalizador usando cabos de vídeo RCA ou S-Video. Conecte os cabos de vídeo das saídas de vídeo do computador ou da interface para as entradas de vídeo do dispositivo. Também, conecte os cabos de vídeo das saídas de vídeo do dispositivo para as entradas de vídeo do computador ou da interface.
  2. Conecte a filmadora ou gravador de vídeo analógico ao digitalizador usando Cabos de áudio RCA ou XLR. Conecte os cabos de áudio das saídas de áudio do digitalizador às entradas de áudio do dispositivo. Também conecte os cabos de áudio das saídas de áudio do dispositivo às entradas de áudio do digitalizador.
  3. (Opcional. Para uma filmadora ou gravador de vídeo analógico com uma porta RS-422 ou RS-232. Somente Windows) Conecte a porta do controle de dispositivo serial na filmadora ou gravador de vídeo à porta serial no computador ou digitalizador usando o cabo Pipeline Digital ProVTR.

    Observação:

    O controle de dispositivo serial nativo está disponível apenas no Windows.

  4. Conecte a filmadora, gravador de vídeo analógico ou o digitalizador ao monitor de televisão com um cabo de vídeo RCA ou S-Video e cabos de áudio XLR ou RCA.
  5. Coloque a filmadora ou plataforma analógica no modo de Reprodução ou de Gravador de vídeo.
  6. No Premiere Pro, selecione Arquivo > Novo > Sequência.
  7. Na área Predefinições disponíveis da caixa de diálogo Nova sequência, selecione a predefinição que corresponda ao formato do conversor A/D. Não corresponda à gravação de origem. Por exemplo, se usar uma filmadora DV ou um conversor A/DV para converter o sinal analógico, escolha uma predefinição DV.
  8. Digite um nome na caixa Nome da sequência. Em seguida, clique em OK.

Especificar o dispositivo de áudio padrão

  1. Escolha Editar > Preferências > Hardware de áudio (Windows) ou Premiere Pro > Preferências > Hardware de áudio (Mac OS) e defina as seguintes opções:
    • Selecione um dispositivo de saída no menu Dispositivo padrão.

    • Selecione um tamanho de buffer do menu Tamanho do buffer (Mac OS).

  2. Clique em OK.

Configurações do hardware de áudio (somente Windows)

Ao clicar em Configurações de ASIO no painel Hardware de áudio da caixa de diálogo Preferências, o Premiere Pro abre a caixa de diálogo Configurações do hardware de áudio, que contém uma guia Entrada e uma guia Saída.

Habilitar dispositivos

Determina qual dispositivo de áudio conectado é encaminhado para e do Premiere Pro. Se o dispositivo for um dispositivo ASIO, selecione os drivers ASIO do dispositivo. Se a placa de som não tiver drivers ASIO fornecidos pelo fabricante, escolha Premiere Pro WDM Sound para essa configuração. Para ativar um dispositivo, certifique-se de instalar um driver atualizado para o dispositivo (Windows). Se desejar inserir mais de dois canais estéreo ou monitor de áudio surround 5.1, o driver do dispositivo deverá estar de acordo com a especificação ASIO (Audio Stream Input Output). Caso contrário, somente entradas e saídas estéreo estarão disponíveis, independentemente do número de entradas e saídas de hardware que estejam conectadas.

Tamanho do buffer

Especifica o tamanho do buffer, em quilobytes, que o Premiere Pro usa para gravar áudio.

Dispositivo de gravação/reprodução de 32 bits

Na guia Entrada, marque Dispositivo de gravação de 32 bits para gravar o áudio em amostras de 32 bits. Na guia Saída, marque Dispositivo de reprodução de 32 bits para ativar a reprodução de 32 bits.

Observação:

Caso tenha problemas para ouvir o áudio, consulte o informe técnico: "Sem som durante a reprodução de vídeo ou de clipes de áudio."

Configurar um microfone USB (Mac OS)

  1. No aplicativo Audio Midi Setup, em Utilities, vá para Audio > Open Aggregate Device Editor.
  2. Verifique cada um dos seguintes:
    • Seu microfone USB.

    • Um dispositivo de entrada adicional, por exemplo, Line In.

    • Um dispositivo de saída

  3. Selecione este novo dispositivo agregado no painel Preferências de hardware de áudio do Premiere Pro.

Especificar as Configurações de dispositivo ASIO (somente Windows)

  1. Escolha Editar > Preferências > Hardware de áudio.
  2. Clique em Configurações de ASIO. Especifique as configurações de ASIO para o dispositivo selecionado.

    Observação:

    O dispositivo e o driver usados determinarão as configurações nessa caixa de diálogo, não o Adobe Premiere Pro. Consulte a documentação do dispositivo e do driver ASIO usados.

  3. Na caixa de diálogo Configurações do hardware de áudio, selecione a guia Entrada.
  4. Marque as caixas próximas aos nomes de todos os dispositivos que deseja ativar.
  5. Marque Dispositivo de gravação de 32 bits se desejar gravar áudio de 32 bits.
  6. Arraste o controle deslizante de Amostras para definir o tamanho do buffer.
  7. Clique em OK.

Especificar se a renderização de áudio deverá ocorrer durante a renderização de vídeo

É possível especificar se o Premiere Pro renderizará as visualizações de áudio por padrão.

Selecione Sequência > Renderizar efeitos de entrada para saída ou Sequência > Renderizar da entrada para saída. Esses comandos usados se você tiver definido pontos de entrada e saída para marcar a área para renderizar visualizações de áudio, em vez da barra da área de trabalho.

A renderização de visualizações de áudio pode melhorar o desempenho de reprodução, mas pode levar mais tempo quando você selecionar um desses comandos.

  1. Selecione Editar > Preferências > Geral (Windows) ou Premiere Pro > Preferências > Geral (Mac OS).
  2. Selecione ou desmarque Renderizar áudio ao renderizar vídeo.
  3. Clique em OK.

Especificar a duração das pausas pré-rolagem e pós-rolagem

É possível definir o tamanho da pré-rolagem e da pós-rolagem das visualizações de clipes e de sequências no painel Geral da caixa de diálogo Preferências.

Observação:

Os campos Pré-rolagem e Pós-rolagem são diferentes da configuração de Pré-rolagem do painel Controle de dispositivos na caixa de diálogo Preferências. A configuração de Pré-rolagem do painel Controle de dispositivos afeta o controle de dispositivos externos, como gravadores de vídeo e filmadoras.

  1. Selecione Editar > Preferências > Geral (Windows) ou Premiere Pro > Preferências > Geral (Mac OS).
  2. Nos campos Pré-rolagem e Pós-rolagem, digite o número de segundos de cada um.
  3. Clique em OK.

Especificar discos de trabalho para melhorar o desempenho do sistema

Ao editar um projeto, o Premiere Pro usa espaço em disco para armazenar os arquivos necessários para o projeto. O Premiere Pro armazena áudio e vídeo capturados, áudio adaptado e arquivos de visualização. O Premiere Pro usa arquivos de áudio adaptado e arquivos de visualização para otimizar o desempenho, permitindo edição em tempo real, qualidade de ponto flutuante de 32 bits e uma saída eficiente.

Todas as preferências de disco de trabalho são salvas com cada projeto. É possível selecionar diferentes locais de disco de trabalho para diferentes projetos. Se reabrir um projeto anterior após editar outro projeto com diferentes locais de disco de trabalho, o Premiere Pro procurará os arquivos que pertencem ao projeto anterior nos locais de discos de trabalho escolhidos para aquele projeto.

Se excluir arquivos de visualização ou arquivos de áudio adaptado de um projeto, o Premiere Pro os recriará automaticamente quando o projeto for reaberto.

Por padrão, os arquivos do disco de trabalho são armazenados onde o projeto é salvo. O espaço necessário no disco de trabalho aumenta conforme as sequências se tornam maiores ou mais complexas. Para obter o melhor desempenho, dedique um disco rígido ou um disco exclusivamente para os ativos de mídia. Escolha um disco para os ativos que seja diferente do disco onde você mantém o arquivo de projeto, os arquivos do sistema operacional ou os arquivos de aplicativos. Dessa forma, os discos de mídia podem acessar e reproduzir arquivos de mídia da forma mais rápida possível, sem precisar acessar outros arquivos. Use o comando Projeto > Configurações do projeto > Discos de trabalho para especificar quais discos o Premiere Pro usa para os arquivos de mídia. Escolha discos de trabalho quando configurar um novo projeto.

Em termos de desempenho, é melhor dedicar um disco diferente para cada tipo de ativo, mas também é possível especificar pastas no mesmo disco. É possível especificar locais exclusivos de discos de trabalho para cada um dos tipos de arquivos:

Vídeo capturado

Arquivos de vídeo criados usando Arquivo > Capturar

Observação:

Se você transferir arquivos de vídeo para uma pasta de disco de trabalho antes de criar o projeto para eles, especifique a pasta que contém os arquivos de vídeo para o Vídeo capturado.

Áudio capturado

Arquivos de áudio criados usando Arquivo > Capturar ou por gravação por meio do Mixer de áudio, como quando se grava uma narração.

Visualizações de vídeo

Os arquivos criados quando você usa a Sequência > Renderizar da entrada para saída, exporta para um arquivo de filme, ou exporta para um dispositivo. Se a área visualizada incluir efeitos, os efeitos serão renderizados em qualidade máxima no arquivo de visualização.

Visualizações de áudio

Os arquivos de visualização de áudio são criados por todos os comandos a seguir:

  • Sequência > Renderizar da entrada para saída

  • Usar Exportar para um arquivo de filme

  • Exportar para um dispositivo DV

Se a área visualizada incluir efeitos, eles serão renderizados em qualidade máxima no arquivo de visualização.

Especificar discos de trabalho

Configure discos de trabalho no painel Disco de trabalho da caixa de diálogo Preferências. Antes de alterar as configurações do disco de trabalho, verifique a quantidade de espaço em disco no volume selecionado. pelo valor que aparece na caixa à direita do caminho. Se o caminho for muito longo para a leitura, posicione o ponteiro sobre o nome do caminho. O caminho completo será exibido em uma dica de ferramenta.

  1. Escolha Projeto > Configurações do projeto > Discos de trabalho.
  2. Identifique um local para cada tipo de arquivo nomeado na caixa de diálogo. O Premiere Pro cria uma subpasta nomeada para cada tipo de arquivo (por exemplo, Vídeo capturado) e armazena os arquivos associados à pasta nestas subpastas. O menu lista três locais padrão:

    Meus Documentos (Windows) ou Documentos (Mac OS)

    Armazena os arquivos de trabalho na pasta Meus Documentos (Windows) ou na pasta Documentos (Mac OS).

    O mesmo do projeto

    Armazena os arquivos de trabalho na mesma pasta onde o arquivo de projeto está armazenado.

    Personalizado

    Permite especificar um local de sua preferência. Escolha Personalizado e, em seguida, clique em Procurar e navegue até qualquer pasta disponível.

Otimizar o desempenho do disco de trabalho

Para um desempenho ideal, siga estas instruções:

  • Se o computador tiver apenas um disco rígido, considere deixar todas as opções de disco de trabalho com as configurações padrão.
  • Configure discos de trabalho em um ou mais discos rígidos separados. No Premiere Pro, é possível configurar um disco de trabalho individual para cada tipo de mídia. Por exemplo, é possível configurar um disco para o vídeo capturado e outro para o áudio capturado.
  • No Windows, especifique somente as partições formatadas para o formato de arquivo NTFS como discos de trabalho. No Mac OS, use as partições formatadas para Mac OS Extended. As partições FAT32 não são recomendadas para vídeo. Elas não oferecem suporte a tamanhos grandes de arquivo.

Observação:

Ferramentas de terceiros estão disponíveis para permitir que as unidades de NTFS funcionem com o Mac OS. Consulte Tuxera NTFS para Mac e Paragon NTFS para Mac.

  • No Mac OS, desative o registro no diário para obter um melhor desempenho.

  • Especifique os discos rígidos mais rápidos para a captura de gravação e armazenamento de arquivos de trabalho. É possível usar um disco mais lento para os arquivos de visualização de áudio e arquivos de projeto.

  • Especifique apenas os discos conectados ao computador. Um disco rígido localizado em uma rede geralmente é muito lento. Evite usar mídia removível porque o Premiere Pro sempre requer acesso a arquivos de disco de trabalho. Os arquivos de disco de trabalho são preservados para cada projeto, mesmo quando o projeto é fechado. Eles são reutilizados quando o projeto associado a eles é reaberto. Se os arquivos de disco de trabalho forem armazenados em uma mídia removível e a mídia for removida da unidade, o disco de trabalho não estará disponível para o Premiere Pro.

  • É possível dividir um único disco em partições e configurar partições como discos de trabalho. Entretanto, a divisão em partições não melhora o desempenho porque o mecanismo de unidade única se torna um afunilamento. Para obter melhores resultados, configure volumes de disco de trabalho que estejam em unidades separadas fisicamente.

  • É possível capturar áudio e vídeo em unidades separadas, se suportado pelo codec de formatação. (A captura nativa DV e HDV no Premiere Pro não oferece suporte para a captura de áudio separada do vídeo.) Defina os locais para os novos arquivos escolhendo Editar > Preferências > Discos de trabalho (Windows) ou Premiere Pro > Preferências > Discos de trabalho (Mac OS). Se você não alterar os padrões, todos os arquivos capturados ou criados pelo Premiere Pro serão armazenados na mesma pasta em que ele armazena os arquivos de projeto.

 

Recursos online para melhorar o desempenho do sistema

Consulte este trecho do fórum para obter conselhos de usuários experientes sobre a configuração de discos para um sistema de edição de vídeo.

Um conjunto de vídeos e artigos sobre como fazer o Premiere Pro trabalhar mais rápido pode ser encontrado nesta postagem de blog.

Assista a este vídeo para saber mais sobre a configuração do disco rígido e obter o desempenho ideal no Adobe Premiere Pro e no After Effects.

Para saber como formatar um disco como NTFS no Windows, consulte esta página no site da Microsoft.

Para saber como formatar um disco como HFS+ no sistema operacional do Mac, consulte esta página no site kenstone.net. As informações nesta página são válidas para Mac OS X 10.4-10.7

Mover ou limpar o Banco de dados de cache de mídia

Quando o Premiere Pro importa vídeo e áudio em alguns formatos, ele processa e armazena em cache versões desses itens para acessar prontamente ao gerar visualizações. Os arquivos de áudio importados são todos adaptados a um novo arquivo .cfa, e os arquivos MPEG são indexados a um novo arquivo .mpgindex. O cache de mídia melhora consideravelmente o desempenho para visualizações, pois os itens de vídeo e áudio não precisam ser reprocessados para cada visualização.

Observação:

Ao importar um arquivo pela primeira vez, você poderá observar uma demora enquanto a mídia estiver sendo processada e armazenada em cache.

Um banco de dados mantém links para cada um dos arquivos de mídia armazenados em cache. Este banco de dados de cache de mídia é compartilhado com o Adobe Media Encoder, o After Effects, o Premiere Pro e o Audition, de forma que cada um desses aplicativos possa ler e gravar no mesmo grupo de arquivos de mídia armazenados em cache. Se você alterar o local do banco de dados a partir de qualquer um desses aplicativos, o local também será atualizado para os outros aplicativos. Cada aplicativo pode utilizar sua própria pasta de cache, mas o mesmo banco de dados as controla.

  1. Escolha Editar > Preferências > Mídia (Windows) ou Premiere Pro > Preferências > Mídia (Mac OS), e siga um destes procedimentos:
    • Para mover o cache de mídia ou o banco de dados de cache de mídia, clique no respectivo botão Procurar.

    • Para remover arquivos adaptados e indexados do cache e remover suas entradas do banco de dados, clique em Limpar. Este comando remove somente os arquivos associados aos itens de gravação para os quais o arquivo de origem não está mais disponível.

    Observação:

    Antes de clicar no botão Limpar, certifique-se de que todos os dispositivos de armazenamento que contêm sua mídia de origem usada no momento estejam conectados ao computador. Se a gravação for determinada como ausente porque o dispositivo de armazenamento no qual está localizada não está conectado, os arquivos associados no cache de mídia serão removidos. Esta remoção resulta na necessidade de readaptar ou reindexar a gravação quando você tentar utilizar a gravação mais tarde.

Observação:

A limpeza do banco de dados e do cache com o botão Limpar não remove os arquivos associados aos itens da gravação cujos arquivos de origem ainda estejam disponíveis. Para remover manualmente os arquivos adaptados e os arquivos indexados, navegue para a pasta de cache de mídia e exclua os arquivos.

Otimizar a renderização para a memória disponível

Por padrão, o Premiere Pro renderiza vídeo usando o número máximo de processadores disponíveis, até 16. No entanto, algumas sequências como aquelas que contêm vídeo de origem em alta resolução ou imagens congeladas, exigem grandes quantidades de memória para renderização simultânea de vários quadros. Essas sequências podem forçar o Premiere Pro a cancelar a renderização e a fornecer um aviso de memória insuficiente. Nesses casos, é possível maximizar a memória disponível alterando a preferência de otimização da renderização de Desempenho para Memória. Altere essa preferência de volta para Desempenho quando a renderização não exigir mais a otimização da memória.

  1. Selecione Editar > Preferências e selecione Memória na caixa de diálogo Preferências.
  2. Na lista suspensa ao lado de Otimizar a renderização para, selecione Memória.
  3. Clique em OK, feche o Premiere Pro e reabra o projeto para que a nova preferência tenha efeito.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online