Cliquez sur le logo Apple dans l’angle supérieur gauche de l’ordinateur.
Au cours d’une réunion, la vue de partage d’écran apparaît déformée, quelle que soit la version de l’add-in Adobe Connect utilisé.
Cet article s’applique aux versions d’Adobe Connect prenant en charge l’add-in Adobe Connect. À partir de novembre 2017, Adobe a introduit la nouvelle Application de bureau Adobe Connect qui remplace l’ancien add-in Adobe Connect pour Adobe Connect version 9.x et ultérieures. Si vous utilisez Adobe Connect version 8 ou antérieure, vous pouvez continuer à utiliser l’add-in Adobe Connect.
Problème
La vue de partage d’écran d’Adobe Connect apparaît déformée sur un MacBook.
Environnement
- Adobe Connect hôte/sur site
- Système d’exploitation : Mac OS 10.10.x ou version ultérieure
- Add-in Adobe Connect version 11.9.x ou ultérieure
Cause
L’affichage HD ou ultra-HD avec des paramètres de résolution système spécifiques peut interférer avec le fonctionnement de l’add-in Adobe Connect dans certains scénarios.
Résolution
Pour corriger l’affichage, procédez comme suit pour réduire la résolution de votre MacBook :
-
-
Cliquez sur Préférences système, puis sur Moniteurs.
-
Sélectionnez À l’échelle et choisissez une résolution inférieure comme 1600 x 900 ou 1280 x 720.
-
Redémarrez le partage d’écran via la salle de réunion Connect.
Adobe
Recevez de l’aide plus rapidement et plus facilement
Nouvel utilisateur ?