Découvrez la configuration requise pour Adobe Presenter.

Configuration requise | Presenter

Création

Windows

  • Processeur Intel® Core™ 2 Duo ou AMD Phenom® II (Intel® CoreTM i3 ou plus recommandé)
  • Système d’exploitation : Windows 7, Windows 8.1 et Windows 10
  • 2 Go de mémoire vive (4 Go ou plus recommandés)
  • 6 Go d’espace disque disponible pour l’installation ; 6 Go d’espace disque requis pour l’utilisation
  • Affichage 1 024 x 768 (affichage 1 280 x 720 avec adaptateur vidéo dédié compatible OpenGL 2.1 fortement recommandé)
  • Internet Explorer 10 ou version ultérieure, Firefox 3.x ou version ultérieure, Chrome 37.0 et versions ultérieures.
  • Logiciel Adobe Reader® 9 ou versions ultérieures pour l’affichage des fichiers PDF créés avec Adobe Presenter
  • Logiciel Adobe Flash® Player 9 ou version ultérieure pour l’affichage du contenu multimédia
  • Microsoft® PowerPoint 2010, 2013 ou 2016
  • Microsoft® XML Library 6.0 pour la publication du contenu.
  • Logiciel QuickTime et Adobe Media Encoder 6.0 pour les fonctions multimédia
  • Connexion Internet requise pour la génération des sous-titres dans PVX et la publication des projets

Affichage

Contenu HTML5 sur ordinateurs de bureau et portables

  • Internet Explorer 10
  • Microsoft Edge sous Windows 10
  • Firefox 4.x ou version supérieure
  • Chrome 37.0 ou version ultérieure
  • Safari 6.0 ou version supérieure
  • Adobe Reader 9 ou version supérieure pour l’affichage des fichiers PDF créés avec Adobe Presenter 11

Contenu HTML5 sur iPad

  • Safari 6.0 ou version supérieure

Contenu HTML5 sur Android

  • Chrome 37.0 ou version ultérieure

Remarque :

Tous les modèles de tablettes sont pris en charge. Cependant, l’affichage du contenu est optimisé pour des tablettes de 10 pouces.

Contenu SWF sur ordinateurs de bureau et portables

  • Internet Explorer 9 ou version ultérieure
  • Microsoft Edge sous Windows 10
  • Firefox 3.x ou version supérieure
  • Chrome 37.0 ou version ultérieure
  • Safari 4.0 ou version supérieure

Autres configurations requises pour lire le contenu SWF 

  • Flash Player 9 ou version ultérieure pour Windows et Mac
  • Flash Player 9 ou version ultérieure pour Linux et Solaris

La bibliothèque de contenu et le contenu SWF pour les réunions sont pris en charge par Connect 9.2.2a et versions ultérieures. Le contenu HTML pour les réunions est pris en charge par Connect 9.5.

Langues disponibles

Ce produit est disponible dans les langues suivantes :

  • Anglais
  • Français
  • Allemand
  • Japonais
  • Coréen
  • Portugais (Brésil)
  • Espagnol
  • Arabe

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne