注意:

本文档提供针对 Acrobat 2017 和 Acrobat DC Classic (2015) 的相关说明。如果您使用的是 Acrobat DC,请参阅工作区基础知识 | Acrobat DC

工作区概述

Adobe Acrobat 用户界面有三个视图:“主页”、“工具”和“文档”。

此外,“文档”视图有两种界面,会显示其中一种:单文档界面(一次查看一个文档)或多文档界面(带标签的界面,可查看多个 PDF 文档)。

主页

当没有在 Acrobat 中打开 PDF 时,这是入口或登录页面。

工具

这是访问工具的页面,从这里可以访问Acrobat 中的可用工具。所有 Acrobat 工具都显示在这个视图中。

文档

默认情况下,在 Acrobat 中打开文档时将显示此视图。当打开多个文档时,每个文档分别在同一应用程序窗口的单独标签中打开。

“主页”视图

当没有在 Acrobat 中打开 PDF 时,这是入口或登录页面。启动 Acrobat 或 Reader 时,将显示一条欢迎消息,其中包含一个了解更多信息按钮,它指向简单介绍文档。

“主页”视图显示文件列表和存储帐户。

  • 文件列表:显示最近已发送文件视图。最近访问的所有文件都显示在最近文件视图中,而使用 Adobe Send & Track 和“发送以供签名”发送的所有文件都显示在已发送文件视图中。
  • 存储:该选项列出了各种位置或帐户,您可以在 Acrobat 或 Reader 中打开并处理来自这些位置或帐户的文件 -“我的电脑”、“Document Cloud”以及“添加帐户”(SharePoint 或 Dropbox 帐户)。

“最近打开的文件”视图

在“最近打开的文件”视图中,您可以看到最近使用过的文件。对于选定的文件,右侧会显示详细信息面板,其中包含该文件的缩略图预览以及常用工具列表。

“最近打开的文件”视图“油墨管理器”
“主页”>“最近打开的文件”视图

对于本地文件,您可以单击详细信息面板中的位置在资源管理器中打开该文件夹。但是,如果该位置是“Adobe Document Cloud”“Dropbox”,则无法将其打开。

使用详细信息面板中的从“最近”列表中删除选项,可以选择性地从“最近打开的文件”列表中删除文件。

“已发送的文件”视图

在“已发送的文件”视图中,可以联机追踪和管理已发送的文件。当您在右侧窗格中选择某个文件时,将显示相应的可用选项。您还可以使用右侧窗格底部的管理发送以供签名的文档来管理已发送并请求签名的文件

“已发送的文件”视图“油墨管理器”
“主页”>“已发送的文件”视图

联机存储帐户

“存储”列出了您可以从中访问文件的脱机和联机位置。除了本地计算机之外,您还可以访问下列位置的文件:

  • 安全地存储在 Adobe Document Cloud 中的文件(使用左侧窗格中的 Document Cloud 链接)。
  • 您的联机帐户中的文件,例如 Dropbox 和 Microsoft SharePoint 帐户。使用左侧窗格中的“添加帐户”链接可添加 SharePoint 或 Dropbox 帐户。有关详细信息,请参阅处理联机帐户

工具中心

在此可以导航和找到 Acrobat/Reader 中提供的各种工具。所有工具均按类别列出。如果打开了某个文件,那么在您选择工具时,该工具特定的命令或工具栏就会出现在文档视图中。

即使没有打开文档,也可以打开某些工具。如果工具要求打开文档,那么在选取该工具时,系统会提示您选择文档。

Acrobat 中的“工具中心”
工具中心按类别列出所有工具。工具的快捷方式显示在右侧窗格中。

注意:

新的自定义工具显示在“自定义”类别中。所有第三方增效工具都显示在一个名为加载项的新类别中。

在右侧窗格中添加或删除工具的快捷方式

要在右侧窗格中添加工具的快捷方式,请单击该工具名称下方的添加按钮。

单击 Acrobat 中的“添加”按钮

或者,要添加工具,还可以将工具拖动到右侧窗格。

要从右侧窗格中删除工具的快捷方式,请单击位于该工具名称下方“打开”旁边的向下箭头按钮,然后选择删除快捷方式

选择 Acrobat 中的“删除快捷方式”

或者,要删除快捷方式,还可以在右侧窗格中单击快捷方式对应的叉号按钮。

合并文件快捷方式

“文档”视图

默认情况下,系统将显示用于查看多个 PDF 的带标签界面。当打开多个 PDF 时,每个 PDF 会在同一应用程序窗口的标签中打开。您可以从顶部切换标签 - 标签名称显示在该标签中打开的文件的名称。右侧显示了上一个和下一个按钮,当文档的数目很多而不适合文档视图的大小时,可以使用这些按钮在文档标签之间导航。

在工作区的顶端,可以看到菜单栏和工具栏。独立应用程序的工作区包括居中的文档窗格、左侧的导览窗格和右侧的工具或任务窗格。文档窗格显示 PDF。左侧的导览窗格有助于浏览整个 PDF 以及对 PDF 文件执行其它选项。靠近在窗口顶部的工具栏提供了您可以用于操作 PDF 的其它控制。

用于查看多个 PDF 的带标签文档视图
用于查看多个 PDF 的带标签文档视图

注意:

如果您要关闭带标签的视图并返回单文档视图,请转至“编辑”>“首选项”>“一般”,然后清除在同一窗口的新标签中打开文档(需要重新启动)首选项的复选框。重新启动 Acrobat。

通常情况下,最好保持 Acrobat 菜单可见,以便于您在工作时使用它们。使用“视图”>“显示/隐藏”>“菜单栏”命令,可以隐藏菜单。但是,要再次显示和使用菜单的唯一方法是按 F9 键 (Windows) 或 Shift+Command+M (Mac OS)。

与屏幕顶部显示的菜单不同,上下文相关菜单显示与现用工具或选择相关的命令。使用上下文菜单可以快速选择常用命令。例如,当您右键单击工具栏区域时,该上下文菜单将显示与“视图”>“显示/隐藏”>“工具栏项目”菜单相同的命令。

  1. 将鼠标指针置于文档、对象或面板上方。

  2. 单击鼠标右键。

注意:

(Mac OS) 如果使用的不是双按钮鼠标,则可以通过在使用鼠标单击时按住 Control 键来显示上下文菜单。

工具栏

最初,可能无法在工具栏中看到各种工具。您可以将工具添加到工具栏,以便轻松访问。

要将工具添加到工具栏,请右键单击工具栏中的空白区域,然后选择要显示在工具栏中的工具。

选择要显示的工具

快速工具

可以将“工具”中的常用工具添加到快速工具工具栏。

  1. 右键单击工具栏中的空白区域,然后选择自定义快速工具

  2. 在“自定义快速工具”对话框中,执行以下任一操作:

    • 要添加工具,请在左侧窗格中选择该工具,然后单击向上箭头 图标。

    • 要删除工具,请选择其图标,然后单击“删除” 图标。

    • 要更改工具在工具栏中的位置,请选择其图标,然后单击

    • 要在工具栏中添加垂直线以隔开工具组,请单击

常用工具

您可以将工具添加到“常用工具”工具栏中。

  1. 右键单击工具栏中的空白空间。

  2. 从菜单中选择工具。

  3. 要从工具栏中删除某工具,请右键单击该工具并从菜单中取消选择它。

隐藏和显示工具栏

如果您的工作没有涉及到使用工具栏中的工具,您可以关闭工具栏以精简工作区。如果若干个 PDF 打开,您可以为每一个 PDF 分别的自定义工具栏。当您在 PDF 之间切换时,不同的自定义状态保持不变。

  • 要隐藏所有工具栏,请选择视图 > 显示/隐藏 > 工具栏项目 > 隐藏工具栏
  • 要将工具栏还原为默认配置,请选择视图 > 显示/隐藏 > 工具栏项目 > 重置工具栏

注意:

如果已隐藏所有工具栏,可以按 F8,重新将其显示出来。

选择工具

默认情况下,“选择”工具从 Acrobat 打开时起即处于活动状态,因为它是最常用的工具。

  1. 执行以下任一操作:
    • 在工具栏中选择工具。

    • 选择视图 > 显示/隐藏 > 工具栏项目 > [工具栏名称] > [工具]。

创建自定义工具

您可以组合自己自定义的 Acrobat 功能集合,然后保存该集合并将其与他人共享。这样你们便可以快速访问最常用的工具和命令。 

  1. 选择工具 > 创建自定义工具

  2. 要自定义工具栏,请执行以下任一操作:

    • 要将工具添加至工具栏,请单击左侧面板,选择工具,然后单击“添加至工具栏” 图标。

    • 要从工具栏集中删除工具,请选择其图标,然后单击“删除” 图标。

    • 要更改工具在工具栏中的位置,请选择其图标,然后单击左移 或右移 图标。

    • 要在工具栏中添加垂直线以隔开工具组,请单击“添加垂直线” 图标。

    “创建自定义工具”对话框
    “创建自定义工具”对话框

    A. 排列或删除“工具”工具栏中的工具 B. 添加自定面板、说明或工具间的分隔符 C. 重命名、排列或删除工具 D. 添加至上方的“工具”工具栏或右侧的自定义工具集 
  3. 要在自定义集中自定义工具,请执行以下任一操作:

    • 要在自定义集中添加工具,请单击左侧面板,然后单击“添加至自定义集” 图标。

    • 要创建自己的面板,请单击右侧的“添加区段” 图标。为面板命名,然后单击“保存”。

    • 要将工具添加至面板,请在右侧选择面板,在左侧选择工具,然后单击“添加至自定义集” 图标。

    • 要删除自定义集中的工具,请选择其图标,然后单击“删除” 图标。

    • 要更改工具的位置,请在右侧选择该工具,然后单击向上 或向下 箭头图标。

    • 要添加横线以隔开工具组,请单击“添加分隔符” 图标。

    • 要编辑说明或区段名称,请选择该项,然后单击“编辑” 图标。

  4. 完成工具集自定义后,单击保存,键入其名称,然后再次单击保存

    创建的自定义工具已添加至工具中心。要打开该工具,请选择工具 > [自定义工具名称]。

编辑、删除、重命名或共享自定义工具

您可以编辑、重命名、复制、删除、重新排列或共享工具集。通过在列表中上下移动工具集,您可以指定工具集在“自定义”菜单中的显示顺序。使用“导入”和“导出”选项,您可以与工作组共享工具集。

  • 选择工具 > [自定义工具名称] > 单击向下箭头按钮,然后选择适当的选项。
管理自定义工具的选项
管理自定义工具的选项

导览窗格是一个可以显示不同导览面板的工作区。导览窗格中可显示各种功能工具。例如,“页面缩略图”面板包含每页的缩略图;单击缩略图可在文档中打开相应的页面。

默认情况下,打开 PDF 时,导览窗格处于关闭状态。但是可以通过工作区左侧的按钮轻松访问各个面板,如页面缩略图按钮 书签面板按钮 。当 Acrobat 打开,但处于空白状态(未打开任何 PDF)时,导览窗格不可用。

显示或隐藏导览窗格

  1. 要打开导览窗格,请执行以下任一操作:

    • 单击工作区左边的面板图标来打开该面板。

    • 选择“视图”>“显示/隐藏”>“导览窗格”>“显示导览窗格”。

  2. 要关闭导览窗格,请执行以下任一操作:

    • 单击在导览窗格中当前打开面板的图标。

    • 选择“视图”>“显示/隐藏”>“导览窗格”>“隐藏导览窗格”。

注意:

PDF 的创建者可以控制某些导览窗格的内容并可以使它们为空项。

改变导览面板的显示区域

所有导览面板(例如“书签”)都呈列状显示在工作区左侧。

  • 要更改导览窗格的宽度,请拖动其右边框。

  • 要查看其它面板,请在导览窗格的左侧,选择该面板的按钮。

导览面板中的选项

所有导览面板的左上角都有一个选项菜单 。在这些菜单中可用的命令有所不同。

某些面板也包含影响面板中项目的其它按钮。同样,不同的面板中包含的这些按钮不同,某些面板中甚至没有任何按钮。

设置首选项

可以在“首选项”对话框中指定许多程序设置,如显示设置、工具设置、转换设置、签名设置和性能设置。设置了首选项后,会一直保持有效,直至您下次更改这些首选项为止。

  1. 选择编辑 > 首选项 (Windows) 或 Acrobat/Adobe Acrobat Reader > 首选项 (Mac OS)。

  2. 在“种类”下,选择要更改的首选项类型。

恢复(重新创建)首选项

恢复 Acrobat Preferences 文件夹 (Windows)

恢复 Acrobat 的 Preferences 文件夹可消除由受损的首选项所引起的问题。尽管大多数 Acrobat 首选项存储在注册表中,但大多数首选项问题都是由这些基于文件的首选项所引起的。

注意:

该解决方案将删除“协作”、“JavaScript”、“安全性”、“图章”、“色彩管理”、“自动填充”、“网页捕捉”和“更新程序”的自定义设置。

  1. 退出 Acrobat

  2. 在 Windows 的“资源管理器”中,跳至 Preferences 文件夹:

    • (Windows 10、8 或 7)C:\Users\[用户名]\AppData\Roaming\Adobe\Acrobat\[版本]

    注意:

    在 Windows 10 或 8 中,如果看不到 AppData 文件夹,请单击 Windows 资源管理器中功能区上的查看菜单,并选中显示/隐藏下的隐藏的项目复选框。

  3. 将 Preferences 文件夹移动到其它位置(例如,C:\Temp)。

  4. 重新启动 Acrobat。

如果恢复 Acrobat 的 Preferences 文件夹后问题仍存在,则说明该问题与 Preferences 文件夹无关。要恢复自定义设置,请将步骤 2 中所移动的文件夹拖回原来的位置。然后单击“全部是”以替换新的 Preferences 文件夹。

恢复 Acrobat 首选项文件 (Mac OS)

恢复 Acrobat 首选项文件可消除由受损的首选项文件所引起的问题。

注意:

重新创建 Acrobat 首选项文件可以将设置恢复为默认值。

  1. 退出 Acrobat

  2. 将以下文件从 Users/[用户名]/Library/Preferences 文件夹拖动到桌面:

    • Acrobat WebCapture Cookies

    • com.adobe.Acrobat.Pro.plistcom.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller Prefscom.adobe.Acrobat.Pro.plist(如果您使用 Distiller 对问题进行疑难解答)

    • 包含用于表单 (MRUFormsList)、协作 (OfflineDocs) 和颜色设置 (AcrobatColor Settings.csf) 的首选项的 Acrobat 文件夹

  3. 重新启动 Acrobat

如果恢复 Acrobat 首选项文件后问题仍存在,则说明该问题与首选项文件无关。要恢复自定义设置,请将步骤 2 中所移动的文件拖回到原来的位置。然后单击“确定”,将显示提示“本位置中已存在名为‘[文件名]’的更新项目。要使用您正在移动的旧版项目替换吗?”

类别下,选择要更改的首选项类型。

选择编辑 > 首选项 (Windows) 或 Acrobat/Adobe Acrobat Reader > 首选项 (Mac OS)。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略