用户指南 取消(C)

调整 PDF 视图

  1. Acrobat 用户指南
  2. Acrobat 简介
    1. 从桌面、移动设备和 Web 访问 Acrobat
    2. Acrobat 的新增功能
    3. 键盘快捷键
    4. 系统要求
  3. 工作区
    1. 工作区基础知识
    2. 打开和查看 PDF
      1. 打开 PDF
      2. 导览 PDF 页面
      3. 查看 PDF 首选项
      4. 调整 PDF 视图
      5. 启用 PDF 缩略图预览
      6. 在浏览器中显示 PDF
    3. 使用联机存储帐户
      1. 从 Box 访问文件
      2. 从 Dropbox 访问文件
      3. 从 OneDrive 访问文件
      4. 从 SharePoint 访问文件
      5. 从 Google Drive 访问文件
    4. Acrobat 和 macOS
    5. Acrobat 通知
    6. PDF 中的网格、参考线和测量
    7. PDF 中的亚洲文本、古斯拉夫文本和从右至左文本
  4. 创建 PDF
    1. PDF 创建概览
    2. 使用 Acrobat 创建 PDF
    3. 使用 PDFMaker 创建 PDF
    4. 使用 Adobe PDF 打印机
    5. 将网页转换为 PDF
    6. Creating PDFs with Acrobat Distiller
    7. Adobe PDF 转换设置
    8. PDF 字体
  5. Editing PDFs
    1. 编辑 PDF 中的文本
    2. 编辑 PDF 中的图像或对象
    3. 旋转、移动、删除和重新编号 PDF 页面
    4. 编辑扫描的 PDF
    5. 增强使用移动设备摄像头拍摄的文档照片
    6. 优化 PDF
    7. PDF 属性和元数据
    8. PDF 中的链接和附件
    9. PDF 图层
    10. PDF 中的页面缩略图和书签
    11. 动作向导 (Acrobat Pro)
    12. 转换为网页的 PDF
    13. 为演示文稿设置 PDF
    14. PDF 文章
    15. 地理空间 PDF
    16. 将动作和脚本应用于 PDF
    17. 更改添加文本的默认字体
    18. 从 PDF 中删除页面
  6. 扫描和 OCR
    1. 将文档扫描为 PDF
    2. 增强文档照片
    3. 对使用 Acrobat 进行扫描时出现的扫描仪问题进行疑难解答
  7. 表单
    1. PDF 表单基础知识
    2. 在 Acrobat 中从头开始创建表单
    3. 创建和分发 PDF 表单
    4. 填写 PDF 表单
    5. PDF 表单域属性
    6. 填写和签名 PDF 表单
    7. 在 PDF 表单中设置动作按钮
    8. 发布交互 PDF Web 表单
    9. PDF 表单域基础知识
    10. PDF 条形码表单域
    11. 收集和管理 PDF 表单数据
    12. 关于表单追踪器
    13. PDF 表单帮助
    14. 使用电子邮件或内部服务器将 PDF 表单发送给收件人
  8. 合并文件
    1. 将多个文件组合或合并为单个 PDF
    2. 旋转、移动、删除和重新编号 PDF 页面
    3. 向 PDF 中添加页眉、页脚以及 Bates 编号
    4. 裁剪 PDF 页面
    5. 向 PDF 中添加水印
    6. 向 PDF 中添加背景
    7. 处理 PDF 包中的组件文件
    8. 发布并共享 PDF 包
    9. PDF 包概览
    10. 创建和自定义 PDF 包
  9. 共享、审阅和添加注释
    1. 在线共享和追踪 PDF 文件
    2. 使用编辑标记文本
    3. 准备 PDF 审阅
    4. 开始 PDF 审阅
    5. 在 SharePoint 或 Office 365 站点上托管共享的审阅
    6. 参与 PDF 审阅
    7. 向 PDF 中添加注释
    8. 向 PDF 中添加图章
    9. 审批工作流程
    10. 管理注释 | 查看、回复、打印
    11. 导入和导出注释
    12. 追踪和管理 PDF 审阅
  10. 保存和导出 PDF
    1. 保存 PDF
    2. 将 PDF 转换为 Word
    3. 将 PDF 转换为 JPG
    4. 将 PDF 转换或导出为其它文件格式
    5. PDF 导出的文件格式选项
    6. 重新使用 PDF 内容
  11. 安全性
    1. PDF 的增强的安全性设置
    2. 使用密码保护 PDF
    3. 管理数字身份证
    4. 使用证书保护 PDF
    5. 打开受保护的 PDF
    6. 从 PDF 中删除敏感内容
    7. 设置 PDF 的安全性策略
    8. 为 PDF 选择安全性方法
    9. 打开 PDF 时发生安全警告
    10. 使用 Adobe Experience Manager 保护 PDF
    11. 适用于 PDF 的“受保护视图”功能
    12. Acrobat 和 PDF 的安全性概览
    13. PDF 中 JavaScript 的安全性风险
    14. 附件作为安全风险
    15. Allow or block links in PDFs
  12. 电子签名
    1. 签名 PDF 文档
    2. 将您的签名捕捉到移动版应用程序中并应用在各个地方
    3. 发送文档以供电子签名
    4. 关于证书签名
    5. 基于证书的签名
    6. 验证数字签名
    7. Adobe Approved Trust List
    8. 管理可信任身份
  13. 打印
    1. 基本 PDF 打印任务
    2. 打印小册子和 PDF 包
    3. 高级 PDF 打印设置
    4. 打印为 PDF
    5. 打印彩色 PDF (Acrobat Pro)
    6. 按照自定义大小打印 PDF
  14. 辅助工具、标签和重排
    1. 创建和验证 PDF 辅助工具
    2. PDF 中的辅助工具功能
    3. PDF 的“阅读顺序”工具
    4. 阅读具有重排和辅助工具功能的 PDF
    5. 使用“内容”和“标签”面板编辑文档结构
    6. 创建具有辅助工具的 PDF
  15. 搜索和索引
    1. 创建 PDF 索引
    2. 搜索 PDF
  16. 多媒体和 3D 模型
    1. 在 PDF 中添加音频、视频和交互对象
    2. 向 PDF 中添加 3D 模型 (Acrobat Pro)
    3. 在 PDF 中显示 3D 模型
    4. 与 3D 模型进行交互
    5. 测量 PDF 中的 3D 对象
    6. 在 PDF 中设置 3D 视图
    7. 启用 PDF 中的 3D 内容
    8. 向 PDF 中添加多媒体
    9. 在 PDF 中为 3D 设计添加注释
    10. 在 PDF 中播放视频、音频和多媒体格式
    11. 将注释添加到视频
  17. 印刷制作工具 (Acrobat Pro)
    1. Print production tools overview
    2. 打印机标记和调整细线
    3. 预览输出
    4. 透明度拼合
    5. 颜色转换和油墨管理
    6. 陷印颜色
  18. 印前检查 (Acrobat Pro)
    1. 符合 PDF/X、PDF/A 和 PDF/E 规范的文件
    2. 印前检查配置文件
    3. 高级印前检查
    4. 印前检查报告
    5. 查看印前检查结果、对象和资源
    6. PDF 中的输出方法
    7. 使用“印前检查”工具更正问题区域
    8. 使用快捷批处理或印前检查动作自动分析文档
    9. 使用“印前检查”工具分析文档
    10. “印前检查”工具中的其他检查
    11. 印前检查库
    12. 印前检查变量
  19. 色彩管理
    1. 保持颜色一致
    2. 颜色设置
    3. 对文档进行色彩管理
    4. 处理色彩配置文件
    5. 了解色彩管理

调整页面放大率

选择和缩放”工具栏上的工具可以更改 PDF 文档的放大率。仅某些工具显示在工具栏的默认视图中。您可以通过以下方式查看所有工具:右键单击“选择和缩放”工具栏,然后选择各个工具,或选择“显示所有选择和缩放工具”。“页面控件”工具栏上也有若干工具可供使用,例如“放大”/“缩小”和“缩放比率”。

“选择和缩放”工具
“选择和缩放”工具

A. 选框缩放 B. 连续缩放或动态缩放 C. 实际大小 D. 缩放到页面级别 E. 适合宽度 F. 平移和缩放 G. 放大镜 

“页面控件”工具
“页面控件”工具

A. 选择 B. 手动或平移 C. 缩小 D. 放大 E. 缩放比率 F. 适合窗口 G. 适合整个页面 H. 以阅读模式查看 

  • 可以用几种不同的方式来使用“选框缩放”工具。您可以使用该工具在您要填满查看区域的页面部分四周拖画一个矩形。或者仅单击“选框缩放”工具,以单击的点为中心,将放大率增加一个预设级别。要将放大率减小一个预设级别,请按 Ctrl 键单击“选框缩放”工具。
  • 在页面上向上拖动“动态缩放”或“动态”工具时将放大页面,向下拖动时将缩小页面。如果您使用鼠标滚轮,向前滚动时此工具将放大页面,向后滚动时缩小页面。
  • 放大”和“缩小”按钮将按预设等级更改文档放大率。
  • 根据您输入或从弹出菜单选择的百分比,“缩放值”改变页面视图。
  • “实际大小”以 100% 放大率显示页面。
  • 适合宽度”可调整放大率以便 PDF 水平填满文档窗格。
  • “缩放到页面级别”调整放大率以便单页垂直充满文档窗格。
  • “平移和缩放”工具调整视图区域的放大率和位置,以匹配页面中“平移和缩放”窗口缩略图视图的可调整矩形区域。
  • “放大镜工具”窗口会显示与文档窗格中的可调整的矩形中的区域相匹配的 PDF 的放大的部分。

调整页面以适合窗口

  • 要将页面调整到适合整个文档窗格的大小,请选择“视图”>“缩放”>“缩放至适合页面”。
  • 要调整以适合窗口的宽度,请选择“视图”>“缩放”>“适合宽度”。页面的一部分可能会看不见。
  • 要调整以适合窗口的高度,请选择“视图”>“缩放”>“适合高度”。页面的一部分可能会看不见。
  • 要调整页面大小以使其文本和图像适合窗口宽度,请选择“视图”>“缩放”>“适合可见”。页面的一部分可能会看不见。
注意:

要查看用于调整文档大小的键盘快捷键,请打开“视图”>“缩放”菜单。

以实际大小显示页面

  1. 选择“视图”>“缩放”>“实际大小”。

    PDF 页面的实际大小通常是 100%,但是文档可能在创建时已设置为其它的放大率。

使用缩放工具更改放大率

  1. 执行以下任一操作:
    • 单击工具栏上的“放大”按钮 或“缩小”按钮

    • 通过键入值或从弹出菜单中选择值,在“常用工具”工具栏中输入放大率百分比。

    • 拖动“选框缩放”工具 ,可定义您要填充文档窗格的页面区域。(“视图”>“缩放”>“选框缩放”)

    • 向上拖动“连续缩放”工具(也称为“动态缩放”) 可增大放大率,向下拖动可减小放大率。(“视图”>“显示/隐藏”>“工具栏项目”>“选择和缩放”>“动态缩放”)

    注意:

    当选择了“选框缩放”工具时,您可以按 Ctrl 键单击,或者按 Ctrl 键拖动来缩小。按下 Shift 键可将“选框缩放”工具临时切换为“动态缩放”工具。

使用“平移和缩放”窗口更改放大率

  1. 选择“视图”>“缩放”>“平移和缩放”,或在“选择和缩放”工具栏中单击“平移和缩放”工具

  2. 执行以下任一操作:
    • 然后拖动“平移和缩放”窗口中外框的把手来更改文档放大率。

    • 拖动外框的中心来平移您要查看的区域。

    • 请单击导览按钮移到其它页面。

    • 在缩放文本框中输入值,或单击加号 或减号 按钮来依照预设的等级增大或减小放大率。

使用“放大镜”工具更改放大率

  1. 选择“视图”>“缩放”>“放大镜工具”。
  2. 请在您要仔细查看的文档区域单击。文档中显示一个矩形,和在“放大镜工具”窗口显示的页面区域一致。您可以拖动或调整矩形大小来更改“放大镜”工具视图。
  3. 要更改“放大镜”工具的放大率,请执行以下任一操作:
    • 拖移滑块。

    • 请单击“+”或“–”按钮。

    • 请在缩放文本框中键入值。

    使用“放大镜工具”放大文档区域
    使用“放大镜工具”查看文档的放大部分。

    注意:

    您可以更改“放大镜工具”矩形的颜色。请单击“放大镜工具”窗口右下角的“线条颜色”弹出式菜单,然后选择新的颜色。

使用页面缩略图更改放大率

  1. 单击窗口左侧导览窗格中的“页面缩略图”按钮

  2. 找到页面的缩略图。然后,将指针置于页面视图框的右下角上,直到指针变为双头箭头。
  3. 请拖动该角来缩小或放大页面的视图。
  4. 根据需要,将指针移至缩略图中的缩放框框架上,直到指针变为手形图标。然后,拖动框架以查看文档窗格中的不同页面区域。
    页面缩略图中的页面查看框
    页面缩略图中的页面查看框表示了当前在文档窗格中显示的页面部分。

更改默认放大率

  1. 在“种类”下的“首选项”对话框中,选择“页面显示”。
  2. 打开“缩放”弹出式菜单并选择默认放大率等级。

显示放大的页面在屏幕以外的区域

当您用高的放大率放大时,您仅可以看见页面的部分内容。您可以位移视图来显示页面的其它区域而不用更改放大率的等级。

  1. 执行以下任一操作:
    • 使用垂直滚动栏来将页面上移或下移,或使用水平滚动栏水平移动页面。

    • 在“常用工具”工具栏中选择“手形”工具并拖动以移动页面(正如在桌子上移动一张纸一样)。

设置页面布局和方向

当您要缩小以获取文档布局的概貌时,更改页面布局特别有用。选择“视图”>“页面显示”,然后选择以下任一页面布局:

单页视图

一次显示一页,其它页面的部分不可见。

启用滚动

在一个页面宽度的连续垂直列中显示页面。

双页视图

双联一次同时显示两页,其它部分的页面不可见。

双页滚动

双联连续在垂直并排显示对开页面。

注意:

如果有一个超过两页的文档,您可以确保在文档窗格的右侧单独显示第一页。选择“双页视图”或“双页滚动”。也可以选择“视图”>“页面显示”>“在双页视图中显示封面”。

页面布局和方向的页面视图
单页面视图、启用滚动、双页面视图、双页面滚动布局

您也可以在“快速工具”工具栏中显示每个选项的按钮,方法是选择“视图”>“显示/隐藏”>“工具栏项目”>“页面显示”,然后在菜单中选择选项。

注意:

在“单页视图”中,选择“编辑”>“全部选定”以选择当前页面上的所有文本。在其它布局中,“全部选定”将选择 PDF 中的所有文本。

旋转页面视图

您可以以 90 度的增量更改页面视图。更改页面的视图,不是它实际的方向。

  • 要暂时旋转页面视图,请选择“视图”>“旋转视图”>“顺时针”或“逆时针”。您无法保存本更改。

  • 要保存文档的旋转,请在工具栏上选择“工具”>“组织页面”>“顺时针旋转”按钮 或“逆时针旋转”按钮 。

更改默认页面布局(初始视图)

在“首选项”对话框中指定默认的初始视图设置。(请参阅设置首选项。)

  1. 在“种类”下的“首选项”对话框中,选择“页面显示”。
  2. 打开“页面布局”菜单并选择“自动”、“单页”、“单页连续”、“双联”或“双联连续”。
注意:

除非在“文档属性”(“文件”>“属性”>“初始视图”)中指定了其它页面布局,否则 PDF 会以“首选项”中指定的页面布局打开。“文档属性”设置会覆盖“首选项”设置。如果使用“文档属性”,要确保先保存文档然后再打开,这样更改才能生效。除非安全性设置不允许,否则 Acrobat 用户可以更改初始视图。Reader 用户不能更改初始视图。

使用拆分窗口视图

您可以将文档窗格划分为两个窗格(用“拆分”命令)或者划分为四个窗格查看(用“电子表格拆分”命令)来查看一个 PDF。

使用“拆分”命令,您可以滚动、更改放大率级别或在活动窗格中跳到其它页面而不影响其它窗格。

在大型电子表格或表格中滚动时,可以使用“电子表格拆分”视图保持列标题和行标签可见。在该模式下,更改某个窗格的放大率将更改所有窗格的放大率。同时,滚动操作在窗格之间是同步的:水平滚动一个窗格同时也滚动其上方或下方的窗格;垂直滚动一个窗格同时也滚动其左方或右方的窗格。

  1. 开始创建您要拆分窗口的类型:
    • 要将窗口拆分为两个部分,选择“窗口”>“拆分”,或者拖动垂直滚动条上方的灰框。

    • 要将视图拆分为有同步滚动和缩放级别的四个窗格,请选择“窗口”>“电子表格拆分”。

  2. 根据需要,请拖动拆分栏向上、向下或向左、向右来调整窗格大小。
  3. 根据需要调整缩放级别:
    • 用“拆分”查看,单击窗格使它激活,然后仅为该窗格更改缩放级别。

    • 在“电子表格拆分”视图中,在所有四个面板中调整缩放级别来调整显示。

  4. 根据需要滚动:
    • 用“拆分”查看,单击一个窗格使它激活,然后仅为该窗格滚动来改变。

    • 在“电子表格拆分”视图中,单击窗格并垂直滚动来更改活动窗格以及其旁边的窗格。水平滚动来改变该激活的窗格的视图,也包括其上方或下方的窗格。

  5. 要恢复单窗格视图,选择“窗口”>“取消拆分”

在多个窗口中查看文档

您可以使用“新建窗口”命令为同一个文档创建多个窗口。新建窗口有与原始窗口相同的大小、放大率和布局,并且打开时显示相同页面。新建窗口位于原始窗口之上。当您打开新建窗口时,Acrobat 添加后缀 1 到原始文件名并且指定后缀 2 到新建窗口。您可以打开多个窗口,而每个窗口的后缀会逐渐增加。关闭一个窗口将导致剩余的窗口将重新编号;即,如果您有 5 个打开的窗口,现在您关闭第 3 个窗口,则剩余的窗口的后缀将重新编为 1 到 4。

注意:

当在浏览器中查看 PDF 时,本功能无法使用。

打开一个新建窗口

  1. 选择“窗口”>“新建窗口”。

关闭窗口

  1. 单击窗口上的关闭框。您将被提示保存所有更改。如果打开了多个窗口,关闭一个窗口并不会关闭文档。

关闭文档的所有窗口

  1. 选择“文件”>“关闭”。在关闭每个窗口前,您将被提示保存所有更改。

Adobe 徽标

登录到您的帐户