拼写检查

可以检查文档或所有打开的文章中的拼写。InCopy 会突出显示拼错或未知的单词、重复的单词(如“the the”)、首字母未大写的单词和首字母未大写的句子。进行拼写检查时,InCopy 会检查所有 XML 内容和展开的随文附注。

进行拼写检查时,InCopy 将使用您为文档中的文本指定的语言的词典。InCopy 使用 Proximity 语言词典来进行拼写检查和连字。每个词典都包含几十万个具有标准连字分断符的单词。

对于独立文章(未链接到 InDesign 版面的文章),可以自定语言词典以确保系统能够正确识别和处理您所使用的任何唯一性词汇。例如,运行拼写检查(“编辑”>“拼写”>“检查拼写”)时,可以单击“添加”并输入所需设置。

设置拼写首选项

  1. 选择“编辑”>“首选项”>“拼写检查”(Windows),或“InCopy”>“首选项”>“拼写检查”(Mac OS)。
  2. 执行以下操作之一:
    • 选择“拼写错误的单词”可查找未在语言词典中出现的单词。

    • 选择“重复的单词”可查找重复的单词,如“the the”。

    • 选择“首字母未大写的单词”,可查找在词典中仅以首字母大写形式(如“Germany”)出现的单词(如“germany”)。

    • 选择“首字母未大写的句子”可查找句号、感叹号和问号后首字母未大写的单词。

  3. 选择“启用动态拼写检查”可在键入时对可能拼写错误的单词加下划线。
  4. 请指定拼写错误的单词(在用户词典中找不到的单词)、重复的单词(如“the the”)、首字母未大写的单词(如用“nigeria”代替“Nigeria”)以及首字母未大写的句子(未以大写字母开头的句子)的下划线颜色。

注意:

要对附注进行拼写检查,请确保在“附注”首选项中选中了“拼写检查时包括附注内容”。要对删除的文本进行拼写检查,请确保在“修订”首选项中选中了“拼写检查时包括删除的文本”。

拼写检查

  1. 如果文档包含外语文本,请选择该文本并使用“字符”面板上的“语言”菜单为该文本指定语言。
  2. 选择“编辑”>“拼写检查”>“拼写检查”。

    拼写检查开始。

    注意:

    “拼写检查”命令不检查多文章文件中的折叠文章。但在选择“全部更改”或“全部忽略”时,会影响所有折叠的文章和表。

  3. 如果要更改拼写检查的范围,请执行下列操作之一,然后单击“开始”以开始检查拼写:
    • 选择“文档”可检查整个文档。选择“所有文档”可检查所有打开的文档。

    • 选择“文章”可检查当前选中框架中的所有文本,包括其他串接文本框架中的文本和溢流文本。选择“所有文章”可检查所有选中框架中的文章。

    • 选择“到文章末尾”可从插入点开始检查。

    • 选择“选区”仅检查选中文本。仅当选中文本时该选项才可用。

  4. 显示不熟悉的或拼写错误的单词或其他可能的错误时,请选择下列选项之一:
    • 单击“跳过”可继续进行拼写检查而不更改突出显示的单词。单击“全部忽略”可忽略突出显示的单词的所有实例,直到 InCopy 重新启动为止。

    • 从“建议校正为”列表选择一个单词或在“更改为”框中键入正确的单词,然后单击“更改”可仅更改拼写错误的单词的那个实例。也可单击“全部更改”以更改文档中拼写错误的单词的所有实例。

    • 要将单词添加到词典,请从“添加到”菜单选择该词典,并单击“添加”。

    • 单击“词典”可显示“词典”对话框,可在该对话框中指定目标词典和语言,也可指定添加的单词中的连字分断符。如果要向所有语言添加单词,从“语言”菜单选择“所有语言”。单击“添加”。

键入时更正拼写错误

启用自动更正,可允许在键入时替换大写错误和常见的键入错误。在“自动更正”起作用前,必须创建常出现拼写错误的单词的列表,并将这些单词与拼写正确的单词相关联。

  1. 选择“编辑”>“首选项”>“自动更正”(Windows),或“InCopy”>“首选项”>“自动更正”(Mac OS)。
  2. 选择“启用自动更正”。(也可以选择“编辑”>“拼写检查”>“自动更正”,以快速启用或禁用此功能。)
  3. 从“语言”菜单中,选择将自动更正应用到的语言。
  4. 要更正大写错误(如将“Germany”键入为“germany”),请选择“自动更正大写错误”。不必将大写单词添加到自动更正列表中。
  5. 要添加常出现拼写错误的单词,请单击“添加”,键入拼写错误的单词(如“teh”),再键入正确的单词(如“the”),然后单击“确定”。
  6. 继续添加常出现拼写错误的单词,然后单击“确定”。

键入任何添加到自动更正列表的拼写错误的单词时,该单词会自动替换为在该列表中输入的正确的单词。

要删除您添加的自动更正单词,在列表中选择单词,然后选择“删除”。要编辑自动更正单词,请选择单词,单击“编辑”,重新键入更正内容,然后单击“确定”。

使用动态拼写检查

启用动态拼写检查时,可使用上下文菜单更正拼写错误。拼写错误的单词可能已带下划线(基于和文本语言相关的词典)。如果以不同的语言键入文本,请选择文本并指定正确的语言。

  1. 要启用动态拼写检查,请选择“编辑”>“拼写检查”>“动态拼写检查”。

    文档中可能拼写错误的单词带有下划线。

  2. 右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 带下划线的单词,然后执行下列操作之一:
    • 选择一个建议更正的单词。如果某个单词重复出现或需要大写,请选择“删除重复单词”[单词] 或“大写”[单词]

    • 选择“将[单词]添加到用户词典”。这样就会将单词自动添加到当前词典,而无需打开“词典”对话框。该单词在文本中保持不变。

    • 选择“词典”。此操作会打开“词典”对话框,在其中可以选择目标词典、更改连字分断符和指定语言。如果要向所有语言添加单词,请从“语言”菜单中选择“所有语言”,然后单击“添加”。该单词就会添加到所选词典,且在文本中保持不变。

    • 选择“全部忽略”可忽略所有文档中该单词的实例。重新启动 InCopy 时,该单词会被重新标记为拼写错误的单词。

注意:

如果选择“全部忽略”后,又决定完全不该忽略该单词,请从“词典”对话框的“词典列表”菜单中选择“忽略的单词”,然后将其从词典列表删除。

连字和拼写词典

InCopy 对大多数语言使用 Proximity 词典来验证拼写并对单词进行连字。可以向每个词典中添加单词,对其进行自定。可以为文本指定不同语言,InCopy 会使用相应词典处理拼写和连字。可创建其他用户词典,还可以导入或导出以纯文本文件存储的单词列表。

在词典中自定单词时,实际上创建了添加的单词(词典中目前不存在的单词)和删除的单词(词典中现有的、希望标记为可能拼写错误的单词)列表。使用“词典”对话框,可显示和编辑添加的单词、删除的单词和忽略的单词(由于单击“全部忽略”,而在当前会话中忽略的单词)。您可以添加应用到所有语言的单词,此功能对姓氏、街道名称和其他非某一语言特有的项目特别有用。

注意:

如果要使用来自早期版本 InDesign 或 InCopy 的语言词典,请使用系统的“查找”命令找到用户词典文件 (.udc),然后将它们添加到“词典首选项”的词典列表中。

存储单词的词典

默认情况下,连字和拼写例外项位于用户词典文件中,这些词典文件独立于作业文档,存储在安装有 InCopy 的计算机上(词典文件名以 .clam 或 .not 扩展名结尾)。不过,也可在任何 InCopy 文档中存储例外项列表。另外,可将单词列表存储在外部用户词典或文档中,或同时存储在二者中。现有词典的位置显示在“词典首选项”中。

将连字和拼写例外项存储在文档内部,可在将该文档移动到其他计算机时更加方便地处理文本。因此,可在“词典”首选项中将用户词典合并到文档中。也可以从“创建包文件夹”对话框中控制例外项的位置。相反,将例外项列表存储在文档外面,可使对多个文档使用同一例外项列表更加方便。

注意:

如果将用户词典合并到例外项列表中,那么即使不使用单词,整个用户词典也会添加到文档中,所以会增加文档的文件大小。

为文本应用语言

可以使用“字符”面板中的“语言”菜单,将一种语言应用于选中文本。也可为整个文档或所有新文档指定默认语言。InCopy 还包括语言锁定功能,它既可以避免选区中亚洲文本的语言设置被更改,也可以防止用户从“语言”菜单中选择非亚洲语言。(请参阅为文本指定语言。)

可以使用“控制”面板或“字符”面板中的“语言”菜单,将一种语言应用于选中文本。也可为整个文档或所有新文档指定默认语言。(请参阅为文本指定语言。)

例外单词列表

可以将某些单词排除在考虑范围之外。例如,如果想对常用单词使用替换拼写,如“bicycle”,您可能需要以其他方式拼写该单词以用于公司名称或特定文档,那么应将该单词添加到排除单词列表中,以便在拼写检查时对其进行标记。InCopy 可为每种安装的语言保留单独的添加单词集和删除单词集。

创建或添加用户词典

可以创建用户词典,也可以添加来自早期版本 InDesign 或 InCopy、其他人发送的文件或来自存储工作组用户词典的服务器的用户词典。添加的词典可用于所有 InCopy 文档。

  1. 选择“编辑”>“首选项”>“词典”(Windows),或“InCopy”>“首选项”>“词典”(Mac OS)。
  2. 从“语言”菜单中,选择要与词典相关联的语言。
  3. 执行以下操作之一:
    • 要创建新词典,请单击“语言”菜单下方的“新建用户词典”图标 。指定用户词典(包含 .udc 扩展名)的名称和位置,然后单击“保存”。

    • 要添加现有词典,请单击“添加用户词典”图标 ,选择用户词典文件(扩展名为 .udc 或 .not),然后单击“打开”。

注意:

如果未发现词典文件,可能需要使用系统的“查找”命令来查找 .udc 文件(尝试使用 *.udc),记住该文件的位置,然后重试。

该词典将添加到“语言”菜单下的词典列表中。可以在检查拼写时把单词添加到词典中,也可以使用“词典”对话框添加。

为当前文档设置默认语言词典

可以为一个文档或创建的所有新文档更改默认语言词典。更改现有文档的默认词典不会影响已创建的文本或在现有文本框架中键入的文本。

注意:

使用“字符样式”或“段落样式”面板可为特定样式设置特定词典。“语言”菜单显示在“高级字符格式”部分中。

  1. 打开文档。
  2. 从工具栏中选择“选择工具”,然后确保在文档中未选择项目。
  3. 选择“文字”>“字符”。
  4. 从“字符”面板的“语言”菜单中,选择所需词典。如果在“字符”面板中看不到“语言”选项,请选择“显示选项”,然后从列表中选择语言。

为所有新文档设置默认语言词典

  1. 启动 InCopy,但不打开文档。
  2. 选择“文字”>“字符”。
  3. 从“字符”面板中的“语言”弹出式菜单中选择需要的词典。如果在“字符”面板中看不到“语言”选项,请选择“显示选项”,然后从列表中选择语言。
  1. 选择“编辑”>“首选项”>“词典”(Windows),或“InCopy”>“首选项”>“词典”(Mac OS)。
  2. 从“语言”菜单中选择词典所属的语言。
  3. 执行以下操作之一:
    • 要从列表中删除词典,请选择词典,然后单击“移去用户词典”图标 。每种语言至少要有一个词典。

    • 如果语言词典旁有一个问号图标,则选择该词典,单击“重新链接用户词典”图标 ,然后找到并打开该用户词典。

    • 要更改用户词典的顺序,请对词典进行拖放。词典在列表中的顺序就是词典被选中的顺序。

向词典中添加单词

在拼写检查过程中,如果 InDesign 在“拼写检查”对话框中显示一个不熟悉的单词,则请从“添加到”菜单中选择词典,然后单击“添加”。也可以使用“词典”对话框指定目标词典和语言,以及指定如何将单词添加到例外单词列表。

对于独立文章(未链接到 InDesign 版面的文章),可以将单词添加到语言词典中。通过自定词典,可确保系统能够正确识别和处理您所使用的任何唯一性词汇。

  1. 选择“编辑”>“拼写检查”>“用户词典”。
  2. 在“语言”菜单中选择一种语言。每种语言至少包含一个词典。如果要让单词添加到所有语言,选择“所有语言”。
  3. 在“目标”菜单中,选择要存储单词的词典。使用“目标”菜单,可在外部用户词典或任何打开的文档中存储更改。
  4. 在“词典列表”菜单中,选择“添加的单词”。
  5. 在“单词”框中,键入或编辑要添加到单词列表的单词。
  6. 单击“连字”以查看单词的默认连字。代字符 (~) 表示可能的连字点。
  7. 如果不想要连字点,则按照下面的准则指示单词的首选连字:
    • 键入一个代字符 (~),表示单词中最可能的连字点或唯一可接受的连字点。

    • 键入两个代字符 (~~),表示第二种选择。

    • 键入三个代字符 (~~~),表示并不理想但可接受的连字点。

    • 如果希望从不连字单词,请在单词的第一个字母之前键入一个代字符。

    注意:

    如果需要在单词中包括一个实际代字符,则在代字符之前键入一个反斜线 (\~)。

  8. 单击“添加”,然后单击“完成”。单词会添加到当前选定的单词列表。

注意:

请记住,连字点可与文档中的连字设置进行交互。因此,单词可能不会在希望断开的地方断开。通过选择“段落”面板菜单上的“连字”可控制这些设置。(请参阅对文本进行连字。)

删除或编辑词典中的单词

  1. 选择“编辑”>“拼写检查”>“用户词典”。
  2. 在“语言”菜单中选择一种语言。
  3. 在“目标”菜单中,选择要从中删除单词的词典。使用“目标”菜单,可选择外部用户词典或任何打开的文档。
  4. 在“词典列表”菜单中,执行下列操作之一:
    • 要修改所选目标单词列表的附加单词列表,请选择“添加的单词”。

    • 要修改标记为拼写错误的单词列表,请选择“删除的单词”。

    • 要修改在当前 InCopy 会话中忽略的单词列表,请选择“忽略的单词”。此列表包括所有已对其选择“全部忽略”的单词。

  5. 在单词列表中,编辑单词,或选择该单词并单击“移去”。
  6. 单击“完成”。

导出单词列表

可以将单词列表导出为一个文本文件 (.txt),然后将该单词列表导入到 InCopy 的用户词典中。文本文件中的单词必须以空格、制表符或段落回车符分隔。可以导出添加的单词和删除的单词,但不能导出仅在当前会话中使用的忽略的单词。

  1. 选择“编辑”>“拼写检查”>“用户词典”。
  2. 从“语言”菜单中选择语言,并从“目标”菜单中选择包含要导出的单词列表的词典。
  3. 单击“导出”,指定文件名和位置,然后单击“保存”。

单词列表即存储到文本文件中。可在任何文本编辑器中编辑此单词列表,随后导入该单词列表。也可将此单词列表发送给能将其导入到自己的用户词典中的其他人。

导入单词列表

  1. 选择“编辑”>“拼写检查”>“用户词典”。
  2. 从“语言”菜单中选择语言,从“目标”菜单中选择词典。
  3. 单击“导入”,找到包含拼写例外项列表的文本文件,然后单击“打开”。

更改词典首选项

使用“词典”首选项可以指定 InCopy 处理连字和拼写词典的方式。InCopy 中的大多数语言使用 Proximity 词典验证拼写并对单词进行连字。如果已安装其他公司的连字或拼写组件,则可为每种安装的语言选择不同的供应商。

注意:

在“词典首选项”对话框中不能指定进行拼写检查或连字文本时使用的语言词典。此对话框用于指定 InCopy 将何种连字和拼写检查增效工具用于在“语言”栏中指定的语言。如果仅使用默认的连字和拼写检查增效工具,则无需在“词典首选项”对话框中更改任何设置。如果安装第三方开发商提供的其他拼写检查和连字增效工具,则它会显示为此对话框的“连字组件供应商”和“拼写检查组件供应商”菜单中的一个选项。所以,您可以为部分语言选择一家供应商的连字或拼写检查引擎,为其他语言选择另一家供应商的连字或拼写检查引擎。

  1. 选择“编辑”>“首选项”>“词典”(Windows),或“InCopy”>“首选项”>“词典”(Mac OS)。
  2. 在“语言”中,指定要为其编辑设置或者更改连字或拼写检查组件供应商的语言。
  3. 创建、添加或移去用户词典。(请参阅创建或添加用户词典。)
  4. 如果安装的连字组件不是 Adobe 公司的产品,则请在“连字”菜单中选择该组件。
  5. 如果安装的拼写词典组件不是 Adobe 公司的产品,则请在“拼写检查”菜单选择该组件。
  6. 在“连字例外项”菜单的“编排工具”菜单中,执行下列操作之一:
    • 要使用存储在外部用户词典中的连字例外项列表编排文本,请选择“用户词典”。

    • 要使用存储在文档内部的连字例外项列表编排文本,请选择“文档”。

    • 要同时使用这两个列表编排文本,请选择“用户词典和文档”。这是默认设置。

  7. 要将存储在外部用户词典中的例外项列表添加到存储在文档内部的例外项列表中,请选择“将用户词典合并到文档中”。

    注意:

    如果有多个不同的合作伙伴或客户,则可能需要取消选择“将用户词典合并到文档中”选项。例如,如果您是服务提供商,则可能不希望将用户词典与每个客户的文件合并。

  8. 要在更改某些设置时重排所有文章,请选择“修改词典时重排所有文章”。如果选中该选项,则当您更改“编排工具”设置(请参阅步骤 6)或使用“词典”命令添加或删除单词时,将重排文章。重排所有文章可能需要一些时间,这取决于文档中的文本量。
  9. 单击“确定”。

使用工作组中的词典

确保工作组中的每个工作站都安装并添加了相同的自定用户词典,以便文档能够使用相同的拼写检查和连字规则,而不考虑谁在使用该文档。可确保每个用户都将相同的词典添加到自己的计算机,或通过网络服务器共享用户词典。

锁定图标  表示词典已锁定,可以使用但不能编辑该词典。如果用户词典存储在服务器上,则载入该词典的第一个用户将锁定文件;所有后续用户将看到该词典已锁定。也可通过操作系统锁定文件,此时文件是只读的。如果通过网络服务器共享用户词典,可能需要锁定文件以便该文件对所有用户都为只读,只允许管理员添加单词。

确保工作组中的每个用户都使用安装在常见网络工作站上的自定用户词典,而不是使用存储在文档中的词典。但是,在将文档给服务提供商之前,可能需要将用户词典合并到文档中。

如果没有在公共网络工作站上共享自定用户词典,请找到用户词典文件,然后将其从一个工作站复制到另一个工作站。用户词典的位置显示在“词典”首选项中。

注意:

在更新某个共享工作站的用户词典后,相关更改不会显示在各个工作站中,除非用户重新启动 InCopy,或者按 Ctrl+Alt+/ (Windows) 或 Command+Option+/ (Mac OS) 重排所有文本。

Duden 词典

Duden 词典本身集成在 InCopy 中。您可以使用 Duden 词典进行更加准确的德语连字和拼写检查。

  1. 要在 InCopy 中使用 Duden 词典来处理德语,请转至:

    • Windows:“编辑”>“首选项”>“词典”
    • macOS:“InCopy”>“首选项”>“词典”
  2. 从“语言”下拉菜单中选择以下语言之一:

    • 德语: 1996 年改革后的规则
    • 德语: 2006 年改革后的规则
    • 德语: 奥地利(2006 年改革后的规则)
    • 德语: 瑞士
    • 德语: 瑞士(2006 年改革后的规则)

    注意:

    已引入了一种新的语言,即德语: 奥地利(2006 年改革后的规则)

    词典语言
  3. 从“连字”和“拼写检查”下拉菜单中选择 Duden(如果在默认情况下未被选中)。

    Duden 连字

连字

要使用 Duden 连字,请转至首选项 > 词典,然后选中显示连字选项

显示连字选项

Duden 连字选项可通过以下方式获取:

  • 创建新段落样式时的连字设置。
新段落样式中的连字
  • “段落”面板菜单 >“连字”。
连字设置

Duden 连字样式

Duden 为德语单词提供了四种不同的连字样式:

全部:

这种连字样式支持在分音上准确无误(按音节合理断开),并且没有违背拼写规则的所有连字。例如,Ur-ins-tinktUr-in-s-tinkt 都是正确的。这是默认设置。

非艺术样式之外的全部样式:

这种连字样式支持所有连字,除了那些让人感觉单词变得扭曲的非艺术样式连字之外。例如,可以使用 Ur-ins-tinkt,但不允许使用 Ur-in-s-tinkt

首选艺术样式:

除了具有定义的艺术样式连字的单词外,那些没有定义艺术样式连字的较长单词(最少六个字符)也可以使用连字。例如,Napoleon 的连字形式为 Na-po-leon,尽管它并没有定义艺术样式连字。

艺术样式:

只应用定义为艺术样式的连字。例如,只能使用 Auto-bahn,而不能使用 Au-tobahn

更多的 Duden 连字样式示例

连字样式 示例 1 示例 2 示例 3 示例 4 示例 5
全部 Ur-in-s-tinkt Erd-beer-mar-me-la-de Na-po-le-on kri-tisch be-in-hal-ten
非艺术样式之外的全部样式 Ur-ins-tinkt Erd-beer-mar-me-la-de Na-po-leon kri-tisch be-inhal-ten
首选艺术样式 Ur-instinkt Erd-beer-marmelade Na-po-leon kri-tisch be-inhalten
艺术样式 Ur-instinkt Erd-beer-marmelade Napoleon kritisch be-inhalten

拼写检查

德语允许大量单词拥有多种拼写变体:例如 DelphinDelfin,或者 GraphikGrafik

Duden 词典提供了四种拼写检查样式。若要确保书写的一致性,即只允许一种有效的拼写变体(例如 Delphin Delfin),请选择 Duden保守新闻机构。然而,如果您只希望将无效的拼写标记为错误,请选择宽容

默认情况下,系统会选择 Duden。您可以从“首选项”>“词典”>“拼写检查”中选择其他选项。

Duden 拼写检查样式

Duden:

只接受 Duden 建议的正确变体。其他变体将被标记为错误。

保守:

只接受旧的拼写变体,如 Delphin ,但不接受 Delfinph 而不是 f)。类似地,接受 Graphik 但不接受 Grafik

新闻机构:

与 Duden 相同,但是包含多家新闻机构和出版社认可的不同规则集。

宽容:

接受任何有效的拼写。例如,GraphikGrafik 都是正确的。类似地,DelphinDelfin 都是正确的。

拼写检查

更多的拼写检查示例

拼写检查样式 示例 1 示例 2 示例 3 示例 4 示例 5
Duden Geograf 正确,Geograph 不正确 Joghurt 正确,Jogurt 不正确 Fotosynthese 正确,Photosynthese 不正确 Motocross 正确,Moto-Cross 不正确 Fundraising 正确,Fund-Raising 不正确
保守 Geograph 正确,Geograf 不正确 Joghurt 正确,Jogurt 不正确 Photosynthese 正确,Fotosynthese 不正确 Moto-Cross 正确,Motocross 不正确 Fund-Raising 正确,Fundraising 不正确
新闻机构 Geograf 正确,Geograph 不正确 Joghurt 正确,Jogurt 不正确 Photosynthese 正确,Fotosynthese 不正确 Moto-Cross 正确,Motocross 不正确 Fundraising 正确,Fund-Raising 不正确
宽容 两个都正确 两个都正确 两个都正确 两个都正确 两个都正确

脚本

要使用脚本设置 Duben 拼写检查供应商,请将以下德语名称用于拼写检查样式:

  • Duden
  • Duden: Konservativ
  • Duden: Presse
  • Duden: Tolerant

为选定文本指定语言词典

如果在一个独立文章(未链接到 InDesign 版面的文章)中使用多种语言,可以告知 InCopy 使用哪个语言词典进行特定语言的拼写检查和单词连字。可以为文档的各个不同部分(小到单个文本字符)指定不同的语言词典。

wt_15
Different hyphenation breaks depending on the language dictionary

A. Glockenspiel in English B. Glockenspiel in Traditional German C. Glockenspiel in Reformed German 
  1. 选择要为其指定词典的文本。
  2. 选择“文字”>“字符”以打开“字符”面板。
  3. 在“字符”面板的底部,从“语言”菜单中选择词典。(如果“字符”面板中未显示“语言”菜单,请从“字符”面板菜单中选择“自定”,然后选择“语言”并单击“确定”。)

注意:

如果 InCopy 文章链接至带有嵌入的连字列表的 InDesign 版面,该嵌入的列表将控制拼写检查和连字。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略