处理独立的文档

与 InDesign 文档没有关联的 InCopy 文档称为独立的文档。可以设置和修改独立文档的文本区域、页面大小和页面方向。但是,如果稍后将文章链接到 InDesign 文档,则 InDesign 设置将覆盖 InCopy 中使用的设置。

注意:

还可以单击“存储预设”来存储文档设置,以供将来使用。当创建新文档时,只需从“文档预设”菜单中选择它并单击“确定”,无需更改任何设置。如果您是在编辑工作组中进行工作,则可以与组中其他成员共享这些存储的预设。(请参阅定义自定文档预设。)

创建独立的文档

  1. 选择“文件”>“新建”。
  2. 要创建在任何跨页上都没有对页的文档,请取消选择“对页”。
  3. 从“文本区域”菜单中,选择“框架网格”创建一个带网格的文档,网格中可以放置中文字符;或者选择“文本框架”创建一个纯文本框架。(请参阅关于 InCopy 文档中的框架网格。)
  4. 在“文本区域”下,键入“宽度”和“深度”值。文本尺寸提供了准确的换行信息,无需依赖 InDesign 获取版面组排信息。
  5. 指定文本方向是水平还是垂直。

    通过选择“文字”>“排版方向”>“水平”或“垂直”,随时可以更改此设置。

  6. 在“网格属性”部分指定垂直和水平缩放、字间距和行间距等框架网格特性。(请参阅框架网格的文档设置选项。)如果创建的是纯文本框架,则不会显示这些网格属性。
  7. 从列表中选择一个页面大小,或者键入“宽度”和“高度”值。页面大小表示您所期望的在裁剪了出血或页面外其他标记后的最终大小。
  8. 单击“确定”。

打开独立的文档

可以打开在 InCopy 中创建的或自 InDesign 导出的 InCopy 内容文件 (.icml)。在 InCopy 中打开这些 InCopy 内容文件时,它们不会显示来自 InDesign 版面的页面几何信息。此外,您可以打开早期版本的 InCopy 文档,也可以打开 InCopy 模板文件 (.icmt)。

您还可以直接在 InCopy 中打开 Microsoft® Word 文件和文本文件,然后将它们存储为纯文本 (.TXT) 或 RTF (.RTF) 格式。

  1. 选取“文件”>“打开”。
  2. 选择文档,然后单击“打开”。

您还可以选择“文件”>“最近打开文件”,然后选择一个最近存储的文档。要指定显示多少个最近的文档,请选择“编辑”>“首选项”>“文件处理”(Windows),或“InCopy”>“首选项”>“文件处理”,然后为“要显示的最近使用的项目数”指定一个数字。

更改文档版面

  1. 在任何独立文档视图中,选择“文件”>“文档设置”
  2. 在显示的对话框中选择基本版面选项。
  3. 单击“确定”。

定义自定文档预设

可以创建自定文档设置,然后与工作组中的其他人共享这些设置以节省时间,并在创建相似文档时确保一致性。

  1. 选择“文件”>“文档预设”>“定义”。
  2. 执行以下操作之一:
    • 要创建新预设,请单击“新建”并指定预设名称。

    • 要在现有预设基础上创建预设,请从列表中选择一个预设并单击“编辑”。

    • 要使用不同的设置集,请单击“载入”,打开文档设置文件 (.icst),然后单击“编辑”。

  3. 在显示的对话框中选择基本版面选项。(有关每个选项的说明,请参阅处理独立的文档。)
  4. 单击“确定”两次。

注意:

可以将文档预设存储在一个单独的文件中,并分发给其他用户。要存储和载入文档预设文件,请使用“文档预设”对话框中的“存储”和“载入”按钮。

将 InCopy 文件链接到 InDesign

将独立的 InCopy 文章链接到 InDesign 文档时,InDesign 格式将覆盖 InCopy 版面和设计设置。

在 InDesign 中,可以使用许多方法链接 InCopy 文件和 InDesign 版面,最常用的方法是将 InCopy (.icml) 文件置入 InDesign 版面中。

将 Adobe Bridge 与 InCopy 结合使用

Adobe Bridge 是 Adobe Creative Suite 组件中包含的一个跨平台应用程序,它可帮助您查找、组织以及浏览创建打印、Web、视频以及音频内容所需的资源。您可以从任何 Creative Suite 组件(Adobe Acrobat 除外)中启动 Adobe Bridge,并使用它来访问 Adobe 和非 Adobe 资源类型。

从 Adobe Bridge 中,您可以执行以下操作:

  • 管理图像、素材和音频文件:在 Adobe Bridge 中预览、搜索、排序和处理文件,而无需打开各个应用程序。也可以编辑文件元数据,并使用 Adobe Bridge 将文件置入文档、项目或排版中。

  • 在 Adobe Bridge 中以缩览图的形式查看 InDesign 或 InCopy 文档内的链接,无需实际打开文档。

  • 执行自动任务,如批处理命令。

  • 在 Creative Suite 颜色管理组件之间同步颜色设置。

  • 启动实时网络会议以共享桌面和检查文档。

使用 Adobe Bridge 浏览文件

Adobe Bridge 允许有效地组织、浏览和查找为打印、Web 和移动设备创建内容所需的资源。

  1. 要打开 Adobe Bridge 浏览器,请选择“文件”>“在 Bridge 中浏览”,或者单击应用程序栏中的 Adobe Bridge 图标

InCopy 中的脚本

脚本用于执行各种任务的非常有效地工具。脚本可以像自动化常见任务一样简单,也可以像一个全新功能一样复杂。您可以创建自己的脚本,也可以运行其他人已创建的脚本。可以在 InCopy 中使用“脚本”面板(“窗口”>“实用程序”>“脚本”)来运行脚本。

有关编制脚本的更多信息,请参阅 Adobe 网站上的 InCopy Scripting Guide(InCopy 脚本指南)。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略