关于编辑附注

编辑附注是供您或其他参与者使用的简短注释或批注。在条样和文章视图中,所有附注都随文显示(在文本内显示),附注的内容显示在附注书挡 之间。在版面视图中,每个附注由一个附注锚点 表示。附注的内容显示在“附注”面板中,并且可以为每个用户的附注内容标记颜色。

wt_10
在条样视图中显示的附注书挡(左)和在版面视图中显示的附注锚点(右)

附注面板概述

“附注”面板包含附注作者的名字、附注的上次修改日期和时间、文章标签、页码、附注编号和附注总数、字符数和字数以及附注的内容。

wt_11
附注面板

A. 用户颜色 B. 显示/隐藏附注 C. 转到附注锚点 D. 转到上一附注 E. 转到下一附注 F. 新建附注 G. 删除附注 

注意:

无论使用哪种视图,“附注”面板显示的内容都相同。

打开附注面板

  1. 执行以下操作之一:
    • 选择“窗口”>“附注”。

    • 在版面视图中,选择“附注”>“新建附注”。

使用附注模式

“附注模式”是一种添加、拆分或删除附注的简便方法,具体执行何种操作取决于插入点的位置或选定的文本。

  1. 执行以下操作之一:
    • 要创建新附注,请将插入点置于文本中。

    • 要将文本转换为附注,请选择相应文本。

    • 要拆分附注,请将插入点置于附注内。

    • 要将附注转换为文本,请选择附注书挡(在条样视图或文章视图中)。

    • 要将插入点移出附注,请将插入点置于附注的开始或结尾处。

  2. 选择“附注”>“附注模式”。

添加附注

  1. 执行以下操作之一:
    • 使用“文字”工具 ,单击要放置附注的位置,然后选择“附注”>“新建附注”。

    • 使用“附注”工具 单击要放置附注的位置。

    如果“附注”面板尚未打开,则在版面视图中添加附注时会打开此面板。

  2. 在条样或文章视图中,在附注书挡之间键入附注。在版面视图中,在“附注”面板中键入附注。

可以在任意位置添加任意数量的附注。但是,不能在另一个附注内创建附注。

还可以使用“附注模式”添加附注。

将文本转换为附注

  1. 选择要移动到新附注中的文本。
  2. 选择“附注”>“转换为附注”。

这将创建一个新附注。所选文本将从文章正文中删除并粘贴到新附注中。附注锚点或书挡位于所选文本的剪切位置。

如果向链接的 InCopy 文章添加附注,它们还会显示在 InDesign 中的文章中,并且可以在 InDesign 中进行编辑。

还可以使用“附注模式”将文本转换为附注。

注意:

可以指定用于将单词、行、段落或文章转换为附注的键盘快捷键。选择“编辑”>“键盘快捷键”,然后从“产品区域”菜单中选择“附注菜单”。为命令添加键盘快捷键,然后单击“确定”。

将附注转换为文本

  1. 打开“附注”面板。
  2. 在“附注”面板中选择要添加到文档的文本中的文本。或者,在条样视图中,选择随文附注中的文本。
  3. 选择“附注”>“转换为文本”。

还可以使用“附注模式”将附注转换为文本。

注意:

如果在将附注内容转换为文本时仅选择了部分附注内容,原始附注将分割为两个独立的附注,转换为文本的附注内容部分将显示在这两个新附注之间。

在附注间导航时,活动文本插入点将从当前附注锚点移到下一个或上一个附注的锚点。在版面视图中的附注间导航时,请单击“转到附注锚点”按钮 以查看与“附注”面板中显示的附注相关联的附注锚点。

  1. 在文章内容中的任意位置处单击。
  2. 执行以下操作之一:
    • 选择“附注”>“上一附注”或“附注”>“下一附注”。

    • 从“附注”面板菜单中选择“上一附注”或“下一附注”。

    • 单击“附注”面板中的“转到上一附注”按钮 或“转到下一附注”按钮

注意:

在条样和文章视图中,可以使用“查找/更改”命令来查找附注。“首选项”对话框的“附注”部分包含一项设置,用于将附注包括在“查找/更改”搜索范围内。

拆分附注

  1. 在“附注”面板中或在附注自身中,将插入点置于要拆分附注的位置。

    如果插入点位于附注的开始或结尾处,或者附注为空,则无法拆分附注。

  2. 执行以下操作之一:
    • 选择“附注”>“拆分附注”。

    • 从“附注”面板菜单中选择“拆分附注”。活动文本插入点将置于两个拆分附注之间。

还可以使用“附注模式”拆分附注。

展开或折叠附注

附注展开时,其内容显示在两个书挡之间。输入附注内容时,书挡会分开以容纳文本。可以折叠书挡以隐藏附注的内容。

  1. 选择“文字”工具 ,然后单击开始附注书挡 或结束附注书挡
  2. 如果插入点位于附注容器内,请选择“附注”>“折叠附注”。

要展开或折叠现用文章中的所有附注,请选择“附注”>“展开/折叠文章中的附注”。

在版面视图中选择和打开附注

在版面视图中,附注锚点 标记了附注的位置。“附注”面板显示了附注的内容,以及有关附注的特定信息。

  1. 选择“文字”工具 或“附注”工具
  2. 将指针移到附注锚点上方,直至指针显示为手指形状。
  3. 执行以下操作之一:
    • 单击附注锚点。

    • 选择“附注”>“上一附注”或“附注”>“下一附注”。

编辑附注

  • 在条样视图或文章视图中,选择“文字”工具 ,然后在要编辑的附注的书挡之间单击并进行更改。
  • 在版面视图中,选择“文字”工具 并单击附注锚点以在“附注”面板中打开附注,然后进行更改。

在附注中检查拼写或查找/更改文本

  1. 选择“条样”或“文章”视图选项卡。
  2. 展开要进行拼写检查或搜索的附注。选择“附注”>“展开/折叠文章中的附注”,以展开所有附注。
  3. 选择“编辑”>“拼写检查”>“拼写检查”或“编辑”>“查找/更改”。

注意:

如果在检查文本的拼写或查找文本时选择了“全部更改”,则在条样视图或文章视图中将忽略折叠附注中的文本,但在版面视图中将替换该文本的所有实例。

移动或复制附注

可以移动或复制附注。

在条样和文章视图中移动或复制附注

  1. 按住 Shift+Alt (Windows) 或 Shift+Option (Mac OS) 并单击开始附注或结束附注书挡以选择该附注。
  2. 执行以下操作之一:
    • 拖动所选附注以移动它。

    • 按住 Shift 并拖动所选附注以复制它。

在版面视图中复制附注锚点

  1. 执行以下操作之一:
    • 使用“文字”工具 拖过附注锚点以突出显示它,然后选择“编辑”>“复制”。将其粘贴到其他位置。

    • 使用“附注”工具或“文字”工具,按住 Shift 并将锚点拖到文本中您要放置它的位置。

删除注释

  • 要删除单个附注,请按住 Shift+Alt (Windows) 或 Shift+Option (Mac OS) 并单击开始附注或结束附注书挡以选择该附注,然后选择“附注”>“删除附注”。
  • 要删除现用文章中的所有附注,请选择“附注”>“从文章移去附注”。
  • 要删除文档中的所有附注,请选择“附注”>“移去所有附注”。

打印或导出附注

在打印 InCopy 文档的同时,可以打印该文档中包含的任何附注。还可以从 InCopy 中将附注作为 PDF 批注导出。不过,无法将表格中的附注作为 PDF 批注导出。

指定附注首选项

通过首选项设置可以设置条样和文章视图中随文附注的锚点、书挡和背景的颜色。还可以选择将附注信息显示为工具提示,及是否将附注内容包含在查找/更改操作中和是否将拼写检查包含在条样视图和文章视图中。

  1. 选择“编辑”>“首选项”>“附注”(Windows) 或“InCopy”>“首选项”>“附注”(Mac OS)。
  2. 从“附注颜色”菜单中为附注锚点和附注书挡选择颜色。选择“[用户颜色]”可使用在“用户”对话框中指定的颜色。这在有多个用户使用该文件时尤为有用。
  3. 选择“显示附注工具提示”可在鼠标指针悬停在附注锚点(在版面视图中)或附注书挡(在条样视图或文章视图中)上时将附注信息以及部分或全部附注内容显示为工具提示。
  4. 指定是否希望在使用“查找/更改”命令和“拼写检查”命令(仅限在条样视图和文章视图中)时包括随文附注内容。

    注意:

    在版面视图中,无论“首选项”对话框中的设置如何,都无法使用“查找/更改”和“拼写检查”命令来搜索附注的内容。但是,使用“全部更改”确实可以编辑附注的内容。

  5. 选择“[无]”或“[附注颜色]”(您在步骤 2 中选择的颜色)用作随文附注的背景颜色。
  6. 单击“确定”。

要显示或隐藏附注,请选择“视图”>“显示附注”或“隐藏附注”。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略