陷印预设面板概述

陷印预设是陷印设置的集合,可将这些设置应用于文档中的一页或一个页面范围。“陷印预设”面板提供了一个用于输入陷印设置和存储陷印预设的界面。可以将陷印预设应用于当前文档的任意或所有页面,或者从另一个 InDesign 文档中导入预设。如果没有对陷印页面范围应用陷印预设,该页面范围将使用 [默认] 陷印预设。

查看陷印预设设置

  1. 如果“陷印预设”面板没有打开,则请选择“窗口”>“输出”>“陷印预设”。
  2. 在“陷印预设”面板中,执行下列操作之一:
    • 双击该预设。

    • 在面板菜单中,选择该预设并选择“预设选项”。

压缩陷印预设列表

  1. 在“陷印预设”面板中,选择面板菜单中的“小面板行”。

标识未使用的陷印预设

  1. 在“陷印预设”面板中,选择面板菜单中的“选择所有未使用的样式”。陷印引擎会突出显示所有尚未指定给当前文档的预设([默认] 和 [无陷印预设] 除外)。可以轻松删除这些预设。

创建或修改陷印预设

  1. 如果“陷印预设”面板没有打开,则请选择“窗口”>“输出”>“陷印预设”。
  2. 选择面板菜单中的“新建预设”来创建一个预设,或者双击一个预设进行编辑。

    注意:

    单击“陷印预设”面板底部的“新建预设”按钮可以在 [默认] 陷印预设设置的基础上创建一个预设。

  3. 指定下列选项,然后单击“确定”:

    名称

    键入预设的名称。不能更改 [默认] 陷印预设的名称。

    陷印宽度

    请键入指定油墨重叠量的值。

    陷印外观

    指定用于控制陷印形状的选项。

    图像

    请指定决定如何陷印导入的位图图像的设置。

    陷印阈值

    键入值来指定执行陷印的条件。许多不确定因素都会影响需要在这里输入的值。有关更多信息,请咨询印前服务提供商。

管理陷印预设

您可以复制、删除、导入和自定陷印预设。

复制陷印预设

  1. 执行以下操作之一:
    • 在“陷印预设”面板中,选择一个预设并选择面板菜单中的“复制预设”。

    • 将一个预设拖到面板底部的“新建预设”按钮上。

删除陷印预设

  1. 在“陷印预设”面板中,选择要删除的预设,然后执行下列操作之一:
    • 单击“删除”按钮。

    • 选择面板菜单中的“删除预设”。

  2. 如果提示是否替换陷印预设,请在出现的“删除陷印预设”对话框中选择一个预设。如果至少有一个选中的预设已指定给某个页面,将会出现该对话框。
  3. 单击“是”确认删除。

注意:

不能删除以下两个内建预设:[默认] 和 [无陷印预设]。

从另一个 InDesign 文档导入预设

  1. 在“陷印预设”面板中,选择面板菜单中的“载入陷印预设”。
  2. 选择 InDesign 文件并单击“打开”。

指定陷印预设到页面

可以将陷印预设指定给文档或文档中的页面范围。如果对没有相邻颜色的页面停用陷印,则可以加快这些页面的打印速度。直到打印该文档时,陷印才会真正进行。

陷印任务
陷印任务列出了已应用于各个页面的预设;每次单击“指定”时,陷印任务都会更新。

  1. 在“陷印预设”面板中,选择面板菜单中的“指定陷印预设”。
  2. 对于“陷印预设”,请选择要应用的预设。
  3. 选择要应用陷印预设的页面。
  4. 单击“指定”,然后单击“完成”。

注意:

如果单击“完成”而未单击“指定”,则该对话框会关闭,而不对陷印任务做任何更改。以前使用“指定”按钮指定的陷印任务保持不变。

设置陷印页面范围

  1. 在“陷印预设”面板中,选择面板菜单中的“指定陷印预设”。
  2. 对于“陷印预设”,请选择要应用于页面范围的预设。
  3. 选择“范围”,键入一个或多个按升序排列的范围,对每个范围使用一个连字符,页面与范围之间用逗号或者逗号加空格隔开。例如,“2-4, 6, 9-10, 12-”就是一个有效的范围。
  4. 单击“指定”,然后单击“完成”。

要禁用陷印页面范围,请在面板菜单中选择“指定陷印预设”,键入页面范围,然后在“陷印预设”菜单中选择“[无陷印预设]”。单击“指定”,然后单击“完成”。

陷印预设选项

无论在创建或编辑陷印预设时,您可以改变陷印预设选项。在 Acrobat 和 InDesign 相同的陷印预设选项可用。在 Acrobat,可通过选择“工具”>“印刷制作”>“陷印预设”来查看陷印预设。在 InDesign 中,选择“窗口”>“输出”>“陷印预设”。

陷印宽度

陷印宽度指陷印间的重叠程度。不同的纸张特性、网线数和印刷条件要求不同的陷印宽度。要确定每个作业适合的陷印宽度,请咨询商业印刷商。

默认

以点为单位指定与单色黑有关的颜色以外的颜色的陷印宽度。默认值为 0.25 点。

黑色

指定油墨扩展到单色黑的距离,或者叫“阻碍量”,即陷印多色黑时黑色边缘与下层油墨之间的距离。默认值为 0.5 点。该值通常设置为默认陷印宽度的 1.5 到 2 倍。

在 InDesign,设置的“黑色”值决定单色黑的值或多色黑、为增加透明和多色颜色和彩色油墨混合的印刷黑色油墨(K)。

注意:

(InDesign) 如果选择“应用程序内建”陷印,并且指定的“默认”陷印宽度或“黑色”陷印宽度大于 4 点,则生成的陷印宽度会限制为 4 点。不过,指定的值仍将继续显示,因为如果切换为“Adobe In-RIP 陷印”,则会按您指定的方式应用超过 4 点的陷印。

陷印外观

节点”是两个陷印边缘重合相连的端点。您可以控制两个陷印段和三个陷印交叉点的节点外形。

结点样式

控制两个陷印段的节点形状。请从“斜角”、“圆角”和“斜面”中选择。默认设置为“斜角”,它与早期的陷印结果相匹配,以保持与以前版本的 Adobe 陷印引擎的兼容。

陷印节点示例,从左到右:斜角节点、圆角节点、斜面节点
陷印节点示例,从左到右:斜角节点、圆角节点、斜面节点

端点样式

控制三向陷印的交叉点位置。“尖角”(默认)会改变陷印端点的形状,使其不与交叉对象重合。“重叠”会影响由最浅的中性色密度对象与两个或两个以上深色对象交叉生成的陷印外形。最浅颜色陷印的端点会与三个对象的交叉点重叠。

陷印端点特写示例
陷印端点特写示例:斜接(左)和重叠(右)

陷印阈值

层次

指定陷印引擎创建陷印的颜色变化阈值。有些作业只需要针对最明显的颜色变化进行陷印,而有些作业则需要针对非常细微的颜色变化进行陷印。“层次”值指定相近颜色组件(如 CMYK 值)创建陷印所必须的变化程度。

要更改使得相邻颜色陷印之前其中的油墨成份可以变化的程度,请在“新建陷印预设”或“修改陷印预设选项”对话框中增加或减小“阶梯”值。默认值为 10%。为获得最佳效果,请使用 8% 到 20% 之间的值。较低的百分比会增加颜色变化的敏感度,从而产生更多的陷印。

黑色

指定应用“黑色”陷印宽度设置所需达到的最少黑色油墨量。默认值为 100%. 为获得最佳效果,请使用不低于 70% 的值。

黑色浓度

指定中性色密度值,当油墨达到或超过该值时,InDesign 会将该油墨视为黑色。例如,如果您想让一种深专色油墨使用“黑色”陷印宽度设置,请在这里输入合适的中性色密度值。本值通常设置为默认的 1.6 左右。

陷印平滑量

确定何时启动陷印引擎以横跨颜色边界的中心线。该值是指较浅颜色的中性密度值与相邻的较深颜色的中性密度值的比例。例如,当“滑动陷印”的值设置为 70% 时,陷印开始横跨中心线的位置就会移动到较浅颜色中性密度超过较深颜色中性密度 70% 的地方(较浅颜色的中性密度除以较深颜色的中性密度所得的值大于 0.70)。除非“陷印平滑量”设置为 100%,否则相同中性密度的颜色将始终使其陷印正好横跨中心线。

陷印颜色深度减低

指定使用相邻颜色中的成分来减低陷印颜色深度的程度。本设置有助于防止某些相邻颜色(例如蜡笔色)产生比其它颜色都深的不美观的陷印效果。指定低于 100% 的“陷印颜色深度减低”会使陷印颜色开始变浅;“陷印颜色深度减低”值为 0% 时,将产生中性色密度等于较深颜色的中性色密度的陷印。

陷印导入图形

您可以创建陷印预设来控制图像间的陷印,以及位图图像(例如照片和保存在光栅 PDF 文件中的其它图像)与矢量对象(例如来自绘图程序和矢量 PDF 文件中的对象)间的陷印。每个陷印引擎处理导入图形都不同。当设置陷印选项时,了解这些差别是非常重要的。

陷印放置方式

提供决定将矢量对象(包括 InDesign 中绘制的对象)与位图图像陷印时陷印放置位置的选项。除了“中性色密度”外的所有选项均会创建视觉上一致的边缘。“居中”会创建以对象与图像相接的边缘为中心的陷印。“内缩”会使对象叠压相邻图像。“中性色密度”应用与文档中其它位置相同的陷印规则。使用“中性色密度”设置将对象陷印到照片会导致不平滑的边缘,因为陷印位置不断来回移动。“外延”会使位图图像叠压相邻对象。

陷印对象至图像

确保矢量对象(例如用作边框的线条)使用“陷印放置方式”设置陷印到图像。如果陷印页面范围内没有矢量对象与图像重叠,应考虑关闭本选项以加快该页面范围陷印的速度。

陷印图像至图像

开启沿着重叠或相邻位图图像边界的陷印。本功能默认打开。

陷印图像至内部

开启每个位图图像中颜色之间的陷印(不仅仅是它们与矢量图片和文本相邻的地方)。本选项仅适用于包含简单、高对比度图像(例如屏幕抓图或漫画)的页面。对于连续色调图像和其它复杂图像,请不要选择本选项,因为它可能创建效果不好的陷印。取消选择本选项可加快陷印速度。

陷印 1 位图像

确保 1 位图像陷印到邻接对象。本选项不使用“图像陷印置入”设置,因为 1 位图像只使用一种颜色。在大多数情况下,请使本选项保留选中状态。在某些情况下,例如,1 位图像的像素比较分散时,选择本选项会加深图像颜色并减慢陷印速度。

设置滑动陷印

  1. 选择面板菜单中的“新建预设”来创建一个预设,或者双击一个预设进行编辑。
  2. 在“陷印阈值”部分中,为“滑动陷印”输入一个介于 0 到 100 之间的百分比,或者使用默认值 70%。该值为 0% 时,所有陷印的位置均默认为中心线;该值为 100% 时,滑动陷印被关闭,强制一种颜色完全扩展到另一种颜色中,而不论相邻颜色的中性密度的关系如何。

关于陷印黑色

当创建或编辑预设时,针对黑色键入的值决定单色黑和多色黑的状况。“多色黑”是使用“支持网点”的一种黑色,即添加某个百分比的一种或多种印刷油墨来使黑色变得更黑。

在必须补偿极端网点增大(使用低等级纸张时会出现此情况)时,“黑色”设置很有用。这些情况会导致百分比低于 100% 的黑色区域打印为实底区域。通过降低单色黑或复色黑的网点百分比,并降低阈值部分的“黑色”设置值,使其不再为默认的 100%,由此来补偿网点增大,同时确保陷印引擎将合适的陷印宽度和位置应用于黑色对象。

当一种颜色达到阈值所设的“黑色”值时,“黑色”陷印宽度值将应用于所有相邻颜色,而“让空陷印”则应用于使用“黑色”陷印宽度值的复色黑区域。

如果支持色一直扩展到黑色区域的边缘,则任何套不准的情况都将导致支持色的边缘变为可见,从而产生不需要的光晕或使对象边缘扭曲。陷印引擎对多色黑使用让空或阻碍处理,使支持色与前景中的反白或浅色元素的边缘保持指定距离,以便浅色元素保持边缘清晰。可以通过指定“黑色”陷印宽度值来控制支持色与黑色区域边缘的距离。

注意:

如果陷印的元素是一个细元素(如图形周围的黑线条),则陷印引擎将覆盖“黑色”陷印宽度设置并将陷印限制为细元素宽度的一半。

设置与黑色邻接颜色的陷印宽度

  1. 选择面板菜单中的“新建预设”来创建一个预设,或者双击一个预设进行编辑。
  2. 在“陷印宽度”部分中,对于“黑色”,请输入一个距离(以点为单位),作为想让其他颜色扩展到黑色中的距离,或者作为想让黑色下面的支持色被收缩的距离。通常,“黑色”陷印宽度被设置为默认陷印宽度值的 1.5 到 2 倍。
  3. 对于“黑色”和“黑色密度”,请设置相应的值。

注意:

要使用黑色陷印功能,颜色区域必须使用中性密度大于或等于黑色密度的油墨,并且该油墨的百分比必须大于或等于黑色的值。

打印陷印预设有冲突的书籍

可以将一个陷印预设应用于一个输出页面(如某个页面)。这通常不成问题。但是,如果打印一本书中的多篇文档,而且每篇文档或每页的陷印预设都不同,InDesign 可以通过同步文档之间的预设来解决部分陷印预设冲突:

  • 如果一本书中的文档采用具有相同名称的不同陷印预设,InDesign 会选取主文档中使用的陷印预设,前提是您选择了“同步选项”对话框中的“陷印预设”选项。

  • 同步功能使主文档的所有预设能够供该书中的其他文档使用,但并不会将其指定给这些文档;因此必须在每篇文档中分别指定陷印预设,或者使用 [默认] 陷印预设。这些预设出现在文档的“指定陷印预设”对话框的“陷印预设”菜单中。

注意:

如果跨页中的页面应用了不同的陷印预设,InDesign 会遵循每一个陷印预设。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略