用户指南 取消(C)

设置首选项

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新增功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud Libraries
    2. 工作区
      1. 工作区基础知识
      2. 在 InDesign 中自定义工作区
      3. 工具箱
      4. 设置首选项
      5. “属性”面板
      6. 触控工作区
      7. 默认键盘快捷键
      8. 撤消编辑并管理历史记录面板
      9. 文档恢复和还原
    3. 生成式 AI
      1. 文字生成图像
      2. 生成式扩展
      3. 生成式 AI 常见问题
  3. 创建文档和设置文档布局
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 在 InDesign (Beta) 中将 PDF 转换为 InDesign 文件
      7. 创建书籍文件
      8. 添加基本页码
      9. 编排页码和章节
      10. 转换 QuarkXPress 和 PageMaker 文档
      11. 共享内容
      12. 了解受管理文件的基本工作流程
      13. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
      2. 使用标尺对齐和分布对象
      3. 使用测量工具测量对象
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. 东南亚语言脚本
      4. InDesign 中的阿拉伯语和希伯来语功能
      5. 创建路径文字
      6. 项目符号和编号
      7. 字形和特殊字符
      8. 文本排版
      9. 文本变量
      10. 生成二维码
      11. 编辑文本
      12. 对齐文本
      13. 在对象周围绕排文本
      14. 定位对象
      15. 链接的内容
      16. 设置段落格式
      17. 设置字符格式
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
      3. 缩放和倾斜文字
      4. 对文字应用颜色效果
    3. 设置文本格式
      1. 设置文本格式
      2. 自动设置文本样式
      3. 使用样式包
      4. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 拼写检查和语言词典
      1. 检查拼写、自动更正和动态拼写检查
      2. 创建、添加和管理词典和单词
      3. 更改词典首选项
      4. Duden 词典
    6. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    7. 样式
      1. 段落样式和字符样式
      2. 映射、管理和导出样式
      3. 对象样式
      4. 首字下沉和嵌套样式
      5. 使用样式
      6. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    8. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
    9. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 框架与对象
      10. 对齐和分布对象
      11. 链接和嵌入的图形
      12. 集成 AEM Assets
    10. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 查找和替换
    1. 查找和替换文本
    2. 查找和替换字体
    3. 查找和替换字形
    4. 使用 GREP 表达式和查询进行查找和替换
    5. 查找和替换对象
    6. 查找和替换颜色
    7. 用于查找和替换的搜索选项
  6. 共享
    1. 保存和访问云文档
    2. 整理、管理和共享云文档
    3. 查看和管理云文档中的版本
    4. 有关 InDesign 云文档的常见问题解答
    5. 共享与协作        
    6. 共享以供审阅
    7. 审阅 InDesign 共享文档
    8. 管理反馈 
  7. 发布
    1. 置入、导出和发布
      1. Publish Online
      2. Publish Online 功能板
      3. 复制、插入图形
      4. 导出 EPUB 内容
      5. Adobe PDF 选项
      6. 将内容导出为 HTML
      7. 导出至 Adobe PDF
      8. 导出为 JPEG 格式
      9. 导出 HTML
      10. DPS 和 AEM Mobile 概述
      11. 支持的文件格式
      12. 导出和导入用户设置
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  8. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. 捕获 InDesign 中的扩展
      4. 脚本
  9. 故障排除
    1. 已修复的问题
    2. 已知问题
    3. 启动时崩溃
    4. 首选项文件夹只读问题
    5. 排除文件问题
    6. 无法将 InDesign 文件导出到 PDF
    7. 恢复 InDesign 文档

首选项包括面板位置、度量选项、图形及排版规则的显示选项等设置。首选项设置指定了 InDesign 文档和对象最初的行为方式。

设置常规首选项

本节介绍“首选项”对话框“常规”选项卡中的首选项设置。有关其他首选项的信息,请搜索相应设置。

  1. 选择“编辑”>“首选项”>“常规” (Windows) 或“InDesign”>“首选项”>“常规” (Mac OS),然后选择要指定的首选项类型。

  2. “页码”部分中,从“视图”菜单中选择一种页码编排方法。(请参阅在“页面”面板中显示绝对页码或章节页码。)

  3. “字体下载和嵌入”部分中,请根据字体所包含的字形数来指定触发字体子集的阈值。这一设置将影响“打印”“导出”对话框中的字体下载选项。

  4. “缩放时”部分中,可以决定缩放对象在面板中的反映形式,以及缩放框架的内容的行为方式。

    • 如果希望缩放文本框架时,点大小随之更改,请选择“应用于内容”。(请参阅缩放文字。)如果在缩放图形框架时选择了此选项,则图像的百分比大小会发生变化,但框架的百分比将恢复为 100%。(请参阅缩放对象。)

    • 选择“调整缩放百分比”后,缩放文本时将显示原始点大小,同时在括号中显示新的点大小。如果在缩放图形框架时选择了此选项,则框架和图像的百分比大小都将发生变化。

  5. 单击“重置所有警告对话框”以显示所有警告,甚至包括所选的不予显示的警告。(出现警告时,可以通过选中复选框来避免警告再次显示。)

文档预览

您可以在文件资源管理器 (Windows) 和 Finder (macOS) 中预览您的 InDesign 文档。看不到预览?请按照以下步骤添加或调整预览设置:

  1. 转到编辑 > 首选项 > 文件处理 (Windows) 或 InDesign > 首选项 > 文件处理 (macOS)。

  2. 选中“总是保存文档的预览图像”

  3. 从以下选项中选择预览设置:

    • 页面:从“首页”、“前 2 页”、“前 5 页”、“前 10 页”或“所有页面”中选择要保存为预览的页面。默认选项是前 2 页
    • 预览尺寸:从“小 128x128”、“中 256x256”、“大 512x512”或“超大 1024x1024”中选择文档的预览尺寸。默认选项是大 512x512
  4. 选择“确定”

自定义用户界面缩放程度

通过配置 InDesign 中的缩放首选项,可根据屏幕分辨率来统一调整用户界面的缩放程度。用户界面上的元素会相应地进行缩放,从而在高分辨率显示器上展现舒适的观看效果。当您使用新的首选项设置启动 InDesign 时,它会识别您的屏幕分辨率并相应地调整应用程序的 UI 缩放。

注意:低分辨率屏幕不支持用户界面缩放。

要设置用户界面缩放,请执行以下操作:

  • (Win) 选择编辑 > 首选项 > 用户界面缩放
  • (macOS) 选择 InDesign > 首选项 > 用户界面缩放

在“用户界面缩放”对话框中,使用以下选项来自定义界面:

  • 用户界面:调整用户界面大小滑块可根据您的需要增加或减少用户界面大小。一般来说,高分辨率显示器需要更高的缩放因子。缩放后的 UI 会显示在滑块旁边。重新启动 InDesign 可应用更新的设置。如果您选择稍后重新启动,更改将在下次启动 InDesign 时生效。
    滑块中显示的刻度数取决于屏幕的分辨率。屏幕的分辨率越高,显示的刻度越大。
  • 光标:启用(默认为启用)后,此选项会按用户界面的比例缩放光标图标。
  • 锚点、手柄和定界框显示大小:调整滑块可缩放锚点、方向手柄和定界框的显示大小。

设置默认设置

如果在没有文档打开时更改设置,则更改将为新文档设置默认设置。如果在更改设置时已有文档打开,那么更改将只影响该文档。

同样,如果在没有选中对象时更改设置,则更改将为新对象设置默认设置。

为新文档更改默认设置

  1. 关闭所有文档。
  2. 更改任何菜单项目、面板或对话框设置。
注意:

如果大多数文档都使用相同的页面大小和语言,则可以在不打开文档的情况下更改这些默认设置。例如,要更改默认页面大小,请关闭所有文档,选择“文件”>“文档设置”,然后选择需要的页面大小。要设置默认词典,请关闭所有文档,选择“编辑”>“首选项”>“词典” (Windows),或“InDesign”>“首选项”>“词典” (Mac OS),然后从“语言”菜单中选择所需选项。

为文档中的新对象指定默认设置

  1. 在相关文档打开时,选择“编辑”>“全部取消选择”

  2. 更改任何菜单项目、面板或对话框设置。

恢复所有首选项和默认设置

当 InDesign 行为异常时,删除首选项(也称为“废弃首选项”或“删除首选项”)通常能解决问题。

最好制作一份名为“InDesign Defaults”和“InDesign SavedData”的首选项文件备份副本。当 InDesign 行为异常时,可以复制这些备份文件以覆盖损坏的首选项文件(而不用删除首选项),而且这样操作不会丢失任何自定设置。

根据您的操作系统执行以下相应步骤:

  • Windows:启动 InDesign,然后按 Shift+Ctrl+Alt。当询问是否删除首选项文件时,单击

  • macOS:在启动 InDesign 的同时按住 Shift+Option+Command+Control。当询问是否删除首选项文件时,单击

重置用户首选项

您可以随时恢复默认首选项。 当您选择 退出时重置首选项,InDesign恢复为默认设置。

选择退出时重置首选项可恢复为默认设置

各种程序首选项和默认设置都存储在 Adobe InDesign 首选项文件中。每次退出 InDesign 时都将存储这些文件,包括 InDesign 默认文件。对于手动删除或重命名,首选项和缓存文件的位置如下所示:

注意:

将 [#] 替换为产品版本(15.0 或 14.0)。将 [语言] 替换为您选择的区域设置,如 en_US 或 jp_JP。

macOS

在 macOS
上备份和重置首选项

Windows

在 Windows 上备份和重置首选项

 

macOS

Windows

首选项

~/Library/Preferences/Adobe InDesign/Version [#]

 

  • Windows 10、7 或 Vista:%USERPROFILE%\AppData\Roaming\Adobe\InDesign\Version [#]
  • Windows XP:
    %USERPROFILE%\Application Data\Adobe\InDesign\Version [#]

 

缓存

~/Library/Caches/Adobe InDesign/Version [#]

 

  • Windows 10、7 或 Vista:
    %USERPROFILE%\AppData\Local\Adobe\InDesign\Version [#]
  • Windows XP:
    %USERPROFILE%\Application Data\Adobe\InDesign\Version [#]

 

InDesign Defaults

~/Library/Preferences/Adobe InDesign/Version [#]
/[language]/InDesign Defaults

 

  • Windows 10、7 或 Vista:
    %USERPROFILE%\AppData\Roaming\Adobe\InDesign\Version [#]
    \[language]\InDesign Defaults
  • Windows XP:
    %USERPROFILE%\Application Data\Adobe\InDesign\Version [#]\[language]\InDesign Defaults

 

InDesign SavedData

~/Library/Caches/Adobe InDesign/Version [#]
/[language]/Caches/InDesign SavedData

 

  • Windows 10、7 或 Vista:
    %USERPROFILE%\AppData\Local\Adobe\InDesign\Version [#]
    \[language]\Caches\InDesign SavedData
  • Windows XP:
    %USERPROFILE%\Application Data\Adobe\InDesign\Version [#]\[language]\Caches\InDesign SavedData

 

注意:

重新创建 InDesign 首选项文件将恢复设置的默认值,因此,与旧首选项文件关联的自定义设置将会丢失。

关于 InDesign 样式和预设

可将设置存储起来以备重复使用,包括用于以下项目的设置:

一般情况下,应先更改对话框中的功能设置,然后再存储这些设置。样式和预设在哪个文档中创建就存储在哪个文档中。可以通过导入或载入另一个文档的样式和预设来使用该文档的设置。另外,大多数预设都可以导出或存储到独立的文件中,并能分发到其他计算机。

还可以在书籍文件中的所有文档之间共享样式和预设。有关更多信息,请参阅同步书籍文档


告知我们

我们非常乐意听到您的反馈。与 Adobe InDesign 社区分享您的想法。

 Adobe

更快、更轻松地获得帮助

新用户?

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上