发布了 InDesign CC 更新

有关详细信息,请参阅新增功能摘要


该版本包含多个增强和新功能,可让您对发布到所有媒体的设计和排版规则实现像素级完美控制。借助 Adobe Digital Publishing Suite,您可以使用熟悉的 InDesign 工作流程设计和发布适合平板设备的内容。

利用替代版面和自适应版面页面规则,您可以灵活地对多个页面大小、方向或长宽比进行设计。

替代版面

如果对于同一文档的印刷出版物或数字出版物需要使用不同的页面大小,请使用“替代版面”。您可以使用它来创建不同大小的印刷广告。或为 Apple iPad 或 Android 平板电脑等设备设计横排和竖排布局。

替代版面
替代版面和更新的“页面”面板

与自适应版面结合使用,可以显著减少针对每个新页面大小和方向重排内容所需的手动工作量。也可以重新定义自适应页面规则、创建指向原始文章的链接、自动将文本样式复制到新样式组,以及激活“智能文本重排”以按照新的页面大小对文章进行重新分页。

要创建替代版面,请执行以下操作之一:

  • 选择“布局”>“创建替代版面”
  • 从“页面”面板菜单中,选择“创建替代版面”

自适应版面

自适应版面
自适应版面

通过自适应版面,可以更轻松地设计多个页面大小、方向或设备的内容。应用自适应页面规则确定创建替代版面和更改大小、方向或长宽比时页面中的对象如何调整。

使用替代版面功能时,使用自适应页面规则来调整版面。选择“页面”工具 ,并单击某个页面将其选中。然后从控制栏中选择自适应页面规则。您也可以使用“自适应版面”面板(“窗口”>“交互”>“自适应版面”)。

注意:

使用“页面”工具,您可以拖动页面的各个角和中心点来预览自适应版面。

有关详细信息,请参阅自适应版面

链接的内容

使用链接内容功能复制页面项目,并将这些项目放置到其他页面上。不仅支持文档间链接,而且还支持文档内链接。可以置入并链接文章、文本框架、页面项目、交互式对象以及组。无论是否使用包含相关内容的框架,您都可以创建内容链接。您可以自定链接选项以控制更新事宜。

尽管链接对于各种类型的出版物都非常有用,但使用多设备出版物时,链接是必不可少的。“替代版面”还使用此功能来链接生成版面中的文章。

要置入并链接页面项目,您可以采用以下操作:

  • “置入并链接”命令(“编辑”>“置入并链接”
  • 内容收集器 和内容置入器 工具

有关详细信息,请参阅链接的内容

有关简要概述,请观看由 Lynda.com 提供的链接的内容视频。

内容收集器和置入器工具

使用内容收集器和置入器工具,您可以复制对象并将其置入打开的 InDesign 文档。收集内容时,内容会显示在内容传送装置中。使用内容传送装置可轻松快速地在任何打开的文档内部和文档之间置入和链接多个页面项目。

单击工具箱中的 打开内容传送装置。

  • 使用内容收集器工具 选择一个项目,并将其添加到传送装置
  • 使用内容置入器工具 将页面项目置入到页面上
内容传送装置
内容传送装置

自定样式映射

链接时,文本样式(段落、字符、表、单元格)或样式组可以映射到不同的样式。在“链接选项”对话框(“链接”“面板”>“链接选项”)中,启用“定义自定义样式映射”,然后单击“设置”

例如,当您想在数字出版物中使用无衬线字体,而在打印出版物中使用衬线字体时,使用自定样式映射就十分方便。或者根据您的需要,将文本样式在横排和竖排布局之间转变。

在“链接选项”对话框中,启用“定义自定样式映射”,然后单击“设置”

有关详细信息,请参阅自定样式映射

保留本地编辑

使用“保留本地编辑”选项修改链接内容。通常,您可能希望链接项目与原始项目稍微有所不同。例如,如果您置入图像,然后调整框架大小或者为框架添加描边,则可以保留更新链接时所做的这些更改。

“链接选项”对话框(“链接”面板菜单)中,选择保留本地编辑下的选项。

“链接选项”对话框
“链接选项”对话框

有关详细信息,请参阅保留本地编辑

数字出版物

新的文档预设

除“Web”和“打印”用途之外,还可以在创建文档(“文件”>“新建”)时,指定“数码发布”用途。您可以指定适合几台常用设备的大小(包括自定义大小)和方向。选择用作“数码发布”时,页面大小设置为所选的设备大小(以像素为单位)。“主文本框架”选项也会被启用。

如果想要对设备大小和方向进行更多控制,请创建“文档预设”或指定自定页面大小。

主文本框架

您现在可以将主页上的文本框架指定为主文本框架。在您将新的主页应用于布局页面时,主文本框架的文章将排列到主文本框架中。主文本框架在版面页面中自动被覆盖,因此您不再需要在添加文本之前将其覆盖。

主文本框架指示符
主文本框架指示符

要指定主文本框架,请打开主页并执行以下操作之一:

  • 单击文本框架左上角附近的符号
  • 右键单击文本框架并选择“主文本框架”

注意:在一个主页上只能将一个文本框架指定为主文本框架。

文本框架符合选项

弹性宽度栏

调整文本框架大小时,您可以使用“弹性宽度”选项来调整栏数和宽度。调整文本框架大小时,如果达到最大列宽度,则自动添加或删除列。

“文本框架选项”对话框的“分栏”下拉列表中,选择“弹性宽度”“对象”>“文本框架选项”

持久文本框架适合选项

使用自动调整文本框架大小选项,可以设置文本框架,以便在添加、删除或编辑文本时自动调整大小。
若要访问“自动调整大小”选项,请执行以下操作:

  1. 选择文本框架,然后选择“对象”>“文本框架选项”
  2. 单击“自动调整大小”
“自动调整大小”选项
“自动调整大小”选项

打包和印前检查

“打包“功能(“文件”>“打包”)现在包括“Folio Overlay”中的 Digital Publishing Suite 资源。如果您已经置入了其他 InDesign 文档中的链接,则这些文档也会包含在其中。

同时还为“数码发布”提供其他印前检查配置文件(“窗口”>“输出”>“印前检查”)。

可探查的“Folio Builder”和“Folio Overlay”面板

“Folio Builder”和“Folio Overlay”面板位于“窗口”菜单下。

  • Folio Builder:选择“窗口”>“Folio Builder”
  • Folio Overlay:选择“窗口 >“Folio Overlay”

注意:

在 InDesign CS5.5 中,“Folio Overlay”面板称为“Overlay Creator”,这些面板位于“窗口”>“扩展”菜单下。

“数码发布”工作区

使用“数码发布”工作区可显示处理数字出版时所需的所有工具和面板。从“应用程序”栏上的工作区切换器中选择“数码发布”工作区。

EPUB 和 HTML5

EPUB 导出工作流程经过了简化,您现在可以选择要导出到的 EPUB 版本。“导出为 EPUB”对话框经过了重新组织和简化。

有关如何导出为 EPUB 的简要概述,请观看 Lynda.com 提供的这段视频。

EPUB2 增强功能

InDesign CS6 中针对 EPUB2 导出提供了多项增强功能,以便在导出时实现更好的控制和效率。EPUB2 仍然是最主要的 EPUB 标准,受到大多数设备和阅读器支持。

  • 指定选项以在左侧或右侧浮动框架。这些选项可以通过“对象导出选项”来指定。
  • 其他行中对象以及定位文本框架属性被转换成 CSS:大小、边框样式和宽度、填充颜色、垫料(文本框架的内边距)以及边距(针对文本绕排)
  • 为 EPUB 中的每个边距指定不同的值
  • 链接到多个自定 CSS 文件
  • 按照段落样式中指定的导出标记将 EPUB 拆分成若干小文件。
  • 当您链接到外部的 eBook 封面文件时,会创建新的 XHTML 文档
  • 在导出的 EPUB 中,支持将 InDesign 表格单元格样式转换成 CSS
  • EPUB 表格大小包括列宽和最小行高的属性
  • InDesign 自定项目符号和编号标记字符串现在可从 EPUB 中导出
  • 添加了对日文拼音的支持:字体、大小和颜色

EPUB3

IDPF 在 2011 年 10 月批准了 EPUB3 标准。此格式支持音频、视频、JavaScript、日文直排文本,以及其他更多功能。InDesign 的 EPUB3 导出支持以下内容:

  • EPUB3 包格式
  • 链接到多个外部的 JavaScript
  • 直排日文文本
  • 音频和视频标签
  • 在导出期间置入的 HTML 和 Adobe Edge HTML 动画

有关详细信息,请参阅导出 EPUB 内容

注意:如果置入的 HTML 或 HTML 动画与 XHTML 不完全兼容,EPUB3 验证器则可能会报错。但 EPUB3 浏览器可能仍会正常运行。Adobe Systems 无法保证置入的 HTML 或 Adobe Edge 动画在第三方 EPUB3 浏览器中的展现效果。

带有版面的 EPUB 3

带有版面的 EPUB3 是基于 EPUB 3.0 规范的实验格式。增加了对替代和随样性版面的支持,包括多列、文本绕排和自适应版面。使用此技术可以创建适合所有设备和屏幕大小的真正的随样性版面,并将自动排列问题的发生率降至最低。

Adobe 已经把此技术提交给 IDPF,考虑将其作为 EPUB3 规范的扩展。在发布 CS6 的时候,市场上还没有公开可用的 EPUB 查看程序支持该功能。

HTML

增强的“导出为 HTML”功能支持以下内容:

  • 提供样式信息的外部 CSS 文件
  • 使用 Adobe Flash Player 为置入视频提供后备支持
  • 置入 HTML 和 Adobe Edge 动画
  • 链接到多个定制 CSS 文件
  • 链接到多个自定外部 JavaScript

交互性

创建 PDF 表单

可以在 InDesign 中设计表单,然后直接将其导出到 PDF。InDesign 现在支持表单域和其他表单动作。按钮和表单库(“窗口”>“交互”>“按钮和表单”)包含您可以用来设计交互式表单的项目。您也可以指定跳位顺序和工具提示,而不必的 Adobe Acrobat 中进行后期处理。还可以向导出的 PDF 表单添加可访问性标记。

有关简要概述,请观看由 Lynda.com 提供的创建 PDF 表单视频。

“按钮和表单”面板
包含 PDF 表单组件的“按钮和表单”面板

  1. 选择“窗口”>“交互”>“按钮和表单”以显示表单组件,并把这些组件置于页面之上。您随后可以根据需要以自定标签、不同颜色或不同大小对其进行修改。
  2. “按钮和表单”面板中,选择“动作”以将表单动作应用于表单域。

有关添加表单域和指定跳位顺序的详细信息,请参阅表单

将交互式 PDF 导出为页面

现在您可以将交互式 PDF 导出为跨页或页面。在“导出至交互式 PDF”对话框(“文件”>“导出”),选取“页面”“跨页”。默认选择为跨页。

置入 Adobe Edge 设计

可以利用新的 Adobe® Edge 网站运动和交互设计工具,采用 HTML5、JavaScript 和 CSS3 等网页标准,向网站中加入动画内容。可以在版面上置入 Adobe Edge 包以向 Folio 或 HTML 导出中添加交互性和动画。

  • 选择“文件”>“置入”,然后导航到该文件 (.OAM),将其置入。可置入设计,InDesign 可获取海报图像。

预览 Folio 或导出到 HTML 时,会播放置入的 Edge 设计。

注意:

旧版本的 Adobe Edge 不支持导出到 OAM。压缩输出文件夹,并将扩展名重命名为 OAM。

嵌入的 HTML 片段

可以嵌入常用的 HTML 元素,如嵌入 YouTube 视频或 Google 地图的代码。 可以复制嵌入的 HTML 代码并将其粘贴到 InDesign 中

  • 选择“对象”>“插入 HTML”,然后粘贴 HTML 代码。
  • 将代码复制到剪贴板,然后将其粘贴到版面上。

InDesign 自动获取海报图像。在 InDesign 布局中嵌入的对象不是交互式对象。将版面导出到 HTML 或预览 Folio(“文件”>“Folio 预览”)以便与对象交互。

生产力增强

拆分窗口

若要在同一文档中比较两个不同的版面,则可以拆分现用窗口。使用两个窗格来并排查看替代版面。

拆分版面视图
拆分版面视图

  • 单击文档窗口右下角的按钮
  • 选择“窗口”>“排列”>“拆分窗口”
  • 从“页面”面板的“版面”菜单中,选择拆分窗口以比较版面

最近使用的字体

若要轻松查找字体并减少滚动,请查看位于“字体”弹出菜单和“文字”>“字体”菜单顶部的最近使用的字体。

  • “编辑”>“首选项”>“文字”>“要显示的最近使用的字体数”下指定要显示的最近使用的字体数量。
  • 默认情况下,最近使用的字体按时间顺序显示。若要使其按字母顺序显示,请选择“编辑”>“首选项”>“文字”>“按字母顺序对最近的字体列表排序”

对齐关键对象

“对齐”面板中提供用于分布对象的额外选项。

  1. 选择要分布的对象,然后在“对齐”面板(“窗口”>“对齐”)中,从“对齐”列表中选择“对齐关键对象”
  2. 关键对象显示带有粗边框。单击其他对象以将该对象作为关键对象。

存储回旧版

要在早期版本中打开 InDesign 文档,或将它发送到还没升级的用户,请用 InDesign 标记语言 (IDML) 格式存储文档。InDesign CS4 或更高版本均支持 IDML 文件。无法使用早期版本不支持的功能。

“存储”“存储为”对话框中现在提供将文档存储回旧版的选项。

  1. 选择“文件”>“存储为”
  2. “存储类型”列表中,选择 “InDesign CS4 或更高版本 (IDML)”

导出和校样灰度 PDF

现在您可以对设计进行校样并将其导出为灰度 PDF。例如,使用该功能快速导出您的布局以进行灰度打印。数字出版物仍然是全彩色,而且您无需对灰度和颜色输出的单独布局进行维护。

使用“校样设置”“视图”>“校样设置”)指定灰度校样选项,然后选择“网点增大”或“灰度系数”目标。在您设置校样后,选择“视图”>“校样颜色”以在灰度和颜色输出之间切换。

您也可以从 InDesign 中导出灰度 PDF。导出到 PDF 时,不管它们的原始色彩空间如何,所有页面项目都转换为灰度。

  1. 选择“文件”>“导出”,然后选择“Adobe PDF(打印)”
  2. 在导出选项对话框中,单击“输出”选项卡。
  3. “颜色转换”下,选择“转换为目标配置文件”
  4. “目标”下方,选择“网点增大”或“灰度系数”目标。

注意:

灰度目标在 PDF/X-1a 标准下不可用。该标准仅支持 CMYK 用途。同样,PDF/X-2 或 PDF/X-3 标准不支持“灰度系数”目标。

面板和对话框中的复杂计算

现在可以在面板和对话框的文本字段中执行复杂计算。使用数学运算符输入数学表达式,例如,120p0/2 + 10。

导出到 PNG

若要以图像形式导出所选页面或一系列页面,请选择“文件”>“导出”,然后从“存储类型”列表中选择“PNG”。使用“导出选项”对话框指定要导出的内容和导出设置。

导出增强

  • SWF 导出:“导出选项”对话框显示字体许可信息。
  • 导出目标:“文件”>“导出目标”菜单已删除。所有支持的选项都合并在“导出”对话框的“存储类型”列表中。
  • 不再提供导出为 Buzzword、SVG 和压缩式 SVG 的选项。

语言支持

Adobe 全球通书写器以及对开放源代码 HunSpell 词典的支持使您能够通过 InDesign 使用多种其他的语言。

带有指定字母的占位符文本

输入占位符文本可采用罗马语、阿拉伯语、希伯来语、汉语等语言。

若要指定占位符文本的语言,请按下 Ctrl (Windows) 或 Command (Mac OS) 并选择“文字”>“用假字填充”。在“填充选项”对话框中,选择一个字母,然后单击“确定”。

HunSpell 增强功能

对于大多数语言,InDesign 附带开放源代码的 HunSpell 词典,并且 HunSpell 是默认词典提供商。您可以从 OpenOffice 网站下载并安装其他语言的附加拼写检查和连字词典。

要使用其他语言的 InDesign,请选择“编辑”>“首选项”>“词典”,然后单击“HunSpell 信息”

印度语支持

Adobe 全球通书写器 (WRC) 为许多非西方语言脚本(如梵文)提供正确的词形。在 InDesign 的国际英文版中,Adobe 全球通书写器支持多种印第安语言,包括北印度语、马拉地语、古吉拉特语、泰米尔语、旁遮普语、孟加拉语、泰卢固语、奥里雅语、马拉雅拉姆语以及卡纳达语。

附带了 Hunspell 拼写检查和连字词典以及 Adobe 梵文字体系列。

可通过段落样式(“段落样式”>“字距调整”>“书写器”)或使用“段落”面板菜单,启用 Adobe 全球通书写器。

设置印度语首选项来使用印度语脚本,并将内容正确导入 InDesign。

  1. 选择“窗口”>“实用程序”>“脚本”
  2. 双击 indicPreferences.js
  3. 打开新文档或重新启动 InDesign

中东地区支持

还提供了中东和北非版本的 InDesign CS6。该版本添加了对阿拉伯语和希伯来语的支持,并提供了自右向左双向脚本处理的多种功能以及其他特定的语言功能。增强的功能包括对文章编辑器中表格的支持、改进的 Kashida 字距调整、增强的发音符号配置以及其他文本处理增强功能。

有关更多详细信息,请参阅使用阿拉伯语和希伯来语

Extension Manager CS6

借助 Extension Manager CS6,您可以创建、编辑、激活、导入和导出扩展功能集。Extension Manager CS6 支持以下功能:

  • 用户级扩展功能安装
  • 搜索并筛选扩展功能
  • MXP 到 ZXP 的转换
  • 扩展功能依存关系支持
  • 安装某个多语言产品时安装扩展功能
  • 显示其他扩展功能信息

有关使用 Extension Manager CS6 的详细信息,请参阅 Extension Manager CS6

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略