用户指南 取消(C)

使用文件和模板

  1. InDesign 用户指南
  2. 了解 InDesign
    1. InDesign 简介
      1. InDesign 的新功能
      2. 系统要求
      3. 常见问题
      4. 使用 Creative Cloud 库
    2. 工作区
      1. 工作区基础知识
      2. 工具箱
      3. 设置首选项
      4. 触控工作区
      5. 默认键盘快捷键
      6. 文档恢复和还原
      7. Capture 扩展
  3. 创建文档和设置文档版面
    1. 文档和页面
      1. 创建文档
      2. 使用主页
      3. 使用文档页面
      4. 设置页面大小、边距和出血
      5. 使用文件和模板
      6. 创建书籍文件
      7. 添加基本页码
      8. 编排页码和章节
      9. 转换 QuarkXPress 和 PageMaker 文档
      10. 共享内容
      11. 了解受管理文件的基本工作流程
      12. 存储文档
    2. 网格
      1. 网格
      2. 制定网格的格式
    3. 版面辅助工具
      1. 文档窗口中的
  4. 添加内容
    1. 文本
      1. 将文本添加到框架
      2. 串接文本
      3. InDesign 中的阿拉伯语和希伯来语功能
      4. 创建路径文字
      5. 项目符号和编号
      6. 字形和特殊字符
      7. 文本排版
      8. 文本变量
      9. 生成二维码
      10. 编辑文本
      11. 对齐文本
      12. 在对象周围绕排文本
      13. 定位对象
      14. 链接的内容
      15. 设置段落格式
      16. 设置字符格式
      17. 查找/更改
      18. 拼写检查和语言词典
    2. 排版规则
      1. 在 InDesign 中使用字体
      2. 字偶间距和字符间距
    3. 设置文本格式
      1. 设置文本格式
      2. 制表符和缩进
    4. 审阅文本
      1. 跟踪和检查更改
      2. 在 InDesign 中添加编辑附注
      3. 导入 PDF 注释
    5. 添加引用
      1. 创建目录
      2. 脚注
      3. 创建索引
      4. 尾注
      5. 题注
    6. 样式
      1. 段落样式和字符样式
      2. 对象样式
      3. 首字下沉和嵌套样式
      4. 使用样式
      5. 行距
      1. 设置表的格式
      2. 创建表
      3. 表和单元格样式
      4. 选择和编辑表
      5. 表描边和填色
    7. 交互性
      1. 超链接
      2. 动态 PDF 文档
      3. 书签
      4. 按钮
      5. 表单
      6. 动画
      7. 交叉引用
      8. 设置 PDF 结构
      9. 页面过渡效果
      10. 影片和声音
      11. 表单
    8. 图形
      1. 了解路径和形状
      2. 使用铅笔工具绘图
      3. 用钢笔工具绘图
      4. 应用线条(描边)设置 
      5. 复合路径与形状
      6. 编辑路径
      7. 剪切路径
      8. 更改角点外观
      9. 对齐和分布对象
      10. 链接和嵌入的图形
      11. 集成 AEM Assets
    9. 颜色和透明度
      1. 应用颜色
      2. 使用导入图形中的颜色
      3. 使用色板
      4. 混合油墨
      5. 色调
      6. 了解专色和印刷色
      7. 混合颜色
      8. 渐变
      9. 拼合透明图稿
      10. 添加透明度效果
  5. 共享
    1. 共享与协作        
    2. 共享以供审阅
    3. 审阅 InDesign 共享文档
    4. 管理反馈 
  6. 发布
    1. 导出和发布
      1. Publish Online
      2. 导出 EPUB 内容
      3. Adobe PDF 选项
      4. 将内容导出为 HTML
      5. 导出至 Adobe PDF
      6. 导出为 JPEG 格式
      7. 导出 HTML
      8. DPS 和 AEM Mobile 概述
    2. 打印
      1. 打印小册子
      2. 印刷标记和出血
      3. 打印文档
      4. 油墨、分色和网频
      5. 叠印
      6. 创建 PostScript 和 EPS 文件
      7. 提交前对文件执行印前检查
      8. 打印缩览图和超大文档
      9. 为服务提供商准备 PDF
      10. 准备打印分色
  7. 扩展 InDesign
    1. 自动化
      1. 数据合并
      2. 增效工具
      3. InDesign 中的 Capture 扩展
      4. 脚本

推荐的 InDesign 文档工作流程

通过建立一套完善的用于 Adobe InDesign 的工作流程,可以提高性能并避免发生多种问题。

维护干净的计算机系统

一段时间之后,对软件和硬件进行的更改会导致性能下降并出现系统问题。通过整理硬盘的磁盘碎片、删除软件的旧版本、更新设备驱动程序、优化内存、运行防病毒实用程序并执行其他维护任务,可以防止应用程序和文件被损坏。定期执行这些任务有助于确保 InDesign 按预期打开、显示和打印文档。

创建项目文件夹

在开始项目之前,应确定将需要哪些文件以及如何存储这些文件。如果遇到缺失链接问题,请考虑将链接的文件与文档存储在同一文件夹。InDesign 维护您在文档中置入的文件链接,但如果链接被破坏,InDesign 会在该文档所在文件夹中查找该文件。将文档及其链接的文件存储在同一文件夹中,即可在计算机之间轻松移动它们。将文件存储在一个文件夹中还可以确保 InDesign 在打印文档时能够找到原始图形。如果 InDesign 找不到链接的图形,它将不会反映您对原始图形所做的更改,打印图形的质量可能较差或根本不打印。

如果项目包含多个文档(例如,一本书的多个章节),可以创建一个项目文件夹,并在其中为每个文档及其链接的文件创建一个文件夹。

考虑使用模板

如果频繁创建相似项目,可以使用模板。可以使用模板更快速地创建一致的文档,同时保护原始文件。例如,如果创建每月发行的新闻稿,模板可包括标尺参考线、页码、新闻稿刊头以及希望每期使用的样式。(请参阅使用文档模板。)

在本地打开文档

打开存储在网络卷或可移动介质上的文档前,将该文档及链接的所有图形复制到本地硬盘上。如果网络卷或可移动介质的访问速度和数据传输速率较低,会导致数据丢失或受损,进而可能会损坏文档。但是,如果将本地文件复制到网络服务器上,可能会覆盖他人的工作成果。

在转换文件之前解决问题

在 InDesign 中打开已损坏的 Adobe PageMaker 或 QuarkXPress® 文件时,这些文件通常仍然处于已损坏状态。如果已转换文件出现错误或其他意外行为,打开源应用程序中的原始文件,然后排除造成损坏的故障。

如果转换后的文件有问题,请将其导出为 IDML 格式,然后打开该 IDML 文件并将其存储为 InDesign 文档。

存储文档

经常存储文档,并为重要文件创建备份副本。使用存储为命令清除文档中的不必要数据。在使用“存储”命令时,InDesign 将新信息附加到文档中,但不会删除过时数据(如已删除图形的相关信息)。但在使用存储为命令时,InDesign 会完全重写文档,使其仅包含文档中当前对象和页面的相关信息。仅包含必需数据的文档在硬盘驱动器中占用的空间较少,而且重绘、打印速度更快。

养成良好设计习惯

  • 在文档中创建样式。如果不打开文档即创建样式,会导致创建新文档时出现重复样式。若要在文档之间共享样式,存储并载入这些样式。

  • 使用适当字体。选择文档字体时,应考虑如何设置文本格式以及如何打印文本。OpenType®、Type 1(也称为 PostScript)和 TrueType 字体都很适合 InDesign。损坏或构建不合理的字体会损坏 InDesign 文档,或导致打印该文档时出现意外结果,因此请使用由声誉良好的字体提供商创建的可靠字体。如果与某服务机构合作,请明确其字体要求。

  • 避免过多地使用文本框架。尽可能减少使用文本框架,以减小文档的文件大小,并使版面更易于处理。

合理处理图片

  • 使用适当的图形文件格式。为项目创建图形时,应考虑到该如何计划打印文档。如果计划由某个服务机构打印文档,请向其询问哪种图形格式最适用于其使用的输出设备。该服务机构可能还会就图像的最佳分辨率提供建议。

  • 在外部存储图形。导入图形文件时,InDesign 在默认情况下会创建指向该图形的链接。链接可帮助最大限度地缩小文档的文件大小,并提高 InDesign 的性能。打印该文档时,原始图形文件必须可用并保持链接。如果 InDesign 找不到原始图形文件,可能会按照低分辨率预览打印图形或仅将其打印为一个灰框。

在打印之前验证链接和字体

若要确保正确打印文档,请验证所有链接是否完整、所有字体是否可用。删除、移动或重命名原始图形会破坏链接。在将文件提交给服务机构前,应使用预检和打包功能。

打开 InDesign 文档

通常,您可以像在其他程序中那样打开文档和模板文件。当打开一个 InDesign 模板时,默认情况下,它将作为一个新建的未命名文档打开。文档文件使用 .indd 扩展名,模板文件使用 .indt 扩展名,片段文件使用 .idms 扩展名,库文件使用 .indl 扩展名,交换文件使用 .inx 扩展名,标记文件使用 .idml 扩展名,书籍文件使用 .indb 扩展名。

也可以使用“文件”>“打开”命令,打开早期版本的 InDesign 文件、InDesign 交换文件 (.inx)、InDesign Markup (.idml) 文件、Adobe PageMaker 6.0 及更高版本文件、QuarkXPress 3.3 和 4.1 文件,以及 QuarkXPress Passport 4.1 文件。此外,其他软件供应商可能会开发增效工具软件,供打开其他文件格式。

注意:

要查看有关 InDesign 文档的其他信息,请按住 Ctrl 并选择“帮助”>“关于 InDesign”(Windows) 或按住 Command 并选择“InDesign”>“关于 InDesign”(Mac OS)。

使用“打开”命令

  1. 选择“文件”>“打开”,然后选择一个或多个文档。

  2. 请执行下列操作之一,然后单击“打开”:

    • 选择“正常”(Windows) 或“打开正常”(Mac OS) 以打开原始文档或模板副本。

    • 选择“原稿”(Windows) 或“打开原稿”(Mac OS) 以打开原始文档或模板。

    • 选择“副本”(Windows) 或“打开副本”(Mac OS) 以打开文档或模板的副本。

当打开 InDesign 文档时,可能会遇到以下信息之一:

指示较新版本 InDesign 的消息

在 InDesign CS6 和 CC 中,可以将文档直接发送给使用较旧版本 InDesign 的任何用户,而无需执行任何额外步骤,如手动导出为 IDML。系统中已经内置兼容性,从而可以确保始终能够按照您的预期打开文档。

如果打开在较新版本 InDesign 中创建的文档,将显示一条指示不同版本的消息。要将文档转换为当前版本的 InDesign,请执行以下操作:

  1. 要将文档转换为当前版本的 InDesign,请单击“转换”。

    文档会被上载到 Adobe Creative Cloud,然后被转换为当前版本的 InDesign。

    注意:

    您需要连接到 Internet 才能执行转换。

  2. 在将文档成功转换为当前版本之后,将显示“存储为”对话框,提示您存储文档。

指示文档的颜色设置不同于应用程序的消息

如果出现警告消息,指出文档中的颜色设置与应用程序中的颜色设置不同,请选择一个选项,然后单击“确定”。

注意:

默认情况下,颜色警告消息是关闭的,但如果在颜色设置对话框(“编辑”> 颜色设置)中更改了默认设置,则可以显示警告消息。

如果出现警告消息,指出文档包含缺失或经过修改的链接,请使用“链接”面板修复这些链接。请参阅更新、还原和替换链接

指示缺少字体的消息

如果出现一条警告消息,告诉文档包含缺失字体,请执行以下操作之一:

  • 单击“确定”。InDesign 将使用替代字体自动设置文本格式。

  • 单击“查找字体”,搜索并列出整个文档所使用的全部字体。

    有关查找缺失字体的更多信息,请参阅查找和更改字体

打开最近使用的文档

  1. 选择“文件”>“最近打开文件”,然后选择一个最近存储的文档。

要指定显示多少个最近的文档,请选择“编辑”>“首选项”>“文件处理”(Windows),或“InDesign”>“首选项”>“文件处理”,然后为“要显示的最近使用的项目数”指定一个数字。最大值为 30。

打开文档时选择单词列表

打开文档时,可能会看到一条警告信息,询问是使用文档中的单词列表还是使用用户词典中的例外单词列表。例外单词列表包括处理文档时添加到用户词典的单词。如果知道使用哪个例外单词列表,则单击其按钮。如果不确定,请单击任一按钮,选择“编辑”>“拼写检查”>“词典”来检查单词列表,然后在必要时选择“编辑”>“首选项”>“词典”(Windows) 或“InDesign”>“首选项”>“词典”(Mac OS) 来重置用于排版的单词列表。请参阅连字和拼写词典

转换早期版本的 InDesign 文档

  1. 若要将早期版本的 InDesign 文档转换为当前版本,选择“文件”>“打开”,然后打开文件。

    请牢记以下要点:

    • 如果您在创建文档的早期版本时,使用了第三方增效工具,则应在转换文档之前向该软件制造商核实,确保这些增效工具可以正确地针对 InDesign CS5 安装且与之兼容。

    • 转换文档时可能会看到一条警告信息,询问是使用用户词典中的例外单词列表还是使用文档中的例外单词列表。有关此警告信息的信息,请参阅打开文档时选择单词列表

    • 即使已锁定库,也可以在 InDesign CS5 中打开并转换 InDesign 早期版本中创建的库文件。必须为转换后的库文件指定名称和位置;默认命名约定是“文件名-X.indl”。

    • InDesign 的早期版本无法直接打开最新的 InDesign 文档。例如,要在 InDesign CS4 中打开 InDesign CS5 文档,必须执行以下两项操作。首先,在 InDesign CS5 中选择“文件”>“导出”,将文档存储为 IDML 格式。然后,用可以打开 IDML 文件的特殊增效工具更新 InDesign CS4。(请参阅存储为早期 InDesign 版本。)

注意:

如果在使用 InDesign 早期版本创建的文档时遇到问题,请在 InDesign CS5 中使用“导出”对话框将文档存储为 InDesign Markup (IDML) 格式。然后打开 IDML 文件并存储为 InDesign 文档。

将 Adobe Bridge 与 InDesign 结合使用

Adobe Bridge 是 Adobe Creative Suite 组件中包含的一个跨平台应用程序,它可帮助您查找、组织以及浏览创建打印、Web、视频以及音频内容所需的资源。您可以从任何 Creative Suite 组件(Adobe Acrobat® 除外)中启动 Adobe Bridge,并使用它来访问 Adobe 和非 Adobe 资源类型。

从 Adobe Bridge 中,您可以执行以下操作:

  • 管理图像、素材和音频文件:在 Adobe Bridge 中预览、搜索、排序和处理文件,而无需打开各个应用程序。也可以编辑文件元数据,并使用 Adobe Bridge 将文件置入文档、项目或排版中。

  • 可以在 Adobe Bridge 中以缩览图的形式查看 InDesign 文档内的链接,而无需实际在 InDesign 中打开该文档。

  • 将资源从 Adobe Bridge 拖到 InDesign 文档窗口中,或将资源从文档窗口拖到 Adobe Bridge 中以创建片段。请参阅使用片段

  • 执行自动任务,如批处理命令。

  • 在 Creative Suite 颜色管理组件之间同步颜色设置。

  • 启动实时网络会议以共享桌面和检查文档。

使用文档模板

模板是标准文档的有用起点,因为可以使用版面、图形和文本对模板进行预设。例如,如果在准备月刊杂志,则可以创建一个模板,其中包含典型版面,即标尺参考线、网格、主页、自定样式和色板、占位符框、图层以及任何标准图形或文本。这样,每月只要打开模板并导入新的内容即可。

创建模板的方法与创建常规文档一样,只是存储文档时有所不同。如果准备的模板供他人使用,最好添加一个包含该模板说明的图层;在打印文档之前,隐藏或删除该图层即可。请参阅图层

注意:

对于 InDesign 中文版本,可以打开包含自定标点挤压集的专项设计模板。

将文档存储为模板

  1. 选择“文件”>“存储为”,然后指定位置和文件名。
  2. 对于“存储为”类型 (Windows) 或“存储格式”(Mac OS),请选择“InDesign 2019 文档”,然后单击“存储”。

从模板创建新文档

  1. 选取“文件”>“打开”。
  2. 找到并选择一个模板。
  3. 选择“正常”(Windows) 或“打开正常”(Mac OS),然后单击“打开”。
  4. 使用其自己的名称存储新文档。

编辑现有模板

  1. 选取“文件”>“打开”。
  2. 找到并选择一个模板。
  3. 选择“原稿”(Windows) 或“打开原稿”(Mac OS),然后单击“打开”。

查看 InDesign 文档

Adobe 提供了多种查看 InDesign 文档的方法。

对编辑的内容进行修订

当您或其他人员对文本进行编辑时,如果启用了“修订”功能,则 InDesign 会突出显示所添加的文本并对删除的文本标记删除线。使用“文章编辑器”可以查看这些更改。文档的所有者可以在此基础上进行编辑,接受或拒绝这些更改。请参阅修订和检查更改

利用 Acrobat 对 PDF 文件进行审阅

您可以将 InDesign 文档导出为 PDF,然后使用 Adobe Acrobat 设置电子邮件审阅,或者在 Acrobat.com 或其他服务器上设置共享审阅。审阅人可以使用“粘滞便笺”工具或其他标记方法来添加注释。此后,文档的拥有者便可以检查这些 PDF 审阅注释,并编辑原始的 InDesign 文档。有关更多信息,请参阅 Acrobat 帮助。

使用 CS Review

CS Review 是一种在线订阅服务,可用于在 Web 上共享您的设计,以使其他人能够提供即时反馈。在使用 CS Review 面板创建审阅时,可以将文件的一个或多个快照上载到 Acrobat.com 工作区。然后,审阅人便可以添加注释。

在创建审阅时,可以将审阅内容拆分为几个部分,以便提供单独的区域用以分别添加审阅注释。一个审阅的组成部分可以来自不同的文件和应用程序。审阅时,作为动态审阅过程的一部分,您可以添加或删除审阅的内容。

通过模板设计日历和名片

可以使用模板来创建日历、名片、简历以及其他专项文档。

Adobe 在 Adobe Marketplace 和 Exchange 站点提供了许多模板:

www.adobe.com/go/exchange_cn

使用搜索来查找有关专项文档的其他资源。

Adobe 徽标

登录到您的帐户