了解 Photoshop CC 最新版本的新增功能。
Photoshop_CC_icon

Photoshop CC 2018 年 10 月版(版本 20.0)推出了一些令设计人员、数字摄影师和插图制作人员心动无比的新增功能。请继续阅读有关这些新增功能的快速介绍以及包含了更多信息的资源链接。


注意:

  • 从 Photoshop CC 2018 年 10 月版(版本 20.0)开始,不再支持 32 位版本的 Windows。要获取对 32 位驱动程序和增效工具的支持,请使用较低版本的 Photoshop。指向以往版本安装程序和更新的链接
  • 现在,通过新增的自动更新功能,无论何时推出新版本,Creative Cloud 应用程序都会自动进行升级。您可以使用 Creative Cloud 桌面应用程序来管理更新首选项。了解更多
  • 如果从较早版本的 Photoshop CC 进行升级,请参阅这些注意事项和提示

可轻松实现蒙版功能的图框工具

只需将图像置入图框中,即可轻松地遮住图像。使用“图框工具”(K) 可快速创建矩形或椭圆形占位符图框。另外,您还可以将任意形状或文本转化为图框,并使用图像填充图框。

可轻松实现蒙版功能的图框工具

要将图像置入图框,只需从“库”面板或本地磁盘中拖动 Adobe Stock 资源或库资源即可 — 图像会自动进行缩放,以适应图框的大小。置于图框中的内容始终是作为智能对象,因而可以实现无损缩放。

有关详细信息,请参阅将图像置入图框

重新构思“内容识别填充”功能

由 Adobe Sensei 提供支持

全新的专用“内容识别填充”工作区可以为您提供交互式编辑体验,进而让您获得无缝的填充结果。现在,借助 Adobe Sensei 技术,您可以选择要使用的源像素,并且可以旋转、缩放和镜像源像素。另外,您还可以获取有关变更的实时全分辨率预览效果,以及一个可将变更结果保存到新图层的选项。

Photoshop CC 2019 中的“内容识别填充”工作区

要启动“内容识别填充”工作区,请执行以下操作:

  1. 在 Photoshop 中打开图像。使用任意选择工具,创建一个想要填充的初始选区。
  2. 从菜单栏中选择编辑 > 内容识别填充
在“内容识别填充”工作区中,文档窗口会将默认的取样区域显示为图像上的叠加蒙版。您可以使用“工具”面板(位于屏幕左侧)中提供的工具,修改取样区域和填充区域的初始选区。在“内容识别填充”面板(位于屏幕右侧)中,您可以指定取样选项、填充设置和输出设置,以便在图像中得到所需的填充结果。在您进行更改时,“预览”面板将显示输出结果的实时全分辨率预览效果。

新增的还原多个步骤的模式

现在,您可以使用 Control + Z (Win) / Command + Z (Mac) 组合键,在 Photoshop 文档中还原多个步骤,就像在其他 Creative Cloud 应用程序中一样。默认情况下,系统会启用这种新增的还原多个步骤的模式。

使用 Control/Command + Z 还原多个步骤

根据新增的还原多个步骤的模式,编辑菜单会显示以下命令:

  • 还原:在相关还原链中向后退一个步骤。使用快捷键:Control + Z (Win) / Command + Z (Mac)。
  • 重做:向前执行一个步骤。使用快捷键:Shift + Control + Z (Win) / Shift + Command + Z (Mac)。
  • 切换最终状态的运作方式与旧版还原模式相同。使用快捷键:Control + Alt + Z (Win) / Command + Option + Z (Mac)。

如何切换到旧版的还原快捷键?

(Photoshop)

要在 Photoshop 中切换到旧版的还原模式,请执行以下步骤:

  1. 从菜单栏中,选择编辑 > 键盘快捷键
  2. 键盘快捷键和菜单对话框中,选中使用旧版还原快捷键并单击确定
  3. 重新启动 Photoshop。

(Adobe Camera Raw)

要在 Adobe Camera Raw 中切换到旧版的还原模式,请执行以下步骤:

  1. 从 Photoshop 中的菜单栏中,选择编辑 > 首选项 > 文件处理
  2. 文件兼容性部分中,单击 Camera Raw 首选项
  3. Camera Raw 首选项对话框中,选中使用旧版还原快捷键并单击确定
  4. 重新启动 Photoshop。
另外,编辑菜单还会在“还原”和“重做”命令的旁边显示将要还原的步骤名称。
例如,编辑 > 还原编辑文字

前进一步后退一步命令均已从编辑菜单中移除。您仍然可以从历史记录面板的弹出菜单 中获得这些命令。此外,在默认情况下,图层可见性更改如今都是可以还原的。当您单击图层面板中的可见性图标 时,将会创建历史记录状态。您可以使用历史记录选项对话框中的使图层可见性更改可还原选项来控制这种情况,该对话框可从历史记录面板的弹出菜单中访问。

相关的有用信息,请参阅还原和历史记录

改进了可用性

默认情况下,参考点处于隐藏状态

现在,变换项目时,您可以在画布上轻松地移动项目。变换项目时出现的参考点 当前在默认情况下处于隐藏状态。如果想要显示参考点,您可以在“选项”栏中选中切换参考点复选框。

切换参考点

有关更多信息,请参阅设置或移动变换的参考点

双击以编辑文本

现在,您可以使用“移动”工具双击“文字”图层,以快速开始编辑文档中的文本。无需切换工具即可编辑文本。

双击以编辑“文字”

相关的有用信息,请参阅编辑文本

自动提交

借助自动提交功能,可以高效裁剪、变换,以及置入或输入文本。提交更改时,您不再需要按下 Enter 键 (Win)/Return 键 (macOS),也不需要单击选项栏中的“提交” 按钮。

应用裁剪或变换时,执行以下任意操作,即可自动提交您的更改:

  • 选择一个新工具。
  • 在“图层”面板中单击某个图层。(这项操作会自动提交变更,并且还会选择该图层。)
  • 在文档窗口中,单击画布区域以外的内容。
  • 在画布区域中,单击外框以外的内容。

在“文字”图层中输入文本时,执行以下任意操作,即可自动提交您的更改:

  • 选择一个新工具。
  • 在“图层”面板中单击某个图层。(这项操作会自动提交变更,并且还会选择该图层。)

相关的有用信息,请参阅以下链接:

默认情况下按比例进行变换

如今在默认情况下,Photoshop 会按照比例,变换大多数图层类型(例如像素图层、文字图层、位图、置入的智能对象)。形状和路径是矢量,在默认情况下仍进行非等比变换。

变换图层时,当您拖动角手柄来调整所选图层的大小时,不再需要按住 Shift 键,图层就可以根据其比例限制进行变换。在变换和移动图层期间,每当您拖动角手柄,该图层都会按照比例调整其大小。现在,当您在变换期间拖动角手柄时,按住 Shift 键将不会按照比例调整图层大小。

要在变换期间按比例调整图层大小,请执行以下操作:

  1. 图层面板中,选择您想要调整大小的图层。
  2. 按住 Command + T (Mac) / Control + T (Win)。或者,选择编辑 > 自由变换
  3. 拖动定界框上的角手柄,以调整图层大小。
  4. 提交更改。

如何在变换图层时关闭新的默认按比例缩放行为?

要恢复到旧版变换行为,请执行以下操作:

  1. 使用记事本 (Windows) 或文本编辑器 (Mac OS) 创建纯文本文件 (.txt)。
  2. 在文本文件中键入以下文本:

    TransformProportionalScale 0

  3. 将文件存储为“PSUserConfig.txt”,并存储到 Photoshop 设置文件夹:
    • Windows:[安装驱动器]:\用户\[用户名]\AppData\Roaming\Adobe\Adobe Photoshop CC 2019\Adobe Photoshop CC 2019 Settings\
    • macOS://用户/[用户名]/资源库/Preferences/Adobe Photoshop CC 2019 Settings/

相关的有用信息,请参阅以下链接:

使用“锁定工作区”防止面板意外移动

使用新增的锁定工作区选项,可防止意外移动工作区面板,尤其是对于在平板电脑/触笔上使用 Photoshop 时的情况。要访问此选项,请选择窗口 > 工作区 > 锁定工作区

Photoshop 中的“锁定工作区”选项
Photoshop 中的“锁定工作区”选项

有关工作区选项的更多有用信息,请参阅工作区基础知识

实时混合模式预览

现在,您可以滚动查看各个混合模式选项,以了解它们在图像上的外观效果。当您在图层面板和图层样式对话框中滚动查看不同的混合模式选项时,Photoshop 将在画布上显示混合模式的实时预览效果。

实时混合模式预览
在“图层”面板中滚动查看混合模式选项

相关的有用信息,请参阅以下链接:

对称模式

按照完全对称的图案,绘制您的画笔描边。使用画笔、混合器画笔、铅笔或橡皮檫工具时,单击“选项”栏中的蝴蝶图标 ()。从可用的对称类型中选择,例如垂直、水平、双轴、对角线、波纹、圆形、螺旋线、平行线,径向、曼陀罗。在绘制过程时,描边将在对称线上实时反映出来,让您能够轻松创建复杂的对称图案。

曼陀罗作品
用曼陀罗对称创建的图案。(Mike Shaw 设计的作品。)

有关详细信息,请参阅绘制对称图案

使用色轮选取颜色

借助色轮,可实现色谱的可视化图表,并且可以根据协调色的概念(例如,互补色和类似色),轻松选取颜色。从颜色面板弹出菜单中,选择色轮

使用色轮选取颜色
使用色轮选取颜色

主页屏幕

开始快速使用 Photoshop 主屏幕。您随时都能访问主屏幕,以此来查找有关新功能的信息、获取学习内容,以及轻松跳转至已打开的文档中。单击“选项”栏中新增的“主页”图标随时访问主页屏幕。

Photoshop 主屏幕
Photoshop 主屏幕

有关更多信息,请参阅工作区基础知识

改进了应用内学习功能

完成应用内教程(学习面板中)之后,您现在可以使用自己的图像,快速获得想要的外观效果。

使用您自己的图像进行学习
使用您自己的图像进行学习

客户呼声最高的一些功能

分布间距(如 Adobe Illustrator 一样)

现在,您可以在对象之间分布间距。Photoshop 已经可以通过在对象的中心点均匀布置间距,来分布多个对象。即使对象的大小互不相同,您现在仍可以在这些对象之间均匀地分布间距。相关有用信息,请参阅对齐和分布图层

在对象之间水平或垂直分布间距
(左图)Photoshop 中的分布间距选项。(右图)对象之间水平分布的间距。

数字字段中的数学运算

另外,您也可以在任何接受数值的输入框中执行简单的数学运算。例如,您现在可以键入诸如“200/2”之类的简单数学运算(计算结果为 100),系统会将最终结果输入到字段中。当您尝试快速获得乘除某个数值的结果时,这种做法非常实用。有关更多信息,请参阅在数字字段中使用简单的数学运算

在 Photoshop 的任意数字字段中,进行简单的数学运算
显示“画布大小”对话框中简单数学运算的图像

可以查看较长的图层名称

对于名称较长的图层,Photoshop 如今保留了图层名称的开头和结尾,并在名称中间放置了省略号 (...)。以往的作法是将图层名称截断并在末尾使用省略号 (...)。

可以查看较长的图层名称
如今,Photoshop 在较长的图层名称中间放置了省略号 (...)。

“匹配字体”功能现在支持日语字体

您现在可以使用“匹配字体”来搜索日语字体。“匹配字体”采用 Adobe Sensei 技术,允许您检测包含在图像选定区域中的文本,并将其与计算机或 Adobe Fonts 中已获许可的字体进行匹配,从而为您提供类似字体的建议。有关更多信息,请参阅匹配字体

使用“匹配字体”功能搜索日语字体。
使用“匹配字体”功能搜索日语字体。

翻转文档视图

快速水平翻转画布。选择视图 > 水平翻转

Lorem Ipsum 占位符文本

在文档中置入新的文字图层时,将“Lorem Ipsum”作为占位符文本。在“文字”首选项(编辑 > 首选项 > 文字)中,选中使用占位符文本填充新文字图层

自定义“选择并遮住”的键盘快捷键

现在,您可以修改“选择并遮住”工作区的快捷键。选择编辑 > 键盘快捷键。在键盘快捷键和菜单对话框中,从快捷键用于菜单中选择任务空间。在“任务空间”命令栏中,展开“选择并遮住”设置,以编辑所需的快捷键。有关更多信息,请参阅自定义键盘快捷键

缩放 UI 大小的首选项

您可以在缩放 Photoshop UI 时获得更多的控制权,并且可以独立于其他的应用程序,对 Photoshop UI 单独进行调整,以获得恰到好处的字体大小。在“界面”首选项(编辑 > 首选项 > 界面)中,新增了一个缩放 UI 以适合字体的设置。选中这项新设置后,Photoshop 的整个 UI 将根据您在 UI 字体大小下拉菜单中选择的值(微小、小、中,或大)进行缩放。

“界面”首选项中的“缩放 UI 以适合字体”设置
“界面”首选项中的“缩放 UI 以适合字体”设置

支持东南亚语言

当前,Photoshop 新增了对五种东南亚语言(泰语、缅甸语、老挝语、僧伽罗语和高棉语)的支持。为此,您可以在文档中包括上述五种语言的字母系统文本。

注意:

要在 Windows 计算机上正常使用这些语言,您必须安装要使用的特定语言所对应的“语言和字体”包。有关详情,请参阅 Microsoft 的“帮助”文档:语言包

要使用上述任一新增语言创建文档,请执行以下操作:

  1. 选择编辑 > 首选项 > 文字
  2. 选择中东和南亚选项。
  3. 打开一个文档。
  4. 创建一个“文字”图层。
  5. 字符面板中,将您的语言设置为以下五种新增语言中的任意一种:泰语、缅甸语、老挝语、僧伽罗语或高棉语。
  6. 根据您选择的语言,设置适当的字体。例如,如果选择了泰语,则应将字体设置为 Adobe Thai 或 Noto Sans Thai。
  7. 复制并粘贴使用所选语言书写的文本。如果已经设置了特定语言的键盘,只需输入文本即可。

有关更多信息,请参阅亚洲脚本书写器

现代化的合成引擎

在这个版本的 Photoshop CC 中,引入了一个新的合成引擎,该引擎可提供一个更加现代化的合成架构,进而更易于在所有平台(macOS、Windows 和 iOS/移动设备)上执行优化。

Camera Raw | 新增功能

有关 Adobe Camera Raw 中推出的新增功能的详细信息,请参阅 Camera Raw 中的新增功能

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略