O předvolbách

Předvolby obsahují různá nastavení, jako jsou polohy panelů, volby jednotek měření a volby zobrazení pro grafiky a typografii.

Rozdíl mezi předvolbami a výchozími hodnotami je v oblasti, na kterou se vztahují. Nastavení předvoleb určuje počáteční vzhled a chování určitých funkcí InCopy. Výchozí nastavení platí pro dokumenty InCopy.

Poznámka:

Nastavení předvoleb InCopy jsou plně skriptovatelná. Chcete-li sdílet shodnou sadu předvoleb ve skupině uživatelů, vytvořte skript, který nastavuje předvolby, a který pak všichni uživatelé ve skupině spustí na svých počítačích. Nekopírujte soubor předvoleb jednoho uživatele na jiný počítač, protože to může způsobit nestabilitu aplikace. Více informací o skriptování najdete v příručce InCopy Scripting Guide na webových stránkách společnosti Adobe.

Nastavení výchozích hodnot

Pokud změníte nastavení, když nejsou otevřené žádné dokumenty, změny nastaví výchozí hodnoty pro nové dokumenty. Pokud je při změně nastavení otevřený dokument, změny ovlivní pouze tento dokument.

Podobně pokud změníte nastavení, když nejsou vybrané žádné objekty, změny nastaví výchozí hodnoty pro nové objekty.

Změna výchozích nastavení pro nové dokumenty

  1. Zavřít všechny dokumenty.
  2. Změňte libovolná nastavení nabídek, panelů nebo dialogových oken.

Poznámka:

Pokud používáte stejnou velikost stránky a jazyk pro většinu dokumentů, můžete změnit tyto výchozí hodnoty, když není otevřený žádný dokument. Chcete-li například změnit výchozí velikost stránky, zavřete všechny dokumenty, zvolte Soubor > Nastavení dokumentu a vyberte požadovanou velikost stránky. Chcete-li nastavit výchozí slovník, zavřete všechny dokumenty, zvolte Úpravy > Předvolby > Slovník (Windows) nebo InCopy > Předvolby > Slovník (Mac OS) a vyberte volbu z nabídky Jazyk.

Určení výchozích nastavení pro nové objekty v dokumentu

  1. Otevřete dokument a zvolte Úpravy > Odznačit vše.
  2. Změňte libovolná nastavení nabídek, panelů nebo dialogových oken.

Obnovení všech předvoleb a výchozích nastavení

  1. Proveďte jeden z následujících úkonů:
    • (Windows) Spusťte InCopy a pak stiskněte klávesy Shift+Ctrl+Alt. V okně s dotazem, zda chcete vymazat soubory předvoleb, klikněte na Ano.

    • (Mac OS) Spusťte InCopy a přitom podržte stisknuté klávesy Shift+Option+Command+Ctrl. V okně s dotazem, zda chcete vymazat soubory předvoleb, klikněte na Ano.

Obnovení výstražných dialogových oken

  1. Zvolte Úpravy > Předvolby > Všeobecné (Windows) nebo InCopy > Předvolby > Všeobecné (Mac OS).
  2. Kliknutím na Obnovit všechny výstražné dialogy určete, že se mají zobrazovat všechny výstrahy – i ty, které jste dříve zakázali. (Když se zobrazí výstraha, můžete vybrat volbu, aby se tato výstraha příště neobjevila.)

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online