O rámečcích v souborech InCopy

Stejně jako v aplikace Adobe InDesign se veškerý text a všechny grafiky InCopy zobrazují uvnitř rámečků. Pro připojené dokumenty se umístění rámečku a návrh publikace určuje v aplikaci InDesign. Strukturu rámečku dokumentu aplikace InDesign můžete vidět v zobrazení rozvržení v InCopy.

Úpravy rámečků

Veškeré změny rámečků musíte (vy nebo někdo z vašeho týmu) provést z dokumentu aplikace InDesign, pokud tyto rámečky nejsou určeny pro včleněné grafiky. Včleněné grafické rámečky můžete na rozdíl od ostatních rámečků posunout, zvětšit nebo zmenšit, otočit nebo zkosit. Další informace najdete v dokumentaci ke svému workflow.

Zřetězení textu

Dlouhý článek může natékat z jednoho rámečku do ostatních rámečků, které jsou spojené v posloupnosti neboli zřetězené. Zřetězený článek začíná v konkrétním sloupci na stránce a může pokračovat v libovolných dalších sloupcích a stránkách publikace. Posloupnost zřetězení pro článek InCopy nastavuje vždy uživatel aplikace InDesign.

Když přidáte text do zřetězeného článku, článek natéká do každého následujícího rámečku, dokud nejsou všechny přiřazené rámečky plné.

ww_02
Flow of threaded text: Original text in threaded frames (top); after you add text to first frame, text reflows to second frame (bottom)

Pokud se text nevejde do prostoru svého vyhrazeného rámečku, skrytá část článku se nazývá přesahující text.

Změna jednotek měření a pravítek

InCopy obsahuje svislé hloubkové pravítko pro přizpůsobení rozsahu textu v zobrazení sloupců a článků a také vodorovná a svislá pravítka v zobrazení rozvržení pro měření rozvržení. Počátek pravítek je standardně umístěný v levém horním rohu stránky nebo dvojstránky. To můžete změnit přesunutím počátku pravítek.

Můžete pracovat s několika standardními měrnými jednotkami, kdykoli tato nastavení změnit a dočasně změnit aktuální měrné jednotky při zadávání hodnoty. Při změně měrných jednotek se vodítka, mřížky a objekty neposunou, takže po změně dílků pravítka nemusí být dílky zarovnané s objekty, které byly zarovnané na staré dílky.

Pro vodorovná a svislá pravítka můžete nastavit různé jednotky měření. Například mnoho novin měří vodorovné rozvržení v jednotkách pica a svislé textové články v palcích. Jednotky, které vyberete pro vodorovné pravítko, se vztahují také na tabulátory, okraje, odsazení a další hodnoty. Každá dvojstránka má své vlastní svislé pravítko, ale všechna svislá pravítka mají stejná nastavení určená v sekci Jednotky a kroky kláves v dialogovém okně předvoleb.

Výchozí jednotka měření pro pravítka je pica (1 pica = 12 bodů). Můžete změnit jednotky pravítek a určit, kde se na pravítku zobrazí hlavní dílky. Pokud například nastavíte jednotky pro svislé pravítko na 12 bodů, hlavní dílky pravítka se zobrazí každých 12 bodů (pokud je v současném zvětšení takové zobrazení možné). Dílky pravítka odpovídají nastaveným hlavním dílkům, takže když pravítko ukazuje v daném příkladu 3, označuje to třetí 12bodový krok neboli 36 bodů.

ww_05
Rulers

A. Labeled tick marks B. Major tick marks C. Minor tick marks 
ww_06
Vertical ruler using inches (left), and custom 12‑point increments (right)

Poznámka:

Nastavení vlastních dílků na svislém pravítku je užitečné pro zarovnání hlavních dílků pravítka na mřížku účaří.

Určení jednotek měření

Můžete nastavit vlastní jednotky měření pro pravítka na obrazovce a pro použití v panelech a dialogových oknech. Tato nastavení můžete také kdykoli změnit a dočasně změnit aktuální jednotky měření při zadávání hodnoty.

  1. Zvolte Úpravy > Předvolby > Jednotky a kroky kláves (Windows) nebo InCopy > Předvolby > Jednotky a kroky kláves (Mac OS).

  2. V poli Vodorovně a Svisle vyberte jednotky měření, které chcete používat pro vodorovné a svislé rozměry na pravítkách, v dialogových oknech a panelech; zvolte Vlastní a zadejte vzdálenost v bodech, ve které mají být od sebe hlavní dílky na pravítku. Klikněte na OK.

Poznámka:

Jednotky pravítka můžete také změnit kliknutím pravým tlačítkem (Windows) nebo s klávesou Ctrl (Mac OS) na pravítko a volbou jednotek z kontextové nabídky.

Lokální změna výchozích jednotek měření

Můžete určit jednotku měření, která je jiná než výchozí.

  1. Zvýrazněte existující hodnotu v panelu nebo v dialogovém okně a zadejte novou hodnotu pomocí zápisu podle následující tabulky:

    Abyste zadali:

    Zadejte za hodnotou tato písmena:

    Příklady

    Výsledek

    Q

    q

    6q

    6 Q

    Ha

    h

    6h

    6 Ha

    Palce

    \"

    \"

    inch

    "

    5.25i

    5,25in

    5,25inch

    5,25"

    5,25 palce

    Milimetry

    mm

    48 mm

    48 milimetrů

    Centimetry

    cm

    12 cm

    12 centimetrů

    Pica

    p

    3p

    3 pica

    Points

    b

    p (před hodnotou)

    6 b.

    p6

    6 bodů

    Americké body

    ap

    6ap

    6 amerických bodů

    Pica a body

    p (mezi hodnotami)

    3p6

    3 pica a 6 bodů

    Obr. bodů

    px

    5 ob

    5 obrazových bodů

    Cicera

    c

    5c

    5 cicer

    Agate

    ag

    5 is

    5 agate

Japonské jednotky měření

Q a Ha jsou jednotky používané v japonské ruční či automatické sazbě fotografií pro zobrazení velikosti písma, prostrkání nebo délky prokladu. Každá jednotka má hodnotu 0,25 mm. Q slouží pouze k vyjádření velikosti písma, zatímco Ha lze použít k vyjádření směru a délky prokladu, mezer mezi objekty a podobnými prvky.

K označení velikosti písma lze na počítačích také používat body (známé také jako americké body) a k označení prokladu nebo mezer body Adobe PostScript®. Jeden americký bod je 0,35146 mm a jeden palec odpovídá 72,27 americkým bodům a 72 bodům PostScript.

Změna počátku pravítek

Počátek pravítek je místo, kde se protínají nuly na vodorovném a svislém pravítku. Standardně je počátek pravítek v levém horním rohu první stránky každé dvojstránky. To znamená, že výchozí poloha počátku pravítek vzhledem ke dvojstránce je vždy stejná, může se ale zdát, že se mění vzhledem k pracovní ploše.

Souřadnice polohy X a Y v ovládacím panelu a v panelech Informace a Transformace se zobrazují relativně k počátku pravítek. Počátek můžete přesunout, chcete-li měřit vzdálenosti, vytvořit nový referenční bod pro měření nebo dlaždicově rozdělit stránky větší velikosti. Standardně má každá dvojstránka jeden počátek v levém horním rohu první stránky, ale můžete ho umístit také ve hřbetu vazby nebo můžete určit, aby každá stránka ve dvojstránce měla svůj vlastní počátek.

Upravení počátku pravítek

Když přemístíte počátek pravítek, přesune se počátek do stejné relativní polohy na všech dvojstránkách. Pokud například přesunete počátek pravítek do levého horního rohu druhé stránky dvojstránky, zobrazí se v této pozici na druhé stránce všech ostatních dvojstránek v dokumentu.

  1. Proveďte jeden z následujících úkonů:
    • Chcete-li přesunout počátek pravítek, přetáhněte průsečík vodorovného a svislého pravítka do polohy na stránce, kam chcete umístit počátek pravítek.
    ty_05_ic
    Establishing a new zero point
    • Chcete-li obnovit počáteční bod pravítek, dvojitě klikněte na průsečík vodorovného a svislého pravítka .

    • Chcete-li zamknout nebo odemknout počátek pravítek, klikněte pravým tlačítkem (Windows) nebo se stisknutou klávesou Ctrl (Mac OS) na počátek pravítek a z kontextové nabídky vyberte volbu Zamknout počátek pravítek.

Změna výchozího počátku pravítek

Pomocí nastavení Počátek v dialogovém okně Předvolby můžete nastavit výchozí počátek pravítek a také rozsah vodorovného pravítka. Rozsah určuje, zda pravítko měří přes stránku, přes celou dvojstránku nebo pro vícestránkové dvojstránky ze stránky zcela vlevo ke hřbetu vazby a od hřbetu směrem ven.

Pokud nastavíte počátek pravítka do hřbetu vazby každé dvojstránky, počátek bude zamknutý ve hřbetu. Dokud nezvolíte jinou volbu počátku, nebudete moci přemístit počátek pravítka jeho přetažením z průsečíku pravítek.

  1. Zvolte Úpravy > Předvolby > Jednotky a kroky kláves (Windows) nebo InCopy > Předvolby > Jednotky a kroky kláves (Mac OS).
  2. V časti Jednotky pravítka v nabídce Počátek proveďte jeden z následujících úkonů:
    • Chcete-li nastavit počátek pravítek do levého horního rohu každé dvojstránky, zvolte Dvojstránka. Vodorovné pravítko měří přes celou dvojstránku.

    • Chcete-li nastavit počátek pravítek do levého horního rohu každé stránky, zvolte Stránka. Vodorovné pravítko začíná od nuly na každé stránce ve dvojstránce.

    • Chcete-li nastavit začátek pravítka na střed hřbetu, vyberte Hřbet. Vodorovné pravítko ukazuje záporná čísla směrem k levému okraji hřbetu a kladná čísla směrem k pravému okraji hřbetu.

Poznámka:

Nastavení počátku vodorovného pravítka můžete také změnit pomocí kontextové nabídky, která se zobrazí, když kliknete pravým tlačítkem (Windows) nebo se stisknutou klávesou Ctrl (Mac OS) na vodorovné pravítko.

Mřížky a jejich použití

V zobrazení rozvržení můžete zobrazit (nebo skrýt) systém mřížek a vodítek a znázornit s jejich pomocí polohu a zarovnání objektů. Ve většině pracovních systémů nastavuje mřížky a vodítka pro publikaci návrhář pracující s aplikací InDesign. Uživatelé InCopy mohou vidět tyto pomůcky pro rozvržení po připojení článku InCopy k dokumentu aplikace InDesign.

Mřížky můžete vytvořit v prostředí InCopy. Protože ale mřížky aplikace InDesign při připojení souborů nahradí nastavení InCopy, je tato funkce užitečnější pro samostatné dokumenty, které publikujete přímo z InCopy.

Tyto mřížky a vodítka nejsou nikdy viditelné v tištěném nebo exportovaném výstupu. Na každé stránce existuje jedna sada pravítek a mřížka, ale vodítko může být buď přes všechny stránky příslušné dvojstránky nebo pouze v jedné stránce.

Poznámka:

Mřížky, pravítka a vodítka nejsou k dispozici v zobrazení sloupců nebo článku.

Nastavení mřížky účaří

Použijte předvolby mřížky, chcete-li nastavit mřížku účaří pro celý dokument.

  1. Zvolte Úpravy > Předvolby > Mřížky (Windows) nebo InCopy > Předvolby > Mřížky (Mac OS).

  2. Určete barvu mřížky účaří výběrem barvy z nabídky Barva. Z nabídky Barva můžete také zvolit volbu Vlastní.

  3. U hodnoty Vzhledem k určete, zda má mřížka začínat od horní části stránky nebo od horního okraje.

  4. Do Začátek zapište hodnotu odsazení mřížky od horní hrany stránky nebo od horního okraje stránky podle volby, kterou vyberete v nabídce Vzhledem k. Pokud máte problémy se zarovnáním svislého pravítka na tuto mřížku, zkuste začít s nulovou hodnotou.

  5. Do pole Dílky po zadejte hodnotu pro odstup mezi čárami mřížky. Ve většině případů zadejte hodnotu, která se rovná prokladu hlavního textu, aby se řádky textu zarovnávaly přesně na tuto mřížku.

    ty_07
    Baseline grid in document window

    A. First grid line B. Increment between grid lines 
  6. Ve volbě Práh zobrazení zadejte hodnotu zvětšení, pod kterým se již mřížka nezobrazí. Zvětšete hodnotu prahu, chcete-li zabránit zobrazení příliš hustých čar mřížky při malém zvětšení.

    ty_08
    Baseline grid at magnification below view threshold (left) and above view threshold (right)
  7. Klikněte na OK.

Poznámka:

Příkaz Přitahovat na vodítka řídí přitahování na vodítka i na mřížku účaří.

Nastavení mřížky dokumentu

  1. Zvolte Úpravy > Předvolby > Mřížky (Windows) nebo InCopy > Předvolby > Mřížky (Mac OS).

  2. Určete barvu mřížky dokumentu výběrem barvy z nabídky Barva. Z nabídky Barva můžete také zvolit volbu Vlastní.

  3. Vodorovné mezery v mřížce nastavíte zadáním hodnoty v textovém poli Čáry mřížky po v části Vodorovně v sekci Mřížka dokumentu a zadáním hodnoty Rozdělení pro dělení mezi hlavními čárami mřížky.

  4. Abyste nastavili svislé mezery v mřížce, zadejte hodnotu do volby Čáry mřížky po v části Svisle v sekci Mřížka dokumentu, a pak zadejte hodnotu Rozdělení určující počet dílků mezi čárami mřížky.

  5. Proveďte jeden z následujících úkonů a klikněte na OK:

    • Chcete-li umístit mřížku dokumentu a mřížku účaří za všechny ostatní objekty, vyberte volbu Mřížka vzadu.

    • Chcete-li umístit mřížku dokumentu a mřížku účaří před všechny ostatní objekty, odznačte volbu Mřížka vzadu.

Poznámka:

Chcete-li vložit vodítka za všechny další objekty, můžete také zvolit Vodítka vzadu v kontextové nabídce, která se zobrazí, když kliknete pravým tlačítkem (Windows) nebo s klávesou Ctrl (Mac OS) na prázdnou oblast okna dokumentu.

Zobrazení nebo skrytí mřížek

  • Chcete-li zobrazit nebo skrýt mřížku účaří, zvolte Zobrazení > Mřížka a vodítka > Zobrazovat/Skrýt mřížku účaří.

  • Chcete-li zobrazit nebo skrýt mřížku dokumentu, zvolte Zobrazení > Mřížka a vodítka > Zobrazovat/Skrýt mřížku dokumentu.

  • Chcete-li zobrazit nebo skrýt rozvržení mřížky, zvolte Zobrazení > Mřížka a vodítka > Zobrazovat/Skrýt zobrazení mřížky.

  • Chcete-li zobrazit nebo skrýt mřížky rámečků, zvolte Zobrazení > Mřížka a vodítka > Zobrazovat/Skrýt mřížky rámečků.

Zobrazení vodítek

Vodítka se liší od mřížky tím, že je lze libovolně umístit na stránce nebo na pracovní ploše. Uživatelé aplikace InDesign mohou vytvářet dva druhy vodítek: vodítka stránky, která se objeví pouze na stránce, kde byly vytvořeny, nebo vodítka dvojstránky, která se zobrazí přes všechny stránky a pracovní plochu vícestránkové dvojstránky. Vodítka můžete zobrazit, pokud existují v dokumentu aplikace InDesign nebo souboru úlohy, ale nemůžete je vytvořit v InCopy.

ww_11
Guides

A. Spread guide B. Page guide 

Zobrazení nebo skrytí vodítek

  1. Zkontrolujte, že jste v zobrazení rozvržení; v případě potřeby klikněte na záložku zobrazení Rozvržení nad panelem pro úpravy.
  2. Zvolte Zobrazení > Mřížka a vodítka > Skrýt/Zobrazovat vodítka.

Zobrazení vodítek za ostatními objekty

Vodítka se standardně zobrazují před všemi ostatními vodítky a objekty. Některá vodítka ale mohou zakrývat zobrazení některých objektů, například linek s malou tloušťkou tahu.

Můžete změnit předvolbu Vodítka vzadu, chcete-li zobrazit vodítka před nebo za všemi ostatními objekty. Bez ohledu na předvolbu Vodítka vzadu jsou ale objekty a vodítka vždy před vodítky okrajů a před vodítky sloupců.

  1. Zvolte Úpravy > Předvolby > Vodítka a pracovní plocha (Windows) nebo InCopy > Předvolby > Vodítka a pracovní plocha (Mac OS).
  2. Vyberte Vodítka vzadu a klikněte na OK.

Přizpůsobení pracovní plochy a vodítek

  1. V nabídce Úpravy (Windows) nebo v nabídce InCopy (Mac OS) zvolte Předvolby > Vodítka a pracovní plocha.
  2. Chcete-li změnit barvu vodítek okrajů nebo vodítek sloupců, zvolte přednastavenou barvu z nabídky nebo zvolte Vlastní a určete barvu pomocí dialogu pro výběr barvy.
  3. Chcete-li zvětšit nebo zmenšit pracovní plochu, zadejte hodnotu pro Minimální svislý posun.
  4. Klikněte na OK.

Práce s vrstvami

Vrstvy jsou jako průhledné fólie položené na sobě. Pokud vrstva neobsahuje objekty, můžete skrz ni vidět jiné objekty ve vrstvách pod ní.

Vrstvy mohou vytvářet pouze uživatelé aplikace InDesign. Uživatelé aplikace InCopy mohou zobrazit nebo skrýt vrstvy, zobrazit nebo skrýt objekty na vrstvách a měnit nastavení vrstev. Pokud uživatel aplikace InDesign vytvořil v dokumentu několik vrstev, tyto vrstvy můžete v InCopy skrýt, což umožňuje upravovat určité oblasti nebo druhy obsahu v dokumentu bez ovlivnění jiných oblastí nebo druhů obsahu. Pokud se například dokument tiskne pomalu, protože obsahuje mnoho velkých grafik, můžete skrýt všechny vrstvy neobsahující text a rychle vytisknout vrstvu s textem pro korekturu textu.

Další poznámky k vrstvám:

  • Objekty na vzorech se zobrazují v každé vrstvě vzadu. Vzorové objekty se mohou zobrazit před objekty na stránce dokumentu, když jsou ve vyšší vrstvě.

  • Vrstvy se uplatňují na všech stránkách dokumentu, včetně vzorů. Pokud například skryjete vrstvu 1 při úpravách stránky 1 dokumentu, bude vrstva skrytá na všech stránkách, dokud se nerozhodnete ji opět zobrazit.

ww_about_layers_palette
The Layers panel lists layers, with the frontmost layer appearing at the top of the panel.

Zobrazení a skrytí vrstev

  1. Zvolte Okna > Vrstvy.
  2. V panelu Vrstvy proveďte jeden z následujících úkonů:
    • Chcete-li skrýt určitou vrstvu, klikněte na ikonu oka vlevo od názvu vrstvy.

    • Chcete-li zobrazit určitou vrstvu, klikněte na prázdné místo vlevo od názvu vrstvy.

    • Kliknutím na trojúhelník vedle názvu vrstvy zobrazíte objekty vrstvy. Kliknutím na ikonu oka zobrazíte nebo skryjete jednotlivé objekty.

    • Chcete-li zobrazit nebo skrýt všechny vrstvy najednou, z nabídky panelu zvolte Skrýt/Zobrazit všechny vrstvy.

Poznámka:

Tisknou se pouze viditelné vrstvy a objekty.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online