Sledovat změny

Velmi cennou funkcí je schopnost sledovat změny provedené v článku každým z přispěvatelů v průběhu psaní a úprav. Když někdo přidá, odstraní nebo přesune text ve stávajícím článku, změna se označí v Editoru článku v aplikaci InDesign nebo v zobrazení sloupců a článku v aplikaci InCopy. Změny můžete přijmout nebo zamítnout.

Panel nástrojů Sledovat změny v aplikaci InDesign se používá k zapnutí nebo vypnutí sledování změn a k zobrazení, skrytí, přijetí nebo zamítnutí změn provedených jednotlivými přispěvateli.

nf_track_changes
Change tracking shown in Story Editor (InDesign)

A. Change bars B. Added text C. Deleted text D. Moved text (from) E. Moved text (to) 

Zapnutí sledování změn

  1. Volbou Okna > Redakční > Sledovat změny otevřete panel Sledovat změny (InDesign) nebo volbou Okna > Sledovat změny otevřete panel nástrojů Sledovat změny (InCopy).

  2. S bodem textovým kurzorem můžete provést libovolný z následujících úkonů:

    • Chcete-li zapnout sledování změn v aktuálním článku, klikněte na ikonu Zapnout sledování změn v aktuálním článku .

    • (InDesign) Chcete-li zapnout sledování ve všech článcích, vyberte v nabídce polenu Sledovat změny příkaz Zapnout sledování změn ve všech článcích.

    • (InCopy) Chcete-li zapnout sledování ve všech otevřených článcích v dokumentu s více články, zvolte Změny > Zapnout sledování ve všech článcích.

  3. Podle potřeby přidejte, odstraňte nebo přesuňte text v rámci článku.

Poznámka:

Pokud je zapnuté sledování změn, v pravé části pruhu článků v zobrazení sloupců a článku se objevuje ikona sledování změn .

Způsob zobrazování sledování změn

Pokud se zapne sledování změn, každá změna se standardně označuje v Editoru článku (InDesign) nebo v zobrazení sloupců a článku (InCopy) následujícím způsobem:

Poznámka:

Oddíl sledovat změny v dialogovém okně Předvolby umožňuje vybrat barvu pro určení změn. Umožňuje také určit, které změny (přidání, odstranění nebo přesun textu) chcete sledovat a vzhled sledování.

Přidaný text

Zvýrazněný.

Odstraněný text

Zvýrazněný a označený přeškrtnutím.

Přesunutý (vyjmutý a vložený) text

Zvýrazněný a označený přeškrtnutím v jeho původním umístění; zvýrazněný a orámovaný v novém umístění.

Poznámka:

Pokud vyjmete text z jednoho dokumentu a vložíte jej do jiného, zobrazuje se jako odstraněný text v dokumentu svého původního umístění a jako přidaný text ve svém novém umístění.

Zkopírovaný text

Zvýrazněný v novém umístění. Původní text je nezměněný.

Pruhy změn

Pruh změn je svislý řádek, který se zobrazuje vlevo od řádku textu, který byl změněný. Můžete zvolit, zda mají být pruhy změn při práci zobrazené nebo skryté. Také můžete určit, jaká barva se má používat pro zobrazování pruhů změn.

Zobrazení nebo skrytí změn

Pokud jsou změny skryté, text se zobrazuje stejně, jako by se zobrazoval s vypnutou funkcí sledování změn. To znamená, že přidaný text je viditelný, odstraněný text je neviditelný a přesunutý nebo vložený text se zobrazuje tam, kam byl vložen.

(InDesign) Pokud je sledování změn zapnuté, úpravy se sledují bez ohledu na to, zda pracujete v Editoru článku nebo v rozvržení dokumentu. Změny můžete zobrazit pouze v Editoru článku, nikoli v rozvržení.

(InCopy) Pokud je sledování změn zapnuté, úpravy se sledují bez ohledu na to, zda pracujete v zobrazení sloupců, článku nebo rozvržení. Změny můžete vidět pouze ve zobrazení sloupců a článku, ne ve zobrazení rozvržení.

  1. Na panelu Sledování změn (InDesign) nebo na liště nástrojů Sledování změn (InCopy) klikněte na tlačítko Zobrazit/Skrýt změny .

Vypnutí sledování změn

  1. S bodem textovým kurzorem můžete provést libovolný z následujících úkonů:

    • Chcete-li vypnout sledování změn v aktuálním článku, klikněte na ikonu Vypnout sledování změn v aktuálním článku .

    • (InDesign) Chcete-li vypnout sledování ve všech článcích, vyberte v nabídce polenu Sledovat změny příkaz Vypnout sledování změn ve všech článcích.

    • (InCopy) Chcete-li vypnout sledování ve všech otevřených článcích v dokumentu s více články, zvolte Změny > Vypnout sledování ve všech článcích.

Poznámka:

Chcete-li vypnout sledování, nebudou se sledovat žádné další změny. Dříve sledované změny to neovlivní.

Prohlížení informací o změně v panelu Sledování změn

  1. Vyberte Okna > Redakční > Sledovat změny.

  2. Klikněte textovým kurzorem na změnu. Panel Sledovat změny zobrazuje datum, čas a další informace o změně.

Přijetí a zamítnutí změn

Pokud byly provedeny v článku změny, ať jste je provedli vy nebo někdo jiný, funkce sledování změn umožňuje posoudit všechny změny a rozhodnout, zda se mají zařadit do článku. Můžete přijmout nebo zamítnout jednotlivé změny, pouze některé části sledované změny, případně všechny změny najednou.

Pokud přijmete změnu, stane se normální součástí natékání textu a již se nezvýrazňuje jako změna. Pokud změnu zamítnete, text se vrátí do podoby, ve které byl před provedením změny.

  1. V Editoru článku (InDesign) nebo v zobrazení sloupců a článku (InCopy) umístěte kurzor na začátek článku.

  2. Na panelu Sledování změn (InDesign) nebo na liště nástrojů Sledování změn (InCopy) klikněte na tlačítko Další změna .

  3. Proveďte libovolný z následujících úkonů:

    • Chcete-li přijmout zvýrazněnou změnu a začlenit ji do natékání textu, klikněte na tlačítko Přijmout změnu .
    • Chcete-li zamítnout změnu a vrátit se k původnímu textu, klikněte na tlačítko Zamítnout změnu 

    Poznámka:

    Chcete-li přijmout nebo zamítnout zvýrazněnou změnu a přejít na další změnu, klikněte se stisknutou klávesou Alt (Windows) či Option (Mac OS) na tlačítko Přijmout změnu nebo Zamítnout změnu.

    • Chcete-li se vrátit k předchozí změně nebo změnu přeskočit a přejít na další změnu, klikněte na tlačítko Předchozí změna nebo Další změna .

    • Chcete-li přijmout nebo zamítnout všechny změny bez kontroly, klikněte na tlačítko Přijmout všechny změny v článku nebo na tlačítko Zamítnout všechny změny v článku .

    • Chcete-li přijmout nebo zamítnout všechny změny v článku nebo v dokumentu, nebo chcete-li přijmout nebo zamítnout všechny změny určitého účastníka, vyberte příslušnou volbu v nabídce panelu Sledovat změny (InDesign) nebo v nabídce Změny (InCopy).

Poznámka:

Pokud změníte názor na přijetí nebo zamítnutí některé změny, můžete změnu vzít zpět pomocí příkazu Úpravy > Zpět nebo stisknutím Ctrl+Z (Windows) nebo Command+Z (Mac OS).

Pokud vyberete příkaz Přijmout všechny změny nebo Zamítnout všechny změny, použije se příkaz i na skrytý podmíněný text.

Nastavení předvoleb sledování změn

Nastavení předvoleb umožňuje určit mnoho voleb sledování. Můžete zvolit barvu pro identifikaci svých změn a vybrat, jaké změny chcete sledovat: přidávání, odstraňování nebo přesouvání textu. Můžete také nastavit vzhled každého typu sledované změny a můžete nechat rozlišovat změny barevnými pruhy změn na okrajích.

  1. Vyberte Úpravy > Předvolby > Sledování změn (Windows) nebo InCopy > Předvolby > Sledování změn (Mac OS).

  2. Vyberte všechny typy změn, které chcete sledovat.

  3. Pro každý typ změny určete barvu textu, barvu pozadí a způsob označení.

  4. Volbou Zabránit duplikování uživatelských barev zajistíte, že každému uživateli bude přiřazena jiná barva.

  5. Chcete-li zobrazit pruhy změn, zaškrtněte volbu Pruhy změn. Z nabídky Barva pruhů změn vyberte požadovanou barvu a určete, zda chcete zobrazovat pruhy změn na levém nebo pravém okraji.

  6. Pokud chcete kontrolovat pravopis textu označeného k odstranění, vyberte Při kontrole pravopisu zahrnout odstraněný text.

  7. Klikněte na tlačítko OK.

Změna jména a barvy uživatele

  1. Zavřete všechny otevřené články.
  2. Zvolte Soubor > Uživatel.
  3. Určete, jaké jméno a barva uživatele se mají používat pro sledování změn a poznámky, a pak klikněte na OK.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online