Je velmi důležité, aby byl obsah přístupný co nejširší cílové skupině a aby odpovídal normám a předpisům usnadnění přístupu, jako jsou zákon WCAG 2.0 a oddíl 508 amerického zákona o rehabilitaci. Elektronický dokument je „přístupný“, pokud je optimalizován pro programy ke čtení z obrazovky a další pomocná zařízení používaná osobami se zdravotním postižením. Vytváření dostupného obsahu také hraje klíčovou roli při optimalizaci dokumentů PDF k úspěšnému indexování do vyhledávačů na Internetu.

Dosažení tohoto typu usnadnění přístupu vyžaduje značkování veškerého obsahu dokumentu na základě jeho hierarchické struktury (nadpisy, odstavce, seznamy, tabulky atd.) a řazení obsahu v lineární cestě, od začátku do konce. Dalším požadavkem u přístupných dokumentů je identifikace netextového obsahu, například grafiky a obrázků, v kontextu a popisu toho, co je zobrazeno.

Aplikace InDesign ve svém rozvržení nabízí přímý a jednoduchý pracovní postup, který dramaticky snižuje čas i úsilí potřebné k vytvoření přístupných dokumentů PDF. Většina úkolů je prováděna v aplikaci InDesign, pouze několik konečných kroků požaduje provedení v aplikaci Adobe Acrobat. Díky tomu je umožněno, aby byla v souboru aplikace InDesign uložena hierarchická a strukturální data, což zjednodušuje a zrychluje aktualizace, když potřebujete vygenerovat upravený přístupný dokument PDF.

Předpoklady

K vytvoření přístupného dokumentu PDF budete potřebovat následující:

  • InDesign na přípravu dokumentu k exportu do přístupného dokumentu PDF pomocí postupu popsaného v tomto článku.
  • Acrobat DC na dokončení procesu usnadnění přístupu. Tyto kroky nelze provést pomocí bezplatné aplikace Adobe Reader.

Pracovní postup při vytváření přístupných dokumentů PDF

Pracovní postup při vytváření přístupných dokumentů PDF
Pracovní postup při vytváření přístupných dokumentů PDF

Většinu práce potřebné ke správnému uspořádání a přípravě přístupného dokumentu můžete provést přímo v aplikaci InDesign, což snižuje množství práce po exportu prováděné v aplikaci Acrobat DC. Strukturální hierarchii dokumentu a pořadí obsahu můžete určit v dokumentu aplikace InDesign. Ten tuto strukturu zachová, pokud potřebujete později dokument upravit a exportovat nový soubor PDF.

Nutné kroky v aplikaci InDesign

Konzistentní používání odstavcových stylů v celém dokumentu

Konzistentní používání odstavcových stylů aplikace InDesign v celém dokumentu je pro efektivní a úspěšný export obsahu do PDF kritické. Založte styly na jejich hierarchické struktuře (hlavní nadpis, sekundární nadpisy, podnadpisy atd.) a aplikujte je na odstavce podle hierarchické role v dokumentu.

Vytvoření vztahů exportních tagů mezi styly aplikace InDesign a značkami PDF

Když vytváříte styly v aplikaci InDesign, nastavte u každého stylu Tagování exportu (v dialogovém okně Volby odstavcových stylů) podle jeho role v dokumentu PDF – odstavec (P), úrovně nadpisu 1 až 6 (H1–H6), nebo Artefakt. Tabulky a číslované seznamy jsou v procesu exportu automaticky rozpoznávány a příslušně se tagují.

Ukotvení obrázků v rámci toku obsahu

Obrázky v rozložení k tisku se mohou na dvojstránce objevit kdekoli a vidomí uživatelé si při čtení mohou vytvořit spojení mezi obrazem a příslušným textem. Programy ke čtení z obrazovky zpracovávají obsah lineárním způsobem. Protože programy ke čtení z obrazovky používají při popisu obrázků zařízení k převedení textu na řeč, musí být umístěny co nejblíže k textu vztahujícímu se k obrázku. Ukotvení objektu přetažením v aplikaci InDesign umožňuje snadné umístění odkazu na obrázek na příslušné místo bez ovlivnění rozvržení tisku.

Přidání alternativního textu k obrázkům

Programy ke čtení z obrazovky mohou sdělovat pouze přítomnost obrázku. Sdělování toho, co obrázek znázorňuje, vyžaduje poskytnutí alternativního textu (alt text). Díky možnostiVolby exportu objektu v aplikaci InDesign můžete v rozložení do libovolného obrázku, grafiky nebo skupiny objektů zadat alternativní text z metadat v souboru obrázku nebo přidat vlastní alternativní text.

Začlenění mechanismů vnitřní navigace v dokumentu

V přístupném dokumentu PDF obsahu, záložky, hypertextové odkazy a křížové odkazy mohou fungovat jako navigační mechanismy pro odkazovaný obsah. Umožňují také uživatelům programu ke čtení z obrazovky efektivně procházet dokument pomocí odkazů, které tyto mechanismy vytvářejí.

Vytvoření pořadí obsahu v panelu Články

Pořadí tagování dokumentu PDF je při jeho čitelnosti klíčové. Panel Články v aplikaci InDesign umožňuje přesně definovat, který obsah v dokumentu bude tagovaný a v jakém pořadí bude tagovaný. Obsah můžete přidat přetažením rámečků a objektů do panelu Články a jejich následným uspořádáním v požadovaném pořadí čtení. Obsah můžete také rozdělit na menší články, aniž byste ovlivnili rozložení stránky.

Určení názvu a popisu dokumentu jako metadat

K usnadnění přístupu i k optimalizaci vyhledávacích strojů vyžaduje soubor PDF název dokumentu a popis jeho obsahu. Když uložíte tyto údaje do dialogového okna Informace o souboru InDesign, automaticky se přenesou do aplikace Acrobat DC jako požadovaná metadata.

Exportování ve formátu PDF s nastavením optimalizovaným k usnadnění přístupu

Když použijete volby exportu do dokumentu PDF aplikace InDesign (tisk nebo interaktivní), tagování, uspořádání a záložky v rozvržení se stanou strukturou tagování, pořadím a navigačními schématem výsledného dokumentu PDF.

Požadované kroky v aplikaci Acrobat DC

Nastavení jazyka ve vlastnostech dokumentu

V aplikaci InDesign nelze nastavit jazyk dokumentu. Jazyk je nutné zadat v možnosti Další volby dialogového okna Vlastnosti dokumentu Acrobat.

Změna zobrazovaného názvu z názvu souboru na název dokumentu

Ve výchozím nastavení aplikace Acrobat zobrazuje název souboru PDF v titulním panelu okna dokumentu. K účelům usnadnění přístupu je to třeba nahradit názvem dokumentu, který je uveden v dialogovém okně Informace o souboru InDesign. To provedete tak, že místo názvu souboru v nastavení Počáteční zobrazení v dialogovém okně Vlastnosti dokumentu Acrobat zvolíte možnost Název dokumentu.

Nastavení pořadí karet na použití struktury dokumentu v panelu Miniatury stránek

Struktura určená v panelu Články InDesign se uloží do exportovaného souboru PDF, ale musíte dát aplikaci Acrobat pokyn, aby tuto strukturu dodržela. Chcete-li použít pořadí určené strukturou dokumentu aplikace InDesign, vyberte všechny stránky v panelu Miniatury stránek v aplikaci Acrobat, v nabídce Volby vyberte Vlastnosti stránky a pak jako pořadí karet vyberte Použít strukturu dokumentu.

Spuštění kontroly usnadnění přístupu v aplikaci Acrobat

Po dokončení těchto kroků zkontrolujte, že dokument neobsahuje žádné chyby, a to výběrem možnosti Úplná kontrola z nástrojů usnadnění přístupu v aplikaci Acrobat.

Vytváření přístupných souborů PDF

Přidání instrukcí při tagování exportu do odstavcových stylů

Definování tagů exportu v odstavcovém stylu vytvoří spojení mezi textem, který tento styl používá, a jeho rolí v sémantické struktuře dokumentu PDF. Libovolný odstavcový styl můžete nastavit na jeden z osmi základních tagů PDF.

Tag PDF Použitý na
<P> Libovolný standardní odstavec textu, který není nadpisem
<H1> až <H6> Nadpis, který odráží organizační hierarchii dokumentu
<Artefakt> Obsah stránky, který má program ke čtení z obrazovky ignorovat

Pokud tagy při exportu nepřiřadíte, budou všechny styly nastavené na automatické. Funkce Automaticky respektuje všechny značky typu Style-to-XML, které mohly být zavedeny ve starším pracovním postupu založeném na formátu XML. Pokud nebyly zavedeny žádné vztahy typu Style-to-XML, převede je funkce Automaticky v aplikaci Acrobat na tag P. Neexistuje žádná další analýza dokumentu, která by určila strukturu nadpisů. Vzhledem k tomuto výchozímu chování představuje explicitní přiřazení tagů k odstavcovým stylům při exportu základní krok v usnadnění přístupu.

Volby tagování exportu pro styl se nastavují v oblasti tagování exportu v dialogovém okně Volby stylu odstavců. Používáte-li funkce odrážek a číslování v aplikaci InDesign, jsou seznamy s odrážkami a číslováním označeny jako neuspořádané, ,respektive uspořádané seznamy a v závislosti na možnostech vybraných v procesu exportu se automaticky převedou. Ručně vytvořené seznamy nejsou rozpoznány jako položky seznamu.

Tagování exportu
Tagování exportu

Nastavení tagování exportu v aplikaci InDesign umožňuje dvě různá schémata tagování. Nastavení u EPUB a HTML nemají žádný vliv na nastavení u dokumentu PDF, které musí být provedeno nezávisle. Přestože role přiřazená určitému odstavci bude pravděpodobně u těchto dvou možností podobná, formát PDF má méně možností nastavení a žádné vlastní volby tagování.

Pokud projekt již obsahuje styly, můžete jedním krokem namapovat všechny styly v dokumentu výběrem možnosti Upravit všechny tagy exportu v nabídce panelu Odstavcové styly. Ve výsledném dialogu vyberte možnost PDF a z rozbalovací nabídky v pravém sloupci přiřaďte tagy dokumentu PDF k názvům odstavcových stylů v levém sloupci.

V aplikaci Acrobat mapa rolí odráží spojení mezi stylem záhlaví InDesign a značkou H1 a mezi stylem záhlaví oddílu a značkou H2, které byly přiřazeny při nastavení tagování exportu pro příslušné styly v aplikaci InDesign.

Přidání alternativního textu pomocí nastavení exportu objektu

Obrázky v přístupném dokumentu PDF vyžadují alternativní text, aby program ke čtení z obrazovky nebo asistenční zařízení mohly obrázek popsat. Alternativní text k obrázku můžete přidat v podokně Struktura XML nebo pomocí nastavení exportu objektů (Objekt > Volby exportu objektů). Toto dialogové okno je nemodální, takže může při práci v dokumentu zůstat otevřené, což umožňuje rychlé přesouvání z obrázku na obrázek a přiřazování metadat bez opakovaného zavírání a otevírání dialogového okna.

Dialogové okno Volby exportu objektu má tři karty – Alternativní text, Tagovaný soubor PDF a EPUB a HTML. Alternativní text se vztahuje na pracovní postupy PDF i EPUB/HTML. Alternativní text můžete vygenerovat ze struktury dokumentu XML (pokud existuje) nebo z metadat XMP obrázku (pokud existují). Můžete též alternativní text přidat přímo k určité instanci obrázku v rozvržení výběrem možnosti Vlastní z rozbalovací nabídky Zdroj alternativního textu.

Metadata XMP pro obrázek jsou k dispozici jako potenciální alternativní text v aplikaci InDesign. Zadání alternativního textu z metadat XMP je ve většině případů nejlepší volbou, protože propojení mezi alternativním textem a metadaty v souboru je dynamické. Pokud se metadata změní, při aktualizaci odkazu na obrázek v dokumentu InDesign se aktualizuje i alternativní text. Nezahrnutí alternativních tagů pro všechny obrázky později v pracovním postupu způsobí chyby, jakmile spustíte kontrolu usnadnění přístupu aplikace Acrobat.

V konečném dokumentu PDF se alternativní text zobrazí jako popis tlačítka, když uživatel na obrázek najede kurzorem. Alternativní text se také čte jako popis obrázku, když je použita funkce čtení aplikace Acrobat nebo když se dokument PDF čte pomocí zařízení nebo asistenčního softwaru ke čtení z obrazovky.
 

Ukotvení obrázků do toku textu

Pokud jsou obrázky umístěny na stránku v rozvržení pro tisk, nemusí být nutně umístěny vedle textu, který na ně odkazuje. Pro vidomé uživatele není neobvyklé, když text obsahuje odkazy na obrázek umístěný jinde v dokumentu. Pokud však tvoříte tok obsahu v přístupném dokumentu PDF, měly by být tyto obrázky popsány v odpovídajícím bodu v toku. Aplikace InDesign umožňuje umístit do obrázku v textu strojově čitelný odkaz tím, že ukotví grafický rámeček obsahující obrázek do vhodného umístění v textovém rámečku.

Každý rámeček a skupina objektů InDesign má na horním okraji modrý čtvereček. Chcete-li ukotvit objekt v toku textu v přístupném místě, aniž byste měnili původní polohu objektu, klikněte na modrý čtvereček a přetáhněte objekt na požadované místo v textu. Modrý čtvereček se poté změní na ikonu kotvy, která značí, že objekt je ukotven.

Kotvení objektů
Chcete-li objekt ukotvit, přetáhněte modrý čtvereček v rámečku (vlevo) na požadované místo v textu. Po ukotvení (vpravo) se modrý čtvereček změní na ikonu značící ukotvení.

V souboru PDF se tag Obrázek ukotveného obrázku objeví v příslušném tagu <body_copy> v hlavním článku a odkazy na něj i jeho popis budou uskutečněny pomocí alternativního textu.

Vytvoření pořadí čtení pomocí panelu Články

Panel Články v aplikaci InDesign umožňuje určit pořadí čtení obsahu dokumentu v aplikaci Acrobat bez použití podokna Struktura XML. Aplikace Acrobat toto pořadí chápe a bude ho v exportovaném souboru PDF dodržovat, pokud budete chtít.

Chcete-li v aplikaci InDesign vytvořit pořadí čtení, otevřete panel Články (Okno > Články) a klikněte na stránce na požadovaný objekt nebo objekty, které chcete do článku zahrnout. Přetáhněte objekty do panelu Články a uvolněte tlačítko myši. Objekty jsou uvedeny v pořadí, ve kterém na ně kliknete. Po výzvě zadejte název článku nebo zachovejte výchozí název Článek 1. Případně můžete použít možnost Vybrat vše (Cmd / Ctrl + A) a v dolní části panelu Články kliknout na tlačítko Nový článek, čímž přidáte všechny vybrané objekty a vytvoříte nový článek v jednom kroku (článek můžete přejmenovat později). Objektům jsou přiřazeny výchozí názvy založené na jejich typu a obsahu. Pokud byl již objektu v panelu Vrstvy přiřazen určitý název, zachová si tento název i v panelu Články.

Nový článek
Vytvoření nového článku

Když v panelu Články aplikace InDesign přidáváte nový článek, musíte vybrat možnost Zahrnout při exportu (výchozí nastavení) aby byl článek v souboru PDF správně otagován a uspořádán.

Uspořádejte obsah do panelu Články přetažením položky v rámci článku nahoru nebo dolů tak, aby byly všechny položky v požadovaném pořadí. Pořadí čtení je shora dolů. Změna pořadí v panelu Články nemá vliv na umístění ani vzhled položek na stránce aplikace InDesign. Prvky z různých částí rozložení můžete také přidat do existujícího článku tak, že je přetáhnete z rozložení do panelu Články nebo je vyberete a v nabídce panelu Články zvolíte možnost Přidat výběr do vybraných článků. Abyste správně rozdělili strukturu obsahu, můžete vytvořit více článků.

Přidání záložek, křížových odkazů a hypertextových odkazů k navigaci

Křížové odkazy, hypertextové odkazy a záložky jsou praktické pro vidomé čtenáře, ale pro zrakově postižené čtenáře jsou nezbytné. Tyto navigační mechanismy jsou prostředkem, pomocí kterého se uživatelé s postižením pohybují v dokumentu a získávají přehled o obsahu a způsobu jeho uspořádání. Obsah (TOC) vygenerovaný v aplikaci InDesign může přidat záložky automaticky, pokud je v dialogovém okně Obsah vybraná volba Vytvořit záložky PDF. Můžete také přidat vlastní záložky nezávisle na dynamickém obsahu v panelu Záložky (Okno > Interaktivní > Záložky). Záložky můžete propojit buď s kotvami textu (záložky vytvořené při výběru konkrétního cílového textu), nebo stránky (záložky vytvořené při zobrazení stránky v aplikaci InDesign bez vybraného textu).

Záložky můžete uspořádat hierarchicky v panelu Záložky InDesign nebo vnořit konkrétní záložky pod širší záložky v kategoriích k jasnějšímu označení různých sekcí dokumentu. Při exportu do PDF s řádným nastavením se záložky InDesign a jejich organizační struktura přesně shodují s podokně Záložky Acrobat a fungují jako klikatelné odkazy vedoucí na příslušný obsah.

Hypertextové odkazy – buď do externích umístění, jako jsou weby, nebo do umístění v dokumentu, jako jsou kotvy textu – poskytují další navigační body na nižších úrovních, které nemusí být ve struktuře záložek dokumentu vhodné nebo nutné. Hypertextové odkazy PDF se vytvářejí při exportu odkazů vytvořených na panelu Hypertextové odkazy aplikace InDesign a všech křížových odkazů vytvořených pomocí funkce Křížové odkazy aplikace InDesign. Křížové odkazy vytvořené v aplikaci InDesign se v exportovaném dokumentu PDF automaticky přeloží na hypertextové odkazy.

Přidání interaktivních prvků formuláře

Díky funkcím k vytváření formulářů v aplikaci InDesign existuje podpora tagování určitých interaktivních prvků, jako jsou pole formulářů a tlačítka. Exportovaný formulář aplikace InDesign obsahuje potřebné značky <Annot> (anotace) ke zvýšení přístupnosti ve výsledném dokumentu PDF.
Aplikace InDesign podporuje vytváření zaškrtávacích políček, polí se seznamem a seznamů, přepínačů, textových polí a polí podpisu, přičemž všechny se vytvářejí v panelu Tlačítka a Formuláře (Okno > Interaktivní > Tlačítka a formuláře). Každý prvek formuláře má hodnotu názvu i hodnotu popisu, které musí být součástí definice. Popis je nezbytný k usnadnění přístupu, protože funguje jako popis tlačítka i jako alternativní text pro položku formuláře. Formulář může mít na stránce také viditelný popisek (například Jméno, Společnost, Telefon), ale jako karty uživatele z pole do pole budou přečteny pouze údaje přiřazené k prvku formuláře, okolní text nikoli.

Před exportem je nutné zajistit, aby bylo správně vytvořeno pořadí prvků v různých prvcích formuláře (včetně tlačítek Odeslat), aby uživatel procházel – pomocí tabulátoru nebo pomocí asistenčního zařízení – poli a možnostmi formuláře ve správném pořadí. Když je formulář navržen a jeho funkce jsou v panelu Tlačítka a formuláře definovány, podívejte se do dialogového okna Pořadí polí (Objekt > Interaktivní > Nastavit pořadí prvků) a zkontrolujte, že všechny prvky formuláře jsou uvedeny ve správném pořadí. Proveďte potřebné úpravy nebo opravy pomocí tlačítek Posunout nahoru a Posunout dolů. Do panelu Články můžete také přidat prvky formuláře v příslušném pořadí, ale opětovná kontrola dialogového okna Pořadí polí je také dobré opatření kontroly kvality. V dialogovém okně Pořadí polí je shora dolů uvedeno pořadí, ve kterém uživatel prochází formulář pomocí klávesy Tab nebo asistenčního zařízení.

Přidání metadat souboru do dokumentu InDesign

Přístupné dokumenty PDF vyžadují alespoň název dokumentu a stručný popis obsahu. Tyto údaje jsou uloženy v metadatech souboru, ke kterým máte přístup z dialogového okna Vlastnosti dokumentu v aplikaci Acrobat. Metadata mohou (a měly by) pocházet   dialogového okna Informace o souboru dokumentu v aplikaci InDesign (Soubor > Informace o souboru), kde je lze snadno upravovat, aktualizovat a uchovávat při každém vytvoření nového dokumentu PDF.

Export pro usnadnění přístupu

Po přípravě dokumentu na usnadnění přístupu v aplikaci InDesign jej můžete exportovat ( Soubor > Export) do souboru PDF pomocí voleb formátu Adobe PDF (Interaktivní) nebo Adobe PDF (Tisk). Typ PDF, který zvolíte, závisí na tom, zda dokument obsahuje interaktivní prvky, jako jsou formuláře, tlačítka, zvuk nebo video. Přestože je formátování obou typů souborů PDF shodné, možnosti nastavení v příslušných dialogových oknech jsou různé. Formát Adobe PDF (tisk) exportuje záložky a hypertextové odkazy, ale nikoli tlačítka, zvuk, video ani animaci. Můžete se rozhodnout zahrnout pouze vzhled těchto interaktivních prvků – nikoli jejich funkce – nebo je nezahrnout vůbec.

Aby byl exportovaný PDF přístupný, musí být otagovaný, proto se ujistěte, že jste u kteréhokoli typu v dialogovém okně Export jako PDF vybrali volbu Vytvořit tagované PDF. V dialogovém okně Export do interaktivního PDF vyberte volbu Použít strukturu pořadí polí, abyste tento krok nemuseli dělat později v aplikaci Acrobat. Chcete-li aktivovat záložky, hypertextové odkazy, křížové odkazy a tlačítka, nastavte volbu Formuláře a média na možnost Zahrnout vše. Všechna ostatní nastavení v dialogovém okně jsou volitelná a liší se podle vašich konkrétních potřeb nebo preferencí. Chcete-li dokument PDF automaticky otevřít ihned po dokončení exportu, vyberte volbu Zobrazit po exportu. Poté můžete přejít na několik posledních požadovaných kroků v aplikaci Acrobat.

Revize exportovaného PDF v aplikaci Acrobat

Stejně jako u všech publikovaných dokumentů je vždy rozumné zkontrolovat, zda konečná verze neobsahuje potenciálně neočekávané výsledky. K lepšímu pochopení spojení mezi přípravou v aplikaci InDesign a konečným dokumentem PDF může přispět pohled na strukturu tagování v panelu Tagy Acrobat.
Podokno Pořadí Acrobat se nemusí shodovat s pořadím, které jste uvedli v panelu Články v aplikaci InDesign a nemusí nutně odrážet pořadí čtení používané asistenčními technologiemi a funkcí Acrobat ke čtení nahlas. Pořadí čtení obsahu dokumentu PDF představuje pouze řazení v panelu Tagy určené uspořádáním obsahu v panelu Články v aplikaci InDesign bez ohledu na sekvenci zobrazenou v panelu Pořadí nebo v režimu Acrobat Reflow.

Přiřazení jazyka dokumentu v aplikaci Acrobat

Po vytvoření souboru PDF můžete přejít do aplikace Acrobat a dokončit zbývající kroky ke zpřístupnění dokumentu PDF. Prvním krokem je nastavení jazyka dokumentu na kartě Upřesnit v dialogovém okně Vlastnosti souboru (Soubor > Vlastnosti ). Aplikace InDesign nemá žádné odpovídající nastavení, proto musíte jazyk nastavit v aplikaci Acrobat. Doporučuje se také dokument nastavit tak, aby se v titulní liště okna dokumentu zobrazil jeho název, nikoli název souboru. Tuto změnu můžete provést ve volbách Úvodní zobrazení v dialogovém okně Vlastnosti dokumentu.

Určení pořadí polí

Struktura vytvořená v panelu Články aplikace InDesign se exportuje do souboru PDF, ale není automaticky nastavena jako pořadí při procházení interaktivních prvků, jako jsou hypertextové odkazy a pole formuláře. Pořadí polí je nutné určit v podokně Miniatury stránek v aplikaci Acrobat (Zobrazení > Zobrazit/skrýt > Navigační podokna > Miniatury stránek). Vyberte všechny miniatury stránek dokumentů a pak z nabídky Volby v panelu Miniatury stránek zvolte Vlastnosti stránky. V oblasti Pořadí polí v dialogovém okně Vlastnosti stránky změňte pořadí obsahu z Nezadáno na Použít strukturu dokumentu.

Pokud jste dokument exportovali jako interaktivní soubor PDF a vybrali jste volbu Použít strukturu pořadí polí, můžete tento krok vynechat. Vzhledem k tomu, že tisková verze dialogového okna aplikace InDesign Exportovat Adobe PDF tuto volbu nemá, musíte ji vybrat v aplikaci Acrobat.

Spuštění kontroly usnadnění přístupu v aplikaci Acrobat

V podokně Nástroje Acrobat rozbalte nastavení Usnadnění přístupu (Zobrazení > Nástroje > Usnadnění přístupu) a vyberte možnost Úplná kontrola. Ujistěte se, že je vybrána možnost Vytvořit zprávu o usnadnění přístupu. Tato možnost ukazuje, zda je dokument bez chyb, a pokud dokument bez chyb není, zobrazí podrobnosti o problémech.