Projděte si následující tabulky, chcete-li vědět, kde jsou příkazy aplikace Adobe PageMaker umístěny v aplikaci Adobe InDesign CS6.

Příkazy nabídky Soubor v aplikaci PageMaker

Příkaz aplikace PageMaker

Ekvivalent v aplikaci InDesign

Další informace

Soubor > Nový

Soubor > Nový > Dokument

Soubor > Otevřít

Soubor > Otevřít

Soubor > Poslední publikace

Soubor > Otevřít poslední (Windows®)

Soubor > Zavřít

Soubor > Zavřít

Soubor > Uložit

Soubor > Uložit

V aplikaci InDesign není žádná předvolba pro ukládání menších souborů nebo rychlé ukládání. K rychlému uložení použijte příkaz Uložit a k uložení do souboru s co nejmenší velikostí použijte příkaz Uložit jako.

Soubor > Uložit jako

Soubor > Uložit jako

Viz poznámka výše.

Soubor > Obnovit

Soubor > Obnovit

InDesign neobnovuje „mini-uložené“ verze dokumentu jako PageMaker; místo toho nabízí neomezený počet úrovní příkazu Zpět.

Soubor > Umístit

Soubor > Umístit

Soubor > Načíst

Bez ekvivalentu

Naskenujte obrazy pomocí softwaru, který byl součástí balení skeneru, a pak tyto obrazy umístěte do aplikace InDesign.

Soubor > Exportovat

Soubor > Exportovat

Soubor > Správce vazeb

Okna > Vazby

Soubor > Nastavení dokumentu

Soubor > Nastavení dokumentu

Soubor > Styly tisku

Soubor > Přednastavení tisku

Soubor > Tisknout

Soubor > Tisknout

Soubor > Předvolby > Všeobecné

Úpravy > Předvolby (Windows) nebo InDesign > Předvolby (Mac OS)

Odpovídající nastavení lze najít v předvolbách Sazba, Jednotky a kroky kláves, Vodítka a pracovní plocha a Rychlost zobrazení.

Soubor > Předvolby > Online

Bez ekvivalentu

Do aplikace InDesign lze objekty přetahovat z webového prohlížeče i bez konfigurování proxy.

Soubor > Předvolby > Úpravy rozvržení

Formát > Úpravy rozvržení

Určení voleb úprav rozvržení a zapnutí úprav rozvržení se provádí současně. Nastavení aplikace InDesign odpovídají nastavením aplikace PageMaker téměř přesně. Vodítka standardně následují s nimi spojená vodítka sloupce nebo okraje. Chcete-li to změnit, vypněte volbu Povolit posun vodítek.

Soubor > Předvolby > Přesahy

Okna > Výstup > Přednastavení přesahů

Chcete-li určit předvolby přesahů, vytvořte nové přednastavení přesahů.

Soubor > Konec (Windows) nebo Soubor > Ukončit (Mac OS)

Soubor > Konec (Windows) nebo InDesign > Ukončit InDesign (Mac OS)

Příkazy nabídky Úpravy v aplikaci PageMaker

Příkaz aplikace PageMaker

Ekvivalent v aplikaci InDesign

Další informace

Úpravy > Zpět

Úpravy > Zpět

InDesign umožňuje neomezený počet úrovní příkazu Zpět.

Úpravy > Vyjmout

Úpravy > Vyjmout

Úpravy > Kopírovat

Úpravy > Kopírovat

Úpravy > Vložit

Úpravy > Vložit

InDesign nepodporuje OLE, podobné volby ale můžete nastavit v panelu Vazby.

Úpravy > Odstranit

Úpravy > Odstranit

Úpravy > Vybrat vše

Úpravy > Vybrat vše

Úpravy > Odznačit vše

Úpravy > Odznačit vše

Úpravy > Vydání (Mac OS)

Bez ekvivalentu

InDesign nepodporuje funkce Vydávat/Odebírat, podobné volby ale můžete nastavit v panelu Vazby.

Úpravy > Vícenásobné vložení

Úpravy > Krok a opakovat

Úpravy > Vložit jinak

Úpravy > Vložit bez formátování

Úpravy > Vložit objekt (Windows)

Soubor > Umístit

Úpravy > Upravit článek

Úpravy > Upravit v editoru článku

Úpravy > Upravit originál

Úpravy > Upravit originál

Můžete také zvolit Upravit originál z nabídky panelu Vazby.

Úpravy > Zobrazit schránku (Mac OS)

Bez ekvivalentu

Úpravy > Ruby/Tatechuyoko/Znaky důrazu/Složené glyfy

Umístění znaků Ruby a mezer mezi slovy a znaky Tate-chu-yoko a Kenten (pro označení důrazu) se zobrazují v nabídce panelu Znaky. Zvolte Text > Glyfy, abyste zobrazili panel Glyfy.

Úpravy > Svislý text

Text > Směr psaní > Vodorovný nebo svislý

V panelu nástrojů lze použít nástroj Svislý text.

Příkazy nabídky Formát v aplikaci PageMaker

Příkaz aplikace PageMaker

Ekvivalent v aplikaci InDesign

Další informace

Formát > Jít na stránku

Formát > Jít na stránku

Chcete-li přejít na určitou stránku, můžete také dvojitě kliknout na ikonu stránky v panelu Stránky.

Formát > Vložit stránky

Formát > Stránky > Vložit stránky

Formát > Odstranit stránky

Formát > Stránky > Odstranit stránky

Formát > Uspořádat stránky

Okna > Stránky

Stránky lze seřadit jejich přetažením v panelu Stránky.

Formát > Jít zpět

Formát > Jít zpět

Formát > Jít dopředu

Formát > Jít dopředu

Formát > Vodítka sloupců

Formát > Okraje a sloupce

Formát > Kopírovat vzorová vodítka

Bez ekvivalentu

Vzorová vodítka aplikace InDesign se ze vzoru vždy zkopírují na stránku, která tento vzor používá.

Formát > Automatické natékání

Stiskněte Shift, když je zobrazena ikona načteného textu .

Natékání textu lze řídit ručně, automaticky (automatické natékání) nebo poloautomaticky.

Příkazy nabídky Text v aplikaci PageMaker

Příkaz aplikace PageMaker

Ekvivalent v aplikaci InDesign

Další informace

Text > Písmo

Text > Písmo

Text > Velikost

Text > Velikost

Text > Proklad

Text > Znaky nebo ovládací panel v režimu znaků (Okna > Ovládání)

InDesign standardně používá proklad účaří, na rozdíl od aplikace PageMaker, který standardně používá proporcionální proklad.

Text > Řez písma

Text > Znaky nebo ovládací panel v režimu znaků (Okna > Ovládání)

InDesign zobrazí řezy písem dostupné pro vybrané písmo. Můžete také použít příkaz Rychle aplikovat.

Text > Vyrovnání párů

Text > Znaky nebo ovládací panel v režimu znaků (Okna > Ovládání)

Vyrovnání párů v aplikaci PageMaker je podobné optickému vyrovnání párů v aplikaci InDesign.

Text > Vodorovné měřítko

Ovládací panel v režimu znaků (Okna > Ovládání)

Text > Znaky

Text > Znaky

Text > Odstavec

Text > Odstavec

Text > Odsazení/Tabulátory

Text > Tabulátory

Text > Dělení slov

Text > Odstavec

Z nabídky panelu Odstavec zvolte Dělení slov.

Text > Zarovnání

Text > Odstavec nebo ovládací panel v režimu odstavců (Okna > Ovládání)

Text > Styl

Text > Odstavcové styly nebo Text > Znakové styly

InDesign podporuje odstavcové i znakové styly.

Text > Definovat styly

Text > Odstavcové styly nebo Text > Znakové styly

Chcete-li vytvořit odstavcový styl, zvolte Nový odstavcový styl v nabídce panelu Odstavcové styly. Chcete-li vytvořit znakový styl, zvolte Nový znakový styl v nabídce panelu Znakové styly.

Příkazy nabídky Objekt v aplikaci PageMaker

Příkaz aplikace PageMaker

Ekvivalent v aplikaci InDesign

Další informace

Objekt > Vyplnit

Okna > Barvy > Vzorník nebo Okna > Barvy > Barvy

InDesign nepodporuje výplně se vzorkem. Panel Vzorník aplikace InDesign je ekvivalentem palety Barvy aplikace PageMaker.

Objekt > Vytáhnout

Okna > Tah

Zvolte styl tahu v panelu Tah nebo definujte vlastní styl tahu.

Objekt > Výplň a tah

Okna > Barvy > Vzorník, Okna > Tah a Okna > Barvy > Výstup > Atributy

Vytvořte odstíny pomocí panelu Vzorník. Určete přetiskování v panelu Atributy.

Objekt > Rámeček > Připojit obsah

Bez ekvivalentu

InDesign automaticky vytvoří rámečky pro importované textové soubory nebo grafiky. Chcete-li vložit obsah do existujícího rámečku, vyberte ho a pak do něj umístěte nebo vložte obsah.

Objekt > Rámeček > Volby rámečku

Objekt > Volby textového rámečku (jen pro textové rámečky) nebo Objekt > Přizpůsobit

Pro textové rámečky určete sloupce, svislé zarovnání a odstup vsazení v dialogovém okně Volby textového rámečku. V panelu Odstavec (Text > Odstavec) nastavte vodorovné zarovnání. U grafických a textových rámečků použijte k přizpůsobení obsahu do rámečku (nebo naopak) podpříkazy z nabídky Objekt > Přizpůsobit.

Objekt > Rámeček > Změnit do rámečku

Objekt > Obsah > [typ obsahu]

Objekt > Rámeček > Následující rámeček

Zobrazení > Zobrazovat netištěné > Zobrazovat zřetězení textu

Objekt > Rámeček > Předcházející rámeček

Zobrazení > Zobrazovat netištěné > Zobrazovat zřetězení textu

Objekt > Rámeček > Odstranit z řetězce

Chcete-li přerušit zřetězení, dvojitě klikněte na vstupní nebo výstupní bod.

Objekt > Rámeček > Odstranit obsah

Vyberte obsah v rámečku a pak stiskněte Delete.

Vyberte text pomocí textového nástroje. Vyberte grafiku pomocí nástroje pro přímý výběr.

Objekt > Uspořádat

Objekt > Uspořádat

Objekt > Zarovnat objekty (Windows) nebo Objekt > Zarovnat (Mac OS)

Okna > Objekt a rozvržení > Zarovnat

Objekt > Obtékání textu

Okna > Obtékání textu

Objekt > Seskupit

Objekt > Seskupit

Objekt > Rozdělit skupinu

Objekt > Rozdělit skupinu

Objekt > Zamknout polohu

Objekt > Zamknout polohu

Objekt > Odemknout

Objekt > Odemknout polohu

Objekt > Maskovat

Objekt > Ořezová cesta

Grafiku lze také maskovat vytvořením maskovacího tvaru, zkopírováním obrazu, který chcete maskovat, a jeho vložením do tvaru (Úpravy > Vložit dovnitř) nebo nastavením jejího grafického rámečku.

Objekt > Odmaskovat

Objekt > Ořezová cesta

Viz poznámka výše.

Objekt > Obraz > Nastavení obrazu

Bez ekvivalentu

Chcete-li změnit nastavení obrazu v původní aplikaci, použijte příkaz Upravit originál.

Objekt > Obraz > Zdroj správy barev

Objekt > Nastavení barev obrazu

Objekt > Obraz > Efekty aplikace Photoshop

Objekt > Efekty

Objekt > Nastavení mnohoúhelníku

Dvojitě klikněte v panelu nástrojů na nástroj Mnohoúhelník

Objekt > Zaoblení rohů

Objekt > Volby rohů

Objekt > Informace o vazbě

Okna > Vazby

Zvolte Informace o vazbě z nabídky panelu Vazby.

Objekt > Volby vazby

Předvolby Text nebo Okna > Vazby

V předvolbách Zpracování souborů zapněte nebo vypněte volbu Vytvářet vazby při umístění textového nebo tabulkového souboru. Nebo zvolte Odpojit z nabídky panelu Vazby.

Objekt > Netištěný

Okna > Výstup > Atributy

Objekt > Odstranit transformace

Bez ekvivalentu

Příkazy nabídky Služby v aplikaci PageMaker

Příkaz aplikace PageMaker

Ekvivalent v aplikaci InDesign

Další informace

Služby > Zásuvné moduly

Nápověda > Konfigurovat zásuvné moduly (Windows) nebo InDesign > Konfigurovat zásuvné moduly (Mac OS)

Služby > Hledat

Úpravy > Hledat a nahradit

Operace Hledat a nahradit lze provádět v zobrazení rozvržení nebo v editoru článků.

Služby > Hledat další

Úpravy > Hledat další

Viz poznámka výše.

Služby > Nahradit

Úpravy > Hledat a nahradit

Viz poznámka výše.

Služby > Kontrola pravopisu

Úpravy > Kontrola pravopisu > Kontrola pravopisu

Kontrolu pravopisu můžete provést v okně rozvržení nebo v editoru článků.

Služby > Kniha

Soubor > Nový > Kniha

Pomocí panelu Kniha lze přidávat, odstraňovat a uspořádat dokumenty v knize.

Služby > Položka rejstříku

Okna > Text a tabulky > Rejstřík

Chcete-li přidat položku rejstříku, klikněte na tlačítko Nová v panelu Rejstřík.

Služby > Zobrazit rejstřík

Panel Rejstřík v režimu Odkaz (Okna > Text a tabulky > Rejstřík)

Služby > Vytvořit rejstřík

Okna > Text a tabulky > Rejstřík

Z nabídky panelu Rejstřík zvolte Generovat rejstřík.

Služby > Vytvořit obsah

Formát > Obsah

Služby > Definovat barvy

Okna > Barvy > Vzorník

Zvolte Nové políčko barvy v nabídce panelu Vzorník.

Příkazy nabídky Zobrazení v aplikaci PageMaker

Příkaz aplikace PageMaker

Ekvivalent v aplikaci InDesign

Další informace

Zobrazení > Zobrazit vzorové objekty

Z nabídky panelu Stránky zvolte Zobrazit/Skrýt vzorové objekty

Zobrazení > Zobrazit netištěné objekty

V panelu nástrojů vyberte Normální režim zobrazení , tím zobrazíte netištěné položky. Chcete-li netištěné položky skrýt, vyberte Režim náhledu .

Pro objekty, které nechcete tisknout můžete také vytvořit vrstvu a pak ji při tisku nebo exportu zobrazit nebo skrýt.

Zobrazení > Zvětšit zobrazení

Zobrazení > Zvětšit zobrazení

Zobrazení > Zmenšit zobrazení

Zobrazení > Zmenšit zobrazení

Zobrazení > Skutečná velikost

Zobrazení > Skutečná velikost

Zobrazení > Do celého okna

Zobrazení > Stránku do celého okna nebo Zobrazení > Dvojstránku do celého okna

Zobrazení > Celá pracovní plocha

Zobrazení > Celá pracovní plocha

Zobrazení > Změnit (na)

Z nabídky Zvětšení na dolním okraji okna dokumentu zvolte úroveň zvětšení.

Zobrazení > Skrýt/Zobrazovat pravítka

Zobrazení > Skrýt/Zobrazovat pravítka

Zobrazení > Polohovat na pravítka

Bez ekvivalentu

Zobrazení > Zamknout nulu

Klikněte pravým tlačítkem (Windows) nebo se stisknutou klávesou Ctrl (Mac OS) na počátek pravítek a pak z kontextové nabídky zvolte Zamknout počátek pravítek.

Zobrazení > Skrýt/Zobrazovat vodítka

Zobrazení > Mřížka a vodítka > Skrýt/Zobrazovat vodítka

Zobrazení > Polohovat na vodítka

Zobrazení > Mřížka a vodítka > Přitahovat na vodítka

Zobrazení > Zamknout vodítka

Zobrazení > Mřížka a vodítka > Zamknout vodítka a Zobrazení > Mřížka a vodítka > Zamknout vodítka sloupců

Zobrazení > Odstranit vodítka

Stisknutím klávesové zkratky aplikace InDesign Ctrl+Alt+G (Windows) nebo Command+Option+G (Mac OS) vyberte všechna vodítka na aktuální dvojstránce a pak stiskněte Delete (Smazat).

Zobrazení > Vodítka dozadu

Úpravy > Předvolby > Vodítka a pracovní plocha (Windows) nebo InDesign > Předvolby > Vodítka a pracovní plocha (Mac OS)

Vyberte volbu Vodítka vzadu

Zobrazení > Skrýt/Zobrazovat posuvníky

Bez ekvivalentu

Příkazy nabídky Okna v aplikaci PageMaker

Příkaz aplikace PageMaker

Ekvivalent v aplikaci InDesign

Další informace

Okna > Uspořádat ikony (Windows)

Bez ekvivalentu

Okna > Dlaždice

Okna > Uspořádat >

Okna > Kaskáda

Okna > Uspořádat > Kaskádově

Okna > Skrýt/Zobrazit nástroje

Okna > Nástroje

Okna > Skrýt/Zobrazit ovládací panel

Okna > Ovládání

Okna > Skrýt/Zobrazit Barvy

Okna > Barvy > Vzorník nebo Okna > Barvy > Barvy

Okna > Skrýt/Zobrazit Styly

Okna > Styly > Odstavcové styly nebo Znakové styly

Okna > Skrýt/Zobrazit Vrstvy

Okna > Vrstvy

Okna > Skrýt/Zobrazit Vzorové stránky

Okna > Stránky

Okna > Skrýt/Zobrazit Hypervazby

Okna > Interaktivní > Hypervazby

Okna > Palety zásuvných modulů

Bez ekvivalentu

Zásuvné moduly se objeví jako přidané volby v nabídkách nebo panelech aplikace InDesign nebo uvnitř dialogových oken této aplikace.

Okna > [název otevřeného dokumentu]

Okna > [název otevřeného dokumentu]

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online