Stáhnout si můžete zakoupené aplikace, předchozí verze aplikací a bezplatné zkušební verze. Můžete také najít aplikace, které již máte nainstalované.

Vyhledání odkazu pro stažení

Na webu Adobe.com jsou k dispozici tři typy položek ke stažení:

  • aktuální verze aplikací k zakoupení,
  • zkušební verze,
  • předchozí verze aplikací zakoupených prostřednictvím elektronického stahování softwaru (ESD).

Pokud si chcete stáhnout aplikaci, kterou jste si zakoupili v online obchodě Adobe Store, nebo předchozí verzi aplikace, přihlaste se ke svému účtu Adobe ID. Na svém účtu Adobe ID máte k dispozici historii svých nákupů v obchodě Adobe Store uskutečněných prostřednictvím ESD.

Poznámka:

Důležité informace: Pokud jste si zakoupili předchozí verzi softwarového produktu Adobe na disku, nemůžete si aplikaci stáhnout z webu Adobe.com.

  1. Přejděte na stránku účtu Adobe ID online a přihlaste se pomocí svého účtu Adobe ID a hesla.

  2. Na navigačním panelu v horní části stránky klikněte na kartu Plány.

  3. V levém podokně klikněte na možnost Historie objednávek.

  4. V části Historie objednávek klikněte na číslo objednávky hledané aplikace.

  5. Na stránce objednávky najděte v části Položky aplikaci, kterou chcete stáhnout, a klikněte na tlačítko Soubory ke stažení a sériová čísla.

Vyhledání stažených aplikací

Při stahování aplikace z webu Adobe.com si zvolíte umístění, kam se má software uložit. Pokud zapomenete, kam jste soubory uložili, vyzkoušejte následující řešení.

Poznámka:

Pokud jste si stáhli aplikaci pomocí aplikace Internet Explorer 7 v systému Windows Vista, mohlo se stahování virtualizovat. Viz článek Nelze najít nebo spustit instalační program stahování.

Kontrola umístění pro stahování v prohlížeči

Zkontrolujte umístění, kam prohlížeč automaticky ukládá stažené soubory:

  • Internet Explorer (Windows): C:\...[uživatelské jméno]\My Documents\Downloads, nebo C:\...[uživatelské jméno]\Downloads
  • Firefox: Zvolte možnost Firefox > Předvolby (Mac OS) nebo Nástroje > Možnosti (Windows). Na kartě Obecné se podívejte do části Stažené soubory. Umístění pro stahování je uvedeno v nastavení Ukládat soubory do.
  • Safari (Mac OS): Zvolte možnost Safari > Předvolby. Na kartě Obecné je umístění pro stahování uvedeno v nastavení Ukládat stažené soubory do.
  • Google Chrome: Vyberte možnost Nastavení > Rozšířená nastavení. V části Stažené soubory můžete získat přístup k nastavení umístění pro stahování.

Zkontrolujte okno Stažené soubory (Firefox, Safari, Chrome)

Programy Firefox a Safari sledují průběh stahovaných souborů. Pokud se stahování prohlížeči Firefox nebo Safari (nikoli správci Akamai Download Manager) podařilo, uvidíte umístění stažených souborů v okně stažených souborů:

  • Firefox: zvolte možnost Nástroje > Stažené soubory nebo stiskněte klávesy Ctrl+J (Windows) nebo Command+J (Mac OS). Klikněte pravým tlačítkem (Windows) nebo podržte klávesu Control a klikněte (Mac OS) na stažený soubor a zvolte možnost Otevřít obsahující složku (Windows) nebo Zobrazit v programu Finder (Mac OS).
  • Safari (Mac OS): zvolte možnost Okno > Stažené soubory nebo stiskněte Option+Command+L. Podržte klávesu Control a klikněte na stažený soubor a zvolte možnost Zobrazit v programu Finder.
  • Google Chrome: Vyberte možnost Nastavení > Stažené soubory nebo stiskněte klávesy Ctrl+J. Klikněte na odkaz Zobrazit ve složce pod staženým souborem.

Prohledejte pevný disk

Vyhledejte stažené soubory na pevném disku pomocí některého z následujících kritérií:

  • Hledejte soubory upravené v den, kdy jste je stáhli.
  • Pokud jste si stáhli aplikaci CS5, podívejte se na soubory, které obsahují CS5. V systému Windows můžete přidat zástupné znaky a vyhledávat *CS5*.

Poznámka:

Potřebujete-li pomoc s prohledáváním pevného disku, přečtěte si soubory nápovědy pro daný operační systém.

Použijte protokol správce Akamai Download Manager

Pokud se správci Akamai Download Manager v programu Firefox nebo Safari podařilo stahování, soubor protokolu správce pro danou relaci stahování bude obsahovat umístění uložených souborů. Chcete-li najít stažený soubor pomocí souboru protokolu, postupujte podle následujících kroků pro příslušný prohlížeč a operační systém.

Program Firefox v systému Windows

  1. Otevřete soubor %USERPROFILE%\.DownloadManager\.DMQueue v textovém editoru, jako je například Notepad.

  2. V horní části souboru protokolu vyhledejte následující řádek: ;LAST_TARGET_FOLDER=[umístění na disku]. Tento řádek například značí, že soubor byl uložen na plochu:

    ;LAST_TARGET_FOLDER=C:\Documents and Settings\[uživatelské jméno]\desktop\

Program Firefox nebo Safari v systému Mac OS

  1. Otevřete okno Terminál a zadejte následující příkaz: grep LAST_TARGET_FOLDER ~/.DownloadManager/.DMQueue

  2. Vyhledejte v okně Terminál umístění uloženého souboru. Tento řádek například značí, že soubor byl uložen na plochu:

    % grep LAST_TARGET_FOLDER ~/.DownloadManager/.DMQueue ;LAST_TARGET_FOLDER=/Users/[uživatelské jméno]/desktop %

Nalezení souborů ke stažení pro produkty společnosti Adobe zakoupené v obchodě

Pokud jste si produkt společnosti Adobe zakoupili v obchodě, jako je například BestBuy nebo Amazon.com, a již nemáte instalační médium, můžete si software stáhnout na stránce Další položky ke stažení na webu Adobe.com.

Nadále potřebujete pomoc?

Nemůžete-li stažený soubor najít, zkuste jej stáhnout znovu. Případně zkuste najít další nápovědu v některém z následujících článků v závislosti na tom, co stahujete:

Můžete také navštívit fórum pro stahování, instalace a nastavení a požádat o pomoc ostatní zákazníky.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online