Lösungen zu häufigen Problemen beim Anzeigen von PDF-Dateien auf einer Website.

Symptome 

Häufig vorkommende Symptome, wenn die Anzeige eine PDF-Datei im Web nicht möglich ist:

  • Eine leere Seite im Webbrowser
  • Ein rotes X-Symbol
  • Ein Indikator für fehlerhafte Links, z. B. ein rotes Quadrat, ein blaues Dreieck oder ein blauer Kreis
  • Fehlermeldung: „Der laufende Adobe Acrobat/Reader kann nicht verwendet werden, um PDF-Dateien in einem Webbrowser anzuzeigen. Adobe Acrobat/Reader Version 8 oder 9 ist erforderlich. Beenden Sie das Programm und versuchen Sie es nochmals.“

Um einige der häufigsten PDF-Anzeigeprobleme zu beheben, folgen Sie den nachstehenden Anweisungen in dieser Reihenfolge: Reader oder Acrobat aktualisieren, Probleme mit PDF-Dateien beheben, Einstellungen des Browsers überprüfen, Reader oder Acrobat reparieren oder installieren.

Reader oder Acrobat aktualisieren

Adobe veröffentlicht vierteljährlich kostenlose Sicherheitsupdates. Stellen Sie sicher, dass Sie die Version von Adobe Reader oder Acrobat auf die neueste Version aktualisieren. Die Updates umfassen häufig Problembehebungen für allgemeine Probleme. Aktuelles kostenloses Update herunterladen.

  1. Öffnen Sie Reader oder Acrobat.

  2. Wählen Sie „Hilfe“ > „Nach Updates suchen“. 

    Acrobat 9 und frühere Versionen: Wenn ein neues Update verfügbar ist, wird es automatisch installiert.

    Acrobat X und XI: Klicken Sie auf Aktualisieren und dann auf Installieren.

    Acrobat DC: Fahren Sie mit dem nächsten Schritt fort.

    Suchen Sie nach Updates
  3. Wenn das Updater-Dialogfeld angezeigt wird, klicken Sie auf Ja.

    Acrobat aktualisieren
  4. Nachdem der Download abgeschlossen ist, klicken Sie auf das Symbol zum Installieren von Acrobat. Im Acrobat Updater-Fenster klicken Sie auf Installieren.

    Update ist verfügbar
  5. Nachdem die Installation abgeschlossen ist, starten Sie Ihren Computer neu und testen Sie die PDF-Datei noch einmal, um zu sehen, ob sie angezeigt wird.

PDF-Lösungen

Aktualisieren Sie die Seite oder laden Sie diese neu

Oftmals wird das Problem durch ein Aktualisieren der Seite behoben.

  • Halten Sie die Umschalttaste gedrückt und drücken Sie Aktualisieren oder die Schaltfläche im Browser zum Neuladen.

Versuchen Sie, eine andere PDF-Datei anzuzeigen

Versuchen Sie, ein anderes PDF-Dokument anzuzeigen. Probieren Sie beispielsweise, ob dieses Beispielformular in Ihrem Browser angezeigt wird. Wenn Acrobat oder Reader das Beispielformular öffnen können, dann ist die andere PDF-Datei möglicherweise beschädigt oder es gibt Probleme mit dem Webserver. Wenn möglich, wenden Sie sich an die Person oder die Firma, die die Website verwaltet.

Zeigen Sie eine PDF-Datei auf Ihrer Festplatte an

Ermitteln Sie, ob Ihr Webbrowser eine PDF-Datei auf Ihrer lokalen Festplatte anstatt im Web öffnen kann. Für diesen Test benötigen Sie eine auf Ihrem Computer gespeicherte PDF.

  1. Sie müssen in Ihrem Webbrowser Folgendes ausführen:

    • Mac OS: Wählen Sie „Datei“ > „Öffnen“ (oder „Datei öffnen“).
    • Windows: Drücken Sie Strg+O.
  2. Klicken Sie auf „Durchsuchen“.

  3. (Nur Windows) Wählen Sie aus dem Menü „Dateityp“ die Option Alle Dateien.

    Wählen Sie alle Dateien aus
  4. Suchen Sie eine PDF-Datei auf Ihrem Computer, wählen Sie sie aus und klicken Sie dann auf Öffnen.

    Wenn die PDF-Datei geöffnet wird, gibt es auf der angezeigten Website möglicherweise Probleme. Wenden Sie sich an die Person oder Firma, die die Website verwaltet.

Lösungen für Browser- und Browsereinstellungen

Verwenden Sie einen anderen Web-Browser

Bestimmte Einstellungen auf Ihrem Computer können die Anzeige von PDF-Dateien verhindern (z. B. Sicherheitseinstellungen, Browser-Cookies). Oft ist die schnellste Lösung, die Seite in einem neuen Browserfenster zu öffnen. Versuchen Sie einen der folgenden Browser:

 Google Chrome
 Mozilla Firefox
 Microsoft Internet Explorer
 Apple Safari

Eine Liste der kompatiblen Browser für Reader und Acrobat finden Sie unter Kompatible Webbrowser.

Wechseln Sie zur Kompatibilitätsansicht (Internet Explorer)

Einige Websites werden besser in der Kompatibilitätsansicht von Internet Explorer angezeigt. Die Kompatibilitätsansicht zeigt eine Seite wie in einer früheren Version des Browsers an.

Anweisungen, wie Sie zu dieser Ansicht wechseln, finden Sie unter Probleme bei der Anzeige der Kompatibilitätsansicht beheben.

Computer neu starten und PDF erneut öffnen

Starten Sie den Computer neu und öffnen Sie die die Webseite erneut. Durch den Neustart werden der Arbeitsspeicher und der Speichercache gelöscht. Durch einen Neustart können diese Anzeigeprobleme oft gelöst werden.

Temporäre Internetdateien löschen (Internet Explorer, Firefox und Chrome)

Löschen Sie den Browsercache (auch manchmal als temporäre Internetdateien bezeichnet), um sicherzugehen, dass Sie eine neue Version der Seite verwenden. 

Seien Sie vorsichtig, wenn Sie die Optionen auswählen. Löschen Sie nur den Browsercache. Wenn Sie alle temporären Internetdateien löschen, löschen Sie möglicherweise die Cookies, die Anmeldeinformationen und Voreinstellungen enthalten. In den meisten Browsern können Sie den zu löschenden Inhaltstyp auswählen.

Protokoll löschen
Im Firefox-Dialogfeld „Suchverlauf löschen“ können Sie nur den Browsercache löschen.

Anweisungen zum Löschen des Browsercache finden Sie in den entsprechenden Artikeln: 

Firefox: Browser-Ergebnisse, Suche und Downloadverlauf löschen

Chrome: Löschen Sie den Cache, Verlauf und andere Browserdaten

Internet Explorer 8 bis 11: Browserverlauf anzeigen und löschen

Internet Explorer 7: Webseitenverlauf löschen

Setzen Sie die Auswahl für die Voreinstellungen „PDF in Browser anzeigen“ zurück (Acrobat/Reader X oder früher)

Setzen Sie die Voreinstellungen in Ihrem Browser zurück, um das Anzeigeproblem zu beheben.

  1. Klicken Sie mit der rechten Maustaste in Reader oder Acrobat auf das Dokumentfenster und wählen Sie die Voreinstellungen für die Seitenanzeige.

    Voreinstellungen für die Seitenanzeige
  2. Wählen Sie auf der linken Seite in der Liste Internet.

    Internet-Voreinstellungen wählen
  3. Deaktivieren Sie PDF in Browser anzeigen und klicken Sie auf OK.

    PDF-Datei im Webbrowser deaktivieren
  4. Versuchen Sie erneut, die PDF-Datei auf der Website zu öffnen.

PDF in einer 32-Bit-Version von Internet Explorer oder Safari (Windows Vista) anzeigen

Dieses Verfahren gilt nur für Benutzer von Windows Vista mit Internet Explorer 9 oder früher.

Acrobat und Reader sind 32-Bit-Anwendungen unter Windows. Wenn Sie versuchen, eine PDF-Datei in einer 64-Bit-Version von Internet Explorer öffnen, wird die Datei in Acrobat oder Reader und nicht in Internet Explorer geöffnet.

Hinweis:

Nur Reader 10.1 oder Acrobat 10.1 und höher unterstützen Internet Explorer 9.

Achten Sie darauf, dass Sie eine 32-Bit-Version von Internet Explorer verwenden und führen Sie folgende Schritte durch:

  1. Wählen Sie in Internet Explorer die Optionen „Hilfe“ > „Info“. (In einigen Versionen von Internet Explorer müssen Sie auf das Fragezeichen in der oberen rechten Ecke klicken, um Informationen zu Internet Explorer auszuwählen.)

    Informationen zu Internet Explorer 9

    Wenn Sie „64-Bit Edition“ neben der Version sehen, fahren Sie mit Schritt 2 fort.

    Internet Explorer (64 Bit)
  2. Um zur 32-Bit-Version von Internet Explorer zu wechseln, beenden Sie zunächst Internet Explorer (64 Bit). Doppelklicken Sie dann auf das Symbol für die 32-Bit-Version:

    C:\Programme (x86)\Internet Explorer\iexplore.exe

    Internet Explorer (32 Bit)

Lösungen für Reader und Acrobat

Reader oder Acrobat reparieren

Reader oder Acrobat sind möglicherweise beschädigt. Das Reparieren der Installation ist eine schnelle Problembehebung.

Reparatur innerhalb von Adobe Reader oder Acrobat ausführen

Wählen Sie „Hilfe“ > „Installation reparieren“.

Hilfe, Installation reparieren

Mithilfe der Systemsteuerung (Windows) reparieren

Sie können Ihre Acrobat- oder Reader-Installation mithilfe der Systemsteuerung unter Windows reparieren.

  1. Schließen Sie Reader oder Acrobat.

  2. Wählen Sie „Start > Systemsteuerung“.

    Systemsteuerung aufrufen
  3. Führen Sie entsprechend Ihrer Windows-Version eine der folgenden Vorgehensweisen in der Systemsteuerung durch:

    • (Windows 8/7/Vista) Klicken Sie auf Programme und dann auf Programme und Funktionen.
    • (Windows XP)Doppelklicken Sie auf Software.
  4. Wählen Sie in der Liste von Programmen Adobe Reader oder Adobe Acrobat.

  5. Klicken Sie auf Ändern und befolgen Sie die Anweisungen zum Reparieren der Installation.

    Klicken Sie für die Reparatur auf „Ändern“
  6. Wenn der Prozess abgeschlossen ist, klicken Sie auf Fertig stellen.

Weitere Lösungen

Wenn keine der vorangehenden Lösungen dieses Problem mit der Anzeige von PDF-Dateien behebt, können Sie die folgenden Schritte durchführen. Sie können sich auch an den Adobe-Support wenden, um die Fehlerbehebung fortzusetzen.

Aktivieren Sie das Adobe PDF-Browser-Add-On (Internet Explorer 8 und höher)

Stellen Sie sicher, dass das Adobe PDF-Browser-Add-On aktiviert ist.

  1. Öffnen Sie den Internet Explorer und wählen Sie „Extras“ > „Add-Ons“.

  2. Wählen Sie unter „Add-On-Typen“ die Option Symbolleisten und Erweiterungen.

  3. Wählen Sie im Anzeigemenü Alle Add-Ons.

    Alle Add-Ons
  4. Wählen Sie in der Liste der Add-Ons Adobe PDF Reader aus.

    Hinweis:

    Wenn das Add-On für Adobe PDF Reader nicht angezeigt wird, probieren Sie die anderen Optionen im Menü. Bei manchen Systemen wird das Add-on zum Beispiel angezeigt, wenn „Ohne Berechtigung ausführen“ ausgewählt ist.

  5. Klicken Sie auf die Schaltfläche Aktivieren.

    Hinweis:

    Wenn auf der Schaltfläche „Deaktivieren“ angezeigt wird, ist das Add-On bereits aktiviert. Diese Schaltfläche wechselt zwischen „Aktivieren“ und „Deaktivieren“, je nach Status des ausgewählten Add-Ons.

    Aktivieren Legt das Add-On für Adobe PDF Reader so fest, dass PDFs im Browser geöffnet werden.

    Deaktivieren Deaktiviert das Add-On, sodass es keine PDFs im Browser öffnet.

    Acrobat Reader aktivieren

Adobe PDF-Browser-Add-On (Firefox) aktivieren

Stellen Sie sicher, dass das Adobe PDF-Browser-Add-On (nppdf32.dll) aktiviert ist.

  1. In der Adressleiste von Firefox geben Sie Folgendes ein: about:plugins

  2. Rollen Sie den Bildschirm ab bis Adobe Acrobat.

    Aktiviert in Firefox
  3. Stellen Sie sicher, dass der Dateiname „nppdf32.dll“ ist und „Adobe Acrobat Plug-In Version für Netscape“ beinhaltet.
    Wenn dieser Eintrag nicht verfügbar ist, installieren Sie die neueste Version von Reader oder Acrobat.

Acrobat oder Reader mit einem neuen lokalen Administratorkonto ausführen

Richten Sie ein neues Benutzerkonto ein, das über dieselben Berechtigungen wie das Benutzerkonto verfügt, das Sie beim Auftreten des Problems verwendet haben. Oder erstellen Sie ein lokales Administratorkonto. Wenn das Problem nicht mehr auftritt, sobald Sie am neuen Konto angemeldet sind, ist das ursprüngliche Benutzerkonto möglicherweise beschädigt.

Weitere Informationen zum Einrichten eines Benutzerkontos finden Sie in den folgenden Ressourcen. Ansonsten können Sie sich auch an Ihren Netzwerkadministrator wenden:

Windows XP: Einem Computer einen neuen Benutzer hinzufügen

Windows Vista/Windows 7/8: Erstellen eines Benutzerkontos.

Mac OS X: Benutzer auf Ihrem Mac einrichten

Optimieren Sie große PDF-Dateien

Wenn die PDF-Datei 4 MB oder größer ist, bitten Sie den Autor, die PDF-Datei zu optimieren. Informationen zum Optimieren von PDF-Dateien finden Sie unter PDF-Dateien optimieren.

Registrierungspfad für Acrobat oder Reader überprüfen (Windows)

Haftungsausschluss: Die Registrierung enthält systembezogene Informationen, die für Computer und Anwendungen unerlässlich sind. Erstellen Sie vor Änderungen an der Registrierung eine Backup-Kopie der Registrierung. Adobe bietet keinen Support für Probleme, die durch nicht korrekte Änderungen an der Registrierung verursacht werden. Adobe empfiehlt ausdrücklich, die Registrierung nur zu ändern, wenn Sie mit dem Bearbeiten von Systemdateien vertraut sind. Weitere Informationen zur Registrierung erhalten Sie in der Windows-Dokumentation oder bei Microsoft.

  1. Gehen Sie auf „Start“ > „Ausführen“.

  2. Geben Sie regedit ein und klicken Sie auf „OK“.

  3. Navigieren Sie zum Schlüssel HKEY_CLASSES_ROOT\Software\Adobe\Acrobat\Exe.

  4. Vergewissern Sie sich, dass der Wert für den Installationspfad von Acrobat oder Reader „(Standard)“ lautet.

    • Der Standardpfad für Reader lautet „C:\Programme (x86)\Adobe\Acrobat Reader DC\Reader\AcroRd32.exe“.
    • Der Standardpfad für Acrobat lautet „C:\Programme (x86)\Adobe\Acrobat DC\Acrobat\Acrobat.exe“.

    Hinweis:

    Wenn Acrobat oder Reader nicht im Standardpfad installiert sind, achten Sie darauf, dass der Standardwert des Schlüssels auf den tatsächlichen Speicherort verweist.

Ein Video mit der Vorgehensweise finden Sie unter Prüfen des richtigen Registrierungspfads.

Wenn das oben stehende Registrierungselement im System nicht vorhanden ist, gehen Sie wie folgt vor:

  1. Gehen Sie auf „Start“ > „Ausführen“.

  2. Geben Sie regedit ein und klicken Sie auf „OK“.

  3. Sichern Sie die aktuelle Registrierungsdatei:

    • Klicken Sie im Dialogfeld „Registrierungs-Editor“ auf „Datei“ > „Exportieren“.
    • Geben Sie einen Namen für die Datei ein und wählen Sie einen Speicherort.
    • Wählen Sie unter „Exportbereich“ die Option Alles.
    • Klicken Sie auf „Speichern“.
  4. Gehen Sie zu „Bearbeiten“ > „Neu“ > „Schlüssel“ und erstellen Sie das fehlende Element HKEY_CLASSES_ROOT\Software\Adobe\Acrobat\Exe.

  5. Gehen Sie zu „Bearbeiten“ > „Neu“ > „Zeichenfolgenwert“ und benennen Sie diesen Schlüssel (Standard).

  6. Wählen Sie „(Standard)“ und dann „Bearbeiten“ > „Ändern“. Geben Sie in das Feld „Wert“ den oben genannten Standardpfad für das Produkt ein.

  7. Starten Sie den Computer neu.

Registrierungsschlüssel „HKCR\AcroExch.Document“ reparieren (Windows)

Es kann sein, dass dieser Schlüssel beschädigt ist, auf eine nicht mehr vorhandene Version von Acrobat oder Reader verweist oder auf ein PDF-Leseprogramm eines Drittanbieters eingestellt ist.

Haftungsausschluss: Die Registrierung enthält systembezogene Informationen, die für Computer und Anwendungen unerlässlich sind. Erstellen Sie vor Änderungen an der Registrierung eine Backup-Kopie der Registrierung. Adobe bietet keinen Support für Probleme, die durch nicht korrekte Änderungen an der Registrierung verursacht werden. Adobe empfiehlt ausdrücklich, die Registrierung nur zu ändern, wenn Sie mit dem Bearbeiten von Systemdateien vertraut sind. Weitere Informationen zur Registrierung erhalten Sie in der Windows-Dokumentation oder bei Microsoft.

  1. Geben Sie im Dialogfeld „Start“ > „Ausführen“ regedit ein und klicken Sie auf OK.

  2. Sichern Sie die aktuelle Registrierungsdatei:

    • Klicken Sie im Dialogfeld „Registrierungs-Editor“ auf „Datei“ > „Exportieren“.
    • Geben Sie einen Namen für die Datei ein und wählen Sie einen Speicherort.
    • Wählen Sie unter „Exportbereich“ die Option Alles.
    • Klicken Sie auf „Speichern“.
  3. Wechseln Sie zu HKEY_CLASSES_ROOT\AcroExch.Document.

  4. Klicken Sie mit der rechten Maustaste auf „AcroExch.Document“ und wählen Sie Löschen. Achten Sie darauf, dass Sie den richtigen Schlüssel gewählt haben und bestätigen Sie alle Aufforderungen mit Ja.

  5. Klicken Sie mit der rechten Maustaste auf „AcroExch.Document.7“ und wählen Sie Löschen. Achten Sie darauf, dass Sie den richtigen Schlüssel gewählt haben und bestätigen Sie alle Aufforderungen mit Ja.

  6. Die Schritte werden in diesem Video gezeigt.


Kopfdaten für den Inhaltstyp auf dem Webserver ändern (Webadministratoren)

Wenn Sie ein Webmaster sind oder über Administratorrechte verfügen, konfigurieren Sie den Webserver, um Kopfdaten für den Inhaltstyp der „Anwendung/PDF“ für PDF-Dateien zu senden. Anweisungen hierzu finden Sie in der Dokumentation des Webservers oder in diesem Supportartikel von Microsoft.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™ und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie