Die aktuellsten InDesign-Tutorials finden Sie auf der Seite InDesign-Videolehrgänge.

Design und Layout

Unterschiedliche Seitenformate

Sie können Seiten mit unterschiedlichen Seitenformaten innerhalb eines Dokuments definieren. Diese Funktion ist besonders nützlich, wenn Sie verschiedene zusammengehörige Designs in einer Datei verwalten möchten. So können Sie z. B. Seiten für Visitenkarten, Postkarten, Briefköpfe und Briefumschläge in ein und dasselbe Dokument einfügen.

Wählen Sie zum Erstellen unterschiedlicher Seitenformate mit dem Seitenwerkzeug eine Seite aus und ändern Sie dann im Steuerungsbedienfeld die Einstellungen. Siehe Verwenden unterschiedlicher Seitenformate.

Neues Ebenenbedienfeld

Das neue Ebenenbedienfeld von InDesign ist dem gleichnamigen Bedienfeld von Illustrator jetzt ähnlicher. Jede Ebene hat ein Einblenden-/Ausblenden-Dreieck, mit dem die Objekte und deren Stapelreihenfolge auf der jeweiligen Ebene für den aktiven Druckbogen angezeigt werden können.

Standardmäßig erhalten neue Seitenelemente allgemeine Namen, wie z. B. <Rechteck> und <Pfad>. Sie können die Namen beliebiger Seitenelemente anpassen, indem Sie im Ebenenbedienfeld zweimal hintereinander mit einer kurzen Pause dazwischen auf den Namen des Elements klicken.

Wenn Sie die Stapelreihenfolge der Objekte ändern möchten, ziehen Sie die Elemente an die gewünschte Position in der Liste. Über das Ebenenbedienfeld können Sie auch einzelne Seitenelemente anzeigen bzw. ausblenden sowie sperren bzw. entsperren.

Siehe Ebenen.

Benutzerdefinierte Seitenformate

Benutzerdefinierte Seitenformate können Sie direkt im Dialogfeld „Benutzerdefiniertes Seitenformat“ beim Erstellen von Dokumenten entwerfen, anstatt wie bisher eine Textdatei zu bearbeiten. Siehe Erstellen benutzerdefinierter Seitenformate.

Vereinfachte Transformationen

InDesign bietet einige neue Auswahl- und Transformationsfunktionen zur Vereinfachung der Objektbearbeitung.

Inhaltsauswahlwerkzeug

Wenn Sie das Auswahlwerkzeug über ein Bild bewegen, wird das Inhaltsauswahlwerkzeug als Kreis dargestellt. Mit dem Inhaltsauswahlwerkzeug können Sie den Inhalt eines Rahmens auswählen und verschieben, während das Auswahlwerkzeug aktiviert bleibt. Diese Funktion ersetzt in InDesign CS5 das bisherige Positionierungswerkzeug. Wenn Sie den Inhalt mit dem Rahmen drehen, wird in der Mitte des Inhaltsauswahlwerkzeugs eine horizontale Linie angezeigt. Diese Linie spiegelt den Drehwinkel des Inhalts wider.

Das Inhaltsauswahlwerkzeug bezieht alle Rahmen innerhalb einer Gruppe mit ein. Mit dem Auswahlwerkzeug können Sie den Inhalt eines Rahmens innerhalb der Gruppe neu positionieren.

Falls das Inhaltsauswahlwerkzeug nicht angezeigt werden soll, wenn Sie den Mauszeiger über ein Bild bewegen, wählen Sie „Ansicht“ > „Extras“ > „Inhaltsauswahlwerkzeug ausblenden“.

Siehe Auswählen von Objekten.

Verhalten bei Doppelklick

Bei einem Doppelklick mit dem Auswahlwerkzeug auf Grafiken wird nicht mehr zum Direktauswahl-Werkzeug gewechselt. Stattdessen wird bei einem Doppelklick auf einen Grafikrahmen jetzt der Inhalt des Rahmens ausgewählt. Falls der Inhalt bereits ausgewählt ist, wird durch Doppelklicken auf den Inhalt der Rahmen des Inhalts ausgewählt. (Bei bereits ausgewähltem Inhalt können Sie auch auf dessen umgebende Kante klicken, um den Rahmen auszuwählen.)

Wenn Sie innerhalb einer Gruppe auf ein bestimmtes Element doppelklicken, wird dieses Element ausgewählt. Um erneut die ganze Gruppe auszuwählen, müssen Sie auf die Kante des ausgewählten Elements oder der Gruppe doppelklicken. In all diesen Fällen bleibt das Auswahlwerkzeug aktiviert. So können Sie Grafikrahmen und -gruppen schnell und auf einheitliche Weise auswählen.

Hervorheben von Rahmenkanten

In InDesign werden die Rahmenkanten hervorgehoben, wenn Sie das Auswahlwerkzeug über die Elemente auf einer Seite bewegen. So können Sie das Element, das Sie auswählen möchten, leichter finden. Die Farbe der markierten Rahmenkante entspricht der Farbe der Ebene, auf der sich das Objekt befindet. Gruppen werden durch eine gestrichelte Linie hervorgehoben. Diese Funktion ist besonders hilfreich, wenn Sie im Vorschaumodus oder bei aktivierter Option „Rahmenkanten ausblenden“ arbeiten.

Hervorheben von Pfaden und Pfadpunkten

Wenn Sie das Direktauswahl-Werkzeug über ein Seitenelement bewegen, werden in InDesign dessen Pfad und Pfadpunkte angezeigt. So können Sie den zu bearbeitenden Pfadpunkt leichter finden. Sie müssen das Objekt nicht mehr mit dem Direktauswahl-Werkzeug auswählen und dann den gewünschten Pfadpunkt auswählen. Stattdessen können Sie einfach den gewünschten Pfadpunkt ziehen.

Drehen

Ebenso wie in Illustrator müssen Sie zum Drehen eines ausgewählten Seitenelements nicht mehr zum Drehen-Werkzeug wechseln. Stattdessen können Sie einfach den Mauszeiger mit dem Auswahlwerkzeug unmittelbar außerhalb eines Eckgriffs positionieren und ziehen, um das Element zu drehen. Auch nach dem Ziehen bleibt das Auswahlwerkzeug aktiviert. Siehe Drehen eines Objekts mit dem Auswahlwerkzeug.

Transformieren mehrerer ausgewählter Elemente

Sie müssen mehrere Elemente nicht mehr gruppieren, damit Sie mit dem Auswahlwerkzeug deren Größe ändern, sie skalieren oder drehen können. Stattdessen können Sie die Elemente, die Sie transformieren möchten, einfach auswählen. Es wird ein Transformationsbegrenzungsrahmen um die ausgewählten Elemente angezeigt. Durch Ziehen eines Griffs ändern Sie die Größe der ausgewählten Elemente. Bei gedrückter Umschalttaste wird die Größenänderung proportional ausgeführt. Bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (Mac OS) werden die Elemente skaliert. Bei gedrückter Strg-Taste+Umschalttaste (Windows) bzw. Befehlstaste+Umschalttaste (Mac OS) wird die Skalierung proportional ausgeführt. Bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (Mac OS) werden die Transformationen vom Mittelpunkt der ausgewählten Objekte ausgeführt. Siehe Transformieren von Objekten

Dynamische Bildschirmaktualisierung

In InDesign CS5 können Sie die Bildschirmaktualisierung mitverfolgen, während Sie den Inhalt ziehen. In vorherigen Versionen von InDesign mussten Sie vor dem Ziehen kurz warten, um zu sehen, wie die Darstellung des Inhalts auf dem Bildschirm aufgebaut wurde. Sie können die Einstellung „Dynamische Bildschirmaktualisierung“ in den Voreinstellungen für die Benutzeroberfläche ändern, um das bisherige Verhalten bei der Bildschirmaktualisierung beizubehalten. Siehe Ändern der Voreinstellungen für die Benutzeroberfläche.

Vorrang für ausgewählte Objekte

Wenn Sie eines von mehreren überlappenden Seitenelementen auswählen und zu ziehen beginnen, bleibt dieses Objekt ausgewählt. Um ein anderes Element auszuwählen, klicken Sie einfach auf einen Teil des anderen Elements, der das aktuell ausgewählte Element nicht überlappt oder überschneidet.

Dynamische Verteilung

Beim Transformieren mehrerer ausgewählter Objekte können Sie in InDesign CS5 die Größe des Raums zwischen den ausgewählten Elementen proportional ändern, anstatt die Größe der eigentlichen Elemente zu ändern. Siehe Verteilen von Objekten mit „Dynamisch verteilen“.

Neues Anordnen der Transformationswerkzeuge

Die Werkzeuge „Drehen“, „Skalieren“ und „Scheren“ befinden sich in der Toolbox unter dem Werkzeug „Frei Transformieren“. Sie können Objekte drehen, skalieren und mit einem Scherungseffekt versehen, ohne vom Auswahlwerkzeug zu einem anderen Werkzeug wechseln zu müssen.

Lückenwerkzeug

Mit dem Lückenwerkzeug können Sie die Größe einer Lücke zwischen zwei oder mehr Elementen schnell anpassen. So können Sie durch direktes Bearbeiten des Leerraums mit dem Lückenwerkzeug das Layout in nur einem Schritt anpassen. Siehe Ausrichten von Objekten mit dem Lückenwerkzeug.

Sich über mehrere Spalten erstreckende oder in Spalten aufgeteilte Absätze

In InDesign CS5 können Sie Absätze erstellen, die sich über mehrere Spalten erstrecken, ohne separate Textrahmen erstellen zu müssen. Sie können auch einen Absatz auf mehrere Spalten innerhalb desselben Textrahmens aufteilen. Siehe Erstellen von Absätzen, die sich über mehrere Spalten erstrecken oder in Spalten aufgeteilt werden.

Nicht von vorherigen trennen

Das Dialogfeld „Umbruchoptionen“ verfügt nun über die Option „Nicht von vorherigen trennen“, mit der Sie die erste Zeile des aktuellen Absatzes an die letzte Zeile des vorherigen Absatzes anbinden können. Siehe Control paragraph breaks using Keep Options.

Ausgeglichene Spalten

Text, der sich in einem Textrahmen mit mehreren Spalten befindet, können Sie im Dialogfeld „Textrahmenoptionen“ mit der Einstellung „Spalten ausgleichen“ automatisch ausgeglichen auf die Spalten verteilen. Siehe Einfügen von Spalten in Textrahmen.

Vertikale Ausrichtung in nicht rechteckigen Rahmen

In früheren Versionen von InDesign wurden die Einstellungen für die vertikale Ausrichtung beim Anwenden eines nicht rechteckigen Textrahmens ignoriert. In InDesign CS5 können Sie sowohl die vertikale Ausrichtung als auch Eckeneffekte und andere unregelmäßig geformte Rahmen auf Text anwenden. Siehe Erzeugen von vertikaler Textausrichtung bzw. vertikalen Keilen in einem Textrahmen.

Dynamische Eckeneffekte

Klicken Sie auf das gelbe Quadrat neben der oberen rechten Ecke eines ausgewählten Rahmens, um Eckeneffekte auf rechteckige Rahmen anzuwenden. Sie können jetzt sogar jeder Ecke einen anderen Eckeneffekt und einen anderen Eckenradius zuweisen. Siehe Dynamische Ecken.

Farbfelder im Steuerungsbedienfeld

Sie können Farbfelder direkt über das Steuerungsbedienfeld auf Objekte anwenden. Markieren Sie ein Objekt und wählen Sie im Steuerungsbedienfeld im Menü „Fläche“ oder „Kontur“ das gewünschte Farbfeld. Sie können auch das aktuell im Steuerungsbedienfeld angezeigte Farbfeld durch Ziehen auf andere Objekte anwenden. Siehe Anwenden von Farbe.

Verbesserte Platzierung im Raster

Beim Platzieren mehrerer Dateien können Sie einfach zu ziehen beginnen und anschließend mit den Pfeiltasten die Anzahl der Spalten und Zeilen der platzierten Bilder ändern. Wenn Sie beim Ziehen die Strg-Taste (Windows) bzw. Befehlstaste (Mac OS) gedrückt halten und die Pfeiltasten drücken, können Sie den Abstand der Rasterlinien ändern. Siehe Platzieren mehrerer Grafiken und Erstellen von Kontaktabzügen.

Automatisches Einpassen

Wählen Sie die Option „Automatisch einpassen“, wenn die Größe des Bilds automatisch geändert werden soll, sobald Sie die Größe des Rahmens ändern. Siehe Automatisch einpassen.

Zeichnen mehrerer Objekte in einem Raster

Beim Verwenden von Werkzeugen zum Erstellen von Rahmen, wie z. B. das Rechteck-Werkzeug oder das Textwerkzeug, können Sie mithilfe der Pfeiltasten gleich große Abstände zwischen den Rahmen erstellen. Siehe Zeichnen von mehreren Objekten als Raster.

Duplizieren von Objekten in ein Raster

Sie können ein Raster von Objekten erstellen, während Sie die Kopie eines ausgewählten Objekts ziehen. Siehe Duplizieren von Objekten in ein Raster.

Dynamische Beschriftungen aus Metadaten

In InDesign CS5 können Sie mithilfe verschiedener Verfahren Beschriftungen erstellen, die auf Bildmetadaten basieren.

  • Sie können Beschriftungen beim Platzieren von Bildern erstellen, indem Sie im Dialogfeld „Platzieren“ das Kontrollkästchen „Statische Beschriftungen erstellen“ aktivieren.

  • Sie können Beschriftungen aus platzierten Bildern erstellen. Legen Sie zunächst im Dialogfeld „Beschriftung einrichten“ fest, welche Metadaten für das Bild einbezogen werden sollen. Geben Sie dann im Menü „Objekt“ > „Beschriftungen“ an, ob dynamische oder statische Beschriftungen erstellt werden sollen.

  • Sie können einem Textrahmen eine Textvariable hinzufügen, die Metadaten des Bilds wiedergibt, das mit dem Textrahmen gruppiert ist oder diesen berührt.

Mini Bridge

Mini Bridge ist eine Untergruppe von Adobe Bridge, die in InDesign als Bedienfeld bereitgestellt wird. Mit Mini Bridge können Sie im Dateisystem navigieren und Vorschauen von Dateien als Miniaturen anzeigen, ohne InDesign verlassen zu müssen. Anstatt Dateien in einem Dokument zu platzieren, können Sie die Dateien direkt per Drag-und-Drop aus Mini Bridge in InDesign ziehen. Dabei werden die durch Ziehen verschobenen Bilder, ebenso wie beim Ziehen aus Bridge, in den Platzierungscursor geladen. Außerdem können Sie ausgewählte Elemente in Mini Bridge ziehen, um Snippets zu erstellen.

Verbesserte Integration von Adobe Bridge

Die Integration zwischen InDesign CS5 und Adobe Bridge CS5 wurde im Hinblick auf zwei Aspekte verbessert.

Seitenminiaturen

Mit der neuen Voreinstellungsoption im Dialogfeld „Dateihandhabung“ können Sie Seitenminiaturen jetzt auch von anderen Seiten als nur der ersten Seite einer InDesign-Datei erstellen. Der Standardwert für die Seitenanzahl, von der Miniaturen erstellt werden können, ist 2, doch Sie können stattdessen auch die Werte 1, 5, 10 oder „Alle“ einstellen. Sie können im Vorschau-Bedienfeld von Bridge jetzt Vorschauen der Seiten in einer INDD-Datei anzeigen. Wenn Sie eine höhere Anzahl von Miniaturseiten festlegen, kann das Speichern des InDesign-Dokuments länger dauern. Siehe Einschließen von Vorschauen in gespeicherte Dokumente.

Anzeigen der Verknüpfungen in einer InDesign-Datei von Bridge aus

Sie können die in einem InDesign-Dokument befindlichen Verknüpfungen von Adobe Bridge aus anzeigen, ohne das Dokument in InDesign öffnen zu müssen. Dies ist beispielsweise nützlich, wenn Sie wissen, dass Sie ein Bild in einem InDesign-Dokument platziert haben, sich aber nicht mehr an dessen Speicherort erinnern. Navigieren Sie in Adobe Bridge zu der InDesign-Datei und zeigen Sie dann die Miniaturen aller in der ausgewählten InDesign-Datei platzierten Dateien an.

Medienübergreifendes Design

Interaktive Dokumente und Präsentationen

Importieren von FLV- und MP3-Dateien

Sie können Video-Dateien im Flash-Videoformat (FLV- und F4V-Dateien), H.264-kodierte Dateien (z. B. MP4-Dateien) und SWF-Dateien importieren. Außerdem können Sie Audio-Dateien im MP3-Format importieren. Auch ältere Mediendateitypen wie QuickTime (MOV), AVI und WMV werden weiterhin unterstützt. Sämtliche Vorteile der Rich Media-Unterstützung in den aktuellsten Versionen von Acrobat, Adobe Reader und Adobe Flash Player können Sie jedoch nur bei Verwendung des FLV-, F4V-, MP4- und MP3-Formats nutzen.

Mit Adobe Media Encoder können Sie ältere Mediendateitypen in das FLV-Format konvertieren. Siehe Erneutes Verknüpfen von alten Mediendateien.

Medienbedienfeld

Im Medienbedienfeld können Sie Vorschauen von SWF-, FLV-, F4V-, MP4- und MP3-Dateien direkt in InDesign anzeigen. Bei FLV-, F4V- und MP4-Dateien können Sie ein beliebiges Bild im Video als Platzhalterstandbild auswählen. Außerdem können Sie festlegen, welche Steuerelemente zur Videowiedergabe für die Betrachter des von Ihnen erstellten interaktiven Dokuments angezeigt werden sollen. Im Medienbedienfeld können Sie Navigationspunkte erstellen, das sind Zeitcodemarkierung, die Sie über Schaltflächen ansteuern können. Siehe Hinzufügen von Filmen und Audiodateien zu Dokumenten.

Bewegungsvorgaben

Im Animationsbedienfeld können Sie einem beliebigen Seitenelement eine Bewegungsvorgabe zuweisen, um schnell eine Animation zu erstellen. Dabei handelt es sich um dieselbe Auswahl an Bewegungsvorgaben wie in Adobe Flash CS5 Professional. Darüber hinaus können alle in Flash erstellten benutzerdefinierten Bewegungsvorgaben in InDesign importiert werden, sodass Benutzer von InDesign und Flash beim Erstellen von Animationseffekten zusammenarbeiten können. Siehe Animieren eines Dokuments mit Bewegungsvorgaben.

Animationsbedienfeld

Im Animationsbedienfeld können Sie Animationseffekte erstellen oder bearbeiten. Dabei können unterstützte Animationsattribute wie „Position“, „Skalieren“, „Drehen“ und „Deckkraft“ bearbeitet werden. Alle in InDesign erstellten benutzerdefinierten Animationen können Sie als Bewegungsvorgaben speichern, um sie für andere Benutzer freizugeben.

Im Animationsbedienfeld können Sie den Zeitpunkt für die Wiedergabe eines animierten Objekts angeben, z. B. wenn die Seite geladen oder darauf geklickt wird. Siehe Animation.

Zeitpunktbedienfeld

Im Zeitpunktbedienfeld können Sie die Reihenfolge für die Wiedergabe von animierten Objekten ändern. Siehe Verwenden des Zeitpunktbedienfelds zum Ändern der Animationsreihenfolge

Objektstatusbedienfeld

Im Objektstatusbedienfeld können Sie mehrere Versionen eines Objekts erstellen. Beispielsweise können Sie ein einzelnes Seitenobjekt mit 20 verschiedenen Status erstellen, wobei jeder Status ein anderes Foto enthält. Jeder, der die PDF- oder SWF-Datei öffnet, kann auf die Schaltflächen „Weiter“ und „Zurück“ klicken, um die gesamte Fotogalerie anzusehen. Siehe Erstellen von Diashows für Objekte mit mehreren Status.

Vorschau-Bedienfeld

Im Vorschau-Bedienfeld von InDesign können Sie die Interaktivität und Animation der aktuellen Auswahl, des aktuellen Druckbogens oder des gesamten Dokuments anzeigen. Darüber hinaus können Sie interaktive Elemente auch in einem Webbrowser testen. Siehe Anzeigen einer Vorschau interaktiver Dokumente.

Pixel als Maßeinheit

Unter „Voreinstellungen“ > „Einheiten und Einteilungen“ können Sie Pixel als Maßeinheit angeben. Wenn Sie in den Bearbeitungsfeldern des Steuerungsbedienfelds, der Dialogfelder und anderer Bedienfelder dem jeweiligen Wert „px“ hinzufügen, wird die aktuelle Maßeinheit überschrieben. Bei Verwendung der Maßeinheit Pixel werden Objekte und X/Y-Koordinaten an ganzen Pixelwerten ausgerichtet. Außerdem wird im Konturenbedienfeld die Maßeinheit für Konturenstärke auch in Pixel geändert. Siehe Ändern der Lineale und Maßeinheiten.

Konvertieren von URLs in Hyperlinks

Mit dem Befehl „URLs in Hyperlinks konvertieren“ können Sie die aktuelle Auswahl, den aktuellen Textabschnitt oder das aktuelle Dokument nach URL-Zeichenfolgen durchsuchen, um sie in Hyperlinks zu konvertieren. Sie können den gefundenen URLs auch ein bestimmtes Zeichenformat zuweisen. Siehe Konvertieren von URLs in Hyperlinks.

Verbesserter Export in Flash Player

Beim Exportieren von SWF-Dateien können jetzt Animations-, Video-, Audio- und Remote-Rollover-Daten mit einbezogen werden. Darüber hinaus können Sie die endgültige Ausgabe der SWF-Datei durch verschiedene neue Optionen jetzt besser steuern. Siehe Erstellen interaktiver SWF-Dateien (Flash) für das Internet.

Verbesserter Export in Flash Professional

In InDesign CS5 werden Dateien, die in Flash Professional bearbeitet werden sollen, nicht mehr ins XFL-Format, sondern direkt ins FLA-Format exportiert. Die FLA-Exportoptionen unterstützen Rich Media-Inhalte und bieten verschiedene Möglichkeiten zur Handhabung von Text. Siehe Erstellen von FLA-Dateien für das Internet.

Verbesserter Export als interaktive PDF

In InDesign CS5 finden Sie unterschiedliche Befehle zum Exportieren von Druckdateien und PDF-Dateien.

Beim Exportieren aus InDesign CS5 in interaktive PDF-Dateien werden sämtliche Rich Media-Inhalte in die Rich Media-Anmerkungsebene exportiert. Dies ermöglicht eine zuverlässigere Wiedergabe in Adobe Reader. Beste Ergebnisse werden mit Videodateien im FLV- oder F4V-Format und mit Audiodateien im MP3-Format erzielt.

Für den Export in interaktive PDF-Dateien stehen auch einige neue Optionen, z. B. für Erstansichten, Präsentationseinstellungen und Seitenübergänge, zur Verfügung. Siehe Erstellen interaktiver Dokumente für PDF.

Verbesserter XHTML-Export

Der XHTML-Export ist eine Möglichkeit, den Inhalt eines InDesign-Dokuments zu extrahieren und an einen Web-Entwickler zu übergeben, der ihn mithilfe einer Web-Anwendung wie z. B. Dreamweaver für einen anderen Zweck aufbereiten kann. Zu den Verbesserungen von InDesign CS5 gehört die Möglichkeit, die Attribute von InDesign-Textformatierungen abzugleichen, lokale Formatierungen beizubehalten und die Reihenfolge des Inhalts zu steuern. Den InDesign-Tabellen werden jetzt eindeutige IDs zugewiesen, auf die in Dreamweaver als Spry-Datensätze verwiesen werden kann. Siehe Exportieren von Inhalt in Dreamweaver (CS5).

Verbesserter JPEG-Export

Das Dialogfeld „JPEG exportieren“ enthält verschiedene neue Optionen, darunter auch die Möglichkeit zur Angabe des Farbraums, Verwendung von Anschnitteinstellungen für Dokumente und Simulation von Überdrucken. Siehe Exportieren in das JPEG-Format.

Zusammenarbeit

Integrierte Kommentar- und Überprüfungsfunktion

CS Review ist ein Online-Service, der eine einfache Möglichkeit zur Freigabe von Designs bietet, damit andere Web-Benutzer Kommentare und Anregungen abgeben können. Über das CS Review-Bedienfeld in InDesign können Sie Schnappschüsse des aktuellen Dokuments in einen Arbeitsbereich auf der Website „Acrobat.com“ hochladen. Dort können andere Benutzer Kommentare hinzufügen. Siehe Überprüfen von InDesign-Dokumenten.

Verfolgen von Änderungen am Text

Wenn die Funktion „Änderungen verfolgen“ aktiviert ist, werden die am Text vorgenommenen Änderungen eines jeden Benutzers verfolgt. Die Änderungen können im Textmodus (nicht jedoch in der Layoutansicht) angezeigt werden. Zu den unterstützten Textänderungen gehört das Löschen, Verschieben und Einfügen von Text. Im Bedienfeld „Änderungen verfolgen“ können Sie die am Dokument vorgenommenen Änderungen annehmen oder ablehnen. Siehe Verfolgen und Überprüfen von Änderungen.

Dokument-installierte Schriftarten

Alle Schriftarten, die sich in einem Dokumentschriftartenordner an demselben Speicherort wie ein geöffnetes InDesign-Dokument befinden, sind für dieses Dokument verfügbar. Schriftarten, die von einem einzelnen Dokument installiert wurden, sind für andere Dokumente nicht verfügbar. Wenn Sie ein Dokument freigeben oder auf einen anderen Computer verschieben möchten, können Sie mit dem Befehl „Verpacken“ einen Dokumentschriftartenordner erstellen. Siehe Dokument-installierte Schriftarten.

Präsentationsmodus

In InDesign CS5 gibt es einen neuen Bildschirmmodus: den Präsentationsmodus. Im Präsentationsmodus sind das Anwendungsmenü und alle Bedienfelder ausgeblendet. Sie können im Dokument vorwärts und rückwärts navigieren, indem Sie bestimmte Tasten drücken oder auf Schaltflächen klicken. Siehe Präsentationsmodus.

Farbbezeichnungen für Seitenminiaturbilder

Sie können jetzt im Seitenbedienfeld den Seitenminiaturen farbige Bezeichnungen zuweisen. Siehe Erstellen von Farbbezeichnungen für Seitenminiaturbilder.

Benutzerfreundlichkeit und Produktivität

Hintergrundaufgaben

Wenn Sie große Dokumente speichern oder in PDF- oder IDML-Dateien exportieren, können Sie die Arbeit an dem Dokument fortsetzen. Sie können auch mehrere PDF-Exporte in eine Warteschlange im Hintergrund stellen. Im Hintergrundaufgaben-Bedienfeld („Fenster“ > „Hilfsprogramme“ > „Hintergrundaufgaben“) wird der Fortschritt des Exportvorgangs angezeigt. Siehe Das Hintergrundaufgaben-Bedienfeld.

Vorübergehendes Auswählen von Werkzeugen per Tastaturbefehl

Sie können vorübergehend zwischen dem aktuellen Werkzeug und einem anderen Werkzeug wechseln, indem Sie die Buchstabentaste des jeweiligen Tastaturbefehls gedrückt halten. Wenn Sie die Taste drücken, wird vom aktuellen Werkzeug zum neuen Werkzeug gewechselt. Wenn Sie die Taste loslassen, kehren Sie zum vorherigen Werkzeug zurück. Drücken Sie beispielsweise die Taste „U“, um das Lückenwerkzeug zu verwenden, und lassen Sie die Taste wieder los, um zum Auswahlwerkzeug zurückzukehren. Siehe Vorübergehendes Auswählen von Werkzeugen.

Werkzeughinweise-Bedienfeld

Im Werkzeughinweise-Bedienfeld („Fenster“ > „Hilfsprogramme“ > „Werkzeughinweise“) ist das Verhalten aller verborgenen Modifiziertasten aufgelistet, die für das aktuell ausgewählte Werkzeug verfügbar sind. Siehe Anzeigen von Werkzeughinweisen.

Community-Hilfe

Die Adobe Community-Hilfe bietet Zugriff auf die gesamte Adobe-Produktdokumentation sowie auf Community-Lerninhalte und andere Lerninhalte auf Adobe.com. Darüber hinaus umfasst die Adobe Community-Hilfe einen AIR-basierten Viewer, der die neueste Onlinehilfe anzeigt oder standardmäßig auf die lokale Version der Hilfe zurückgreift, wenn eine Internetverbindung nicht verfügbar ist.

Außerdem finden Sie in der Community-Hilfe von Experten moderierte Kommentare und Benutzerbewertungen zur Adobe-Dokumentation sowie Artikel aus der Wissensdatenbank, Lernprogramme und andere Inhalte.

Angeben der ersten Seitenzahl

Wenn Sie ein Dokument in InDesign CS5 erstellen, können Sie angeben, mit welcher Seitenzahl die Nummerierung auf der ersten Seite beginnen soll. Wenn Sie bei aktivierter Doppelseitenfunktion eine gerade Zahl eingeben, beginnt das Dokument mit einem zweiseitigen Druckbogen. Nach dem Erstellen des Dokuments können Sie die erste Seitenzahl auch im Dialogfeld Dokument einrichten ändern. Siehe Erstellen neuer Dokumente.

Bearbeiten des Originals mehrerer ausgewählter Elemente

Mit dem Befehl „Original bearbeiten“ können Sie mehrere Bilder in ihrer jeweiligen Bearbeitungsanwendung öffnen. Siehe Bearbeiten von Originalbildmaterial.

Neue Optionen zum Sperren von Objekten

Zum Sperren und Entsperren von Objekten können Sie jetzt die Option „Objekt“ > „Alle sperren“ oder „Objekt“ > „Alles auf Druckbogen entsperren“ wählen. Durch Klicken auf das Sperrsymbol können gesperrte Objekte auch entsperrt werden.

Über die neue Option „Auswahl von gesperrten Objekten verhindern“ können Sie in den allgemeinen Voreinstellungen festlegen, ob gesperrte Objekte ausgewählt werden können.

Erneutes Verknüpfen von Dateierweiterungen

Erneuern Sie die Verknüpfung von Dateien auf Basis der Dateierweiterung. So können Sie beispielsweise mehrere JPEG-Dateien durch TIFF-Dateien ersetzen. Weitere Informationen finden Sie unter Erneutes Verknüpfen von Dateien mit anderen Dateierweiterungen.

Ausblenden von Objekten

Mit der Option „Objekt“ > „Ausblenden“ können Sie Objekte auf der Seite ausblenden. Ausgeblendete Objekte können weder gedruckt noch exportiert oder ausgewählt werden. Wenn alle verborgenen Objekte angezeigt werden sollen, wählen Sie „Objekt“ > „Alles auf Druckbogen anzeigen“.

Dauerhaftes Aktivieren der Vorschau-Kontrollkästchen

Wenn in einem Dialogfeld das Vorschau-Kontrollkästchen aktiviert ist, wird diese Einstellung jetzt in InDesign gespeichert, auch wenn das Programm beendet und neu gestartet wird.

Platzieren des Cursors beim Ziehen aus Adobe Bridge

Wenn Sie in vorherigen Versionen ein Bild aus Adobe Bridge oder vom Desktop gezogen haben, wurde das Bild auf der Seite in InDesign eingefügt und dabei ein Rahmen in der Größe des Bilds erstellt. In InDesign CS5 wird bei dieser Aktion jetzt der Platzierungscursor geladen, mit dem Sie einen Rahmen in proportionaler Größe für das Bild aufziehen können.

Öffnen von Buchdateien im Explorer oder Finder

Das Buchbedienfeldmenü enthält einen neuen Befehl, mit dem Sie ein Dokument in einem Explorer- oder Finder-Fenster anzeigen können.

Sonstige Verbesserungen

Runden von CMYK-Werten auf ganze Zahlen

Im Farbbedienfeld werden die Werte des CMYK-Schiebereglers jetzt auf die nächste ganze Zahl gerundet.

Löschen aller Hilfslinien

Das Menü „Ansicht“ > „Raster und Hilfslinien“ enthält den neuen Befehl „Alle Hilfslinien auf Druckbogen löschen“.

Zoomen von Dialogfeldern aus

Sie können jetzt in einem Dokument mithilfe der Tastaturbefehle ein- und auszoomen, während ein modales Dialogfeld geöffnet ist. Drücken Sie Strg-Taste+– (Minuszeichen) oder Strg-Taste+= (Windows) bzw. Befehlstaste+– (Minuszeichen) oder Befehlstaste+= (Mac OS).

Neue Standardschriftart

Die Standardschriftart wurde von „Times“ (Mac OS) bzw. „Times New Roman“ (Windows) in die plattformübergreifende Schriftart „Minion Pro Regular“ geändert.

Minimieren mehrerer Verknüpfungen zu derselben Quelle

In InDesign werden Verknüpfungen zu Bildern, die mehrmals in einem Dokument platziert wurden, im Verknüpfungenbedienfeld auf eine einzige Zeile minimiert. Mit der neuen Option im Dialogfeld „Bedienfeldoptionen“ können Sie diese Minimierungsfunktion jetzt deaktivieren.

Speichern der Textmodus-Fensterposition

Wenn Sie in InDesign ein Textmodus-Fenster schließen und erneut öffnen, werden die ursprüngliche Höhe, Breite und Position des Fensters auf dem Bildschirm beibehalten.

Falzmarkierungen

Wenn Sie beim Drucken von Druckbögen die Option „Schnittmarken“ wählen, werden Falzmarkierungen als durchgehende Linien gedruckt.

Umbenannte oder neu positionierte Menübefehle

Folgende Menübefehle wurden umbenannt oder neu positioniert.

Tipp: Wählen Sie „Fenster“ > „Arbeitsbereich“ > „[Neu in CS5]“, um die Menübefehle neuer und verbesserter Funktionen hervorzuheben.

InDesign CS4

InDesign CS5

„Datei“ > „Für Digital Editions exportieren“

„Datei“ > „Exportieren in“ > „EPUB“

„Datei“ > „Für Dreamweaver exportieren“

„Datei“ > „Exportieren in“ > „Dreamweaver“

„Objekt“ > „Position sperren“

„Objekt“ > „Sperren“

„Objekt“ > „Position entsperren“

„Objekt“ > „Alles auf Druckbogen entsperren“

„Objekt“ > „Interaktiv“ > „Filmoptionen“ / „Audiooptionen“

Medienbedienfeld

„Objekt“ > „Pfade > „Punkt konvertieren“ > „Linienende / „Ecke / „Kurvenpunkt“ / „Symmetrisch geglättet“

„Objekt“ > „Punkt konvertieren“ > „Normal“ / „Eckpunkt“ / „Kurvenpunkt“ / „Symmetrischer Kurvenpunkt“

„Ansicht“ > „Hyperlinks einblenden/ausblenden“, „Textverkettungen einblenden/ausblenden“, „Rahmenkanten einblenden/ausblenden“, „Zugewiesene Rahmen einblenden/ausblenden“ und „Notizen ein-/ausblenden“

„Ansicht“ > „Extras“ > „Hyperlinks einblenden/ausblenden“, „Textverkettungen einblenden/ausblenden“, „Rahmenkanten einblenden/ausblenden“, „Zugewiesene Rahmen einblenden/ausblenden“ und „Notizen ein-/ausblenden“

„Fenster“ > „Aufgaben“

„Fenster“ > „Redaktionelle Aufgaben“ > „Aufgaben“

„Fenster“ > „Attribute“

„Fenster“ > „Ausgabe > „Attribute“

„Fenster“ > „Automatisierung“ > „Datenzusammenführung“ / „Skriptbezeichnung“ / „Skripten“

„Fenster“ > „Hilfsprogramme“ > „Datenzusammenführung“ / „Skriptetikett“ / „Skripte“

„Fenster“ > „Farbe“

„Fenster“ > „Farbe“ > „Farbe“

„Fenster“ > „Verlauf“

„Fenster“ > „Farbe“ > „Verlauf“

„Fenster“ > „Objektstile“

„Fenster“ > „Formate > „Objektformate“

„Fenster“ > „Farbfelder“

„Fenster“ > „Farbe“ > „Farbfelder“

„Fenster“ > „Tags“

„Fenster“ > „Hilfsprogramme > „Tags“

„Fenster“ > „Schrift und Tabellen“ > „Notizen“

„Fenster“ > „Redaktionelle Aufgaben“ > „Notizen“

„Fenster“ > „Schrift und Tabellen“ > „Zellenformate“ / „Zeichenformate“ / „Absatzformate“ > „Tabellenformate“

„Fenster“ > „Formate“ > „Zellenformate“ / „Zeichenformate“ / „Absatzformate“ > „Tabellenformate“

„Hilfe“/„InDesign“ > „Zusatzmodule konfigurieren“

„Hilfe“/„InDesign“ > „Erweiterungen verwalten“

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie