Importere grafik

I InCopy kan du importere grafik ind i eksisterende rammer. Det er især nyttigt, hvor indholdet udfærdiges før layoutet, fordi du kan vælge grafikken til dine artikler, mens du skriver.

Du kan kun importere grafik til eksisterende rammer. Du kan kun oprette grafikrammer i InDesign. I enkeltstående InCopy-dokumenter kan du indsætte grafik i standardtekstrammen og gøre det til indlejret grafik.

InCopy understøtter samme brede vifte af grafikfilformater som InDesign, herunder grafik, der er oprettet ved hjælp af Adobe® Illustrator® 8.0 og nyere versioner, bitmapformater som f.eks. PDF, PSD, TIFF, GIF, JPEG og BMP samt vektorformater som f.eks. EPS. Du kan endog importere InDesign-sider (INDD) som billeder. Andre understøttede formater omfatter DCS, PICT, WMF, EMF, PCX, PNG og Scitex CT (.SCT).

Bemærkninger om indsættelse af grafik i InCopy

Når du importerer grafik til InCopy, skal du være opmærksom på følgende:

  • I styret indhold skal du checke en ramme ud, inden du kan importere grafik til den.

  • Når du har importeret et grafikelement, kan du omdanne (flytte, skalere, rotere, vride) det i rammen, tilpasse grafikken til rammen og styre grafikkens udseende. Du kan også mærke en markeret ramme til kommende XML-brug ved at vælge kommandoer i genvejsmenuen.

  • Når der oprettes en ny ramme i InDesign, angives det, om det er en tekstramme, grafikramme eller en ramme, som ikke har fået tildelt indhold. Rammetypen kan ikke ændres i InCopy. Hvis du derfor f.eks. forsøger at importere grafik til en tekstramme, vises det derfor som et stort, indlejret grafikelement.

  • Du kan markere og ændre grafikken, men ikke rammerne i InCopy, med mindre de er indlejrede rammer. Du kan kun ændre grafikrammer i InDesign.

  • Du kan indsætte eller trække grafik ind i en forankret, flydende eller indlejret grafikramme. Du kan kun importere grafik til en tekstramme, hvis rammen har et aktivt indsættelsespunkt eller er en ramme til indlejret grafik.

  • Hvis du importerer grafik til en indlejret ramme, indsættes grafikken i den dybest liggende ramme under markøren. I modsætning til rammer i øverste niveau, kan indlejrede rammer, der indeholder grafik, markeres med positionsværktøjet. (Se Oversigt over positionsværktøj).

  • Hvis der er tilføjet effekter, som f.eks. gennemsigtighed, skygge eller udtynding til en ramme i InDesign, vil effekterne være synlige i opgavefiler eller i InDesign- filer (.indd), som åbnes i InCopy. De vil ikke være synlige i lænkede (.icml) filer, der åbnes i InCopy.

Indsætte grafik i et InCopy-dokument

  1. Vælg en af følgende fremgangsmåder:
    • Hvis du vil indsætte grafik i et enkeltstående InCopy-dokument, skal du indsætte indsætningspunktet i tekstrammen.

    • Hvis du vil indsætte grafik i et lænket dokument, skal du kontrollere, at grafikrammen er checket ud til dig. Redigeringsikonet  vises i rammens øverste venstre hjørne.

  2. Vælg Filer > Indsæt, og vælg en grafikfil.
  3. Hvis du vil angive formatspecifikke importindstillinger, skal du vælge Vis importindstillinger for at se formatspecifikke indstillinger og derefter klikke på Åbn.

    Bemærk:

    Når du placerer grafik, du har oprettet i lllustrator 9.0 eller nyere, ved hjælp af dialogboksen Vis importindstillinger, er indstillingerne de samme som dem, der gælder for PDF-filer. Når du indsætter et Illustrator 8.x-grafikelement, er indstillingerne de samme som for EPS-filer..

  4. Hvis der vises en anden dialogboks, skal du vælge importindstillinger og klikke på OK.
  5. For at importere til en ramme skal du klikke på ikonet for indlæst grafik . For at indsætte en bestemt side fra et flersidet PDF-dokument, skal du klikke i en ramme med ikonet for indlæst grafik.

    Bemærk:

    Hvis du ved en fejl kommer til at erstatte et eksisterende grafikelement med et billede, du indsætter, skal du trykke på Ctrl+Z (Windows) eller Kommando+Z (Mac OS) for at genindsætte det oprindelige billede i rammen og få vist ikonet for indlæst grafik.

Trække grafik til en ramme

  1. Vælg en af følgende fremgangsmåder:
    • Hvis du vil indsætte et grafikelement i en eksisterende grafikramme, skal du kontrollere, at rammen er checket ud til dig, og derefter trække grafikfilens ikon fra filsystemet til rammen.

    • Hvis du vil indsætte et grafikelement ved et aktivt indsættelsespunkt, skal du trække grafikfilens ikon til et sted i tekstrammen. Denne metode kan kun benyttes ved layoutvisning.

Sætte grafik ind i en ramme

  1. Sørg for, at grafikrammen er checket ud til dig. Redigeringsikonet  vises i rammens øverste venstre hjørne.
  2. Klip eller kopier et grafikelement.
  3. Hold håndværktøjet over grafikrammen, højreklik (Windows), eller hold Kontrol nede, mens du klikker (Mac  OS), og vælg derefter Sæt ind i.

Oprette indlejret grafik

  1. Kontroller, at tekstrammen er checket ud til dig. Redigeringsikonet  vises i rammens øverste venstre hjørne.
  2. Vælg en af følgende fremgangsmåder:
    • Hvis du vil sætte et grafikelement ind i en eksisterende grafikramme til indlejret grafik, skal du bruge kommandoen Indsæt eller Klip til at markere grafikelementet. Klik i rammen med ikonet for indlæst grafik.

    • Hvis du vil indsætte grafik ved et aktivt tekstindsættelsespunkt, skal du trække grafikfilens ikon til et sted i tekstrammen eller bruge kommandoen Indsæt for at importere grafikken.

Importindstillinger for grafik

Indstillingerne for import af grafik varierer alt afhængigt af den type billede, der importeres. Hvis du vil have vist importindstillingerne, skal du sørge for at der er valgt Vis importindstillinger i dialogboksen Indsæt.

Importindstillinger for Encapsulated PostScript (.eps)

Når du indsætter en EPS-grafik (eller en fil arkiveret med Adobe Illustrator 8.0 eller tidligere versioner) og markerer Vis importindstillinger i dialogboksen Indsæt, vises en dialogboks med disse indstillinger:

Læs integrerede OPI-billedlænker

Denne indstilling giver InCopy besked om at læse lænker fra OPI-kommentarer for billeder, der er inkluderet (eller indlejret) i grafikken.

Deaktiver denne indstilling, hvis du bruger et proxy-baseret arbejdsforløb og planlægger at få prepress-bureauet til at udføre billederstatningen med deres OPI-software. Når indstillingen er deaktiveret, bevarer InDesign OPI-lænkerne, men læser dem ikke. Når du udskriver eller eksporterer, medtages proxyen og lænkerne til outputfilen.

Aktiver denne indstilling, hvis du bruger et proxy-baseret arbejdsforløb og vil have InDesign, ikke prepress-bureauet, til at udføre billederstatning, når du udskriver den endelige fil. Når du vælger denne indstilling, vises OPI-lænkerne i panelet Lænker.

Du skal også vælge denne indstilling, når du importerer EPS-filer med OPI-kommentarer, der ikke er en del af et proxy-baseret arbejdsforløb. Hvis du f.eks. importerer en EPS-fil med OPI-kommentarer for et udeladt TIFF- eller bitmapbillede, bør du vælge denne indstilling, så InDesign kan læse TIFF-oplysningerne, når du udskriver filen.

Anvend Photoshop-fritlægningskurve

Uanset om denne indstilling er valgt, så omfatter indsatte EPS-filer en fritlægningskurve i InDesign. Men hvis du fjerner markeringen af denne indstilling, kan størrelsen på afgrænsningsrammen ændres.

Proxy-generering

Opretter en bitmaprepræsentation med lav opløsning af et billede, når filen tegnes til skærmen. Følgende indstillinger styrer, hvordan proxyen genereres:

Brug TIFF- eller PICT-skærmversion

Nogle EPS-billeder indeholder en integreret skærmversion. Vælg denne indstilling, hvis du vil generere et proxybillede af den eksisterende skærmversion. Hvis der ikke findes nogen skærmversion, genereres proxyen ved at rasterere EPS-billedet til et eksternt bitmapbillede.

Rasterer PostScript

Vælg denne indstilling for at ignorere den integrerede skærmversion. Denne indstilling er typisk langsommere, men giver den bedste kvalitet.

Bemærk:

Når du importerer mere end en enkelt fil i det samme dokument, deler alle forekomster proxyindstillingen for den første forekomst af den importerede fil.

Importindstillinger for bitmap

Du kan anvende indstillinger for farvestyring på individuelt importeret grafik, når du anvender farvestyringsværktøjer i et dokument. Du kan også importere en fritlægningskurve eller en alfakanal arkiveret med et billede, der er oprettet i Photoshop. Hvis du gør dette, kan du markere et billede direkte og ændre dets kurve uden at ændre grafikrammen.

Bemærk:

Adobe InCopy indeholder ikke indstillinger for farvestyring, men disse importindstillinger er relevante i forbindelse med overførsel til InDesign af de billeder, du indsætter i InCopy.

Når du indsætter en PSD-, TIFF-, GIF-, JPEG- eller BMP-fil og markerer Vis importindstillinger i dialogboksen Indsæt, vises en dialogboks med disse indstillinger:

Anvend Photoshop-fritlægningskurve

Hvis denne indstilling ikke er tilgængelig, er billedet ikke arkiveret med en fritlægningskurve, eller filformatet understøtter ikke fritlægningskurver. Hvis bitmapbilledet ikke har en fritlægningskurve, kan du oprette en i InDesign.

Alfakanal

Markér en alfakanal for at importere området af det billede, der er arkiveret som en alfakanal i Photoshop. InCopy bruger alfakanalen til at oprette en gennemsigtig maske på billedet. Indstillingen er kun tilgængelig for billeder, der indeholder mindst én alfakanal.

Klik på fanen Farve for at få vist følgende indstillinger:

df_03
Image imported without clipping path (left) and with clipping path (right)

Profil

Hvis Brug dokumentstandard er valgt, skal du ikke ændre på denne indstilling. Ellers skal du vælge en farvekildeprofil, der passer til skalaen på den enhed eller software, der er blevet brugt til at oprette grafikelementet. Denne profil sætter InDesign i stand til at oversætte farven korrekt til outputenhedens skala.

Gengivelse

Vælg en metode til skalering af grafikelementets farveudsnit til outputenhedens farveudsnit. Du vil typisk vælge Som de opfattes (billeder), fordi denne indstilling repræsenterer farver nøjagtigt i fotos. Indstillingerne Mætning (grafik), Relativ farvemetrik og Absolut farvemetrik er bedre til områder med massiv farve, og de gengiver ikke fotos så godt. Indstillinger for gengivelse er ikke tilgængelige for billeder i farvetilstandene bitmap, gråtone og indekseret farve.

Importindstillinger for Portable Network Graphics (.png)

Når du indsætter et PNG-billede og markerer Vis importindstillinger i dialogboksen Indsæt, vises en dialogboks med tre sektioner med importindstillinger. De to af sektionerne indeholder de samme indstillinger, som er tilgængelige for andre bitmapbilledformater. Den sidste sektion, PNG-indstillinger, indeholder følgende indstillinger:

Brug informationer om gennemsigtighed

Denne indstilling aktiveres som standard, når et PNG-grafikelement indeholder gennemsigtighed. Hvis en importeret PNG-fil indeholder gennemsigtighed, reagerer grafikken kun på steder, hvor baggrunden er gennemsigtig.

Hvid baggrund

Hvis et PNG-grafikelement ikke indeholder en fildefineret baggrundsfarve, vælges denne indstilling som standard. Den aktiveres dog kun, hvis Brug informationer om gennemsigtighed er valgt. Hvis denne indstilling er valgt, bruges hvid som baggrundsfarve, når der anvendes oplysninger om gennemsigtighed.

Fildefineret baggrundsfarve

Hvis et PNG-grafikelement er arkiveret med en anden baggrundsfarve end hvid, og Brug informationer om gennemsigtighed er valgt, vælges denne indstilling som standard. Hvis du ikke vil bruge standardbaggrundsfarven, skal du klikke på Hvid baggrund for at importere grafikelementet med hvid baggrund, eller fravælge Brug informationer om gennemsigtighed for at importere grafikelementet uden gennemsigtighed (og få vist gennemsigtige områder i elementet). Visse billedredigeringsprogrammer kan ikke angive en anden baggrundsfarve end hvid for PNG-grafikelementer.

Anvend gammakorrigering

Vælg denne indstilling for at justere gammaværdierne (mellemtoner) i et PNG-grafikelement, når du indsætter det. Med denne indstilling kan du afpasse billedets gammaværdier til gammaværdierne på den enhed, du vil udskrive eller få vist elementet på (f.eks. en printer med lav opløsning, en ikke-PostScript-printer eller computerskærm). Deaktiver denne indstilling, hvis du vil indsætte billedet uden at anvende gammakorrigering. Som standard er denne indstilling valgt, hvis PNG-grafikelementet er arkiveret med en gammaværdi.

Gammaværdi

Denne indstilling, der kun er tilgængelig, hvis Anvend gammakorrigering er valgt, viser den gammaværdi, der blev arkiveret sammen med grafikelementet. Du kan ændre værdien ved at indtaste et positivt tal mellem 0,01 og 3,0.

Når PNG-filer importeres, er indstillingerne i dialogboksen Importindstillinger altid baseret på den valgte fil, ikke på standardindstillingerne eller de sidst anvendte indstillinger.

Importindstillinger for Acrobat (.pdf) og Illustrator (.ai)

Layoutet, grafikken og typografien bevares i en indsat PDF. Som det også er tilfældet med andre indsatte grafikelementer, kan du ikke redigere en PDF-side i InCopy. Du kan styre lagsynligheden i en lagdelt PDF. Du kan også indsætte mere end én side af en flersidet PDF.

Når du indsætter en PDF, der blev arkiveret med adgangskoder, bedes du om at indtaste de påkrævede adgangskoder. Hvis PDF-filen blev arkiveret med begrænsninger (f.eks. ingen redigering eller udskrivning), men ingen adgangskode, kan du indsætte filen.

Når du indsætter en PDF (eller en fil arkiveret med Illustrator 9.0 eller senere) og markerer Vis importindstillinger i dialogboksen Indsæt, vises en dialogboks med følgende indstillinger:

Vis skærmversion

Få vist en side i PDF'en, før du indsætter den. Hvis du indsætter en side fra en PDF-fil, der indeholder flere sider, skal du klikke på pilene eller indtaste et sidetal under skærmversionsbilledet for at angive en bestemt side.

Sider

Angiv de sider, du vil indsætte: siden, der vises i skærmversionen, alle sider eller et bestemt udsnit af sider. Du kan i Illustrator-filer angive, hvilket artboard der skal indsættes.

Bemærk:

Hvis du angiver flere sider, skal du holde Alt (Windows) eller Alternativ ((Mac OS) nede, mens du indsætter dem alle på én gang, hvor den ene overlapper den anden.

Beskær til

Angiv, hvor meget af PDF-siden du vil indsætte:

Afgrænsningsramme

Indsætter PDF-sidens afgrænsningsramme eller det minimumområde, som omgiver objekterne på siden, inkl. sidemærker. Indstillingen Afgrænsningsramme (kun synlige lag) bruger kun afgrænsningsrammen fra de synlige lag i PDF-filen. Indstillingen Afgrænsningsramme (alle lag) placerer afgrænsningsrammen for hele lagområdet i PDF-filen, og det gælder også, selvom lagene er skjulte.

Illustration

Indsætter kun PDF'en i det område, der er defineret af et rektangel, som forfatteren har oprettet som en flytbar illustration (f.eks. clipart).

Beskær

Placerer kun PDF'en i det område, der vises eller udskrives af Adobe Acrobat.

Skæremærker

Angiver det sted, hvor den endelige side vil blive fysisk beskåret i produktionsprocessen, hvis der findes skæremærker.

Beskæring

Indsætter kun det område, der repræsenterer det sted, hvor alt sideindhold skal klippes, hvis der findes et beskæringsområde. Disse oplysninger er nyttige, hvis siden trykkes i et produktionsmiljø. Bemærk, at den udskrevne side kan indeholde sidemærker, der falder uden for beskæringsområdet.

Medie

Indsætter det område, der repræsenterer det originale PDF-dokuments fysiske sidestørrelse (f.eks. et A4-ark), inkl. sidemærker.

df_06
Options for cropping placed PDFs

A. Media B. Trim C. Bleed D. Content E. Crop F. Art 

Gennemsigtig baggrund

Markér denne indstilling for at se tekst eller grafik, der er uden for PDF-siden i InCopy-layoutet. Fjern markering af denne indstilling for at indsætte PDF-siden med en uigennemsigtig, hvid baggrund.

Bemærk:

Hvis du laver baggrunden gennemsigtig i en ramme, der indeholder PDF-grafik, kan du lave den uigennemsigtig senere ved at føje et fyld til rammen.

Importindstillinger for InDesign (.indd)

InDesign bevarer layoutet, grafikken og typografien i en indsat INDD-fil. Filen behandles imidlertid som et objekt, og du kan ikke redigere det, selvom du kan styre lagsynligheden og vælge, hvilke sider i en flersidet INDD-fil, du vil importere.

Når du indsætter en InDesign-fil og markerer Vis importindstillinger i dialogboksen Indsæt, vises en dialogboks med følgende indstillinger:

Vis skærmversion

Få vist en side, før du indsætter den. Du kan indtaste et sidetal eller klikke på pilene for at få vist en side i et flersidet dokument.

Sider

Angiv de sider, du vil indsætte: siden, der vises i skærmversionen, alle sider eller et bestemt udsnit af sider.

Beskær til

Angiv, hvor meget af siden eller siderne, der skal indsættes. Selve siden, eller beskærings- eller satslinjeområderne på montagebordet.

Tilpasse grafik til dens ramme

Når du indsætter et objekt i en ramme, vises det som standard i rammens øverste venstre hjørne. Hvis rammen og dens indhold har forskellig størrelse, kan du bruge tilpasningskommandoerne til at opnå den perfekte tilpasning.

  1. Marker et grafikelement med positionsværktøjet .
  2. Vælg Objekt > Tilpasning og derefter én af følgende indstillinger:

    Tilpas indhold til ramme

    Ændrer størrelsen på indholdet, så det passer til en ramme, og tillader samtidig, at indholdets proportioner ændres. Rammen ændres ikke, men det kan se ud som om, indholdet strækkes, hvis indholdet og rammen har forskellige proportioner.

    Centrer indhold

    Centrerer indhold i en ramme. Rammens og indholdets proportioner bevares.

    Tilpas indhold proportionalt

    Ændrer størrelsen på indholdet, så det passer til en ramme, mens indholdsproportionerne bevares. Rammens dimensioner ændres ikke. Hvis indholdet og rammen har forskellige proportioner, vil der opstå et vist tomrum.

    Fyld ramme proportionelt

    Ændrer indholdets størrelse, så det passer fuldstændig til rammen, men bevarer indholdets proportioner. Rammens dimensioner ændres ikke.

    Bemærk:

    Tilpasningskommandoerne tilpasser indholdets yderkanter til midten af rammestregen. Hvis rammen har tyk stregstyrke, vil indholdets yderkanter blive skjult. Du kan justere rammens stregjustering i forhold til midten, indersiden eller ydersiden af rammekanten.

Alle filer, der indsættes i et dokument, vises i panelet Lænker. Disse omfatter både lokale filer (på disk) og elementer, der styres på en server. Filer, der er sat ind fra et websted i Internet Explorer, vises dog ikke i dette panel.

I InCopy vises også lænkede tekstenheder i panelet Lænker. Når du vælger en lænket tekstenhed i panelet Lænker, indeholder sektionen Lænkeoplysninger f.eks. antal noter, styret status og status for registrerede ændringer.

df_GraphicsLinks1
Links panel

A. Category columns B. Show/Hide Link Information C. One or more instances modified icon D. Modified icon E. Missing-link icon F. Embedded-link icon 

Når det samme grafikelement vises flere gange i dokumentet, kombineres lænkerne under en menupil i panelet Lænker. Når et sammenlænket EPS-grafikelement eller InCopy-dokument indeholder lænker, er disse også kombineret under en menupil.

En sammenlænket fil kan vises i panelet Lænker på en af følgende måder:

Opdateret

En opdateret fil er tom i kolonnen Status.

Ændret

Dette ikon betyder, at der er en nyere version af filen på disken end versionen i dit dokument. Ikonet vises f.eks., hvis du importerer et Photoshop-grafikelement til InCopy, og du eller en anden redigerer og gemmer det originale grafikelement i Photoshop.

Der vises en lidt ændret version af ikonet Ændret, når et grafikelement ændres, og et eller flere forekomster opdateres, mens andre ikke opdateres.

Mangler

Grafikelementet findes ikke længere det sted, hvorfra det blev importeret, men det kan evt. findes et andet sted. Der kan opstå manglende lænker, hvis en original fil slettes eller flyttes til en anden mappe eller server, efter den er blevet importeret. Du kan ikke vide, om en manglende fil er ajourført, før du finder originalen. Hvis du udskriver eller eksporterer et dokument, når dette ikon vises, udskrives eller eksporteres filen muligvis ikke med fuld opløsning.

Integreret

Når en sammenlænket fils indhold integreres, blokeres der for styring af den pågældende lænke. Hvis den valgte lænke er ved at blive redigeret, aktiveres indstillingen ikke. Fjernes filens integrering, er der igen mulighed for at styre lænken.

Hvis et lænket objekt ikke vises på en bestemt dokumentside, indikerer følgende koder, hvor objektet vises: MB (montagebord), MS (masterside), OV (overskudstekst) og ST (skjult tekst).

Du kan finde et videoselvstudium om brug af panelet Lænker på www.adobe.com/go/lrvid4027_id.

InDesign Secrets indeholder en video med tip og teknikker til panelet Lænker på Tidsbesparelser med panelet Lænker.

  • Vælg Vindue > Lænker for at få vist panelet Lænker. Alle sammenlænkede filer og automatisk integrerede filer identificeres med navn.
  • Hvis du vil vælge og se et lænket grafikelement, skal du vælge lænken i panelet Lænker og derefter klikke på knappen Gå til lænke , klikke på sidenummeret på lænken i kolonnen Side eller vælge Gå til lænke i panelmenuen Lænker. InCopy centrerer visningen omkring den markerede grafik. Du kan få vist et skjult objekt ved at vise laget (eller tilstanden, hvis det er et forankret objekt).
  • Hvis du vil udvide eller skjule indlejrede lænker, skal du klikke på trekantsikonet til venstre for lænken. Der opstår indlejrede lænker, når det samme grafikelement vises flere gange i dokumentet, eller når det lænkede EPS-grafikelement eller InCopy-dokument indeholder lænker.
  • Hvis du vil sortere lænkerne i panelet, skal du klikke på kategorititlen øverst i panelet Lænker for at sortere efter den pågældende kategori. Klik på den samme kategori igen for at vende rækkefølgen. Hvis du f.eks. klikker på kategorien Side, er rækkefølgen for lænkerne fra første side til sidste side. Hvis du klikker på Side igen, sorteres lænkerne fra sidste side til første. Brug Panelindstillinger til at føje kolonner til panelet Lænker.

Du kan få vist flere kategorier, f.eks. Oprettelsesdato og Lag, i panelet Lænker for at se flere oplysninger om grafikelementerne. Du kan for hver kategori bestemme, om oplysningerne skal vises som en kolonne i panelet Lænker og i afsnittet Lænkeoplysninger nederst i panelet Lænker.

  1. Vælg Panelindstillinger i panelmenuen Lænker.
  2. Marker afkrydsningsfelterne under Vis kolonne for at tilføje kolonner i panelet Lænker.

    Mappe 0 er den mappe, der indeholder den sammenlænkede fil. Mappe 1 er den mappe, der indeholder Mappe 0, osv.

  3. Marker afkrydsningsfelterne under Vis i lænkeoplysninger for at vise oplysningerne i afsnittet Lænkeoplysninger nederst i panelet Lænker.
  4. Klik på OK.

Du kan ændre kolonnerækkefølgen ved at markere en kolonne og trække den til en anden placering. Træk i kolonnegrænserne for at ændre kolonnebredden. Klik på en kategorioverskrift for at sortere lænkerne i den pågældende kategori i stigende rækkefølge. Klik igen for at sortere i faldende rækkefølge.

  1. Vælg Panelindstillinger i panelmenuen Lænker.
  2. Vælg Små rækker, Normale rækker eller Store rækker for Rækkestørrelse.
  3. Bestem i forbindelse med miniaturebilleder, om miniaturebilleder, der gengiver grafikelementerne, skal vises i kolonnen Navn og i afsnittet Lænkeoplysninger nederst i panelet Lænker.
  4. Klik på OK.

Afsnittet Lænkeoplysninger i panelet Lænker viser oplysninger om de valgte sammenlænkede filer.

Bemærk:

Hvis du vil ændre de oplysninger, der vises i afsnittet Lænkeoplysninger i panelet Lænker, skal du vælge Panelindstillinger i panelmenuen Lænker og markere afkrydsningsfelter i kolonnen Vis i lænkeoplysninger.

  1. Dobbeltklik på en lænke, eller marker en lænke, og klik på ikonet Vis/skjul oplysninger om lænke, som er en lille trekant i venstre side af panelet.

Hvis en sammenkædet eller integreret fil indeholder metadata, kan du få vist metadataene ved hjælp af panelet Kæder. Du kan ikke redigere eller erstatte metadata, der er knyttet til en sammenkædet fil.

  1. Marker en fil i panelet Lænker, og vælg Værktøjer > XMP-filoplysninger i panelmenuen.

Brug panelet Lænker for at kontrollere en lænkes status eller erstatte filer med opdaterede eller alternative filer.

Når du opdaterer eller genetablerer (sammenlænker igen) en lænke til en fil, bevares eventuelle omdannelser udført i InCopy (hvis du har valgt at bevare dimensioner, når der sammenlænkes igen under indstillinger for filhåndtering). Hvis du f.eks. importerer et kvadratisk grafikelement, roterer det 30° og derefter sammenlænker det igen med et grafikelement, der ikke er roteret, roterer InCopy det 30°, så det svarer til layoutet for det grafikelement, som det erstatter.

Bemærk:

Indsatte EPS-filer kan indeholde OPI-lænker, som vises i panelet Lænker. Undgå at sammenlænke OPI-lænker til andre filer end dem, som det oprindelig var tiltænkt, da EPS-filen blev oprettet. I givet fald kan der opstå problemer med at downloade skrifttyper og farveseparationer.

Vælge skalering for grafikelementer, der sammenlænkes igen

Når du sammenlænker igen for at erstatte et grafikelement med en anden kildefil, kan du beholde billeddimensionerne for filen, der bliver erstattet, eller du kan vise den indgående fil med dens faktiske dimensioner.

  1. Vælg Rediger > Indstillinger > Filhåndtering (Windows) eller InCopy > Indstillinger > Filhåndtering (Mac OS).

  2. Vælg Bevar billeddimensioner, når der sammenlænkes igen, hvis billeder skal vises i samme størrelse, som de billeder, de erstatter. Fjern markeringen af denne indstilling, hvis de sammenlænkede billeder skal vises i deres naturlige størrelse.

InDesign søger først efter en manglende lænke i den mappe, hvor en anden fil er blevet lænket igen i den aktuelle session. Derefter søger programmet efter en lænke i den mappe, hvor dokumentet er placeret. Hvis den stadig ikke er fundet, søges i dokumentets overordnede mappe.

Ændrede lænker kaldes også "forældede" lænker.

  1. Gør et af følgende i panelet Lænker:
    • For at opdatere bestemte lænker skal du markere en eller flere lænker, der er markeret med ikonet for ændret lænke . Klik derefter på knappen Opdater lænke , eller vælg Opdater lænke i panelmenuen Lænker.

    • Hvis du vil opdatere alle ændrede lænker, skal du vælge Opdater alle lænker i panelmenuen Lænker eller vælge en ændret lænke og bruge Alt+klik (Windows) eller Alternativ+klik (Mac OS) på knappen Opdater lænke.

    • Hvis du kun vil opdatere en lænke til et grafikelement, der vises flere steder i dokumentet, skal du kun vælge underlænken og vælge Opdater lænke. Hvis du vælger den "overordnede" lænke, kan du opdatere alle lænker til det ændrede grafikelement.

  1. Markér en lænke i panelet Lænker, og klik på knappen Sammenlænk igen , eller vælg Sammenlænk igen i panelmenuen Lænker. Hvis du vælger en "overordnet" lænke til flere forekomster, skal du vælge Sammenlænk igen alle forekomster af [filnavn] i panelmenuen Lænker.

    Sammenlænk igen er deaktiveret i styrede tekstenheder, medmindre en tekstenhed er checket ud.

  2. Vælg Søg efter manglende lænker i denne mappe i den dialogboks, der vises, hvis InCopy skal søge i mappen efter filer med samme navne som andre manglende lænkede filer. Hvis denne indstilling ikke er valgt, er det kun det markerede billede, der sammenlænkes igen.
  3. Vælg Vis importindstillinger for at kontrollere, hvordan den nye kildefil importeres.
  4. Find og dobbeltklik på den nye kildefil.
  5. Vælg Importindstillinger, hvis du har markeret indstillingen Vis importindstillinger. (Se Importindstillinger for grafik).
  1. Hvis du vil gendanne en manglende lænke, skal du markere en lænke, der er markeret med ikonet for manglende lænke  i panelet Lænker, og derefter klikke på knappen Sammenlænk igen .
  2. Vælg Søg efter manglende lænker i denne mappe i den dialogboks, der vises, for at sammenlænke de manglende filer, som vises i den angivne mappe, igen. Find og dobbeltklik på en fil.

InCopy søger som standard efter manglende lænker og forsøger at fortolke dem, når du åbner et dokument. Det er to præferenceindstillinger, der gør det muligt for InCopy automatisk at søge efter og finde manglende lænker, når du åbner et dokument.

Kontroller lænker, inden dokumentet åbnes

Hvis du deaktiverer denne indstilling, åbner InCopy dokumentet med det samme, og lænkens status forbliver afventende, indtil lænkerne angives som opdateret, manglende eller ændret. Hvis denne indstilling aktiveres, kontrollerer InCopy, om der er ændrede eller manglende lænker.

Find manglende lænker, inden dokumentet åbnes

Hvis du deaktiverer denne indstilling, forsøger InCopy ikke selv at fortolke de manglende lænker. Du vil muligvis deaktivere denne indstilling, hvis lænkerne sænker serverens ydeevne, eller hvis der opstår uventede lænker. Denne indstilling er nedtonet, hvis Kontroller lænker, inden dokumentet åbnes er deaktiveret.

Søg efter manglende lænker

Brug kommandoen Søg efter manglende lænker til at søge efter og fortolke lænker i dit dokument. Denne kommando er nyttig, hvis du deaktiverede de indstillinger, der søger efter manglende lænker, når du åbner et dokument, og det nu viser sig, at der mangler lænker. Denne kommando er også nyttig, hvis du tilslutter en server, hvor billeder er gemt, efter at du har åbnet et dokument.

  • Hvis du vil ændre lænkeindstillinger, skal du åbne afsnittet Filhåndtering i dialogboksen Indstillinger, og se om indstillingerne Kontroller lænker, inden dokumentet åbnes og Find manglende lænker, inden dokumentet åbnes er markeret.
  • Hvis InCopy skal forsøge at fortolke de manglende lænker, skal du vælge Værktøjer > Søg efter manglende lænker i panelmenuen Lænker.

    Denne kommando er nedtonet, hvis dokumentet ikke indeholder manglende lænker.

  1. Vælg Filhåndtering i dialogboksen Indstillinger.
  2. Vælg en af nedenstående indstillinger i menuen Standardmappe, der sammenlænkes igen, og klik derefter på OK.

    Mappe, der senest er blevet sammenlænket igen

    Denne indstilling viser den mappe, du sidst anvendte, da du sammenlænkede igen, hvilket svarer til funktionsmåden i InCopy CS3.

    Oprindelig mappe, der er sammenlænket

    Denne indstilling viser den oprindelige placering af den lænkede fil, hvilket svarer til funktionsmåden i InCopy CS2 og tidligere.

Brug kommandoen Kopier sammenlænkning(er) til til at kopiere grafikfiler til en anden mappen og omdirigere lænkerne til de kopierede filer. Denne kommando er især nyttig, når du skal flytte filer til et andet drev, f.eks. hvis du flytter filer fra en dvd til en harddisk.

  1. Vælg de lænker til filer, du vil kopiere, og vælg Værktøjer > Kopier sammenlænkning(er) til i panelmenuen Lænker.
  2. Angiv den mappe, hvor de lænkede filer kopieres til, og vælg Vælg.

Når du bruger kommandoen Opret lænke til mappe igen, kan du pege på en mappe, der indeholder filer med de samme navne som de forældede lænker. Hvis dine aktuelle lænker peger på billeder med lav opløsning, kan du f.eks. angive en anden mappe, der indeholder billeder med høj opløsning. Du kan angive et andet filtypenavn til filerne, så du f.eks. kan ændre lænkerne fra .jpg til .tiff.

Kommandoen Opret lænke til mappe igen er nedtonet i en InCopy-tekstenhed, medmindre tekstenheden er checket ud.

  1. Marker en eller flere lænker i panelet Lænker.
  2. Vælg Opret lænke til mappe igen i panelmenuen Lænker.
  3. Angiv placeringen af den nye mappe.
  4. Hvis du vil bruge et andet filtypenavn, skal du vælge Match samme filnavn, men denne filtype og angive det nye filtypenavn, f.eks. AI, TIFF eller PSD.
  5. Klik på Vælg.

Med kommandoen Sammenlænk filtypenavn igen kan du erstatte billeder ud fra deres filtype. Hvis du f.eks. har flere JPEG-billeder i dit dokument, kan du erstatte dem med PSD-filer. Filerne med forskellige filtyper skal være i samme mappe som de lænkede filer, der skal erstattes.

  1. Sørg for, at filer med forskellige filtypenavne er i samme som de oprindelige filer.
  2. Marker en eller flere lænker i panelet Lænker.
  3. Vælg Sammenlænk filtypenavn igen i panelmenuen Lænker.
  4. Angiv det filtypenavn, der skal erstatte de valgte filer, og klik på Sammenlænk igen.

Erstatte en importeret fil ved hjælp af kommandoen Indsæt

  1. Vælg en af følgende fremgangsmåder:
    • Hvis du vil erstatte indholdet i en grafikramme, f.eks. et importeret grafikelement, skal du bruge markeringsværktøjet  for at markere rammen.

      Hvis du vil erstatte indholdet i en grafikramme, f.eks. et importeret grafikelement, skal du bruge positionsværktøjet til at markere billedet.

    • Hvis du vil erstatte indholdet i en tekstramme, skal klikke på et indsættelsespunkt i en tekstramme ved hjælp af tekstværktøjet og derefter vælge Rediger > Marker alle.

  2. Vælg Filer > Indsæt.
  3. Find og marker den nye fil.
  4. Sørg for, at Erstat markeret element er markeret, og klik på Åbn.
  5. Klik på Åbn.

Du kan vælge at kopiere enten hele stien til det lænkede billede eller platformens formatsti. Det er nyttigt at kopiere hele stien til billedet, så du kan give gruppemedlemmer besked om, hvor grafikken er placeret. Du kan f.eks. kopiere hele stien og sætte den ind i en e-mail-meddelelse. Det er nyttigt at kopiere platformens sti til scripting eller til angivelse af billedfelter i en datafletning.

  1. Marker en lænke i panelet Lænker.
  2. Vælg Kopier informationer > Kopier hele stien eller Kopier platformens formatsti i panelmenuen Lænker.
  3. Indsæt stien.

Redigere oprindelig illustration

Med kommandoen Rediger original kan du åbne det meste grafik i det program, du oprettede det i, så du kan redigere det efter behov. Når du har gemt den oprindelige fil, opdateres det dokument, hvori du sammenkædede den, med den nye version.

Bemærk:

Hvis du i InDesign checker et styret grafikbillede ud (et, der er eksporteret til InCopy) og markerer dette i stedet for selve grafikken, åbnes grafikken i InCopy.

Redigere oprindelig grafik ved hjælp af standardprogrammet

InCopy er som standard afhængig af det operativsystem, der bestemmer, hvilket program der bruges, når originalen åbnes.

  1. Markér et eller flere billeder på siden eller i panelet Lænker.
  2. Benyt enhver af følgende fremgangsmåder:
    • Klik i panelet Lænker på knappen Rediger original .

    • Vælg Rediger > Rediger original.

  3. Gem filen, når du har lavet ændringer i originalprogrammet.

Redigere oprindelig grafik ved hjælp af et andet program

  1. Marker billedet.
  2. Vælg Rediger > Rediger med, og angiv derefter det program, du vil bruge til at åbne filen med. Hvis programmet ikke fremgår, skal du vælge Andre og finde programmet.

Styre lagsynlighed i importerede billeder

Når du importerer Photoshop PSD-filer, lagdelte PDF'er og INDD-filer, kan du styre synligheden for lagene på de øverste niveauer. Når du justerer lagsynligheden i InCopy, kan du variere en illustration i forhold til konteksten. F.eks. kan du i en flersproget publikation oprette én enkelt illustration, der indeholder et tekstlag for hvert sprog.

Du kan justere lagsynlighed, enten når du indsætter en fil eller ved at bruge dialogboksen Indstillinger for objektlag. Hvis Photoshop-filen indeholder lagsammensætninger, kan du også få vist den ønskede komposition.

Indstille lagsynlighed

  1. Vælg en af følgende fremgangsmåder:
    • Hvis du vil importere et grafikelement uden først at oprette en ramme, skal du sørge for, at der ikke er markeret noget i dokumentet.

    • Hvis du vil importere et grafikelement til en eksisterende ramme, skal du markere rammen.

    • Hvis du vil erstatte et eksisterende billede, skal du markere grafikrammen.

  2. Vælg Filer > Indsæt, og vælg en grafikfil.
  3. Vælg Erstat markeret element, hvis du vil erstatte et markeret objekt.
  4. Vælg Vis importindstillinger, og klik derefter på Åbn.
  5. Klik på fanen Lag i dialogboksen Billedimportindstillinger eller Indsæt.
  6. Klik på Vis skærmversion for at se en skærmversion af billedet.
  7. (Gælder kun PDF'er) Hvis du indsætter en side fra en flersidet PDF, skal du klikke på pilene eller indtaste et sidetal under skærmversionsbilledet for at få vist en bestemt side.
  8. (Gælder kun Photoshop PSD-filer) Hvis billedet indeholder lagsammensætninger, skal du vælge den lagsammensætning, du ønsker at få vist, i pop-up-menuen Lagsammensætning.
  9. Vælg en af følgende fremgangsmåder:
    • Klik på trekanten til venstre for mappeikonet for at åbne eller lukke et lagsæt.

    • Klik på øjeikonet ved siden af laget eller lagsættet for at skjule et lag eller lagsæt.

    • Klik på den tomme øjekolonne ved siden af laget eller lagsættet for at få vist laget eller lagsættet

    • Tryk på Alt (Windows) eller Alternativ (Mac OS), og klik på det tilhørende øjeikon for kun at få vist indholdet af a bestemt lag eller lagsæt. Tryk på Alt (Windows) eller Alternativ (Mac OS) nede, og klik på øjeikonet igen for at gendanne de originale indstillinger for synlighed for de øvrige lag.

    • Træk gennem øjekolonnen for at ændre synligheden af flere elementer.

  10. Indstil Ved opdatering af lænke som ønsket:

    Brug Photoshop/PDF lagsynlighed

    Tilpasser indstillingen for lagsynlighed til den, der passer på den lænkede fil, når du opdaterer lænken.

    Bevar tilsidesættelser af lagsynlighed

    Bibeholder indstillingerne for lagsynlighed som de var, da filen oprindeligt blev placeret.

  11. Klik på OK.
  12. Klik på OK, og gør et af følgende:
    • Hvis du vil importere til en ny ramme, skal du klikke med ikonet for indlæst grafik  i layoutet på det sted, hvor grafikelementets øverste venstre hjørne skal placeres.

    • Hvis du vil importere til en eksisterende, umarkeret ramme, skal du klikke med ikonet for indlæst grafik et vilkårligt sted i rammen.

    • Hvis du vil importere til en eksisterende, markeret ramme, behøver du ikke gøre noget. Billedet vises automatisk i rammen.

    Bemærk:

    Hvis du ved en fejl kommer til at erstatte et eksisterende grafikelement med et billede, du indsætter, skal du trykke på Ctrl+Z (Windows) eller Kommando+Z (Mac OS) for at genindsætte det oprindelige billede i rammen og få vist ikonet for indlæst grafik.

Indstille lagsynlighed for indsatte AI-, PSD-, PDF- og INDD-filer

Når du har indsat en Photoshop PSD- eller lagdelt PDF, en Illustrator AI- eller en InDesign INDD-fil, kan du styre dens lagsynlighed ved hjælp af dialogboksen Indstillinger for objektlag. Hvis Photoshop PSD-filen indeholder lagsammensætninger, kan du vælge hvilke sammensætninger du ønsker at få vist. Du kan også vælge, om du vil bibeholde indstillingerne for synlighed eller tilpasse til originalfilens indstillinger, hver gang, du opdaterer lænken.

  1. Markér filen i InCopy-dokumentet.
  2. Vælg objekt > Indstillinger for objektlag.
  3. Vælg Skærmversion for at se en skærmversion af billedet.
  4. (Gælder kun Photoshop PSD-filer) Hvis billedet indeholder lagsammensætninger, skal du vælge den lagsammensætning, du ønsker at få vist, i pop-up-menuen Lagsammensætning.
  5. Vælg en af følgende fremgangsmåder:
    • Klik på trekanten til venstre for mappeikonet for at åbne eller lukke et lagsæt.

    • Klik på øjeikonet ved siden af laget eller lagsættet for at skjule et lag eller lagsæt.

    • Klik på den tomme øjekolonne ved siden af laget eller lagsættet for at få vist laget eller lagsættet

    • Tryk på Alt (Windows) eller Alternativ (Mac OS), og klik på det tilhørende øjeikon for kun at få vist indholdet af a bestemt lag eller lagsæt. Tryk på Alt (Windows) eller Alternativ (Mac OS) nede, og klik på øjeikonet igen for at gendanne de originale indstillinger for synlighed for de øvrige lag.

    • Træk gennem øjekolonnen for at ændre synligheden af flere elementer.

  6. Angiv Indstillinger for opdatering af lænke som ønsket:

    Brug lagsynlighed

    Tilpasser indstillingen for lagsynlighed til den, der passer på den lænkede fil, når du opdaterer lænken.

    Bevar tilsidesættelser af lagsynlighed

    Bibeholder indstillingerne for lagsynlighed, som de var, da filen oprindeligt blev placeret.

  7. Klik på OK.

Importere InDesign-sider (.indd)

Ved hjælp af kommandoen Indsæt kan du importere sider fra et InDesign-dokument til et andet. Du kan importere en side, et udsnit af sider eller alle sider i dokumentet. Siderne importeres som objekter (på nogenlunde samme måde, som PDF'er importeres).

Tilføj sider i dokumentet, der skal indeholde de sider, som du vil importere. Når du har valgt Filer > Indsæt og valgt en INDD-fil, kan du vælge Vis importindstillinger og derefter vælge, hvilke sider der skal importeres, hvilke lag der skal gøres synlige og hvordan de importerede sider skal beskæres. Du kan rulle i skærmversionsvinduet og undersøge miniaturesiderne grundigt. Siden eller siderne, du vælger, indlæses i grafikikonet. Hvis du indsætter flere sider, indlæser InCopy den efterfølgende side i grafikikonet, så du kan importere siderne en efter en.

Bemærk:

Panelet Lænker indeholder navnene på hver af de filer, du har importeret. Hvis en side, som du har importeret, indeholder et grafikelement eller et andet element, som var importeret på siden, vises dette element også i panelet Lænker. Navnene på disse sekundære importerede elementer vises på en liste under en menupil i panelet Lænker, så der skelnes mellem dem og importerede sider.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online