Kasutusjuhend Tühista

Geospatial PDFs

  1. Acrobat User Guide
  2. Introduction to Acrobat
    1. Access Acrobat from desktop, mobile, web
    2. What's new in Acrobat
    3. Keyboard shortcuts
    4. System Requirements
  3. Workspace
    1. Workspace basics
    2. Opening and viewing PDFs
      1. Opening PDFs
      2. Navigating PDF pages
      3. Viewing PDF preferences
      4. Adjusting PDF views
      5. Enable thumbnail preview of PDFs
      6. Display PDF in browser
    3. Working with online storage accounts
      1. Access files from Box
      2. Access files from Dropbox
      3. Access files from OneDrive
      4. Access files from SharePoint
      5. Access files from Google Drive
    4. Acrobat and macOS
    5. Acrobat notifications
    6. Grids, guides, and measurements in PDFs
    7. Asian, Cyrillic, and right-to-left text in PDFs
  4. Creating PDFs
    1. Overview of PDF creation
    2. Create PDFs with Acrobat
    3. Create PDFs with PDFMaker
    4. Using the Adobe PDF printer
    5. Converting web pages to PDF
    6. Creating PDFs with Acrobat Distiller
    7. Adobe PDF conversion settings
    8. PDF fonts
  5. Editing PDFs
    1. Edit text in PDFs
    2. Edit images or objects in a PDF
    3. Rotate, move, delete, and renumber PDF pages
    4. Edit scanned PDFs
    5. Enhance document photos captured using a mobile camera
    6. Optimizing PDFs
    7. PDF properties and metadata
    8. Links and attachments in PDFs
    9. PDF layers
    10. Page thumbnails and bookmarks in PDFs
    11. Action Wizard (Acrobat Pro)
    12. PDFs converted to web pages
    13. Setting up PDFs for a presentation
    14. PDF articles
    15. Geospatial PDFs
    16. Applying actions and scripts to PDFs
    17. Change the default font for adding text
    18. Delete pages from a PDF
  6. Scan and OCR
    1. Scan documents to PDF
    2. Enhance document photos
    3. Troubleshoot scanner issues when scanning using Acrobat
  7. Forms
    1. PDF forms basics
    2. Create a form from scratch in Acrobat
    3. Create and distribute PDF forms
    4. Fill in PDF forms
    5. PDF form field properties
    6. Fill and sign PDF forms
    7. Setting action buttons in PDF forms
    8. Publishing interactive PDF web forms
    9. PDF form field basics
    10. PDF barcode form fields
    11. Collect and manage PDF form data
    12. About forms tracker
    13. PDF forms help
    14. Send PDF forms to recipients using email or an internal server
  8. Combining files
    1. Combine or merge files into single PDF
    2. Rotate, move, delete, and renumber PDF pages
    3. Add headers, footers, and Bates numbering to PDFs
    4. Crop PDF pages
    5. Add watermarks to PDFs
    6. Add backgrounds to PDFs
    7. Working with component files in a PDF Portfolio
    8. Publish and share PDF Portfolios
    9. Overview of PDF Portfolios
    10. Create and customize PDF Portfolios
  9. Sharing, reviews, and commenting
    1. Share and track PDFs online
    2. Mark up text with edits
    3. Preparing for a PDF review
    4. Starting a PDF review
    5. Hosting shared reviews on SharePoint or Office 365 sites
    6. Participating in a PDF review
    7. Add comments to PDFs
    8. Adding a stamp to a PDF
    9. Approval workflows
    10. Managing comments | view, reply, print
    11. Importing and exporting comments
    12. Tracking and managing PDF reviews
  10. Saving and exporting PDFs
    1. Saving PDFs
    2. Convert PDF to Word
    3. Convert PDF to JPG
    4. Convert or export PDFs to other file formats
    5. File format options for PDF export
    6. Reusing PDF content
  11. Security
    1. Enhanced security setting for PDFs
    2. Securing PDFs with passwords
    3. Manage Digital IDs
    4. Securing PDFs with certificates
    5. Opening secured PDFs
    6. Removing sensitive content from PDFs
    7. Setting up security policies for PDFs
    8. Choosing a security method for PDFs
    9. Security warnings when a PDF opens
    10. Securing PDFs with Adobe Experience Manager
    11. Protected View feature for PDFs
    12. Overview of security in Acrobat and PDFs
    13. JavaScripts in PDFs as a security risk
    14. Attachments as security risks
    15. Allow or block links in PDFs
  12. Electronic signatures
    1. Sign PDF documents
    2. Capture your signature on mobile and use it everywhere
    3. Send documents for e-signatures
    4. About certificate signatures
    5. Certificate-based signatures
    6. Validating digital signatures
    7. Adobe Approved Trust List
    8. Manage trusted identities
  13. Printing
    1. Basic PDF printing tasks
    2. Print Booklets and PDF Portfolios
    3. Advanced PDF print settings
    4. Print to PDF
    5. Printing color PDFs (Acrobat Pro)
    6. Printing PDFs in custom sizes
  14. Accessibility, tags, and reflow
    1. Create and verify PDF accessibility
    2. Accessibility features in PDFs
    3. Reading Order tool for PDFs
    4. Reading PDFs with reflow and accessibility features
    5. Edit document structure with the Content and Tags panels
    6. Creating accessible PDFs
  15. Searching and indexing
    1. Creating PDF indexes
    2. Searching PDFs
  16. Multimedia and 3D models
    1. Add audio, video, and interactive objects to PDFs
    2. Adding 3D models to PDFs (Acrobat Pro)
    3. Displaying 3D models in PDFs
    4. Interacting with 3D models
    5. Measuring 3D objects in PDFs
    6. Setting 3D views in PDFs
    7. Enable 3D content in PDF
    8. Adding multimedia to PDFs
    9. Commenting on 3D designs in PDFs
    10. Playing video, audio, and multimedia formats in PDFs
    11. Add comments to videos
  17. Print production tools (Acrobat Pro)
    1. Print production tools overview
    2. Printer marks and hairlines
    3. Previewing output
    4. Transparency flattening
    5. Color conversion and ink management
    6. Trapping color
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A-, and PDF/E-compliant files
    2. Preflight profiles
    3. Advanced preflight inspections
    4. Preflight reports
    5. Viewing preflight results, objects, and resources
    6. Output intents in PDFs
    7. Correcting problem areas with the Preflight tool
    8. Automating document analysis with droplets or preflight actions
    9. Analyzing documents with the Preflight tool
    10. Additional checks in the Preflight tool
    11. Preflight libraries
    12. Preflight variables
  19. Color management
    1. Keeping colors consistent
    2. Color settings
    3. Color-managing documents
    4. Working with color profiles
    5. Understanding color management

About geospatial PDFs

A geospatial PDF contains information that is required to georeference location data. When geospatial data is imported into a PDF, Acrobat retains the geospatial coordinates. With the coordinates, you can view and interact with the PDF to find and mark location data.

Geospatial data can be either vector or raster based or a combination of both. After you import geospatial data into Acrobat, you can use the data in a variety of ways:

  • Find and mark location coordinates.

  • Measure distance, perimeter, and area.

  • Change the coordinate system and measurement units.

  • Copy location coordinates to the clipboard, and then use them to show locations in several web mapping services.

Create geospatial PDFs

You can create a geospatial PDF in one of these ways:

  • Opening a geospatially enabled TIFF (GeoTIFF) or JPEG 2000 file

  • Georegistering a PDF map or scan of geospatial data

When you open an imported file, measurements, point position, and length are displayed in geographic coordinates, which you can change, measure, and mark up. You can also assemble a PDF map from a variety of sources.

Open GeoTIFF and JPEG 2000 files

GeoTIFF files and JPEG 2000 files are raster images that you can import as new documents or as new layers to an existing document. Acrobat preserves the geospatial coordinates embedded in the file. These files retain their geospatial data when they are imported. If you import these files to existing documents, their coordinate system is converted to the coordinate system of the document.

  1. Choose File > Create > PDF From File.

  2. Select the geospatially enabled file to import.
  3. Select settings, and then click OK.

Import shapefiles

You can import a shapefile as a new layer to an existing PDF. The shapefile must overlap with the current PDF map. Otherwise, it is not imported. If it overlaps only partially, only the part that overlaps the current PDF is imported.

A shapefile consists of several files with differing filename extensions. Acrobat requires both the SHP file and the DBF file for importing.

  1. Open a PDF map, and choose View > Show/Hide > Navigation Panes > Layers.

  2. Select Option on the Layer sidebar and click Import As Layer.

  3. Browse to the SHP file and select it.
  4. Click Settings and change the Line Properties to a solid line and the line color to blue.

Interact with geospatial PDFs

When you open a geospatially enabled PDF, you can find locations, measure distances, and add location markers. You can also copy coordinates to the clipboard for use with a web mapping service.

View the geospatial measuring tools by choosing Tools > Measure.

Use the Geospatial Location tool to perform these tasks:

  • View latitude and longitude while the cursor is over an area containing geospatial information.

  • Mark a location with a geospatial annotation.

  • Search for a location in a document.

Find map locations

  1. Open a geospatial PDF and choose Tools > Measure > Geospatial Location tool.

  2. Right-click inside the map, and then click Find A Location.

  3. Type the latitude and longitude values (degrees, minutes, seconds, or decimal) in the two text boxes, and click Find.

    If at least one location is available, the location is highlighted with a blue square and the page is centered on the highlighted location.

  4. If the PDF includes more than one map, click the Next or Previous button to view additional results, if any. Multiple locations are available in several situations:

    • When a document contains multiple maps (for example, if a PDF contains a smaller map within a larger map, such as a city within a map of a state or country). When you search for a location within the city, Acrobat finds it in both the larger map and the city map.

    • When a document contains multiple pages of a map (for example, if page one is a map of a country and page two is a map of a state or city within the country).

  5. (Optional) To add a comment (such as a place name or address), click the location marker, and then add the information in the comment box.
  6. To end the search, right-click inside the map. Then select Hide Location Search, to remove the search boxes.

Mark geospatial locations

  1. Open a geospatial PDF and choose Tools > Measure > Geospatial Location Tool.

  2. Move the mouse pointer over the document to view latitude and longitude values of areas that contain geospatial information. Right-click inside the map, and then do one of the following:
    • To find a location, click Find A Location. Type the latitude and longitude values, and click Find.

    • To mark a location with geospatial information, click Mark Location.

  3. (Optional) To add a comment (such as a place name or address), click the location marker, and then add the information in the comment box.

Measure distance, perimeter, and area on maps

When you open a geospatial PDF, the Acrobat measuring tools read the geospatial information and measure distance and area instead of page or object dimensions. Use the measurement tools to calculate distance, perimeter, and area on any geospatially enabled PDF. As you move the mouse pointer over content in the document, snap markers are shown that indicate that you are on a path or path end point. You can also see the latitude and longitude of your cursor location when the mouse pointer is over geospatial content.

  1. Choose Tools > Measure > Measuring Tool.

  2. In the Measurement Tool display, select a measurement type: Distance , Area , or Perimeter .

  3. Select a snap-to option:
    • Snap to paths

    • Snap to end points

    • Snap to midpoints

    • Snap to intersections

  4. Do one of the following:
    • If you are using the Distance tool, click where you want to start the measurement, and then drag to the end point and click again. The distance is displayed in the lower-right corner.

    • If you are using the Perimeter tool, click the map in one corner of the perimeter, and then drag to each corner. Click at each corner and then double-click at the end point. The information window displays the perimeter size.

    • If you are using the Area tool, click the map at one corner of the area, and then drag to another corner. Click before changing directions. Double-click at the end to display the total area.

  5. To finish the measurement, right-click and select Complete Measurement. Or, select Cancel Measurement.

Copy location coordinates to the clipboard for use with a web mapping service

After you find a location on a geospatial PDF, you can copy the coordinates to the clipboard. From the clipboard, you can paste the data into a web mapping service that reads latitude and longitude coordinates.

  1. Choose Tools > Measure > Geospatial Location Tool, and then right-click the location on the map and choose Mark Location.

  2. Open the location annotation and copy the location information.

    Acrobat copies the data in this format: latitude then longitude, separated by a space. Paste the data into the address bar of a web mapping service that can interpret the location data.

Change measurement units within a document

To change the type of measurement units, right-click inside the map with the Measuring tool and choose Distance Unit or Area Unit. Then select a measurement type.

Change geospatial measuring preferences

You can change the measurement units for all geospatial PDFs in the Preferences dialog box. Click Measuring (Geo) from the Categories section.

Enable Measurement Markup

Adds a label to a geospatial measurement. When Enable Measurement Markup is selected, choose Use Label, and then type a label for measurements.

Snap Settings

Select the path parts to which you want measurements to snap to.

Display Value As

Determines how latitude and longitude values are calculated. Choose Decimal to display latitude and longitude as a decimal fraction. Choose Degrees, Minutes, Seconds to divide each degree of longitude into 60 minutes, each of which is divided into 60 seconds.

Display Direction As

Choose between Signed and Named. Named direction displays an N (north) or S (south) next to the Latitude, and an E (east) and W (west) for Longitude.

Always Display Latitude And Longitude As WGS 1984

Select to ensure that latitude and longitude use the current standard reference frame for earth (World Geodetic System 1984). For older maps that were drawn with an earlier grid (such as NAD 1927), you can deselect this option to see the original values. When an older map is registered in its native coordinates, coordinate positions can be different from current standards used in GPS devices and web mapping services.

Use Default Distance Unit

Select the measurement unit to use.

Use Default Area Unit

Area can be measured using a different unit from distance.

Don’t Show Transparency Layer In GeoTIFF And JPEG 2000 Images

Raster image formats include a transparency layer that you can choose to remove.

Export location and measurement markups

You can export geospatial location and measurement data to an FDF file. Each geospatial annotation has a GPTS entry. The entry corresponds to the latitude and longitude for each of the annotation points. The types of information that can be exported include the following:

  • Marked locations entered by using the Geospatial Location tool

  • Distance, perimeter (compound distance), and area measurements entered by using the Measurement tool over geospatial content

Geospatial data can be exported by using the Comments List panel.

  1. To export all comments, open the Comments List panel (Tools > Comment) and choose Options > Export All To Data File.

  2. To export a subset of the comments, select the comments and choose Options > Export Selected To Data File. Type the filename and click Save. The FDF file is saved.

Adobe logo

Logige oma kontole sisse