Learn how to use the Timeline panel in Premiere Pro to create, assemble and rearrange sequences.

Premiere Pro allows you to specify the settings for each sequence, trim clips, and assemble clips in sequences.

Every Premiere Pro project can contain one or more sequences, and each sequence in a project can have different settings. You can assemble and rearrange sequences in one or more Timeline panels, where their clips, transitions, and effects are represented graphically. A sequence can consist of multiple video and audio tracks running parallel in a Timeline panel. Multiple tracks are used to superimpose or mix clips.

A sequence must contain at least one video track and one audio track. Sequences with audio tracks must also contain a master audio track, where the output of regular audio tracks is directed for mixing. Multiple audio tracks are used to mix audio

Timeline panels

A single Timeline panel appears in a frame in the lower central portion of the screen when you launch Premiere Pro. You can open any of its default workspaces, or create a project. You can remove all sequences from a Timeline panel, or add multiple sequences to it. Each sequence appears as a tab within that Timeline panel. You can also open multiple Timeline panels, each within its own frame, with each containing any number of sequences.

You can show or hide items by selecting, or deselecting them in the Timeline panel menu. These items include: time ruler numbers, and the work area bar.

Open a sequence in a Timeline panel

To open a new sequence in a timeline panel, double click the sequence in the Project Panel. The sequence opens in a new tab in the Timeline panel.

Open extra Timeline panels

You can open more than one Timeline panel if you have more than one sequence in a project. When you open a sequence, it opens in a new tab. Drag the tab into another docking area. The sequence appears in a new timeline.

A Timeline panel contains several controls for moving through the frames of a sequence.

Navigation controls
Navigation controls

A. Time ruler B. Work area bar C. Playhead D. Playhead position E. Zoom scroll bar 

Time ruler

Time ruler measures sequences time horizontally. Numbers indicate that the sequence time is displayed along the ruler from left to right. They change according to the level of detail at which you view the sequence.

By default, these numbers are based on the timecode display style specified in the Display Format field of the Sequence Settings dialog box.

Work area bar

Work area bar specifies the area of the sequence that you want to render previews, or to define a region you plan to export. The work area bar is located in the lower portion of the time ruler. The work area bar is not available by default. To activate it, click the three stacked lines next to the sequence name and choose Work Area Bar from the drop-down list.

You can drag the edges of the work area bar, or use keyboard shortcuts to set the work area in a sequence. For details, see Define the work area for rendering.

Playhead

Playhead, formerly called the Current-Time Indicator or CTI, indicates the current frame displayed in the Program Monitor. The current frame displays in the Program Monitor. The playhead is a blue triangle on the ruler. A vertical line extends from the playhead to the bottom of the time ruler. You can change the current time by dragging the playhead.

Playhead Position

Playhead position shows the timecode for the current frame in a Timeline panel. To move to a different time, click in the Playhead position and enter a new time. You can also place the pointer over the display and drag left or right.

You can change the display between timecode and the simple frame count. Ctrl-click (Windows) or Command-click (macOS) the current time in either a monitor or a Timeline panel.

Zoom scroll bar

Zoom scroll bar is at the bottom of the Timeline panel. This bar corresponds with the visible area of the time ruler in the Timeline. The Source Monitor and Program Monitor also have zoom scroll bars. You can drag the handles to change the width of the bar and change the scale of the time ruler.

Important notes

  • Expanding the bar to its maximum width reveals the entire duration of the time ruler. Contracting the bar, zooms in for a more detailed view of the ruler. Expanding and contracting the bar is centered on the playhead.
  • By positioning the mouse over the bar, you can scroll the mouse wheel to expand and contract the bar. 
  • By dragging the center of the bar, you can scroll the visible part of a time ruler without changing its scale. When you drag the bar, you are not moving the playhead. However, you can move the bar and then click in the time ruler to move the playhead to the same area as the bar.
  • Gestures for macOS are supported for the zoom scroll bar.

Source track indicator

Source track indicator represents a video or audio track of the clip in the Source Monitor. Place into the head of the Timeline track where you want to insert or overwrite the source clip track.

Position the playhead in Timeline panel

To position the playhead in the timeline panel, do any of the following:

  • In the time ruler, drag the playhead or click where you want to position the playhead.
  • Drag in the Playhead Position.
  • Click in the Playhead Position, type a valid time, and press Enter (Windows) or Return (macOS).
  • Use any playback control in the Program Monitor.
  • To move the playhead in the direction you want, press the Left Arrow or Right Arrow key. 
  • Shift while pressing the arrow keys to move in increments of five frames.

Move the playhead using timecode

To move to playhead using timecode, click the timecode value in the Playhead Position. Type a new time, and press Enter (Windows) or Return (macOS). Do not use the number pad on macOS. You can use any of the following shortcuts when entering timecode:

  • Omit leading zeros.
    For example, 0;0;12;3 becomes 00;00;12;03.
  • Omit semicolons (NTSC) or colons (PAL).
    For example, 1213 becomes 00;00;12;13 for NTSC projects, and 00:00:12:13 for PAL projects.
  • Enter values that exceed the normal values.
    For example, with 30-fps timecode, where the playhead is at 00;00;12;23. If you want to move 10 frames ahead, you can change the frame number to 00;00;12;33. The playhead moves to 00;00;13;03.
  • Include a plus sign (+) or minus sign (–).
    A plus sign or minus sign before a number moves the playhead ahead or back a specified number of frames. For example, +55 moves the playhead ahead 55 frames.
  • Add a period.
    A period before a number specifies an exact frame number, rather than its timecode value. For example, .1213 moves the playhead to 00;00;40;13 in an NTSC project, and to 00:00:48:13 in a PAL project.

Märkus.

You can also position the Selection tool over the timecode value and drag to the left or right. The farther you drag, the more quickly the timecode changes.

Snap to clip edges and markers

To snap to clip edges and markers, shift-drag the playhead in a Timeline panel.

Zoom into or out of a sequence in timeline panel

To zoom into or out of a sequence in the timeline, do one of the following:

  • With the Timeline panel active, press + to zoom in. To zoom out, press -.
  • To zoom in, select the zoom tool. Click or drag a marquee selection around the part of the sequence you want to see in more detail. To zoom out, select the zoom tool, and then Alt-click (Windows) or Option-click (macOS) an area in a Timeline panel.
  • Use the zoom scroll bar. To zoom in, drag the ends of the viewing area bar closer together. To zoom out, drag them farther apart.
  • You can pinch to zoom the Multi-Touch trackpad to zoom in and out of the sequence.
  • (Roman and Russian keyboards only) To zoom out so that the entire sequence appears in a Timeline panel, press the backslash (\) key. To zoom in to the view you had before pressing the backslash key, press the backslash key again.

Scroll horizontally in a sequence in timeline panel

When you have a long sequence of clips, many of them are out of view. If a clip is out of view, scroll horizontally in your sequence in the Timeline panel. For each of these commands, the Timeline panel need not be selected, however, your mouse must hover over the Timeline panel.

  • Scroll the mouse wheel.
  • Use the Page Up key to move left and the Page Down key to move right.
  • Press the Alt key (Windows), or Command key (macOS), and then turn the mouse wheel.
  • Drag the zoom scroll bar at the bottom of the Timeline panel left or right.
  • On Apple MacBook Pro computers, move two fingers horizontally on the Multi-Touch trackpad to navigate the sequence horizontally.

Scroll vertically in a sequence in timeline panel

When video or audio clips are stacked up in tracks on the timeline, they can sometimes be hidden from view. If a clip is out of view, scroll vertically in your sequence in the Timeline. Do one of the following to scroll vertically in a sequence in the Timeline. For each of these commands, the Timeline panel need not be selected, however, your mouse must hover over the Timeline panel.

  • In the right of the Timeline panel drag up or down in the scroll bar.
  • On Apple MacBook Pro computers, move two fingers vertically on the Multi-Touch trackpad to navigate the sequence vertically.

Work with tracks

You can arrange, edit and, add special effects to clips in the video and audio tracks of the Timeline panel. You can add or remove tracks as needed, rename them, and determine which to affect by a procedure.

Tracks
A. Video track B. Audio track 

Add tracks

New video tracks appear above existing video tracks, and new audio tracks appear below existing audio tracks. Deleting a track removes all clips in the track but does not affect source clips listed in the Project panel.

Märkus.

Any number of tracks can be added to a project, limited only by your system’s resources. You can add a track as you add a clip to the sequence. See Add a track while adding a clip.

  1. With the Timeline panel active, right click the track and select Add Track from the drop-down list. The Add Tracks dialog box opens.

  2. In the Add Tracks dialog box, do any of the following:
    • To add the number of tracks you want, enter a number in the Add field for video, audio, and audio submix tracks.
    • To specify the placement of added tracks, choose an option from the Placement menu for each type of track added.
    • To specify the type of audio or submix track you want to add, choose an option from the Track Type menu. (For more about audio channel types, see Audio tracks in a sequence.)
    Add tracks dialog box
    Add tracks dialog box
  3. Click OK.

    Märkus.

    An audio track can accept only audio clips that use the matching channel type—mono, stereo, or 5.1. If you’re not sure what kind of audio your clips use, select the clip in the Project panel and read its information in the preview area.

Delete tracks

You can delete one or more tracks at a time, whether video or audio.

  1. With the Timeline panel active, right click the track and select Delete Track from the drop-down list. The Delete Tracks dialog box opens

  2. In the Delete Tracks dialog box, check the box for each type of track you want to delete.
    Delete Tracks dialog box
    Delete Tracks dialog box
  3. For each checked item, specify which tracks you want to delete in its menu.
  4. Click OK.

Rename a track

To rename a track, do the following:

  1. Right-click (Windows) or Ctrl-click (macOS) the track's name and choose Rename.

  2. Type a new name for the track, and press Enter (Windows) or Return (macOS).

Sync Lock to prevent changes

By enabling Sync Lock on tracks, you can determine which tracks are affected when you perform operations like insert, ripple delete, or ripple trim. If a clip is part of an operation, the track shifts regardless of their sync-lock state. The other tracks shift their clip content to the right only if their sync lock is enabled. 

Do one of the following:

  • To enable Sync Lock for selected tracks, click the Toggle Syn Lock icon  at the head of each video and audio track you want to lock.
Sync Lock for a selected track
Sync Lock for a selected track
  • To enable Sync Lock for all tracks of a particular type (video or audio), Shift-click the Toggle Sync Lock icon  at the head of any track of that type.
 Sync Lock for tracks of a particular type
Sync Lock for tracks of a particular type

The Sync Lock icon  appears in the box, and Sync Lock is enabled for those tracks.

To disable Sync Lock on one or more tracks, click, or Shift-click for all tracks of a type, the Toggle Sync Lock box again so that it contains no Sync Lock icon.

Track Lock to prevent changes

Locking an entire track is useful for preventing changes to any clips on that track while you work on other parts of the sequence. In a Timeline panel, a pattern of slashes appears over a locked track. Although clips in a locked track cannot be modified in any way, they are included when you preview or export the sequence. If you want to lock both a video track and a track with corresponding audio, lock each track separately. When you lock a target track, it is no longer the target. Source clips cannot be added to the track until you unlock it and target it again.

Märkus.

You can lock a track to prevent it from shifting when you perform insert edits.

Do one of the following:

  • To enable Track Lock for selected tracks, click the Toggle Track Lock icon  at the head of each video and audio track. 
Track Lock for a selected track
Track Lock for a selected track
  • To enable Track Lock for all tracks of a particular type (video or audio), Shift-click the Toggle Track Lock box at the head of any track of that type.
Track Lock for tracks of a particular type
Track Lock for tracks of a particular type

Exclude tracks in a sequence

You can exclude video or audio clips in any track from previews and export. Clips in excluded video tracks appear as black video in the Program Monitor and in output files. Clips in excluded audio tracks are not output to the Audio Mixer, to the speakers, or to output files.

Click to hide the Eye icon(for video) or the Mute icon  (for audio) at the left edge of the track. (Each icon is a toggle switch. Click its box again to display the icon and include the track.)

Märkus.

Excluding a track with the Eye icon does not exclude it from outputs. If excluded tracks hold clips that run before or after clips on non-excluded tracks, black video appears before or after the last clips in the non-excluded tracks. To trim this ending black video from the output files, set the In point and Out point as desired in the Export Settings dialog box.

To exclude all video or all audio tracks, Shift-click to hide the Eye icon(for video) or the Speaker icon  (for audio). It excludes all tracks of the same type. (Each icon is a toggle switch. Shift-click its box again to display all the icons and include the tracks.)

Set track display

You can customize the tracks in a Timeline panel in several ways. You can expand or collapse tracks to display or hide track controls. Choosing from several display options, you can control how video and audio clips appear on a track. You can change the size of the header area or move the boundary between the video and audio tracks to display more tracks of either type.

Expand and resize a track

You can expand a track to display track controls. Increase the height of a track to better see icons and keyframes or to display larger views of video track thumbnails and audio track waveforms.

To resize the track, position the pointer in the track header area between two tracks so that the height adjustment icon  appears. Then drag up or down to resize the track below (for video) or the track above (for audio).

Collapsed tracks always appear at the same height and cannot be resized.

Expand and resize a track
Expand and resize a track

Märkus.

You can expand an audio track to use the audio fade line for either individual clips in that track or for the entire audio track.

Resize the track header section

To resize the track header section, position the pointer over the right edge of the track header so that the resize icon  appears. Then drag the right edge. The icons at the top of the track header limit its minimum width. The maximum width is about twice the minimum width.

Resize track header
Resize track header

Set the display style of a track

  1. Expand the track by double clicking on it.

  2. To customize the style of the video track, click Timeline Display Settings, the wrench tool on the timeline panel

    Timeline display settings
    Timeline display settings

Märkus.

For information about viewing and adjusting keyframes in video and audio tracks, see View keyframes and graphs.

Create a sequence

You can create a sequence by dragging the asset to the New Item button  at the bottom of the Project panel.

Viewing time: 58 seconds


You can also create a sequence by using a sequence preset. The sequence presets included with Premiere Pro include the correct settings for common types of assets. For example, if you have footage mostly in DV format, use a DV sequence preset. For more information, see Sequence presets and settings.

If you plan to specify lower quality settings for output (such as streaming web video), don’t change your sequence settings. Instead, change your export settings later.

Märkus.

When a merged clip is used to create a Sequence from Clip, there are empty stereo audio tracks, depending on the media format. You can delete the empty stereo audio tracks if you want.

You can create a sequence from a selected clip which matches its attributes by doing the following:

Sequence presets and settings

The sequence settings must be correct when you create the sequence. Sequence settings like timebase are locked once the sequence is created. It prevents unwanted inconsistencies that could result from changing sequence settings later.

When creating a sequence, you can select from among the standard sequence presets. Alternatively, you can customize a group of settings, and save the group in a custom sequence setting preset. If you want full control over almost all the sequence parameters, start a new sequence and customize its settings.

Creating a sequence opens the New Sequence dialog box. The New Sequence dialog box contains three tabs, each with various settings: Sequence Presets, General, and Tracks.

Sequence Presets options

Available Presets are groups of sequence settings. Premiere Pro comes with several categories of sequence settings presets installed, like the following:

  • AVC-Intra
  • AVCHD
  • Digital SLR
  • DV-24p
  • DV-NTSC (North American standard)
  • DV-PAL (European standard)
  • DVCPRO50
  • DVCPROHD
  • HDV
  • Mobile & Devices
  • XDCAM EX
  • XDCAM HD422
  • XDCAM HD

These sequence settings presets contain the correct settings for the most typical sequence types. For example, use the AVC-Intra, DVCPRO50, and DVCPROHD sequence setting presets to edit AVC-Intra or DVCPRO material shot on Panasonic P2 video cameras. For DV25 material recorded in Panasonic P2 format, use a preset for DV-NTSC or DV-PAL, depending on the television standard of the footage.

Märkus.

If you must change sequence settings that are unavailable, you can create a sequence with the settings you want. Then move the contents of the current sequence into it.

Selecting a sequence preset

A sequence can contain different types of assets, in different formats, and with various parameters. However, Premiere Pro performs best when the settings for a sequence match the parameters of most of the assets used in that sequence. To optimize performance and reduce rendering times, find out the asset parameters for the primary assets you want to edit before creating a sequence. After learning the asset parameters, you can create a sequence with settings to match. Before capturing assets from a tape-based device, learn these parameters also, so that you can select the correct capture settings. Asset parameters include the following:

  • Recording format (for example, DV, or DVCPRO HD)
  • File format (for example, AVI, MOV, or VOB
  • Frame aspect ratio (for example, 16:9, or 4:3)
  • Pixel aspect ratio (for example, 1.0, or 0.9091)
  • Frame rate (for example, 29.97 fps, or 23.976 fps)
  • Time base (for example, 29.97 fps, or 23.976 fps)
  • Fields (for example, progressive or interlaced)
  • Audio sample rate (for example, 32 Hz, or 48 Hz)
  • Video codec
  • Audio codec

You can use the Properties panel to discover many of these parameters for your assets. For more information, see Viewing clip properties.

Alternatively, you can use a third-party application, such as the freeware MediaInfo or GSpot Codec Information Appliance. To find the codecs used to generate a file, you can also choose Window > Show Movie Inspector in Apple QuickTime Player.

Assets can use codecs not supported natively by Premiere Pro. Often, you can edit these assets after installing the relevant codecs. However, beware of installing untested codecs that introduce severe problems with your computer system.

Create a custom sequence preset

To customize most sequence settings, you must start a new sequence, select an existing preset, and change its settings.

Märkus.

Every editing mode does not support every possible frame rate. To create a custom preset with, for example, a 23.976-fps, select “Custom” as the Editing Mode. Then, select 23.976-fps frame rate from the Timebase menu.

  1. Choose File > New > Sequence, or, in the Project panel, click the New Item button and select Sequence.

  2. In the Sequence Presets tab of the New Sequence dialog box, select the preset that matches your video footage or the requirements of your capture card.

    New Sequence dialog box
    New Sequence dialog box

    Märkus.

    If you create a custom sequence with Custom settings (accessed in the Editing Mode drop-down list), you do not have to select a preset before clicking the Settings tab.

  3. Modify the Settings, Tracks or, VR Video tabs to meet the needs of your project.

  4. Name the preset and add a description.

  5. Click OK to save the preset

Change sequence settings

You can change some of the settings for an existing sequence. Depending on the Editing Mode selected, some of the settings are fixed.

  1. Do one of the following:
    • Select Sequence > Sequence Settings.

    • In the Project panel, right-click a sequence, and select Sequence Settings.

    Web
  2. Select the desired settings. For more information, see Settings.

  3. Click OK.

Sequence settings

The settings tab in the New Sequence dialog box controls the fundamental characteristics of the sequence.

Choose settings that conform to the specifications for the type of output intended for your project. For example, if your target output is DV NTSC, use the DV NTSC editing mode. Changing these settings arbitrarily often results in a loss of quality.

Editing Mode

Editing mode determines the video format used for preview files and playback. Choose an Editing Mode option that best matches the specifications of your target format, preview display, or capture card. The editing mode does not determine the format of your final movie. Output settings can be specified during export. The Custom editing mode allows you to customize the other sequence settings.

Märkus.

(Windows only) To access the Uncompressed UYVY 422 8-Bit codec or the V210 10-bit YUV codec, select Desktop for the Editing Mode.

Timebase

Timebase specifies the time divisions that Premiere Pro uses to calculate the time position of each edit. In general, choose 24 for editing motion-picture film, 25 for editing PAL (European standard) and SECAM video, and 29.97 for editing NTSC (North American standard) video.

Video

  • Frame Size
    Frame size specifies the dimensions, in pixels, for frames when you play back sequences. In most cases, the frame size of your project matches the frame size of your source files. Do not change the frame size to compensate for slow playback. Instead, choose a different quality setting from the Project panel menu. Alternatively, you can adjust the frame size of final output by changing export settings.
    The maximum frame size for a sequence is 10,240x8,192. 
  • Scale motion effects proportionally when changing frame size
    This allows the user to scale the motion effect while changing sequences.
    A very common film workflow involves sequences having black bars on the top and bottom. Project data like timecode or clip name are displayed in these black bars. When this information is not required, you can alter the sequence without damaging the clip.
  • Pixel Aspect Ratio
    Pixel Aspect ratio sets the aspect ratio for individual pixels. Choose Square Pixels for analog video, scanned images, and computer-generated graphics, or choose the format used by your source. If you use a pixel aspect ratio different from the pixel aspect ratio of your video, the video often gets rendered with distortion.
  • Fields
    Fields specify the field order of a frame. If you work with progressive-scan video, select No Fields (Progressive Scan). Many capture cards capture fields regardless of whether the source footage was shot with progressive scan. 
  • Display Format
    Premiere Pro can display any of several formats of timecode. You can display the project timecode in a film format. For example, if you are editing footage captured from film. You can display timecode in simple frame numbers if your assets came from an animation program. Changing the Display Format option does not alter the frame rate of clips or sequences. It changes only how their timecodes are displayed. The time display options correspond to standards for editing video and motion-picture film. For Frames and Feet + Frames timecodes, you can change the starting frame number to match the time-counting method of another editing system you use.

Märkus.

When working with NTSC video assets, use 30-fps drop-frame timecode. This format conforms with the timecode base inherent in NTSC video footage and displays its duration most accurately.

Audio

  • Channel Format
    Channel format allows you to choose the format of the sequence.
  • Sample Rate
    Higher quality audio requires more disk space and processing. Resampling, or setting a different rate from the original audio, requires additional processing time and affects the quality.
  • Display Format
    Display format specifies whether audio time display is measured using audio samples or milliseconds. Display Format applies when Show Audio Time Units is selected in the Source Monitor or Program Monitor menu. (By default, time is displayed in frames, but it can be displayed in audio units for sample-level precision when you are editing audio.)

Video Previews

  • Preview File Format
    Preview file format allows you to select a file format that gives the best quality preview while keeping the rendering time and file size small. For certain editing modes, only one file format is available.
  • Codec
    Codec specifies the codec used for creating preview files for the sequence.
    (Windows only) The Uncompressed UYVY 422 8-bit codec and the V210 10-bit YUV codec match the specifications for SD-SDI and HD-SDI video respectively. Select one of these codecs if you intend to monitor or output to one of these formats. To access either of these formats, first choose the Desktop Editing Mode.
  • Width
    Width specifies the frame width of video previews, constrained by the pixel aspect ratio of the original media.
  • Height
    Height specifies the frame height of video previews, constrained by the pixel aspect ratio of the original media.
  • Reset
    Reset clears existing previews and specifies full size for all following previews.

Märkus.

If you use a clip without applying effects or changing frame or time characteristics, Premiere Pro uses the original codec of the clip for playback. If you make changes that require recalculation of each frame, Premiere Pro applies the codec that you choose here.

Maximum Bit Depth

Maximum Bit Depth maximizes the color bit depth to include the video played back in sequences. This setting is often not available if the selected compressor provides only one option for bit depth. You can also specify an 8-bit (256-color) palette when preparing a sequence for 8-bpc color playback, such as when using the Desktop editing mode for the web or for some presentation software. If your project contains high-bit-depth assets generated by programs such as Adobe Photoshop, or by high-definition camcorders, select Maximum Bit Depth. Premiere Pro then uses of all the color information in those assets when processing effects or generating preview files.

Maximum Render Quality

Maximum Render Quality maintains sharp detail when scaling from large formats to smaller formats, or from high-definition to standard-definition formats. Maximum Render Quality maximizes the quality of motion in rendered clips and sequences. Selecting this option often renders moving assets more sharply.

At maximum quality, rendering takes more time, and uses more RAM than at the default normal quality. Select this option only on systems with enough RAM. The Maximum Render Quality option is not recommended for systems with the minimum required RAM.

Maximum Render Quality often makes highly compressed image formats, or those containing compression artifacts, look worse because of sharpening.

Märkus.

For best results with Maximum Render Quality, select Memory from the Optimize Rendering For menu in preferences. For more information, see Optimize rendering for available memory.

Save Preset

Opens the Save Settings dialog box, where you can name, describe, and save your sequence settings.

Märkus.

Save and name your sequence settings even if you plan to use them in only one project. Saving settings creates a backup copy of the settings to which you can revert in case someone accidentally alters the current sequence settings.

Märkus.

Some sequence presets have only one file format and codec choice.

Create different types of sequences

Create a widescreen sequence

You can edit widescreen footage shot in DV, HDV, or HD formats. To display and play back widescreen assets correctly, you must set your sequence settings to accommodate widescreen assets.

  1. Select File > New > Sequence.

  2. Select a preset that matches your footage. Do one of the following:
    • For DV footage, select either the DV-NTSC or DV-PAL presets with Widescreen in its name. These use horizontal pixels (with pixel aspect ratios of 1.2 for NTSC and 1.422 for PAL).

    • For an HDV project, select an HDV preset using HD Anamorphic 1080 (pixel aspect ratio 1.333) or Square pixels (pixel aspect ratio 1.0).

    • For an HD project, select one of the presets provided with your HD capture card.

    presets-2
  3. Enter a name in the Sequence Name field and click OK.

Create an HDV or HD sequence

You can edit HDV footage or HD footage in 720p, 1080p, or 1080i. When creating a sequence for these formats, select the preset that best matches the specifications of your source footage.

The DVCPROHD presets included with are for editing material recorded to MXF files with a Panasonic P2 camcorder. Premiere Pro has presets also for AVCHD, XDCAM HD, and XDCAM EX. More HD sequence presets are installed into Premiere Pro when an HD capture card that supports Premiere Pro is installed.

For HDV footage, create and save a custom preset with settings to match the settings of your footage. For more information about creating custom sequence presets, see Create a custom sequence preset.

For best playback performance, it is sometimes helpful to render HD footage when you first place it into a sequence.

  1. Select File > New > Sequence.

    Märkus.

    To edit DVCPROHD 720p footage shot at 25 fps, choose the DVCPROHD 720p 50p preset. For example, 25pN native mode footage from PAL versions of the Panasonic HVX200 camera. Then, select the General tab. Then, from the Timebase drop down list, select 25.00frames/second.

    The New Sequence dialog box opens with the Sequence Preset tab selected.

  2. Select a preset that matches your footage.
  3. (Optional) To set the number of channels in the Master audio track, select the Tracks tab. In the Master menu in the Audio pane, select one of the following:
    Master audio track
    Master audio track

    Mono

    Outputs a single mono channel.

    Stereo

    Outputs two mono channels with stereo panning intact.

    5.1

    Outputs four mono channels respecting the Left-Front, Right-Front, Left-Rear, and Right-Rear panning.

  4. Adjust the Pan/Balance.

  5. Add the Sequence Name.

  6. Click OK.

Märkus.

In Windows, you can create a custom project preset for previewing uncompressed 10 bit or uncompressed 8-bit footage. For more information, see Create a sequence with uncompressed video playback in Premiere Pro Help.

Create a sequence with uncompressed video playback

For the highest-quality previews of sequences on an SDI card or device connected to an external monitor, use one of the uncompressed formats for preview files. Uncompressed 8 bit (4:2:2 YUV) is suitable for projects meant for SD output, while Uncompressed 10 bit (4:2:2 YUV) is best for projects meant for HD. Also, with Uncompressed 10-bit (4:2:2 YUV) and high bit-depth color rendering Premiere Pro uses the color information in 10-bit assets and up samples other assets in a sequence to generate 10-bit preview files. Premiere Pro delivers the best preview performance when using these preview file formats on a system with a supported SD-SDI or HD-SDI card installed.

Both these uncompressed formats do subsample video files at 4:2:2 YUV. Unlike the other file formats available for preview files, they do not then run the video data through a compressor. They are called uncompressed because they do not add this second layer of compression. And hence retain much higher color depth in the previews than the compressed formats. Therefore, uncompressed preview files can be quite a bit larger than compressed preview files.

  1. Select File > New > Sequence.

  2. In the New Sequence dialog box, click the Settings tab.

  3. In the Editing Mode menu, choose desired editing mode.

  4. In the Timebase menu, choose the desired frame rate, such as 24, 25 or 29.97 frames/second.
  5. In the Video section, choose the desired settings for Frame Size, Pixel Aspect Ratio, Fields, and Display Format. For example, 1920 x 1080, Square Pixels (1.0), No Fields (Progressive Scan), and 30-fps Drop-Frame Timecode.

  6. In the Audio section, choose the desired settings for Sample Rate and Display Format.

  7. In the Video Previews section, choose one of these sets of preview file formats and codecs, depending on your system:
    • For Windows, choose Preview File Format: Microsoft AVI and Codec: None (alternatively choose Uncompressed UYVY 422 8 bit).

    • For macOS, choose Preview File Format: QuickTime and Codec: None (alternatively choose Uncompressed YUV 10 bit 4:2:2 or Uncompressed YUV 8 bit 4:2:2).

    You see different file format and codec choices depending on your optional hardware capture/playback card.

  8. (Optional) Check the Maximum Bit Depth check box if your system supports 10 bit or greater formats.

  9. (Optional) If you plan to use uncompressed playback again, click Save Preset, give the preset a name and description, and click OK.
  10. Enter a name for the sequence and click OK.

Create 24p sequences

Footage acquired from a camcorder or by film transfer, at roughly 24 non-interlaced (progressive) fps is called 24p footage. This footage emulates film in its picture quality and depiction of movement. The 24p frame rate is very close to that of motion-picture film. Each frame is built from progressive lines (not from interlaced half-frame fields). 24p formats have become popular among low-budget digital filmmakers because they lend a film look to its subjects.

Premiere Pro includes two alternate 24p pulldown schemes for DV 24p: Repeat Frame and Interlaced Frame. Both options convert 24p footage so that it plays back at 29.97 fps, but there are subtle visual and performance differences between them. You can select one of these options in the New Sequence settings when starting a new DV-24p sequence, or change it in an existing sequence.

Märkus.

Premiere Pro accepts 24p and 24-Pa footage only from cameras using these pulldown schemes.

  1. Select File > New > Sequence.

  2. From the Available Presets list on the Sequence Presets tab, choose the 24p preset that matches the frame aspect ratio and audio sampling rate of most of your footage. 24p presets are located in the DV-24p, DVCPRO50 > 480i, DVCPROHD > 1080i, and DVCPROHD > 720p folders.

  3. Type a name for your sequence.

  4. Click OK.

Märkus.

If you capture 24p footage, Premiere Pro recognizes the footage as 24p and treats it regardless of your sequence settings.

Set 24p playback options

You set playback settings when you create a sequence.

  1. Choose File > New >Sequence.
  2. In the New Sequence dialog box, click the General tab.
  3. Click Playback Settings.
  4. In the 24p Conversion Method pane, select one of the following options:

    Repeat Frame (ABBCD)

    Duplicates frames where necessary to maintain 29.97-fps playback. This option uses fewer CPU resources.

    Interlaced Frame (2:3:3:2)

    Combines the frames in a telecine-like scheme to maintain 29.97-fps playback. This option produces smooth playback but uses more CPU resources.

  5. Click OK in the Playback Settings dialog box, and click OK in the New Sequence dialog box.

Disable 24p pulldown

By default, Premiere Pro uses a 24p pulldown scheme to play back 24p DV footage at 29.97 fps in a project based on one of the NTSC presets. You can disable the pulldown scheme to give your movie the look of a film transferred to video or broadcast, without frame interpolation.

  1. Right-click (Windows) or Control-click (macOS) a 24p clip in the Project panel.

  2. Select Modify > Interpret Footage.
  3. Under Frame Rate, select Remove 24p DV Pulldown.
  4. Click OK.

    Märkus.

    You can apply any of few third-party film-look plug-in effects to the master sequence. These plug-ins can often perform telecine-style conversion, or add grain or color correction to simulate various film stocks. Pay close attention to lighting and, during shooting, use tripods and do slow pans to create the appearance of using a heavy film camera. Attention to these details gives your project more of a film look.

Display 24p source timecode

When you import 24p footage, Premiere Pro treats it as 23.976-fps progressive footage. When you work with 24p footage in a 24p project, the timecode is displayed as 24 fps. However, the camera records and logs 24p footage in 30-fps non-drop-frame timecode. When you log 24p footage for capture, you log clips according to the camera’s timecode count of 30- fps non-drop-frame timecode.

If you use 30-fps non-drop-frame timecode for projects containing 24p footage, Premiere Pro drops every fifth frame from the 24p footage timecode count. When you view the properties of your 24p clip, the frame rate is shown as 23.976, but the timebase as 29.97. If you’d prefer to read a clip’s original timecode, do the following:

  1. Right-click (Windows) or Control-click (macOS) the clip in the Project panel.

  2. Select Modify > Interpret Footage > Use Frame Rate from File.

Start a mobile device sequence

You can edit video for delivery to mobile phones, portable media players, and other portable devices. Selecting a project preset that matches the requirements of the target device is the easiest way to get started. When you are done editing your movie, use Adobe Media Encoder to encode it with the audio and video characteristics correct for the target devices.

  1. Do one of the following:

    • From the Welcome screen, click New Project.
    • Select File > New > Project.
  2. In the New Project dialog box, click OK.

  3. In the New Sequence dialog box, select the Sequence Presets tab.

  4. Select the Mobile & Devices presets folder. Do one of the following:

    • To edit a movie aimed exclusively at devices supporting 3GPP video at frame sizes of 176x144 or 88x72, select the CIF, QCIF, QQCIF preset.
    • To edit a movie for distribution on the web or on mobile devices that can display 4:3 video at frame sizes of 320x240 or 128x96, select the iPod, QVGA, Sub-QCIF preset.
  5. Enter a name in the Sequence Name field and click OK.

Using multiple sequences

A single project can contain multiple sequences with different settings. You select settings for each sequence when you create it, but you can change some of these settings after a sequence is created.

  • To switch sequences, in the Program Monitor or in the Timeline panel, click the tab of the sequence you want to use. The sequence becomes the frontmost tab in both panels.

  • To view a sequence in a separate Timeline panel, drag the Sequence tab away from the panel to an empty area. Ctrl-drag (Windows), or Command-drag (macOS) to prevent the panel from docking.

  • To open a sequence in the Source Monitor, press Ctrl/Command and double-click the sequence in the Project panel. In the Timeline panel, press Ctrl/Command and double-click a nested sequence.

See töö on litsentseeritud Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported litsentsiga  Süsteemi Creative Commons tingimused ei kehti Twitter™-i ja Facebooki postitustele.

Juriidilised märkused   |   Privaatsuspõhimõtted veebis