Muchas cantidades en After Effects son puntos en el tiempo o bien espacios de tiempo, incluyendo el tiempo actual, los puntos de Entrada y Salida de una capa y la duración de las capas, elementos del material del archivo y las composiciones.

De manera predeterminada, After Effects visualiza el tiempo en código de tiempo SMPTE (Society of Motion Picture and Television Engineers): horas, minutos, segundos y fotogramas. Puede cambiar a otro sistema de presentación del tiempo, como fotogramas o película de pies y fotogramas de 16 ó 35 mm.

Es posible que desee ver los valores de tiempo en formato de pies y fotogramas si, por ejemplo, está preparando un vídeo para su salida eventual como película; o bien, visualizarlos simplemente en números de fotograma si tiene previsto utilizar el vídeo en un programa de animación como Flash. El formato que elija solo se aplica al proyecto actual.

Nota:

El cambio del formato de visualización de tiempo no altera la velocidad de fotogramas de los recursos ni la salida; solo cambia el modo de numeración de los fotogramas para su visualización en After Effects.

Las estaciones de trabajo de edición de vídeo suelen utilizar código de tiempo SMPTE que se graba en cinta de vídeo para referencia. Si va a crear vídeo para sincronizarlo con vídeo que utiliza código de tiempo SMPTE, utilice el estilo de visualización de código de tiempo predeterminado.

En After Effects CS5.5 y posterior, se puede mostrar el código de tiempo de los archivos de origen desde varios formatos de archivo. El código de tiempo de origen se encuentra en varias áreas de la interfaz, incluido el panel Proyecto, el cuadro de diálogo Ajustes del proyecto, el cuadro de diálogo Ajustes de composición y el cuadro de diálogo Preferencias. Para obtener más información, consulte Código de tiempo de origen.

Cambio de unidades de visualización de tiempo

  • Para desplazarse por la Base de código de tiempo o Fotogramas/Pies + fotogramas (si ha marcado la opción Utilizar Pies + fotogramas” en la configuración del proyecto), presione Ctrl y haga clic (Windows) o pulse Comando y haga clic (Mac OS) en la visualización del tiempo actual. La visualización del tiempo actual aparece en la parte superior izquierda del panel Línea de tiempo y en la parte inferior de los paneles Capa, Composición y Material de archivo. (Consulte Panel Línea de tiempo).

    La opción que no se haya seleccionado en Ajustes del proyecto se mostrará en letras más pequeñas por debajo. Para mostrar únicamente la opción seleccionada en Ajustes del proyecto (Código de tiempo o fotogramas), haga lo siguiente:

    1. Abra las preferencias de visualización seleccionando After Effects > Preferencias > Visualizar (Mac OS) o Edición > Preferencias > Visualizar (Windows).
    2. Anule la selección de la opción Mostrar código de tiempo y fotogramas en el panel Línea de tiempo (esta opción aparece seleccionada de forma predeterminada).
  • Para cambiar las unidades de visualización de tiempo, seleccione Archivo > Ajustes del proyecto y elija entre las opciones de la sección Estilo de visualización de tiempo.

Opciones para las unidades de visualización de tiempo

Código de tiempo

Muestra el tiempo como un código de tiempo en las reglas de tiempo de los paneles Línea de tiempo, Capa y Material de archivo, utilizando Usar origen de medio (código de tiempo de origen) o empezando en 00:00:00:00. Seleccione la opción Código de tiempo para utilizar el código de tiempo en lugar de Fotogramas. Tenga en cuenta que no hay opciones para seleccionar la velocidad de fotogramas o con eliminación de fotogramas/sin eliminación de fotogramas, ya que se detecta y utiliza el código de tiempo de origen.

Nota:

En una composición de un proyecto, puede tener códigos de tiempo con y sin eliminación de fotogramas.

Fotogramas

Muestra el número en lugar del tiempo. Utilice este ajuste para su comodidad cuando lleve a cabo un trabajo que tenga que integrar con un formato o aplicación basado en fotogramas, como Flash o SWF. Para utilizar Fotogramas, seleccione Fotogramas y anule la selección de Pies + Fotogramas.

Pies + fotogramas

Muestra el número de pies de película, además de los fotogramas para pies fraccionarios, para película de 16 mm y 35 mm. Para utilizar Pies + Fotogramas, seleccione Fotogramas y seleccione Pies + Fotogramas.

Cantidad de fotogramas

Determina el número de inicio para el estilo de visualización de tiempo de Fotogramas.

Conversión de código de tiempo

El valor de código de tiempo del elemento se utiliza como número de inicio (si elemento tiene un código de tiempo de origen). Si no hay valor de código de tiempo, se empieza a contar desde cero. Conversión de código de tiempo hace que After Effects se comporte como en versiones anteriores, en las que la cantidad de fotogramas y la cantidad de código de tiempo de todos los recursos eran equivalentes matemáticamente.

Empezar en 0

Los fotogramas se cuentan desde cero.

Empezar en 1

Los fotogramas se cuentan desde uno.

Nota:

Las nuevas opciones de “Empezar en 0” y “Empezar en 1” le permiten especificar esquemas de recuento de fotogramas diferentes en “Fotogramas” y “Código de tiempo”. Por ejemplo, puede elegir que se muestre el código de tiempo de origen de los elementos de material de archivo pero que el recuento de fotogramas empiece en cero o uno.

Código de tiempo de origen

Formatos de archivo compatibles con el código de tiempo de origen After Effects puede leer y utilizar el código de tiempo de la mayoría de formatos, incluidos: QuickTime, DV, AVI, P2, MPEG-2, MPEG-4, h.264, AVCHD, RED, XDCAM EX, XDCAM HD, WAV e importadores de secuencia de imágenes DPX.

Panel Proyecto

El código de tiempo de origen se muestra en columnas en el panel Proyecto: Inicio de medio, Fin de medio, Duración de medio y Nombre de la cinta. Se refieren al inicio, el fin y la duración total del origen. Hay columnas para Entrada, Salida y Duración, que reflejan los puntos de entrada y salida establecidos por el usuario en el panel Material de archivo en el caso de elementos de material de archivo, o el área de trabajo para las composiciones.

Ajustes del proyecto

El cuadro de diálogo Ajustes del proyecto contiene el conjunto de características del código de tiempo de origen. Para obtener más información, consulte Opciones paralas unidades de visualizaciónde tiempo.

Cuadro de diálogo Ajustes de composición

El cuadro de diálogo Ajustes de composición contiene el conjunto de características de código de tiempo. Para obtener más información, consulte Velocidad de fotogramas.

Cuadro de diálogo Preferencias

El panel Importar del cuadro de diálogo Preferencias admite las características de código de tiempo de origen. Consulte Preferencias de importación.

Recursos en línea sobre el código de tiempo

Trish y Chris Meyer incluyen un artículo en el sitio web de ProVideo Coalition que describe la diferencia entre el código de tiempo con y sin eliminación de fotogramas.

Chris Pirazzi proporciona información técnica sobre el código de tiempo en su sitio web Lurker's Guide to Video.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea