Aprenda a utilizar la herramienta Selección en Animate CC

En Animate CC, puede utilizar las herramientas Puntero, Subselección y Lazo para seleccionar objetos. Animate resalta los objetos y los trazos que se han seleccionado con un recuadro de delimitación. Puede optar por seleccionar únicamente los trazos de un objeto o sus rellenos. Se puede ocultar el resaltado de la selección para editar los objetos sin tener que visualizar dicho resaltado. 

Herramientas Puntero, Subselección y Lazo.

Modificadores de la herramienta Lazo

Herramienta Icono Descripción
Herramienta Selección (V) Utilice esta herramienta para seleccionar todo un objeto. Haga clic o arrastre un objeto para incluir el objeto con la selección rectangular. 
Herramienta Subselección (A) Utilice esta herramienta para cambiar la forma de un trazado de movimiento de una animación. Puede mostrar los puntos de control y los controles de curva del trazado que se corresponden con cada fotograma clave de propiedad de posición. 
Herramienta Lazo (L) Utilice esta herramienta para crear una selección con contorno irregular en un objeto. 
Herramienta Polígono (L) Utilice esta herramienta para definir un área de selección con una serie de líneas rectas conectadas. Para seleccionar esta herramienta, mantenga pulsada la herramienta Lazo seleccionada y haga clic en la herramienta Polígono. 
Herramienta Varita mágica (L) Utilice esta herramienta para seleccionar áreas de un gráfico de mapa de bits que contengan el mismo color o colores similares. Para seleccionar esta herramienta, mantenga pulsada la herramienta Lazo seleccionada y haga clic en la herramienta Varita Mágica.

Modificación de objetos

Para modificar un objeto, selecciónelo en primer lugar. Puede agrupar objetos individuales para manipularlos como un único objeto. La modificación de líneas y formas puede alterar otras líneas y formas de la misma capa. Para evitar que se seleccione y se cambie accidentalmente un grupo o símbolo, bloquéelos.

Modificación de las propiedades de un objeto

Puede utilizar el inspector de propiedades para modificar el trazo y las propiedades de relleno de un objeto. Al seleccionar un objeto, el inspector de propiedades muestra lo siguiente:

  • El trazo y el relleno de dicho objeto, sus dimensiones en píxeles y las coordenadas x e y del punto de transformación del objeto.
  • Si se seleccionan varios elementos, una selección mixta. Las dimensiones en píxeles y las coordenadas x e y del conjunto de elementos seleccionado.

Selección de objetos con la herramienta Selección

La herramienta Selección  permite seleccionar objetos enteros haciendo clic en un objeto o arrastrando para incluir al objeto dentro de un recuadro de delimitación rectangular. Para seleccionar instancias, grupos y bloques de texto, tiene que incluirlos. 

Nota:

Para seleccionar la herramienta Selección, también puede presionar la tecla V. Para cambiar de forma temporal a la herramienta Selección cuando otra herramienta está activa, mantenga presionada la tecla Ctrl (Windows) o Comando (Macintosh). Consulte los métodos abreviados de teclado para obtener más información. 

Para desactivar la opción de selección mediante Mayús, anule la selección de la opción en Preferencias, General de Animate. Consulte Configuración de preferencias en Animate

Selección de objetos

  • Para seleccionar un trazo, relleno, grupo, instancia o bloque de texto, haga clic en el objeto.
  • Para seleccionar líneas conectadas, haga doble clic en una de las líneas.
  • Para seleccionar una forma rellena y su contorno con trazo, haga doble clic en el relleno.
  • Para seleccionar objetos dentro de un área rectangular, arrastre un recuadro de delimitación alrededor del objeto u objetos que desee seleccionar.
Realización de más selecciones
  • Para añadir elementos a una selección, mantenga presionada la tecla Mayús mientras realiza más selecciones.
  • Para seleccionar todo en todas las capas de una escena, seleccione Edición > Seleccionar todo, o presione Control+A (Windows) o Comando+A (Macintosh). La opción Seleccionar todo no selecciona los objetos de capas bloqueadas u ocultas ni capas que no estén en la línea de tiempo actual.
  • Para seleccionar todo en una capa entre fotogramas clave, haga clic en un fotograma de la línea de tiempo.

Anular selección

Para anular la selección de todos en todas las capas, seleccione Edición > Anular todas las selecciones, o presione Ctrl+Mayús+A (Windows) o Comando+Mayúsculas+A (Macintosh). Consulte los métodos abreviados de teclado para obtener más información. 

Anular la selección de elementos individuales

Para anular la selección de cualquier elemento individual de un grupo de objetos seleccionados:

  1. Seleccione la herramienta Selección
  2. Mantenga pulsada la tecla Mayús y 
  3. Haga clic en el elemento individual

Los elementos individuales pueden ser cualesquiera trazos, rellenos u objetos de dibujo. 

Bloquear/desbloquear

Para bloquear o desbloquear un grupo o símbolo, seleccione el grupo o símbolo y elija Modificar > Organizar > Bloquear. Seleccione Modificar > Organizar > Desbloquear todo para desbloquear todos los grupos y símbolos bloqueados.

Dibujo de un área de selección a mano alzada con la herramienta Lazo

Puede utilizar la herramienta Lazo para crear una selección con contorno irregular. Seleccione una de las herramientas o pulse L. Según la configuración de preferencias, para seleccionar un objeto puede elegir incluir el objeto de dibujo o cubrirlo parcialmente. Consulte la sección Definición de las preferencias para seleccionar en esta página para obtener más información.  

  1. Arrastre la herramienta Lazo  alrededor del área de un objeto. Para seleccionar el círculo interior de un objeto, arrastre la herramienta lazo a mano alzada alrededor de ella. 

  2. Finalice la reproducción indefinida más o menos donde la inició, o permita que Animate la cierre de forma automática. Animate cierra el contorno de la selección y resalta el objeto seleccionado. 

Dibuje un área de selección de bordes rectos con la herramienta Lazo poligonal

El modificador Modo polígono de la herramienta Lazo permite definir un área de selección con una serie de líneas rectas conectadas. Mantenga seleccionada la herramienta Lazo y haga clic en la herramienta Polígono. 

  1. Seleccione el modificador Modo polígono de la herramienta Lazo  en las opciones del panel Herramientas.
  2. Para establecer el punto de partida, haga clic en el objeto. 

  3. Sitúe el puntero donde desee finalizar la primera línea y haga clic en esa posición. Continúe y establezca puntos finales para más segmentos de línea.

  4. Para cerrar el área de selección, haga doble clic en la última posición. Animate cierra el contorno de la selección y resalta el objeto seleccionado. 

Dibuje un área de selección con bordes a mano alzada y líneas rectas

Cuando se utiliza la herramienta Lazo y su modificador Modo polígono, se puede cambiar del modo de selección de estilo libre al modo de selección de bordes rectos.

  1. Anule la selección del modificador Modo polígono de la herramienta Lazo.
  2. Para dibujar un segmento a mano alzada, arrastre la herramienta Lazo por el escenario.
  3. Para establecer los puntos inicial y final de cada nuevo segmento de línea, mantenga pulsada la tecla Alt (Windows) o la tecla Opción (Macintosh) y haga clic en el área. 

    Utilice este paso para dibujar segmentos con bordes rectos. 

  4. Para cerrar el área de selección, siga uno de estos procedimientos:
    • Suelte el botón del ratón. Animate cierra el área de selección.  

    • Haga doble clic en el punto final de la línea del área de selección.

Ocultación del resaltado de selección

Para ver el aspecto que tendrá la ilustración en su estado final, puede ocultar el resaltado de un objeto mientras lo selecciona y edita. 

  1. Seleccione Ver > Ocultar bordes.

Seleccione la opción Ocultar bordes de nuevo para mostrar el resaltado de selección.

Configuración de colores de recuadros de delimitación personalizados para los objetos seleccionados

Puede personalizar los colores para los rectángulos de los recuadros de delimitación que aparecen alrededor de los objetos seleccionados en el escenario.

  1. Seleccione Edición > Preferencias (Windows) o Animate > Preferencias (Macintosh).

  2. Haga clic en la categoría General.
  3. En la sección Color de resaltado, seleccione un color para cada tipo de objeto y haga clic en Aceptar.

Establecimiento de preferencias de selección

Las herramientas Selección, Subselección y Lazo permiten seleccionar objetos haciendo clic en ellos. Las herramientas Selección y Subselección seleccionan los objetos trazando un recuadro de delimitación rectangular en torno a ellos. La herramienta Lazo selecciona los objetos mediante un recuadro de delimitación de forma libre en torno a ellos. Cuando está seleccionado, el objeto aparece enmarcado en un recuadro rectangular.

  1. Seleccione Edición > Preferencias (Windows) o Animate > Preferencias (Macintosh).

  2. En la categoría General del cuadro de diálogo Preferencias, siga uno de estos procedimientos:
    • Para seleccionar solamente los objetos y puntos incluidos, anule las herramientas Lazo y Selección sensibles al contacto. Estarán seleccionados los puntos que se encuentren dentro del área de selección.

    • Para seleccionar objetos o grupos parcialmente incluidos, seleccione las herramientas Lazo y Selección sensibles al contacto.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea