Puede obtener una vista previa de las imágenes en el panel Previsualizar, en Vista previa de pantalla completa y en modo Revisión

En Adobe Bridge puede previsualizar las imágenes en el panel Previsualizar, en Vista previa de pantalla completa y en modo Revisión. El panel Previsualizar muestra hasta nueve miniaturas para poder compararlas rápidamente. La Vista previa de pantalla completa muestra las imágenes una a una en el monitor. El modo Revisión muestra imágenes en una vista a pantalla completa que permite desplazarse por las imágenes, afinar la selección, etiquetar, clasificar y rotar imágenes, y abrir imágenes en Camera Raw.

Visualización de imágenes como proyección de diapositivas

El comando Proyección de diapositivas permite ver miniaturas como una proyección de diapositivas que ocupa toda la pantalla. Esta es una manera sencilla de trabajar con versiones grandes de todos los archivos gráficos en una carpeta. Puede obtener una vista panorámica de las imágenes o hacer zoom en ellas durante una proyección de diapositivas y establecer opciones que controlan su presentación, incluidos transiciones y pies de ilustración.

  • Para ver una presentación de diapositivas, abra una carpeta de imágenes o seleccione las imágenes que desee ver en la proyección de diapositivas, y elija Ver > Proyección de diapositivas.
  • Para mostrar los comandos para trabajar con diapositivas, pulse H mientras se encuentra en la vista Proyección de diapositivas.
  • Para especificar las opciones de presentación de diapositivas, pulse L mientras se encuentra en la vista Proyección de diapositivas o elija Ver > Opciones de proyección de diapositivas.

    Opciones de visualización:

    Elija apagar los monitores adicionales, repetir la proyección de diapositivas o acercar y alejar las imágenes.

     

    Opciones de diapositiva:

    Especifique la duración de la diapositiva, pies de ilustración y escala de la diapositiva.

     

    Opciones de transición:

    Especifique los estilos y la velocidad de la transición.

     

Previsualización de imágenes en el panel Previsualizar

  1. Seleccione hasta nueve imágenes en el panel Contenido y (si fuera necesario) elija Ventana > Panel Previsualizar.

Previsualización de imágenes con la Vista previa de pantalla completa.

  • Seleccione una o varias imágenes y elija Ver > Vista previa de pantalla completa, o bien pulse la barra espaciadora.
  • Pulse tecla del signo más (+) o del signo menos (-) para ampliar o reducir la imagen, o haga clic en la imagen ampliar ese punto. También puede utilizar la rueda del ratón para variar el aumento.
  • Para panoramizar la imagen, aplique el zoom y arrástrela.
  • Pulse las flechas Flecha derecha y Flecha izquierda para ir a la imagen siguiente y anterior de la carpeta respectivamente.

    Nota: Si selecciona varias imágenes antes de acceder a la Vista previa de pantalla completa, al pulsar la Flecha derecha y la Flecha izquierda inicia un ciclo por las imágenes seleccionadas.

  • Pulse la barra espaciadora o Esc para salir de la Vista previa de pantalla completa.

Evaluación y selección de imágenes con el modo Revisión

El modo Revisión es una vista de pantalla completa para examinar una selección de fotos, afinar la selección y realizar modificaciones básicas. El modo Revisión muestra las imágenes en un "carrusel" giratorio por el que puede desplazarse de forma interactiva.

br_carousel
Modo Revisión

  1. Abra una carpeta de imágenes o seleccione las imágenes que desea revisar y elija Vista > Modo Revisión.
  2. Realice una de las siguientes acciones:
    • Haga clic en los botones de flecha derecha o flecha izquierda situados en la esquina inferior izquierda de la pantalla, o pulse la tecla Flecha derecha o Flecha izquierda en el teclado para ir a la imagen anterior o a la siguiente.

    • Arrastre la imagen en primer plano a la derecha o a la izquierda para traer la imagen anterior o la siguiente al primer plano.

    • Haga clic en cualquier imagen en segundo plano para traerla al primer plano.

    • Arrastre cualquier imagen del fondo de la pantalla para eliminarla de la selección. O haga clic en el botón Flecha abajo de la esquina inferior izquierda de la pantalla.

    • Haga clic con el botón derecho del ratón (Windows) o pulse Control mientras hace clic con el ratón (Mac OS) en cualquier imagen para darle una clasificación, rotarla o abrirla.

    • Pulse ] para girar la imagen en primer plano 90° a la derecha. Pulse [ para girar la imagen 90° a la izquierda.

    • Para salir del modo Revisión, pulse ESC o haga clic en el botón X en la esquina inferior derecha de la pantalla.

    • Haga clic en el botón Nueva colección de la esquina inferior derecha de la pantalla para crear una colección a partir de las imágenes seleccionadas y salir del modo Revisión.

    Nota:

    Para mostrar los métodos abreviados del teclado para trabajar en modo Revisión, pulse H mientras se encuentra en modo Revisión.

Uso de la herramienta Lupa

La herramienta Lupa le permite ampliar una parte de una imagen. La herramienta Lupa está disponible en el panel Previsualizar, y en la parte delantera o en la imagen seleccionada en el modo Revisión. De forma predeterminada, si la imagen se muestra a menos del 100 %, la herramienta de lupa la amplía al 100 %. Puede mostrar una herramienta Lupa por imagen.

  • Para ampliar una imagen con la herramienta de lupa, haga clic en el panel Previsualizar o en el modo Revisión. En modo Revisión también puede hacer clic en el botón de la herramienta Lupa de la parte inferior derecha de la pantalla.
  • Para ocultar la herramienta de lupa, haga clic en X en la esquina inferior derecha de la herramienta o haga clic en el interior del área amplificada de la herramienta. En modo Revisión también puede hacer clic en el botón de la herramienta Lupa de la parte inferior derecha de la pantalla.
  • Arrastre la herramienta Lupa por la imagen o haga clic en un área distinta de la imagen para cambiar el área ampliada.
  • Para acercar o alejar imágenes con la herramienta Lupa, utilice la rueda del ratón o pulse la tecla de signo más (+) o de signo menos (-).
  • Para visualizar varias herramientas Lupa en varias imágenes del panel Previsualizar, haga clic en las imágenes individuales.
  • Para sincronizar varias herramientas Lupa en el panel Previsualizar, pulse Ctrl mientras hace clic con el ratón o pulse Control mientras arrastra (Windows) o pulse Comando mientras hace clic o pulse Comando mientras arrastra (Mac OS) una de las siguientes imágenes.

Uso de la presentación por software para vistas previas

Seleccione esta opción si las imágenes o las proyecciones de diapositivas no se muestran correctamente en el panel Vista Previa, en Vista previa de pantalla completa, o en el modo Revisión. El uso de representación por software para las previsualizaciones permite mostrarlas correctamente, pero la velocidad de presentación puede ser lenta así como puede haber otras limitaciones.

  1. En las preferencias Avanzadas, seleccione Usar representación por software.
  2. Reinicie Adobe Bridge.

Nota:

La representación por software está activada automáticamente en los equipos con menos de 64 MB de VRAM y en sistemas de dobles monitores, con menos de 128 MB de VRAM.

Editar la hora de captura de imágenes

Puede que necesite cambiar la hora de captura de los archivos de imagen si viaja a una zona horaria diferente y no cambia la configuración de fecha y hora de su cámara antes empezar a hacer fotografías. Bridge le permite cambiar la hora de captura de los archivos de imagen JPEG y RAW.

Para cambiar la hora de captura, seleccione uno o varios archivos de imagen y realice los siguientes pasos:

    • Haga clic en Edición > Editar hora de captura
    • Haga clic con el botón derecho en la miniatura de la imagen en el panel Contenido y, a continuación, en Editar hora de captura.
    • En el panel Metadatos, en la sección Datos de cámara (Exif), haga clic en el icono de editar junto al campo Fecha y hora originales, tal y como se muestra a continuación.
    EditCaptureTime_Metadata
    Botón de editar en el panel Metadatos

    Aparecerá el cuadro de diálogo Editar hora de captura, tal y como se muestra a continuación:

    EditCaptureTime
  1.  En el cuadro de diálogo Editar hora de captura, en la sección Tipo de ajuste, especifique lo siguiente:

    • Seleccione la casilla de verificación Cambiar a una fecha y hora especificada para cambiar la fecha y hora de la captura. Seleccione una nueva fecha y hora en el campo Hora corregida.
    • Seleccione la casilla de verificación Cambiar por horas, minutos y segundos para cambiar el tiempo de captura por el número de horas, minutos y segundos especificado. 
      • Seleccione Agregar si desea añadir las horas, minutos y segundos especificados a la hora de la captura original.
      • Seleccione Restar si desea restar las horas, minutos y segundos especificados a la hora de la captura original.
    • Seleccione la casilla de verificación Cambiar a la fecha y hora de creación del archivo para establecer la hora de captura de los datos de la cámara como la fecha de creación del archivo.
  2. Haga clic en Cambiar para aplicar los cambios a los archivos seleccionados.

Revertir a la hora de captura original

Para cambiar la hora de captura a su estado original, seleccione la imagen y realice una de las siguientes acciones: 

  • Haga clic en Edición > Revertir hora de captura a la original.
  • Haga clic con el botón derecho sobre la imagen y seleccione Revertir hora de captura a la original.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea