Järjestelmävaatimukset

Acrobat X ja Adobe Reader X tukevat PDF-tiedostojen tarkastelua Mac OS X -käyttöjärjestelmän Safari-selaimessa. Acrobat X ja Reader X eivät tue muita selaimia, kuten Firefoxia tai Operaa. Jos tarvitset lisätietoja järjestelmävaatimuksista, napsauta asianmukaista tuotelinkkiä: Acrobat X Pro, Acrobat X Standard, Adobe Reader X.

Adobe PDFViewer for Mac OS X asettaa seuraavat järjestelmävaatimukset:

  • Safari 4 käyttöjärjestelmissä Mac OS X 10.5.8 ja Mac OS X 10.6.4
  • Safari 5 käyttöjärjestelmässä Mac OS 10.6.4
  • AdobePDFViewer Safari -laajennuksen välityksellä Acrobat ja Reader ovat 32-/64-bittisiä (64-bittinen Safari-versiossa 10.6)

Huomaa: Jos sinulla ei ole Acrobat- tai Reader-ohjelmaa tai jos PDFViewer-laajennusta ei ole asennettu, Safari näyttää PDF-tiedostot käyttämällä Mac OS X .käyttöjärjestelmän omaa PDF-tukea. Useille Adoben PDF-työnkuluille (kuten Collaboration-toiminnolle ja useille lomakkeille ja turvatoiminnoille) ei ole tukea.

Acrobatin määrittäminen näyttämään PDF-tiedostot Safarissa

AdobePDFViewer-laajennusta käytetään PDF-tiedostojen näyttämiseen Safarissa Acrobatin ja Readerin välityksellä. Laajennus asennetaan yhdessä Acrobat X:n tai Reader X:n kanssa. Laajennuksen sijainti on:

 /Kirjasto/Internet Plug-ins/AdobePDFViewer.plugin

Tunnetut ongelmat

Readerin toiminto Oletusarvot > Internet > Näytä PDF selaimessa on aina poissa käytöstä

  • Safari-integraation voi estää poistamalla tiedoston AdobePDFViewer.plugin kohteesta  /Kirjasto/Internet Plug-ins 
  • Safari-integraation saa uudelleen käyttöön suorittamalla asennusohjelman uudelleen. Käynnistä Acrobat/Reader X:n asennusohjelma alkuperäisestä lähteestä ja suorita asennus loppuun noudattamalla näyttöön tulevia ohjeita.

Jos Acrobatin tai Readerin vanha versio poistetaan sen jälkeen, kun Acrobat X tai Reader X on asennettu, myös AdobePDFViewer-laajennus poistetaan.

Jos Acrobat X tai Reader X asennetaan Acrobatin tai Readerin vanhan version rinnalle, AdobePDFViewer-laajennus poistetaan vanhan version mukana.

Safari-integraation saa uudelleen käyttöön suorittamalla asennusohjelman uudelleen. Käynnistä Acrobat/Reader X:n asennusohjelma alkuperäisestä lähteestä ja suorita asennus loppuun noudattamalla näyttöön tulevia ohjeita.

AdobePDFViewer-laajennuksen vanha versio saattaa korvata uuden version

Useiden Acrobat- tai Reader-versioiden käyttäminen samalla tietokoneella saattaa aiheuttaa laajennusristiriitoja. Tietokoneella saattaa olla esimerkiksi Acrobat 9 ja Acrobat X, ja Acrobat 9 päivitetään. Tässä tapauksessa Acrobat 9 -versioon kuuluva AdobePDFViewer-laajennus saattaa korvata laajennuksen Acrobat X -version. Voit ratkaista ongelman noudattamalla seuraavia ohjeita:

  1. Poista Acrobat- tai Reader-sovelluksen aiempi versio.
  2. Asenna Acrobat X tai Reader X uudelleen alkuperäisestä lähteestä.  

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö