Selaamalla näitä taulukoita voit selvittää, missä Adobe PageMaker -komennot ovat Adobe InDesign CS6:ssä.

PageMakerin Arkisto-valikon komennot

PageMaker-komento

Vastaava InDesign-komento

Lisätietoja

Arkisto > Uusi

Tiedosto > Uusi > Julkaisu

Tiedosto > Avaa

Tiedosto > Avaa

Arkisto > Äskeiset julkaisut

Tiedosto > Avaa äskeinen (Windows®)

Arkisto > Sulje

Arkisto > Sulje

Tiedosto > Tallenna

Tiedosto > Tallenna

InDesignissa ei ole asetusta, jolla valittaisiin nopea tai pieneen kokoon tallennus. Tallenna-komennolla voit tallentaa nopeasti, ja Tallenna nimellä -komennolla voit tallentaa julkaisun pienimpään mahdolliseen kokoon.

Arkisto > Tallenna nimellä

Arkisto > Tallenna nimellä

Katso edellistä huomautusta.

Tiedosto > Palauta

Tiedosto > Palauta

InDesign ei palauta julkaisujen "minitallennettuja" versioita kuten PageMaker, vaan siinä on käytettävissä rajoittamaton määrä Kumoa-tasoja.

Tiedosto > Sijoita

Tiedosto > Sijoita

Arkisto > Hae

Vastinetta ei ole

Skannaa kuvia skannerin mukana toimitetulla ohjelmistolla ja sijoita ne sitten InDesigniin.

Arkisto > Vie

Arkisto > Vie

Arkisto > Linkkien hallinta

Ikkuna > Linkit

Arkisto > Julkaisun asetukset

Arkisto > Julkaisun asetukset

Arkisto > Tulostintyylit

Tiedosto > Tulostuksen oletusarvot

Tiedosto > Tulosta

Tiedosto > Tulosta

Arkisto > Asetukset > Yleiset

Muokkaa > Asetukset (Windows) tai InDesign > Asetukset (Mac OS)

Vastaavat asetukset löytyvät Koostaminen-, Yksiköt ja lisäykset-, Apuviivat ja taittopöytä- ja Näytön suorituskyky -asetusvalintaikkunoista.

Arkisto > Asetukset > Online

Vastinetta ei ole

Voit vetää objekteja Web-selaimesta InDesigniin määrittämättä välityspalvelinta.

Arkisto > Asetukset > Asemoinnin säätö

Sivuasettelu > Sivuasettelun säätö

Sivuasettelun säädön asetukset määritetään ja otetaan käyttöön samanaikaisesti. InDesignin asetukset ovat melkein samat kuin PageMakerin. Viivainlinjat noudattavat normaalisti niihin liittyvien sarakkeiden ja reunusten apuviivoja. Voit muuttaa tätä asetusta poistamalla Salli viivainlinjojen siirtyminen -asetuksen valinnan.

Arkisto > Asetukset > Lihotus

Ikkuna > Tuloste > Lihotusoletusarvot

Jos haluat määrittää uudet lihotusasetukset, luo uusi lihotusoletusarvo.

Arkisto > Lopeta (Windows) tai Arkisto > Lopeta (Mac OS)

Tiedosto > Lopeta (Windows) tai InDesign > Lopeta InDesign (Mac OS)

PageMakerin Muokkaus-valikon komennot

PageMaker-komento

Vastaava InDesign-komento

Lisätietoja

Muokkaus > Kumoa

Muokkaus > Kumoa

InDesignissa on käytettävissä rajoittamaton määrä Kumoa-tasoja.

Muokkaus > Leikkaa

Muokkaus > Leikkaa

Muokkaus > Kopioi

Muokkaus > Kopioi

Muokkaus > Liitä

Muokkaus > Liitä

InDesign ei tue OLE-menetelmää, mutta vastaavia asetuksia voi määrittää Linkit-paneelin avulla.

Muokkaa > Tyhjennä

Muokkaa > Tyhjennä

Muokkaus > Valitse kaikki

Muokkaus > Valitse kaikki

Muokkaus > Poista kaikkien valinta

Muokkaus > Poista kaikkien valinta

Muokkaa > Julkaisut (Mac OS)

Vastinetta ei ole

InDesign ei tue Publish/Subscribe-menetelmää, mutta vastaavia asetuksia voi määrittää Linkit-paneelin avulla.

Muokkaus > Sijoita monta

Muokkaa > Askel ja toisto

Muokkaus > Sijoita määräten

Muokkaa > Liitä ilman muotoiluja

Muokkaa > Lisää kohde (Windows)

Tiedosto > Sijoita

Muokkaus > Muokkaa juttua

Muokkaa > Muokkaa juttueditorissa

Muokkaus > Muokkaa alkuperäistä

Muokkaus > Muokkaa alkuperäistä

Voit myös valita Linkit-paneelivalikosta Muokkaa alkuperäistä.

Muokkaus > Näytä apupöytä (Mac OS)

Vastinetta ei ole

Muokkaa > Ruby / tatechuyoko / korostusmerkit / yhdistetyt kuviot

Ruby-merkkien sijoitus ja välistys, Tate-chu-yoko ja Kenten (korostusmerkkejä varten) ilmestyvät Merkki-paneelin valikkoon. Näytä Kuviot-paneeli valitsemalla Teksti > Kuviot.

Muokkaa > Pystysuuntainen teksti

Kirjoita > Kirjoitussuunta > Vaaka tai pysty

Voit käyttää työkalupaneelissa olevaa pystytekstityökalua.

PageMakerin Asettelu-valikon komennot

PageMaker-komento

Vastaava InDesign-komento

Lisätietoja

Asemointi > Siirry sivulle

Asemointi > Siirry sivulle

Voit siirtyä sivulle myös kaksoisnapsauttamalla sivukuvaketta Sivut-paneelissa.

Asemointi > Lisää sivu

Asettelu > Sivut > Lisää sivut

Asemointi > Poista sivut

Asettelu > Sivut > Poista sivut

Asemointi > Lajittele sivut

Ikkuna > Sivut

Lajittele sivut napsauttamalla ja vetämällä niitä Sivut-paneelissa.

Asettelu > Palaa takaisin

Asettelu > Palaa takaisin

Asettelu > Siirry eteenpäin

Asettelu > Siirry eteenpäin

Asemointi > Palstalinjat

Asettelu > Reunukset ja palstat

Asemointi > Kopioi sivupohjalinjat

Vastinetta ei ole

InDesignin kaikkien sivupohjien apuviivat kopioituvat aina sivuille, joilla sivupohjaa käytetään.

Asemointi > Automaattijuoksutus

Kun ladatun tekstin kuvake  on näkyvissä, paina vaihtonäppäintä.

Voit juoksuttaa tekstin manuaalisesti, automaattisesti (automaattisella juoksutuksella) tai puoliautomaattisesti.

PageMakerin Muotoilu-valikon komennot

PageMaker-komento

Vastaava InDesign-komento

Lisätietoja

Muotoilu > Kirjasin

Muotoilu > Kirjasin

Teksti > Koko

Teksti > Koko

Muotoilu > Riviväli

Teksti > Merkki tai Ohjauspaneeli Merkki-tilassa (Ikkuna > Ohjaus)

InDesign käyttää normaalisti perusviivan rivivälistystä eikä suhteellista rivivälistystä, joka on PageMakerin oletusarvo.

Muotoilu > Kirjasintyyli

Teksti > Merkki tai Ohjauspaneeli Merkki-tilassa (Ikkuna > Ohjaus)

InDesign näyttää valitulle kirjasimelle käytettävissä olevat kirjasintyylit. Voit valita myös Nopea käyttö -toiminnon.

Muotoilu > Erikoisparivälistys

Teksti > Merkki tai Ohjauspaneeli Merkki-tilassa (Ikkuna > Ohjaus)

PageMakerin erikoisparivälistys vastaa InDesignin optista parivälistystä.

Muotoilu > Vaakaskaalaus

Ohjauspaneeli Merkki-tilassa (Ikkuna > Ohjaus)

Teksti > Merkki

Teksti > Merkki

Teksti > Kappale

Teksti > Kappale

Muotoilu > Sisennys/sarkain

Teksti > Sarkaimet

Muotoilu > Tavutus

Teksti > Kappale

Valitse Kappale-välilehden valikosta Tavutus.

Muotoilu > Linjaus

Teksti > Kappale tai Ohjauspaneeli Kappale-tilassa (Ikkuna > Ohjaus)

Muotoilu > Tyyli

Teksti > Kappaletyylit tai Teksti > Merkkityylit

InDesign tukee sekä kappale- että merkkityylejä.

Muotoilu > Tyylimäärittelyt

Teksti > Kappaletyylit tai Teksti > Merkkityylit

Luo kappaletyyli valitsemalla Kappaletyylit-paneelista Uusi kappaletyyli. Luo merkkityyli valitsemalla Merkkityylit-paneelista Uusi merkkityyli.

PageMakerin Elementti-valikon komennot

PageMaker-komento

Vastaava InDesign-komento

Lisätietoja

Elementti > Täyttö

Ikkuna > Väri > Värimallit tai Ikkuna > Väri > Väri

InDesign ei tue kuvioituja täyttöjä. InDesignin Värimallit-paneeli vastaa PageMakerin Värit-palettia.

Elementti > Viiva

Ikkuna > Viiva

Valitse viivatyyli Viiva-paneelista tai määritä mukautettu viivatyyli.

Elementti > Täyttö ja viiva

Ikkuna > Väri > Värimallit, Ikkuna > Viiva ja Ikkuna > Tuloste > Määritteet

Luo sävyjä Värimallit-paneelin avulla. Määritä päällepainatus Määritteet-paneelissa.

Elementti > Kehys > Liitä sisällys

Vastinetta ei ole

InDesign luo automaattisesti kehyksen tuoduille tekstitiedostoille ja grafiikalle. Jos haluat liittää sisällön aiemmin luotuun kehykseen, valitse kehys ja liitä tai sijoita sisältö siihen.

Elementti > Alue > Alueen asetukset

Objekti > Tekstikehyksen asetukset (vain tekstikehykset) tai Objekti > Täyttö

Määritä tekstikehysten palstat, pystytasaus ja vieruksen leveys Tekstikehyksen asetukset -valintaikkunassa. Määritä vaakatasaus Kappale-paneelissa (Teksti > Kappale). Sovita grafiikka- tai tekstikehysten sisältö kehykseen (tai päinvastoin) Objekti > Sovita -valikon komennoilla.

Elementti > Kehys > Vaihda kehykseksi

Objekti > Sisältö > [sisältötyyppi]

Elementti > Alue> Seuraava alue

Näytä > Ekstrat > Näytä tekstiketjut

Elementti > Alue> Edellinen alue

Näytä > Ekstrat > Näytä tekstiketjut

Elementti > Alue > Poista ketjuista

Ketju katkaistaan kaksoisnapsauttamalla sisä- tai ulkoporttia.

Elementti > Alue > Poista sisällys

Valitse kehyksen sisältö ja paina Delete-näppäintä.

Valitse teksti tekstityökalulla. Valitse grafiikka suoravalintatyökalulla.

Elementti > Järjestä

Objekti > Järjestä

Elementti > Linjaa kohteet (Windows) tai Elementti > Linjaa (Mac OS)

Ikkuna > Objekti ja asettelu > Tasaa

Elementti > Tekstin kierrätys

Ikkuna > Tekstinkierrätys

Elementti > Ryhmitä

Objekti > Ryhmitä

Elementti > Pura ryhmitys

Objekti > Pura ryhmä

Elementti > Lukitse paikka

Objekti > Lukitse paikka

Elementti > Poista lukitus

Objekti > Poista paikan lukitus

Elementti > Maskaus

Objekti > Rajaava reitti

Voit peittää kuvan myös luomalla maskikuvion, kopioimalla maskattavan kuvan ja liittämällä sen sitten kuvioon (Muokkaa > Liitä kohteeseen) tai säätämällä kuvan grafiikkakehystä.

Elementti > Peru maskaus

Objekti > Rajaava reitti

Katso edellistä huomautusta.

Elementti > Kuva> Kuvan hallinta

Vastinetta ei ole

Voit valita Muokkaa alkuperäistä -komennon ja sitten muuttaa kuvan ohjausasetuksia lähdesovelluksessa.

Elementti > Kuva > CMS-lähde

Objekti > Kuvan väriasetukset

Elementti > Kuva > Photoshop-tehosteet

Objekti > Tehosteet

Elementti > Monikulmion asetukset

Kaksoisnapsauta työkalupaneelin monikulmiotyökalua.

Elementti > Pyöreät kulmat

Objekti > Kulma-asetukset

Elementti > Linkkitiedot

Ikkuna > Linkit

Valitse Linkit-paneelivalikosta Linkkitiedot.

Elementti > Linkitysasetukset

Tekstiasetukset tai Ikkuna > Linkit

Valitse tiedoston käsittelyasetuksissa Luo linkit tekstiä ja laskentataulukkotiedostoja sijoitettaessa -asetus tai poista sen valinta. Voit myös valita Linkit-paneelivalikosta Poista linkitys.

Elementti > Tulostumattomat

Ikkuna > Tuloste > Määritteet

Elementti > Poista muutos

Vastinetta ei ole

PageMakerin Apuvälineet-valikon komennot

PageMaker-komento

Vastaava InDesign-komento

Lisätietoja

Apuvälineet > Plug-init

Ohje > Määritä laajennukset (Windows) tai InDesign > Määritä laajennukset (Mac OS)

Apuvälineet > Etsi

Muokkaa > Etsi/Muuta

Voit käyttää Etsi- ja Muuta-toimintoja asettelunäkymässä ja juttueditorissa.

Apuvälineet.> Etsi seuraava

Muokkaa > Etsi seuraava

Katso edellistä huomautusta.

Apuvälineet > Muuta

Muokkaa > Etsi/Muuta

Katso edellistä huomautusta.

Apuvälineet > Oikoluku

Muokkaa > Oikeinkirjoitus > Oikeinkirjoituksen tarkistaminen

Voit tarkistaa oikeinkirjoituksen asettelunäkymässä tai juttueditorissa.

Apuvälineet > Kirja

Tiedosto > Uusi > Kirja

Voit lisätä, poistaa ja lajitella kirjan julkaisuja Kirja-paneelin avulla.

Apuvälineet > Hakemistoviittaus

Ikkuna > Teksti ja taulukot > Hakemisto

Lisää hakemistoviittaus napsauttamalla Hakemisto-paneelin Uusi-painiketta.

Apuvälineet > Näytä hakemisto

Hakemisto-paneeli Viittaus-tilassa (Ikkuna > Teksti ja taulukot > Hakemisto)

Apuvälineet > Luo hakemisto

Ikkuna > Teksti ja taulukot > Hakemisto

Valitse Hakemisto-paneelin valikosta Luo hakemisto.

Apuvälineet > Luo sisällysluettelo

Sivuasettelu > Sisällysluettelo

Apuvälineet > Anna värimäärittelyt

Ikkuna > Väri > Värimallit

Valitse Värimallit-paneelivalikosta Uusi värimalli.

PageMakerin Näkymä-valikon komennot

PageMaker-komento

Vastaava InDesign-komento

Lisätietoja

Näkymä > Näytä sivupohjan kohteet

Valitse Sivut-paneelivalikosta Kätke/näytä sivupohjakohteet

Näkymä > Näytä tulostumattomat kohteet

Näytä tulostumattomat kohteet valitsemalla työkalupaneelista Normaali näyttötila . Kätke tulostumattomat kohteet valitsemalla Esikatselutila .

Voit myös luoda tason objekteille, joiden et halua tulostuvan, ja sitten näyttää tai kätkeä tason tulostamisen tai viemisen yhteydessä.

Näkymä > Lähennä

Näkymä > Lähennä

Näkymä > Loitonna

Näkymä > Loitonna

Näytä > Todellinen koko

Näytä > Todellinen koko

Näkymä > Sovita ikkunaan

Näytä > Sovita sivu ikkunaan tai Näytä > Sovita aukeama ikkunaan

Näkymä > Koko taittopöytä

Näkymä > Koko taittopöytä

Näkymä > Zoomaa kokoon

Valitse julkaisuikkunan alareunassa olevasta zoomausvalikosta suurennusprosentti.

Näkymä > Näytä/Kätke viivaimet

Näkymä > Näytä/Kätke viivaimet

Näkymä > Tartu viivaimiin

Vastinetta ei ole

Näkymä > Origon lukitus

Napsauta hiiren kakkospainikkeella (Windows) tai Control-osoita (Mac OS) nollakohtaa ja valitse pikavalikosta Lukitse nollakohta.

Näkymä > Näytä/Kätke apuviivat

Näytä > Ruudukot ja apuviivat > Näytä/Kätke apuviivat

Näkymä > Tartu apuviivoihin

Näytä > Ruudukot ja apuviivat > Tartu apuviivoihin

Näkymä > Lukitse apuviivat

Näytä > Ruudukot ja apuviivat > Lukitse apuviivat ja Näytä > Ruudukot ja apuviivat > Lukitse sarakeapuviivat

Näkymä > Pyyhi viivainlinjat

Valitse kaikki nykyisen aukeaman apuviivat painamalla Ctrl+Alt+G (Windows) tai komento+optio+G (Mac OS) ja paina sitten Delete-näppäintä.

Näkymä > Vie apuviivat taakse

Muokkaa > Asetukset > Apuviivat ja taittopöytä (Windows) tai InDesign > Asetukset > Apuviivat ja taittopöytä (Mac OS)

Valitse Apuviivat taustalla -asetus.

Näkymä > Kätke/Näytä vierityspalkit

Vastinetta ei ole

PageMakerin Ikkunat-valikon komennot

PageMaker-komento

Vastaava InDesign-komento

Lisätietoja

Ikkunat > Järjestä symbolit (Windows)

Vastinetta ei ole

Ikkunat > Vierekkäin

Ikkuna > Järjestä > Vierekkäin

Ikkunat > Limittäin

Ikkuna > Järjestä > Limittäin

Ikkunat > Kätke/Näytä työkalut

Ikkuna > Työkalut

Ikkunat > Kätke/Näytä Ohjauspaneeli

Ikkuna > Ohjaus

Ikkunat > Kätke/Näytä värit

Ikkuna > Väri > Värimallit tai Ikkuna > Väri > Väri

Ikkunat > Kätke/Näytä tyylit

Ikkuna > Tyylit > Kappaletyylit tai Merkkityylit

Ikkunat > Kätke/Näytä tasot

Ikkuna > Tasot

Ikkunat > Kätke/Näytä sivupohjat

Ikkuna > Sivut

Ikkunat > Kätke/Näytä hyperlinkit

Ikkuna > Vuorovaikutteinen > Hyperlinkit

Ikkunat > Plug-in-paletit

Vastinetta ei ole

Laajennukset näkyvät lisävaihtoehtoina InDesignin valikoissa, paneeleissa ja valintaikkunoissa.

Ikkuna > [avoimen julkaisun nimi]

Ikkuna > [avoimen julkaisun nimi]

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö