Huomautus:

Photoshop CS6 -versiossa 3D-toiminnallisuus kuului Photoshop Extendediin. Photoshop sisältää kaikki Photoshop Extended -toiminnot. Photoshopista ei ole erillistä Extended-versiota.

Tietoja kuvapinoista

Kuvapinoon on yhdistetty joukko kuvia, jotka liittyvät samaan asiaan mutta joiden laatu tai sisältö vaihtelee. Kun kuvat on koottu pinoon, voit niitä käsittelemällä muodostaa yhdistelmänäkymän, josta on poistettu tarpeeton sisältö tai kohina.

Kuvapinoja voidaan käyttää paranneltaessa kuvia eri tavoin:

  • Kohinan ja vääristymien vähentäminen astronomisissa, lääketieteellisissä ja rikostutkimuskuvissa.

  • Häiritsevien tai tahattomien kohteiden poistaminen valokuvien tai videoruutujen sarjasta. Kuvasta pitää ehkä poistaa kuva-alueen poikki kävelevä henkilö tai pääkohteen editse kulkeva auto.

Kuvapinot tallentuvat älykkäinä objekteina. Pinoon sovellettavia käsittelyasetuksia kutsutaan pinoamistiloiksi. Kuvapinon muokkaaminen pinoamistilan avulla ei aiheuta tietojen häviämistä. Voit muodostaa erilaisia tehosteita pinoamistilaa vaihtamalla; pinossa olevat alkuperäiset kuvatiedot eivät muutu. Jos haluat säilyttää muutokset pinoamistilan käyttämisen jälkeen, tallenna tulos uutena kuvana tai rasteroi älykäs objekti. Voit luoda kuvapinon manuaalisesti tai komentosarjan avulla.

Kuvapinon luonti

Parhaat tulokset saavutetaan, kun kuvapinon sisältämät kuvat ovat mitoiltaan samat ja sisällöltään melko samankaltaiset. Ne voisivat olla esimerkiksi samasta kohdasta otettuja stillkuvia tai paikallaan pysyvällä videokameralla kuvattuja ruutuja. Kuvien sisällön pitäisi pysyä niin samanlaisena, että kuvat voidaan kohdistaa tai tasata.

  1. Yhdistä erilliset kuvat samaan monitasoiseen kuvaan. Katso Tasojen monistaminen.

    Huomautus:

    Kuvapinossa on oltava vähintään kaksi tasoa.

    Voit yhdistää kuvia myös komentosarjalla (Tiedosto > Komentosarjat > Lataa tiedostot pinoon).

  2. Valitse Valitse > Kaikki tasot.

    Huomautus:

    Tausta-taso on muunnettava tavalliseksi tasoksi, jotta se voitaisiin valita Kaikki tasot -komennolla.

  3. Valitse Muokkaa > Tasaa tasot automaattisesti ja valitse tasausasetukseksi Automaattinen. Jos Automaattinen-asetus ei kohdista tasoja kunnolla, kokeile Siirto-asetusta.
  4. Valitse Taso > Älykkäät objektit > Muunna älykkääksi objektiksi.
  5. Valitse Taso > Älykkäät objektit > Pinoamistila ja valitse alivalikosta pinoamistila.
    • Jos haluat vähentää kohinaa, käytä Keskiarvo- tai Mediaani-plug-iniä.

    • Jos haluat poistaa kuvasta kohteita, käytä Mediaani-plug-iniä.

      Tulos on yhdistelmäkuva, joka on samankokoinen kuin alkuperäinen kuvapino. Sinun pitää ehkä kokeilla eri plug-inejä, jotta saat tietystä kuvasta parhaan mahdollisen.

      Jos haluat muuttaa muodostustehostetta, valitse alivalikosta toinen pinoamistila. Kuvapinon muodostaminen ei ole kumulatiivinen muutos; jokainen muodostustehoste käsittelee pinossa olevia alkuperäisiä kuvatietoja ja korvaa aiemmat tehosteet.

Pinoamistilat

Pinoamistilat toimivat vain kanavakohtaisesti eivätkä muokkaa läpinäkyviä pikseleitä. Esimerkiksi Suurin arvo -tila palauttaa pikselin poikkileikkauksen punaisen, vihreän ja sinisen kanavan suurimmat arvot ja yhdistää ne samaan pikseliarvoon muodostetussa kuvassa.

Muodostus-plug-inin nimi

Tulos

Kommentit

Entropia

entropia = - summa( (arvon todennäköisyys) * log2(arvon todennäköisyys) )

Arvon todennäköisyys = (arvon esiintymien määrä) / (läpinäkymättömien pikseleiden kokonaismäärä)

Binaarinen entropia (eli nollannen kertaluvun entropia) määrittää alarajan sille, kuinka monta bittiä tarvitaan joukon sisältämien tietojen häviöttömään koodaamiseen.

Huipukkuus

huipukkuus = (summa((arvo - keskiarvo)4) läpinäkymättömistä pikseleistä) / ((läpinäkymättömien pikseleiden määrä - 1) * (keskihajonta)4).

Kuvaa kärkevyyttä tai litteyttä verrattuna normaalijakaumaan. Standardoidun normaalijakauman huipukkuus on 3,0. Arvoa 3 suurempi huipukkuus merkitsee kärkevää jakaumaa ja arvoa 3 pienempi huipukkuus litteää jakaumaa (normaalijakaumaan verrattuna).

Suurin arvo

Kaikkien läpinäkymättömien pikseleiden suurimmat kanava-arvot.

Keskiarvo

Kaikkien läpinäkymättömien pikseleiden kanava-arvojen keskiarvo.

Sopii kohinan vähentämiseen

Mediaani

Kaikkien läpinäkymättömien pikseleiden kanava-arvojen mediaani.

Sopii kohinan vähentämiseen ja häiritsevän sisällön poistamiseen kuvasta

Pienin arvo

Kaikkien läpinäkymättömien pikseleiden pienimmät kanava-arvot.

Alue

Läpinäkymättömien pikseleiden arvojen suurimman ja pienimmän arvon erotus

Vinous

vinous = (summa((arvo - keskiarvo)3) läpinäkymättömistä pikseleistä) / ((läpinäkymättömien pikseleiden määrä - 1) * (keskihajonta)3)

Vinous kuvaa symmetriaa tai epäsymmetriaa tilastollisen keskiarvon ympärillä

Keskihajonta

keskihajonta = Neliöjuuri(varianssi)

Summa

Kaikkien läpinäkymättömien pikseleiden kanava-arvojen summa

Varianssi

varianssi = (summa((arvo - keskiarvo)2) läpinäkymättömistä pikseleistä) / (läpinäkymättömien pikseleiden määrä - 1)

Kuvapinon muodostuksen poistaminen

  1. Valitse Tasot > Älykkäät objektit > Pinoamistila > Ei mitään, jos haluat poistaa muodostuksen kuvapinosta ja palauttaa pinon tavalliseksi älykkääksi objektiksi.

Kuvapinon muokkaaminen

Koska kuvapino on älykäs objekti, voit muokata pinon tasot muodostavia alkuperäisiä kuvia milloin tahansa.

  1. Valitse Taso > Älykkäät objektit > Muokkaa sisältöä tai kaksoisnapsauta tason miniatyyriä. Kun olet tallentanut muokatun älykkään objektin, pino muodostetaan automaattisesti uudelleen pinossa viimeksi käytetyn muodostusasetuksen mukaisesti.

Kuvapinon muuntaminen

Jos haluat säilyttää kuvapinon muodostustehosteet, muunna älykäs objekti tavalliseksi tasoksi. (Voit kopioida älykkään objektin ennen muuntamista siltä varalta, että haluat muodostaa kuvapinon myöhemmin uudelleen.)

  1. Valitse Taso > Älykkäät objektit > Rasteroi.

Kuvapinon luominen komentosarjan avulla

Voit automatisoida kuvapinon luomisen ja muodostamisen käyttämällä Tilastotiedot-komentosarjaa.

  1. Valitse Tiedosto > Komentosarjat > Tilastotiedot.
  2. Valitse pinoamistila Valitse pinoamistila -valikosta.
  3. Käytä pinoamistilaa avoimissa tiedostoissa tai valitse kansio tai tiedostoja selaamalla.

    Valitsemasi tiedostot on lueteltu valintaikkunassa.

  4. Valitse tarvittaessa Yritä tasata lähdekuvat automaattisesti -asetus (vastaa komentoa Muokkaa > Tasaa tasot automaattisesti). Valitse sitten OK.

    Photoshop yhdistää kuvat yhdeksi monitasoiseksi kuvaksi, muuntaa tasot älykkääksi objektiksi ja käyttää valittua pinoamistilaa.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö