關於編輯註解

編輯註解是您自己或其他參與者所做的簡要注釋或附註。 在「校稿」和「內文」檢視中,會以內嵌方式顯示所有註解 (在文字內),而註解的內容則會顯示在註解書夾 之間。在「版面」檢視中,會以註解錨點 指出每個註解。註解的內容會顯示在「註解」面板中,而且可以對每位使用者進行色彩標示。

wt_10
顯示在「校稿」檢視 (左邊) 的註解書夾,以及顯示在「版面」檢視 (右邊) 的註解錨點

註解面板簡介

「註解」面板中包含註解作者的名稱、最後一次修改的日期和時間、內文標籤、頁碼、總註解中的註解編號、字元和單字數量以及註解的內容。

wt_11
註解面板

A. 使用者顏色 B. 顯示/隱藏註解 C. 跳至註解錨點 D. 跳至上一個註解 E. 跳至下一個註解 F. 新增註解 G. 刪除註解 

註解:

不論正在使用哪種檢視,「註解」面板的內容都一樣。

開啟註解面板

  1. 執行下列任一項作業:
    • 選擇「視窗 > 註解」。

    • 在「版面」檢視中,選擇「註解 > 新增註解」。

使用註解模式

視插入點的位置或選取的文字而定,「註解模式」可以是新增、分割或刪除註解的一種便利方式。

  1. 執行下列任一項作業:
    • 若要建立新的註解,請將插入點放在文字中。

    • 若要將文字轉換為註解,請選取文字。

    • 若要分割註解,請將插入點放在註解內。

    • 若要將註解轉換為文字,請選取註解書夾 (在「校稿」或「內文」檢視中)。

    • 若要從註解中移走插入點,請將插入點放在註解開頭或結尾處。

  2. 選擇「註解 > 註解模式」。

新增註解

  1. 進行下列任一項作業:
    • 使用「文字」工具 ,在您要置入註解的位置上按一下,然後選擇「註解 > 新增註解」。

    • 使用「註解」工具 ,在您要置入註解的位置上按一下。

    在「版面」檢視中新增註解會開啟「註解」面板 (如果尚未開啟)。

  2. 在「校稿」或「內文」檢視的註解書夾之間輸入註解。 在「版面」檢視的「註解」面板中輸入註解。

您可以在任何位置新增任意數目的註解。不過,您無法在某個註解內建立另一個註解。

您也可以使用「註解模式」新增註解。

將文字轉換為註解

  1. 選取您要移到新註解的文字。
  2. 選擇「註解 > 轉換為註解」。

隨即建立新註解。會從內文中移除選取的文字,然後貼入新註解。註解錨點或書夾會在剪下所選取文字的位置。

如果將註解新增到連結 InCopy 內文,則也會顯示在 InDesign 的內文中,並可以在 InDesign 中進行修改。

您也可以使用「註解模式」將文字轉換為註解。

註解:

您可以指定將單字、行、段落或內文轉換為註解的快速鍵。 選擇「編輯 > 鍵盤快速鍵」,然後從「產品區域」選單中選擇「註解選單」。 將快速鍵新增到指令,然後按一下「確定」。

將註解轉換為文字

  1. 開啟「註解」面板。
  2. 在「註解」面板中選取您要新增到文件文字的文字。 或者在「校稿」檢視中,選取內嵌註解中的文字。
  3. 選擇「註解 > 轉換為文字」。

您也可以使用「註解模式」將註解轉換為文字。

註解:

如果將內容轉換為文字時只選取註解內容的一部分,會將原始註解分成兩個不同的註解,而要轉換為文字註解內容部分則會顯示在兩個新註解之間。

當您在註解之間導覽時,作用中文字插入點會從目前的註解錨點移到下一個或上一個註解的錨點。 在「版面」檢視中導覽註解時,請按一下「跳至註解錨點」按鈕 ,以檢視與「註解」面板中所顯示註解相關聯的註解錨點。

  1. 在內文內容的任意處上按一下。
  2. 執行下列任一項作業:
    • 選擇「註解 > 上一個註解」或「註解 > 下一個註解」。

    • 從「註解」面板選單中選取「上一個註解」或「下一個註解」。

    • 按一下「註解」面板上的「跳至上一個註解」按鈕 或「跳至下一個註解」按鈕

註解:

在「校稿」和「內文」檢視中,您可以使用「尋找/變更」指令來尋找註解。 「偏好設定」對話框的「註解」區段,包含可將註解加入「尋找/變更」搜尋的設定。

分割註解

  1. 在「註解」面板或註解本身中,將插入點放在您要分割註解的位置。

    如果插入點是在註解開頭或結尾,或者註解是空的,則無法分割註解。

  2. 執行下列任一項作業:
    • 選擇「註解 > 分割註解」。

    • 從「註解」面板選單中選擇「分割註解」。 作用中文字插入點會放在兩個分割註解之間。

您也可以使用「註解模式」分割註解。

展開或收合註解

展開時,註解內容會顯示在書夾之間。 在輸入註解內容時,書夾會分開以納入文字。 您可以收合書夾以隱藏註解內容。

  1. 選取「文字」工具 ,然後按一下開始註解書夾 或結束註解書夾
  2. 如果插入點是在註解容器中,請選擇「註解 > 收合註解」。

若要展開或收合使用中內文的所有註解,請選擇「註解 > 展開/收合內文中的註解」。

在版面檢視中選取及開啟註解

註解錨點 會標記出「版面」檢視中的註解位置。 「註解」面板會顯示註解的內容,以及與註解相關的特定資訊。

  1. 選取「文字」工具 或「註解」工具
  2. 將指標移到註解錨點上,直到指標顯示為指向手形。
  3. 執行下列任一項作業:
    • 按一下註解錨點。

    • 選擇「註解 > 上一個註解」或「註解 > 下一個註解」。

編輯註解

  • 在「校稿」或「內文」檢視中,選取「文字」工具 ,然後在您要編輯的註解書夾之間按一下,並進行變更。
  • 在「版面」檢視中,選取「文字」工具 ,按一下註解錨點以在「註解」面板中開啟註解,然後進行變更。

在註解中檢查拼字或尋找/變更文字

  1. 選取「校稿」或「內文」檢視索引標籤。
  2. 展開您要進行拼字檢查或搜尋的註解。 選擇「註解 > 展開/收合內文中的註解」,以展開所有註解。
  3. 選擇「編輯> 拼字檢查 > 檢查拼字」或「編輯 > 尋找/變更」。

註解:

如果在拼字檢查或尋找文字時選擇「全部變更」,則會在「校稿」或「內文」檢視中忽略收合註解中的文字,但在「版面」檢視中會取代所有符合的文字。

移動或複製註解

您可以移動或複製註解。

在校稿和內文檢視中移動或複製註解

  1. 按住 Shift+Alt 並按一下 (Windows) 或按住 Shift+Option 並按一下 (Mac OS) 開始註解或結束註解書夾,以選取註解。
  2. 執行下列任一項作業:
    • 拖移選取的註解以移動位置。

    • 按住 Shift 鍵並拖移選取的註解以進行複製。

在版面檢視中複製註解錨點

  1. 執行下列任一項作業:
    • 使用「文字」工具 ,拖移過註解錨點以反白顯示,然後選擇「編輯 > 拷貝」。將註解貼上不同的位置。

    • 使用「註解」工具或「文字」工具時,按住 Shift 鍵,然後將錨點拖移到要置入文字的任何位置。

刪除備註

  • 若要刪除單一註解,請按住 Shift+Alt 並按一下 (Windows) 或按住 Shift+Option 並按一下 (Mac OS) 開始註解或結束註解書夾以選取註解,然後選擇「註解 > 刪除註解」。
  • 若要刪除使用中內文的所有註解,請選擇「註解 > 從內文移除註解」。
  • 若要刪除文件中的所有註解,請選擇「註解 > 移除所有註解」。

列印及轉存註解

當您列印 InCopy 文件時,可以同時列印文件中所含的任何註解。 您也可以從 InCopy 將註解轉存為 PDF 附註。但是,無法將表格中的註解轉存為 PDF 附註。

指定註解偏好設定

偏好設定可讓您在註解內嵌在「校稿」和「內文」檢視中時,設定註解錨點、書夾和背景的顏色。 您也可以選擇將註解資訊顯示為工具提示,並選擇是否在「校稿」和「內文」檢視中進行「尋找/變更」作業和拼字檢查時,也併入註解內容。

  1. 選擇「編輯 > 偏好設定 > 註解」(Windows) 或「InCopy > 偏好設定 > 註解」(Mac OS)。
  2. 從「註解顏色」選單中,選取註解錨點和註解書夾的顏色。選取 [使用者顏色],使用在「使用者」對話框中指定的顏色。如果有多人正在處理檔案,這個功能會特別有用。
  3. 選取「顯示註解工具提示」,將滑鼠指標停留在「版面」檢視中的註解錨點,或者「校稿」或「內文」檢視中的註解書夾上時,將註解資訊和部分或全部註解內容顯示為工具提示。
  4. 指定在使用「尋找/變更」和「拼字檢查」指令時 (僅限在「校稿」和「內文」檢視中),是否要加入內嵌註解內容。

    註解:

    不管「偏好設定」對話框的設定為何,您無法在「版面」檢視中使用「尋者/變更」和「拼字檢查」指令來搜尋註解內容。不過,使用「全部變更」則可以編輯註解內容。

  5. 選取 [無] 或 [註解顏色] (您在步驟 2 中選擇的顏色),以用做內嵌註解的背景顏色。
  6. 按一下「確定」。

若要顯示或隱藏註解,請選擇「檢視 > 顯示註解(或「隱藏註解」)」。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策