使用 Photoshop Elements 的「編輯」工作區可為您提供處理檔案的選擇。您可以為依類型、檔案大小與解析度開啟、儲存及匯出檔案設定選項,也可以處理及儲存 Camera Raw 檔案。這些工具可讓您在 Adobe Photoshop Elements 中輕鬆組合不同類型的檔案並予以最佳化。

在「編輯」工作區中,您可以建立空白檔案、開啟最近使用的檔案、指定要在 Photoshop Elements 中開啟的檔案類型等。

在「編輯」工作區中工作的另一個選項是使用「引導式編輯」功能。「引導式編輯」可在您不確定工作流程或如何完成工作時為您提供協助。這些功能可讓使用者以幾個簡單的步驟完成複雜的編輯工作流程。

建立新的空白檔案

您可能想要建立網頁圖形、橫幅或公司標誌與信紙信頭,此時您需要先新增空白檔案。

  1. 選擇「檔案 > 新增 > 空白檔案」。
  2. 輸入新影像的選項,再按一下「確定」。

    名稱

    為新影像檔案命名。

    預設集

    提供用於設定您要列印或在螢幕上檢視之影像的寬度、高度與解析度的選項。選取「剪貼簿」可使用您拷貝到剪貼簿之資料的大小與解析度。您也可以從「預設集」選單底部選擇任何開啟影像的名稱,來使用該影像的大小與解析度作為新影像的基礎。

    大小

    從清單選擇目前選取預設集可用的標準尺寸。

    寬度、高度與解析度

    可以個別設定這些選項。除非您已將資料拷貝到剪貼簿,否則預設值會以最後建立的影像為準。

    色彩模式

    將影像設定為 RGB 顏色、灰階或點陣圖 (1 位元模式)。

    背景內容

    設定影像背景圖層的顏色。「白色」為預設。選取「背景顏色」可使用目前背景顏色 (顯示在工具箱中)。選取「透明」可使預設圖層變為透明,沒有顏色值 - 新影像將會有一個「圖層 1」,而不是背景圖層。

    註解:

    您也可以在影像的背景上按一下滑鼠右鍵來選擇背景顏色 (灰色、黑色或自訂顏色)。

開啟檔案

您可利用各種檔案格式來開啟及匯入影像。可用格式會出現在「開啟」對話框、「開啟為」對話框以及「匯入」次選單中。

註解:

若要從 Elements Organizer 開啟檔案,請選取檔案,按一下工作列中的「編輯器」。

  1. 執行下列其中一項作業
    • 選擇「檔案 > 開啟」。尋找並選取您要開啟的檔案。如果檔案沒有出現,請從「檔案類型」選單中選擇「全部格式」。按一下「開啟」。

    • 按一下「開啟」下拉式清單 (在工具箱上方)。「開啟」下拉式清單是最近開啟過的檔案清單。

    • 從電腦或儲存裝置的檔案夾中拖移影像,並放置到「編輯器」中。

  2. 在出現的對話框中,設定格式特定選項,並繼續開啟檔案。

    Photoshop Elements 有時可能無法確定檔案的正確格式。例如,在 Mac OS® 與 Windows 之間轉換檔案可能導致格式加錯標籤。在這種情況下,您必須指定用來開啟檔案的正確格式。

在應用程式框架 (Mac OS) 中開啟檔案

  1. 將檔案從電腦上的任何位置拖移至應用程式框架。您也可以拖移相片瀏覽器與連接至電腦之任何儲存裝置中的相片。
  2. 若要將其他影像拖移至「應用程式框架」來加以開啟,請啟用浮動文件視窗 (請參閱檢視和排列多個視窗)。將開啟的影像轉換為浮動文件視窗以檢視應用程式框架。

開啟最近編輯過的檔案

  1. 選擇「檔案 > 開啟最近編輯的檔案」,並從次選單中選取檔案。

    註解:

    若要指定「開啟最近編輯的檔案」次選單中可用的檔案數,請選擇「編輯 > 偏好設定 > 儲存檔案」,然後在「最近使用的檔案清單包含」文字方框中輸入數字。

指定用來開啟檔案的檔案格式

  1. 選擇「檔案 > 開啟為」,並選取您要開啟的檔案。然後從「開啟為」選單中選擇想要的格式,並按一下「開啟」。

    註解:

    如果檔案沒有開啟,可能是選擇的格式不符合檔案的真正格式,或者檔案可能已損毀。

開啟 PDF 檔案

可攜式文件格式 (PDF) 是一種通用的檔案格式,可呈現向量與點陣圖資料,且可包含電子文件搜尋與導覽功能。PDF 是 Adobe® Acrobat® 的主要格式。

您可以使用「匯入 PDF」對話框來預視多頁面 PDF 檔案中的頁面與影像,然後決定是否要在 Photoshop Editor 中開啟。您可以選擇匯入完整頁面 (包含文字與圖形),或者僅從 PDF 檔案中匯入影像。如果您僅匯入影像,影像的解析度、大小與顏色模式會保持不變。如果您匯入頁面,則可以更改解析度與顏色模式。

從 PDF 檔案匯入頁面
從 PDF 檔案匯入頁面

每個頁面都會顯示為縮圖。若要增加大小,請從「縮圖大小」選單中選擇選項。

  1. 選擇「檔案 > 開啟」。
  2. 選取 PDF 檔案,然後按一下「開啟」。您可以從「檔案類型」選單中選取選項來更改顯示的檔案類型。
  3. 若要僅從 PDF 檔案中匯入影像,請從「匯入 PDF」對話框的「選取」區域中選擇「影像」選項。選取您要開啟的一或多個影像。(若要選取多個影像,請按住 Ctrl (Windows) 或 Command (Mac OS) 並按一下每個影像)。若您不要匯入頁面,請略過至步驟 5。
  4. 若要從 PDF 檔案匯入頁面,請從「匯入 PDF」對話框的「選取」區域中選擇「頁面」選項,然後選擇下列任一項操作:
    • 如果檔案包含多個頁面,請選取您要開啟的一或多個頁面,然後按一下「確定」。(若要選取多個頁面,請按下 Ctrl (Windows) 或 Command (Mac OS) 並按一下每個頁面。)

    • 在「頁面選項」下,接受現有名稱,或在「名稱」方框中輸入新檔案名稱。

    • 選取「消除鋸齒」,即可在點陣化影像 (變成點陣圖) 時,將鋸齒狀邊緣減到最少。

    • 指定「寬度」和「高度」。啟用「強制等比例」,避免因更改大小而扭曲影像。

    • 針對「解析度」,接受預設值 (300 ppi) 或輸入新值。解析度越高,檔案大小越大。

    • 從「模式」選單中選擇選項 (選擇 RGB 可將相片保持為彩色,而選擇「灰階」可自動將相片變為黑白)。如果檔案有嵌入的 ICC (國際顏色聯盟) 描述檔,您可以從選單中選擇描述檔。

  5. 選取「抑制警告」可在匯入過程中,隱藏全部的錯誤訊息。
  6. 按一下「確定」開啟檔案。

將 PDF 檔案置於新圖層

您可以將 PDF 檔案的頁面或影像置入影像的新圖層。由於置入的圖稿已點陣化 (變成點陣圖),因此您無法編輯置入圖稿中的文字或向量資料。圖稿點陣化的解析度是以圖稿置入其中的檔案為準。

  1. 在 Photoshop Elements 中,開啟您想將圖稿置入其中的影像。
  2. 選擇「檔案 > 置入」,然後選取要置入的檔案並按一下「置入」。
  3. 如果您要置入的 PDF 檔案包含多個頁面,請從提供的對話框中選取您要置入的頁面,然後按一下「確定」。

    置入的圖案會顯示在 Photoshop Elements 影像中央的邊界方框內。圖案會維持原始的外觀比例;但是如果圖案比 Photoshop Elements 影像大,就會重新調整成符合的大小。

  4. (選擇性) 將指標定位在置入圖稿的邊界方框內並進行拖移,以重新定位置入的圖稿。
  5. (選擇性) 執行下列任一項作業以縮放置入的圖稿:
    • 拖移邊界方框各角或各邊的其中一個控制點。

    • 在「工具選項」列中,輸入 W 與 H 的值來指定圖稿的寬度與高度。依照預設,這些選項會使用百分比來表示比例。但您可以輸入不同的度量單位 - 英寸、公分或像素。若要強制圖稿的等比例,請按一下「強制等比例」方框。當圖示有白色背景時,表示此選項處於開啟狀態。

  6. (選擇性) 選擇下列任一項作即可旋轉置入的圖稿:
    • 將指標放在置入圖稿的邊界方框外 (指標會變為彎曲箭頭),然後拖移。

    • 在「工具選項」列中,在「角度」選項中按一下並拖移指標。

  7. (選擇性) 按住 Ctrl 鍵 (在 Mac OS 中為 Command 鍵) 並拖移邊界方框的側邊控點以傾斜置入的圖稿。
  8. 若要在點陣化時混合邊緣的像素,請選取「消除鋸齒」選項。若要在點陣化時,在邊緣的像素間製作清晰銳利的邊緣轉換,請取消選取「消除鋸齒」選項。
  9. 若要將放置的圖稿確認至新圖層,請按一下「確認」

處理多個檔案

「處理多個檔案」指令會將設定套用至檔案夾中的檔案。如果您的數位相機或掃描器包含文件送紙器,您也可以匯入及處理多個影像。(您的掃描器或數位相機的軟體驅動程式可能需要支援這些動作的取得增效模組。)

當處理檔案時,可以讓所有檔案保持為開啟或關閉狀態,將更改儲存到原始檔案中,或是將修改過的檔案版本儲存到新的位置 (原檔案保持不變)。如果將處理過的檔案儲存在新位置,您可能會希望在開始批次處理之前,先為其建立新檔案夾。

註解:

「處理多個檔案」指令不適用於多個頁面的檔案。

  1. 選擇「檔案 > 處理多個檔案」。
  2. 從「處理來自下列位置的檔案」彈出式選單中選擇要處理的檔案:

    檔案夾

    處理您所指定檔案夾中的檔案。按一下「瀏覽」,找出並選取檔案夾。

    匯入

    處理來自數位相機或掃描器中的影像。

    開啟的檔案

    處理所有開啟的檔案。

  3. 如果您想處理指定檔案夾次目錄中的檔案,請選取「包括全部的次檔案夾」。
  4. 針對「目的地」,請按一下「瀏覽」並選取處理檔案的檔案夾位置。
  5. 如果您選擇「檔案夾」作為目的地,請指定檔案命名慣例並為處理的檔案選取檔案相容性選項:
    • 針對「重新命名檔案」,請從彈出式選單中選取成份,或是在欄位中輸入要與所有檔案之預設名稱組合在一起的文字。這些欄位可以讓您變更檔案名稱各構成部分的順序和格式。每一個檔案至少必須包含一個唯一的欄位 (例如,檔案名稱、序號或字母順序),防止檔案相互覆寫。「起始序號」可以指定任何序號欄位的起始編號。如果您從彈出式選單中選取「字母順序」,則針對第一個檔案,字母順序欄位一律會以字母「A」開頭。

    • 針對「相容性」,請選擇 Windows、Mac OS 與 UNIX®,以使檔案名稱與 Windows、Mac OS 及 UNIX 作業系統相容。

  6. 如果您想將每個處理的檔案重新調整為一致大小,請在「影像大小」下選取「重新調整影像大小」。然後輸入相片寬度與高度,並從「解析度」選單中選擇選項。選取「強制等比例」,讓寬度與高度保持等比例。
  7. 若要將自動調整套用至影像,請從「快速修正」面板中選取選項。
  8. 若要將標籤附加至影像,請從「標籤」選單中選擇選項,然後自訂文字、文字位置、字體、大小、不透明度與顏色。(若要更改文字顏色,請按一下色票,然後從「揀色器」中選擇新顏色。)

    註解:

    「浮水印」選項可讓您將永久的圖形浮水印增加至影像。如需詳細資訊,請參閱新增永久的浮水印至整批相片

  9. 選取「記錄處理檔案時產生的錯誤」以將每個錯誤記錄到檔案中,而不停止處理。如果將錯誤記錄到檔案中,在處理完之後會出現一個訊息。若要檢閱錯誤檔案,請在執行「批次處理」指令之後,以文字編輯器開啟該檔案。
  10. 按一下「確定」以處理並儲存檔案。

關閉檔案

  1. 在 Photoshop Elements 中執行下列其中一個動作:
    • 選擇「檔案 > 關閉」。

    • 選擇「檔案 > 全部關閉」。

  2. 選擇是否要儲存檔案:
    • 按一下「是」儲存檔案。

    • 按一下「否」關閉檔案而不儲存。

    註解:

    選取「全部套用」選項,將目前的動作套用至正在關閉的所有檔案。例如,如果您選擇「全部套用」並按一下「是」以儲存第一個檔案,則其他所有開啟的檔案都會儲存並關閉。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策