使用手冊 取消

暫存磁碟、增效模組,以及應用程式更新

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Tools
    4. Panels and bins
    5. Open files
    6. Rulers, grids, and guides
    7. Enhanced Quick Mode
    8. File information
    9. Presets and libraries
    10. Multitouch support
    11. Scratch disks, plug‑ins, and application updates
    12. Undo, redo, and cancel actions
    13. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
  7. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  8. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  9. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  10. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
  11. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  12. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

關於暫存磁碟

當您的系統沒有可執行操作的足夠 RAM 時,Photoshop  Elements 會使用暫存磁碟。暫存磁碟是含可用記憶體的任何磁碟機或磁碟機分割。依預設,Photoshop  Elements 會使用安裝作業系統的硬碟做為其主要的暫存磁碟。

您可以更改主要暫存磁碟,或指定其他暫存磁碟。當主要磁碟已滿時,會使用其他暫存磁碟。將您速度最快的硬碟設定為主要暫存磁碟。確保磁碟有足夠且已經重組過的空間可以使用。

為了實現最佳效能,請在指定暫存磁碟時使用以下指南:

  • 請勿將暫存磁碟建立在與 Photoshop Elements 相同的實體磁碟機或您正在編輯的任何大型檔案上。

  • 請勿將暫存磁碟建立在與用於作業系統虛擬記憶體的實體磁碟機相同的磁碟機上。

  • 在本機磁碟機上,而不是網路位置上建立暫存磁碟。

  • 在傳統 (非卸除式) 媒體上建立暫存磁碟。

  • RAID 磁碟/磁碟陣列很適合用來當做專用的暫存磁碟區。

  • 定期地重組做為暫存磁碟的磁碟機。或者,最好使用空白磁碟機或含大量未使用空間的磁碟機來避免碎片問題。

更改暫存磁碟

Photoshop  Elements 需要連續的硬碟空間以建立暫存磁碟。經常重組硬碟可確保有連續空間可用,尤其是包含暫存磁碟的磁碟。Adobe 建議您使用磁碟工具公用程式 (例如 Windows Disk Defragmenter) 來定期重組您的硬碟。如需有關磁碟重組公用程式的資訊,請參閱 Windows 文件。

  1. 在 Windows 中,選擇「編輯 > 偏好設定 > 效能」。在 Mac 中,選擇「Photoshop Elements > 偏好設定 > 效能」。
  2. 從「暫存磁碟」清單中選取想要的磁碟 (您可以指定最多四個暫存磁碟)。

  3. 選取暫存磁碟並使用「暫存磁碟」清單旁邊的方向鍵,來重新排列將使用暫存磁碟的順序。

  4. 按一下「確定」並重新啟動 Photoshop  Elements,以讓更改生效。

關於增效模組

Adobe Systems 與其他軟體研發人員建立增效模組來將功能增加至 Photoshop  Elements。會有一些匯入、匯出與特殊效果增效模組隨附於您的程式;這些增效模組位於 Photoshop  Elements 的增效模組與選用的增效模組檔案夾下。

安裝之後,增效模組會顯示為:

  • 增加至「匯入」或「匯出」選單的選項
  • 增加至「濾鏡」選單的濾鏡,或
  • 「開啟」與「另存新檔」對話框中的檔案格式。

如果您安裝了大量增效模組,Photoshop  Elements 可能無法在其適當的選單中將之全部列出。在這種情況下,新安裝的增效模組就會出現在「濾鏡 > 其他次選單」中。若要避免載入增效模組或增效模組的檔案夾,請在增效模組的名稱、檔案夾或目錄開頭增加波浪符號字元 (~)。開始時,程式會忽略以波浪符號字元標記的檔案。若要檢視有關已安裝增效模組的資訊,請選擇「說明 > 關於增效模組」,然後從次選單中選取增效模組。

註解:

若要使用選用的增效模組,請將增效模組從選用的增效模組檔案夾拷貝到增效模組檔案夾中的相關次檔案夾。然後,安裝增效模組,並重新啟動 Photoshop  Elements。

您可以選取額外的增效模組檔案夾,以載入與其他應用程式一起儲存的相容增效模組。您也可以針對儲存在系統上其他檔案夾中的增效模組建立快速鍵。然後再將快速鍵或別名增加至增效模組檔案夾中,就可以在 Photoshop  Elements 中使用該增效模組。

安裝增效模組

  1. 執行下列其中一項作業:
    • 使用增效模組安裝程式 (如果已提供)。
    • 依照隨附於增效模組的安裝指示操作。
    • 確定已解壓縮增效模組檔案,然後將其拷貝到 Photoshop  Elements 檔案夾中的適當增效模組檔案夾中。

選取其他增效模組檔案夾

您可以選取額外的增效模組檔案夾,以載入與其他應用程式一起儲存的相容增效模組;

  1. 在 Windows 中,選擇「編輯 > 偏好設定 > 增效模組」。在 Mac 中,選擇「Photoshop Elements > 偏好設定 > 增效模組」。
  2. 在「偏好設定」對話框中,選取「額外的增效模組檔案夾」,然後從清單中選取檔案夾,並按一下「選擇」。

  3. 若要顯示檔案夾的內容,請按兩下目錄。檔案夾的路徑會顯示在「偏好設定」視窗中。
    註解:

    請勿選取 Photoshop  Elements 的增效模組檔案夾內的位置。

  4. 重新啟動 Photoshop  Elements 來載入增效模組。

僅載入預設增效模組

當 Photoshop Elements 啟動時,會載入預先安裝、協力廠商或位於其他增效模組檔案夾中的所有增效模組。若要僅載入 Photoshop Elements 隨附之預先安裝的增效模組,請在啟動軟體時按住 Shift 鍵。接受詢問時,按一下要求確認對話框上的「是」,略過載入選擇性與協力廠商增效模組。

應用程式更新

「偏好設定」對話框中的應用程式更新選項

您可以決定何時安裝應用程式更新。在 Photoshop Elements 13、Premiere Elements 13 及 Elements Organizer 中,您可以設定當 Adobe 提供應用程式更新時要執行的操作。

若要存取更新對話框,請按下 Ctrl/Cmd + K 開啟「偏好設定」對話框,瀏覽到「應程式更新」標籤,然後選擇:

  • 自動下載並安裝更新:在您下次重新啟動應用程式時,下載並安裝可用更新。
  • 有可用更新時通知我:有可用更新時,在應用程式中通知使用者。您可以選擇延後更新,或使用通知啟動更新程序。
Adobe 標誌

登入您的帳戶