使用手冊 取消

還原、重做與取消動作

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Tools
    4. Panels and bins
    5. Open files
    6. Rulers, grids, and guides
    7. Enhanced Quick Mode
    8. File information
    9. Presets and libraries
    10. Multitouch support
    11. Scratch disks, plug‑ins, and application updates
    12. Undo, redo, and cancel actions
    13. Viewing images
    14. Using Windows 7 features
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
  7. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  8. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  9. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  10. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
  11. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  12. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

還原、重做或取消動作

Elements Organizer 與 Photoshop Elements 中的許多操作都可以還原或重做。例如,您可以將影像的全部或部分復原為其上一次儲存的版本。若可用的記憶體量較少則會限制您使用這些選項的能力。

  1. 若要還原或重做操作,請選擇「編輯 > 還原」或選擇「編輯 > 重做」。
  2. 若要取消操作,請按住 Esc 鍵,直到進行中的操作停止為止。

在編輯時使用步驟記錄面板

「步驟記錄」面板 (F10 或「視窗 > 步驟記錄」) 可讓您跳至於目前工作階段期間建立之影像的任何最近使用狀態。每次在影像的像素上套用更改時,影像的新狀態就會增加到「步驟記錄」面板中。

例如,如果選取、繪畫並旋轉部分影像,這些狀態都會個別列在面板中。然後您可以選取任何一種狀態,影像便會回復至第一次套用更改時的外觀,您就可以從這個狀態繼續工作。

例如縮放顯示與捲動等動作,並不會影響影像中的像素,也不會顯示在「步驟記錄」面板中。程式範圍內的更改 (例如面板、色彩設定與偏好設定的更改) 也不會顯示在該面板中。

A. 原稿狀態 B. 狀態 C. 已選取狀態 

當使用「步驟記錄」面板時,請注意以下指南:

  • 依照預設,「步驟記錄」面板會列出之前的 50 個狀態。為了釋放出更多記憶體供 Photoshop  Elements 使用,系統會自動刪除較早的狀態。您可以在應用程式設定 (「偏好設定 > 效能 > 步驟記錄狀態」) 中設定狀態數。狀態的數目上限為 1000。

  • 相片的原始狀態永遠會顯示在「步驟記錄」面板的頂端。您可以永遠按一下此頂端狀態,使影像回復為其原始狀態。按一下原始狀態也可方便比較編輯之前與編輯之後的版本。

  • 文件一旦關閉又重新開啟後,上次工作階段的所有狀態就會從面板中清除。

  • 狀態會增加至清單的底部。也就是說,最舊的狀態會顯示在清單的頂端,最近的狀態顯示在底端。

  • 每個狀態都會一併列出用來更改影像的工具名稱或指令。

  • 選取狀態會使後續狀態 (在所選步驟之後執行的步驟) 變暗。這樣您就能清楚地看到,如果繼續從選取的狀態中工作,會放棄哪些更改。

  • 選取狀態後如果更改影像,會將這個狀態之後的所有狀態消除掉。同樣的,刪除狀態會刪除該狀態和該狀態之後的所有狀態 (編輯)。

回復至影像的上一個狀態

在「快速」與「專業」模式中,執行下列任一項作業:

  • 按一下「步驟記錄」面板中狀態的名稱。
  • 按一下工作列中的「還原」或「重做」按鈕。
  • 從「步驟記錄」面板選單或「編輯」選單中選擇「還原」或「重做」。

若要設定「向前」與「退後」的鍵盤指令,請在 Windows 中選擇「編輯 > 偏好設定 > 一般」(在 Mac 中為「Photoshop Elements > 偏好設定 > 一般」),然後從「退後」/「向前」選單中進行選擇。

從還原步驟記錄面板中刪除一或多個狀態

執行下列其中一項作業:

  • 若要刪除狀態,請按一下狀態名稱,然後從「步驟記錄」面板選單中選擇「刪除」。您所選狀態之後的狀態也會遭到刪除。
  • 在不更改影像的情況下,若要從「步驟記錄」面板中刪除狀態清單,請從面板選單中選擇「清除步驟記錄」或選擇「編輯 > 清除 > 清除步驟記錄」。清除功能對於釋放記憶體很有幫助,特別是當您收到 Photoshop Elements 的記憶體偏低的警告時。

備住清除「步驟記錄」面板這項動作無法還原。

清除剪貼簿與步驟記錄面板使用的記憶體

您可以刪除複製到剪貼簿的項目或「還原步驟記錄」面板中的狀態來釋放記憶體。

在「專業」模式中,執行下列其中一項作業:

  • 若要清除剪貼簿使用的記憶體,請選擇「編輯 > 清除 > 剪貼簿內容」。
  • 若要清除「還原步驟記錄」面板使用的記憶體,請選擇「編輯 > 清除 > 清除步驟記錄」,或者從「步驟記錄」面板彈出式選單中選擇「清除步驟記錄」。
  • 若要同時清除在剪貼簿與「步驟記錄」面板中使用的記憶體,請選擇「編輯 > 清除 > 全部」。

備註清除「步驟記錄」面板或剪貼簿這項動作無法還原。

Adobe 標誌

登入您的帳戶