Az első lecke gyors áttekintést nyújt a fóliókészítés folyamatáról. Részletekbe menő ismertetésért térjen át a következő oktatóanyagra.

Fólió és cikkely létrehozása

A Folio Builder panelen hozhat létre fóliót, és adhat hozzá cikkelyeket. Cikkelyek kétféleképpen hozhatók létre. Az egyik módszer, ha megnyitja az InDesign dokumentumot, majd a Cikkely hozzáadása lehetőséggel ad hozzá cikkelyt. A másik módszer, ha InDesign fájlokból importálja a cikkelyt. A cikkelyek importálásakor be kell tartani néhány szabályt a mappastruktúrára és fájlnevekre vonatkozóan.

  1. Telepítse a Folio Producer eszközöket az InDesign CS5 vagy újabb verziójához.

  2. Nyissa meg a Folio Builder panelt az InDesign programban. InDesign CS5 és CS5.5 esetén kattintson az Ablak > Bővítmények > Folio Builder menüelemekre. InDesign CS6 esetén kattintson az Ablak > Folio Builder menüelemekre.

    A panelbe való bejelentkezés opcionális.

    A panelbe való bejelentkezés nem kötelező. Ha nem jelentkezik be, nem hozhat létre kapcsolat nélküli fóliókat, és nem tekintheti meg azok előzetes képét a csatlakoztatott iPad eszközön (csak Mac OS esetén). A bejelentkezésnek az az egyik előnye, hogy fel tudja tölteni a fóliókat a Folio Producer kiszolgálóra, majd az Adobe Content Viewer alkalmazásba való bejelentkezést követően iPad és más eszközökre is letöltheti a feltöltött fóliókat. Professional és Enterprise előfizetőként a többfóliós megjelenítőalkalmazásokhoz való fóliók elkészítéséhez is be kell jelentkeznie.

  3. Új fólió létrehozásához kattintson az Új fólió elemre, majd adja meg az alábbi beállításokat: Kattintson az OK gombra.

    • Adja meg a fólió nevét, pl. „Oktatóanyag”.

    • Kattintson a megjelenítő számára, majd adja meg a legújabb verziónak megfelelő számot.

    • A Tájolás területen hagyja meg az álló és fekvő beállítást is. Vízszintes és függőleges elrendezést is létre fog hozni a fólió mindegyik cikkelyénél.

    • A Borító előképe területen kattintson a mappaikonokra, majd adja meg a TutorialAssets > CityGuide_Folio mappában található cover_v.jpg és cover_h.jpg képet.

    Új fólió létrehozása

    Ezután hozzon létre egy új dokumentumot, és adja hozzá cikkelyként.

  4. Készítsen egy új, 1024×768 méretű, fekvő dokumentumot, és állítsa „Web” (InDesign CS5 és CS5.5 esetén) vagy „Digitális kiadás” értékűre (InDesign CS6) a rendeltetés mező értékét. Mentse a dokumentumot „test_h.indd” néven. Adjon hozzá szöveget vagy grafikát.

    Csak abban az esetben kell _h és _v végződést használni a dokumentumok mentésekor, ha importálni kívánja őket. Ugyanakkor javasoljuk, hogy adjon _h és _v végződést az InDesign dokumentumok nevéhez, hogy később majd importálhassa őket.

  5. Cikkely létrehozásához válassza a panelmenü Cikkely hozzáadása elemét a Folio Builder panelen. Adjon meg egy cikkelynevet, pl. „test”, majd kattintson az OK gombra.

  6. A Folio Builder panelen a „test” cikkely nevére duplán kattintva vagy a cikkelytől jobbra látható nyílra kattintva jelenítse meg az Elrendezés nézetet.

    Figyelje meg, hogy csak a fekvő elrendezés jelenik meg.

    A Folio Builder panel fekvő nézete
  7. Tegye a következők egyikét:

    • (InDesign CS5/CS5.5) Készítsen egy új 768×1024 méretű, álló dokumentumot, és állítsa „Web” értékűre a rendeltetés mező értékét. Mentse „test_v.indd” néven. Adjon hozzá szöveget vagy grafikát.

    • (InDesign CS6) Készítsen egy új, 768×1024 méretű, álló dokumentumot, és állítsa „Digitális kiadás” értékűre a rendeltetés mező értékét, vagy hozzon létre egy 768×1024 méretű, álló alternatív elrendezést. Alternatív elrendezések létrehozásakor számolni kell azzal a hátránnyal, hogy az ilyen elrendezésű dokumentumok jelenleg nem importálhatók, tehát csak a Cikkely hozzáadása elemen alapuló módszerhez folyamodhat.

  8. A Folio Builder panel legyen elrendezés nézetben, és így kattintson az Elrendezés hozzáadása elemre az álló elrendezés hozzáadásához.

    Ekkor az elrendezés nézetben már a fekvő és az álló elrendezésnek is meg kell jelennie.

A fólió és a cikkely tulajdonságainak módosítása

A Folio Builder panel három nézetet tartalmaz: fólió nézetet, cikkely nézetet és elrendezés nézetet.

  1. Próbálja ki a navigálást a három panelnézet között.

  2. Kétszer a bal felső nyílra kattintva térjen vissza a fólió nézethez. Jelölje ki a fóliót, majd válassza a Folio Builder panel Fólió tulajdonságai elemét.

  3. Adjon meg egy kiadványnevet (Publication Name), pl. „Sample folio”.

    A kiadványnév a fólió nevétől különbözik. A kiadványnév az, ami a megjelenítőben látható lesz. A fólió neve az, ami a Folio Builder panel és a Folio Producer alatt megjelenik.

    Fólió tulajdonságai párbeszédpanel.
  4. Ha eddig még nem tette meg, adja meg a képeket a Borító előnézete területen (a képek CityGuide_Folio mappában találhatók), majd kattintson az OK gombra.

    A borító előképe a megjelenítő könyvtárában lesz látható. A borítóelőkép szükséges az alkalmazás közzétételéhez.

  5. A Folio Builder panelen kattintson duplán a fólióra, ezzel átvált cikkely nézetre. Jelölje ki a tesztcikkelyt, majd válassza a Folio Builder panelmenü Cikkely tulajdonságai elemét.

    Figyelje meg, hogy a Cikkelyek tulajdonságai párbeszédpanelben szerepel a Cím mező. A cikkely címét a megjelenítőalkalmazás mutatja majd. A cikkelynév a Folio Builder panelen és a Folio Producer felületen jelenik meg. Ha más cikkelyekre mutató hivatkozásokat hoz létre a cikkely nevét használja ne a címét.

    A Cikkely tulajdonságai párbeszédpanel
  6. Adja meg a cikkely tulajdonságait, majd kattintson az OK gombra.

Cikkelyek importálása

Az imént a forrásdokumentum megnyitását követően az Új cikkely elemre kattintva hozott létre cikkelyt. A cikkelyek importálhatók is. Az előírt mappastruktúra és fájlnévszabályok betartásával importálhat egy vagy több cikkelyt. Az importálhatósághoz az összes mappában szerepelnie kell egy _v vagy _h utótagú InDesign-dokumentumnak, ahol az utótagok vertikálist vagy horizontálist jelentenek.

Egy cikkely importálásakor mutasson a cikkelymappára. Több cikkely importálásakor mutasson a cikkelymappákat tartalmazó fóliómappára.

Megjegyzés:

Cikkelyimportálás előtt nyissa meg a TutorialAssets mappa forrásdokumentumait, hogy minden hivatkozás frissüljön, és a fájlokat a rendszer elmentse. Lásd: Az oktatóanyag beállítása.

  1. Cikkely nézetben válassza a Folio Builder panelmenü Cikkely importálása elemét.

  2. Gépelje be a Cikkelynév mezőbe, hogy Meridien Ad.

  3. Kattintson a Hely mappaikonra, és navigáljon a TutorialAssets > Meridien_Folio > WiFi_Ad mappához. Kattintson a Megnyitás gombra.

    Egy cikkely importálása
  4. A cikkely importálásához és feltöltéséhez kattintson az OK gombra.

    Majd importáljon több cikkelyt egy fólió mappába. Teljes fólió importálásakor a rendszer a fólió mappa minden egyes almappáját külön cikkelyként importálja.

  5. Cikkely nézetben válassza a Folio Builder panelmenü Cikkely importálása elemét.

  6. Válassza a Több cikkely importálása lehetőséget.

  7. Kattintson a Hely mappaikonra, és navigáljon a TutorialAssets > CityGuide_Folio mappához. Kattintson a Megnyitás gombra.

  8. A cikkelyeknek a fóliómappába importálásához kattintson az OK gombra.

    A Folio Builder panel a cikkelyek importálása után

    A cikkelyeket a rendszer importálta. Ha az adott fóliómappa tartalmaz sidecar.xml fájlt, akkor a cikkelytulajdonságokat a rendszer kitölti.

  9. Navigáljon a fólió nézethez, jelölje ki az oktatófóliót, majd kattintson az Előnézet elemre.

Ha valamelyik cikkely forrásdokumentumát szerkeszti, akkor a cikkely frissítéséig a változások nem jelennek meg az előnézetben. Jelöljön ki egy cikkelyt, és válassza a Folio Builder panel Frissítés elemét.

Tartalom előzetes megtekintése

A cikkelyek és fóliók előnézete megjeleníthető a Desktop Viewer alatt, és a mobil eszköz Adobe Content Viewer alkalmazása alatt. A Desktop Viewer alkalmazásban gyorsan megtekinthetők az elrendezések, ugyanakkor egy ponton túl arról is célszerű meggyőződni, hogy iPad és más mobil eszközökön hogyan mutat majd a tartalom.

A Desktop Viewer nem jeleníti meg a PDF képformátumú cikkelyeket. Csak a jelenlegi elrendezés előnézetét tekintheti meg.

  1. Nyissa meg valamelyik elrendezést, majd válassza a Fájl > Fólió előnézete elemet.

    A Desktop Viewer megjeleníti a cikkelyt. Ha PNG vagy JPG képformátumban hoz létre cikkelyeket, akkor a cikkelyek és a fóliók előképét is megtekintheti a Desktop Viewer megjelenítőben.

  2. Lépjen ki a Desktop Viewer alkalmazásból.

  3. Ha van iPad eszköze, telepítse az Adobe Content Viewer tartalommegjelenítőt, és csatlakoztassa iPad eszközét a Mac OS számítógéphez. (Windows rendszerű számítógépen nem működik az „Előnézet az eszközön” funkció). Indítsa el az Adobe Content Viewer tartalommegjelenítőt az iPad eszközön.

  4. A Folio Builder panelen jelölje ki az Oktatóanyag nevű (vagy más néven létrehozott) fóliót, kattintson az Előnézet opcióra a panel alján, majd válassza az Előnézet [eszköz neve] eszközön lehetőséget.

Windows rendszerű számítógép esetén, illetve ha fel- majd letöltés útján szeretne betekinteni a fóliókba, a Folio Builder panelre bejelentkezve tudja feltölteni a fóliót az acrobat.com kiszolgálóra. Majd a Folio Builder panelre való bejelentkezéshez használt Adobe ID azonosítóval jelentkezzen be az Adobe Content Viewer alkalmazásba az iPad eszközön. Az adott mobil eszköznek feltétlenül csatakoznia kell az internetre.

Ha egy fóliót annak összes cikkelyével együtt törölni kíván, akkor jelölje ki a fóliót a Folio Builder panelen, majd kattintson a szemétkosár gombra.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat