Az InDesign CC verzióra frissítés érhető el

Bővebb információért lásd: Új funkciók összefoglalása.


A mostani kiadás számos fejlesztést és új funkciót tartalmaz, amelyekkel az utolsó képpontig megtervezett és tipografált kiadványok készíthetők minden hordozóra. Az Adobe Digital Publishing Suite az InDesign megszokott felületén teszi lehetővé táblás eszközökre szánt kiadványok tervezését és közzétételét.

Az alternatív elrendezések és a rugalmas elrendezési oldalszabályok segítségével rugalmasan készíthetők több oldalméretű, tájolású és oldalarányú elrendezések.

Alternatív elrendezések

Alternatív elrendezéseket akkor használjon, ha egyazon dokumentumban a nyomtatás és a digitális kiadás eltérő oldalméreteket követel. Használható az újsághirdetések különféle méretmutációinak elkészítésére. Alkalmazható továbbá egy Apple iPad vagy Android táblás eszköz álló és fekvő elrendezésének kialakítására.

Alternatív elrendezések
Alternatív elrendezések és a megújult Oldalak panel

Rugalmas elrendezésekkel együtt használva jelentősen csökkenthető az egyes új oldalméretekhez és tájolásokhoz tartozó tartalomátrendezéshez szükséges manuális munka. Emellett átdefiniálhatók a rugalmas oldalszabályok is, hivatkozhatók az eredeti szövegegységek, beállítható a szövegstílusok automatikus új stíluscsoportba másolása, valamint az Intelligens szövegáttördelés aktiválásával a szövegegység az új oldalméretre tördelhető át.

Az alábbi műveletek egyikével hozható létre alternatív elrendezés:

  • Válassza az Elrendezés > Alternatív elrendezés létrehozása elemet.
  • Válassza az Oldalak panelmenü Alternatív elrendezés létrehozása elemét

Rugalmas elrendezések

Rugalmas elrendezések
Rugalmas elrendezés

A rugalmas elrendezések leegyszerűsítik a több különféle oldalméretre, tájolásra, illetve eszközre készülő tartalom megtervezését. Rugalmas oldalelrendezési szabályok alkalmazásával lehet előírni, hogyan adaptálódjanak az oldalon lévő objektumok alternatív elrendezés készítésekor, illetve a méret, tájolás vagy oldalarány módosításakor.

A rugalmas oldalszabályokkal az Alternatív elrendezés funkció használatakor adaptálhatók az elrendezések. Az Oldal eszköz kiválasztása után a kívánt oldalak rákattintással kijelölhetők. Ezután ki kell választani egy rugalmas oldalszabályt a vezérlősávon. Alkalmazható továbbá a Rugalmas elrendezés panel is (Ablak > Interaktív > Rugalmas elrendezés).

Megjegyzés:

Az Oldal eszközzel elhúzhatja az oldal sarkait vagy középpontját, ha a rugalmas elrendezést előnézetben kívánja látni.

További tudnivalókért lásd: Rugalmas elrendezések.

Hivatkozott tartalom

A hivatkozott tartalom funkció az oldalelemek duplikálására és másik oldalakra helyezésére szolgál. A dokumentumközi és a dokumentumon belüli hivatkozásokat egyaránt támogatja. Az elhelyezés és hivatkozás parancs szövegegységek, szövegkeretek, oldalelemek, interaktív objektumok és csoportok esetén egyaránt alkalmazható. A tartalmak az őket tartalmazó keretekkel együtt és azok nélkül egyaránt hivatkozhatók. Egyénileg beállítható a hivatkozások frissítésének módja.

A hivatkozások minden digitális kiadványban fontos szerepet játszanak, de a több eszközre irányuló közzétételek esetén egyenesen nélkülözhetetlenek. Ezt a funkciót az alternatív elrendezések is használják a létrehozott elrendezések szövegegység-hivatkozásaihoz.

Oldalelemek elhelyezésére és hivatkozására az alábbi eszközök használhatók:

  • Elhelyezés és hivatkozás parancs (Szerkesztés > Elhelyezés és hivatkozás)
  • Tartalomgyűjtő és -elhelyező eszközök

További információkért lásd: Hivatkozott tartalom.

A gyors áttekintéshez tekintse meg a Lynda.com alábbi videóját: Hivatkozott tartalom

Tartalomgyűjtő és -elhelyező eszközök

A tartalomgyűjtő és -elhelyező eszközökkel duplikálhatók az objektumok, majd elhelyezhetők a megnyitott InDesign-dokumentumokban. A begyűjtött tartalom megjelenik a Tartalomtárolóban. A Tartalomtároló használata leegyszerűsíti és felgyorsítja a megnyitott dokumentumokban többször szereplő oldalelemek elhelyezését és hivatkozását.

Az eszköztár elemére kattintva megnyitható a Tartalomszalag.

  • A Tartalomgyűjtő eszközzel jelölhető ki a szalaghoz hozzáadni kívánt elem
  • A Tartalomelhelyező eszközzel lehet az elemeket az oldalra helyezni
Tartalomszalag
Tartalomszalag

Egyéni stílusleképezés

A szövegstílusok (bekezdés, karakter, táblázat, cella) vagy stíluscsoportok különféle stílusokhoz rendelhetők hozzá hivatkozáskor. A Hivatkozási beállítások párbeszédpanelen (Hivatkozások panel > Hivatkozási beállítások) engedélyezni kell az Egyéni stílusleképezés definiálása beállítást, majd rá kell kattintani a Beállítások elemre.

Az egyéni stílusleképezésnek jó hasznát lehet venni, ha például talpatlan betűtípust akarunk használni a digitális, míg talpas betűt a nyomtatott kiadványban. Valamint például más betűtípust lehet használni az álló és a fekvő elrendezésben.

A Hivatkozási beállítások párbeszédpanelen engedélyezni kell az Egyéni stílusleképezés definiálása beállítást, majd rá kell kattintani a Beállítások elemre.

További információkért lásd: Egyéni stílusleképezés.

Helyi szerkesztések megőrzése

A „Helyi szerkesztések megőrzése” beállítás a hivatkozott tartalmak módosításakor jut szerephez. Gyakran előfordul, hogy a hivatkozott elemnek kissé el kell térnie az eredeti elemtől. Egy kép elhelyezésekor, majd keretének átméretezésekor vagy a keret vonalvastagságának megadása esetén például ezek a módosítások a hivatkozás frissítése után is megőrizhetők.

A Hivatkozási beállítások párbeszédpanelen (Hivatkozások panelmenü) kiválaszthatók a helyi szerkesztések megőrzésével kapcsolatos beállítások.

Hivatkozási beállítások párbeszédpanel
Hivatkozási beállítások párbeszédpanel

További információkért lásd: Helyi szerkesztések megőrzése.

Digitális kiadványszerkesztés

Új dokumentum készletek

A Web és a Nyomtatás mellett már megadható a Digitális kiadás is a dokumentumok létrehozásakor (Fájl > Új). Megadhatók méretek (akár egyéni méretek) és tájolások több elterjedt eszköz számára. Digitális kiadás választásakor a program a kiválasztott eszköz képpontban meghatározott méretét állítja be. Az „Elsődleges szövegkeret” beállításra is lehetőség van.

Ha ezen túlmenően kívánja szabályozni az eszköz méretét és tájolását, akkor hozzon létre egy Dokumentumkészletet vagy adjon meg egyéni oldalméretet.

Elsődleges szövegkeret

A mesteroldalon már kijelölhető egy szövegkeret elsődleges szövegkeretként. Ha egy elrendezési oldalra új mesteroldalt alkalmaznak, akkor a rendszer az elsődleges szövegkeret szövegegységét folyatja be annak elsődleges szövegkeretébe. A rendszer az elsődleges szövegkereteket automatikusan felülbírálja az elrendezési oldalakon, így a felhasználónak többé nem kell felülbírálást végeznie szöveg hozzáadása előtt.

Elsődleges szövegkeret jele
Elsődleges szövegkeret jele

Az elsődleges szövegkeret kijelölése az alábbi módszerekkel történhet a mesteroldal megnyitása után:

  • Kattintson a szövegkeret bal felső sarka melletti szimbólumra
  • Kattintson jobb gombbal a szövegkeretre, majd válassza az Elsődleges szövegkeret elemet

Megjegyzés: A mesteroldalon csak egy egyszerű szövegkeret jelölhető ki elsődlegesként.

Szövegkeret kitöltési beállításai

Rugalmas szélességű hasábok

A „Rugalmas szélesség” beállítással megadható a szövegkeret átméretezés utáni oszlopszáma és oszlopszélessége. A szövegkeret átméretezésekor a program az oszlopszámot automatikusan növeli vagy csökkenti a maximális hasábszélesség figyelembevételével.

Válassza a Rugalmas szélesség elemet a Hasábok legördülő menüből, a Szövegkeret beállításai párbeszédpanelen (Objektum > Szövegkeret beállításai)

Állandó szövegkeret-kitöltési beállítások

A Szövegkeretek automatikus méretezése beállítás lehetővé teszi a szövegkeret beállítását úgy, hogy az szöveg hozzáadásakor, törlésekor vagy szerkesztésekor automatikusan átméreteződjön.
Az alábbiak szerint lehet eljutni az Automatikus méretezés beállításokhoz:

  1. Jelölje ki a szövegkeretet, és válassza az Objektum > Szövegkeret beállításai elemet.
  2. Kattintson az Automatikus méretezés elemre.
Automatikus méretezési beállítások
Automatikus méretezési beállítások

Csomagolás és ellenőrzés

A Csomag funkció (Fájl > Csomag) már tartalmaz Digital Publishing Suite-forráselemeket a Fóliórátét panelben. Ha más InDesign dokumentumokból is helyezett el hivatkozásokat, akkor azok is bekerülnek.

További digitális kiadványszerkesztési ellenőrzési profilok is rendelkezésre állnak (Ablak > Kimenet > Ellenőrzés).

Megtalálható a Folio Builder és Folio Overlay panel

A Fólióépítő és a Fóliórátét panelek az Ablak menü alatt találhatók.

  • Fólióépítő: Válassza az Ablak > Folio Builder elemet
  • Fóliórátét: Válassza az Ablak > Folio Overlay elemet

Megjegyzés:

A InDesign CS5.5 verziójában a Folio Overlay panelt Rátétkészítő panelnek hívták, és ezek a panelek az Ablak > Bővítmények menüből voltak elérhetők.

Digitális kiadványszerkesztési munkaterület

Digitális kiadványok szerkesztésekor az összes szükséges eszköz és panel a digitális kiadványszerkesztési munkaterületen jelenik meg. Az Alkalmazássávon található munkaterület-váltóban válassza a Digitális kiadványszerkesztés munkaterületet.

EPUB és HTML5

Egyszerűbbé váltak az EPUB-exportálási munkafolyamatok, és már megválasztható az exportálási EPUB-verzió. Az EPUB-exportálás párbeszédpanelt átrendeztük és egyszerűsítettük.

A gyors áttekintéshez tekintse meg a Lynda.com alábbi videóját: EPUB-exportálás

Az EPUB2 fejlesztései

Az InDesign CS6 alatti EPUB2-exportálásban számos fejlesztés történt, hogy az jobban beállítható és hatékonyabb legyen. Az EPUB2 továbbra is az elsődleges EPUB szabvány, hiszen az eszközök és olvasók többsége támogatja.

  • Megadható a keretet akár balra, akár jobbra lebegtető beállítás. Ezek a paraméterek az „Objektum exportálási beállításai” alatt adhatók meg.
  • A rendszer további szövegközi és rögzített szövegkeret-jellemzőket fordít le CSS formátumra: méret, keretstílus és -szélesség, kitöltés színe, térkitöltés (szövegkeret belső margója) és margó (szöveg-körbefolyatáskor)
  • Az EPUB formátumban minden margó külön értékkel adható meg.
  • Hivatkozás történhet több egyéni CSS fájlra.
  • Az EPUB több kisebb fájllá bontható a bekezdésstílusokban megadott exportcímkékkel.
  • Külső eBook borítófájlra hivatkozáskor a rendszer új XHTML dokumentumot hoz létre.
  • Az exportált EPUB támogatja az InDesign táblázatcella-stílusainak CSS formátumúra alakítását.
  • Az EPUB táblázatmeghatározásai jellemzőként tartalmazzák a hasábszélességet és a minimális sormagasságot.
  • A rendszer már exportálja EPUB formátumba az InDesign egyéni felsorolás- és számozásjelző karaktersorait.
  • A japán ruby támogatása betűtípus, méret és szín tekintetében.

EPUB3

Az IDPF jóváhagyta az EPUB3 szabványt 2011. október Ez a formátum egyebek mellett támogatja a hangokat, a videókat, a JavaScript programokat és a függőleges japán írást. Az InDesign EPUB3-exportálása támogatja az alábbiakat:

  • EPUB3 csomagformátum
  • Hivatkozás több külső JavaScript kódra
  • Függőleges japán szöveg
  • Az „audio” és „video” címkék
  • Exportáláskor elhelyezett HTML- és Adobe Edge HTML-animációk

További információkért lásd: Tartalom EPUB-exportálása.

MEGJEGYZÉS: Az EPUB3 érvényesség-ellenőrző hibát jelezhet, ha az elhelyezett HTML kód vagy HTML-animáció nem teljesen XHTML-kompatibilis. Az EPUB3-megjelenítők azonban esetenként ilyenkor is helyesen fognak működni. Az Adobe Systems nem garantálhatja az elhelyezett HTML- vagy Adobe Edge-animációk működését más cég által készített EPUB3-megjelenítőkön.

Elrendezéses EPUB3

Az Elrendezéses EPUB3 egy EPUB 3.0 specifikáción alapuló, kísérleti formátum. Támogatja az alternatív és alkalmazkodó elrendezéseket több hasáb, szöveg-körbefolyatás és rugalmas elrendezések esetén. Ezzel a technológiával valóban alkalmazkodóképes elrendezések hozhatók létre, amelyek az összes eszközön és minden méretben jól jelennek meg, minimális automatikus szövegfolyatási hibával.

Az Adobe megfontolásra benyújtotta ezt az EPUB3 specifikációt bővítő technológiát az IDPF testülethez. A CS6 kibocsátásakor még nem áll rendelkezésre olyan EPUB-megjelenítő, amely támogatja ezt a funkciót.

HTML

A továbbfejlesztett HTML-exportálás az alábbiakat támogatja:

  • Külső CSS fájlok stílusadatokkal
  • Az elhelyezett videók számára az Adobe Flash Player biztosít alaptámogatást
  • Elhelyezett HTML- és Adobe Edge-animációk
  • Hivatkozás több egyéni CSS fájlra
  • Hivatkozás több külső egyéni JavaScript kódra

Interaktivitás

PDF-űrlapok létrehozása

Lehetőség van az InDesign alatt űrlapok megszerkesztésére, és PDF formátumba való közvetlen exportálására. Az InDesign alatt már alkalmazhatók űrlapmezők és egyéb űrlapműveletek. Interaktív űrlapok a Gombok és űrlapok (Ablak > Interaktív > Gombok és űrlapok) könyvtárban található űrlapelemekből állítható össze. Emellett Adobe Acrobat alatti utófeldolgozás nélkül adható meg a bejárási sorrend és eszközleírás. Az exportált PDF-űrlap már tartalmazza az elérhetőségi címkéket is.

A gyors áttekintéshez tekintse meg a Lynda.com alábbi videóját: PDF-űrlapok létrehozása

Gombok és űrlapok panel
Gombok és űrlapok panel PDF-űrlapi összetevőkkel

  1. Válassza az Ablak > Interaktív > Gombok és űrlapok elemet az űrlapösszetevők megjelenítéséhez és az oldalra helyezéséhez. Ezek azután tetszés szerint módosíthatók egyéni címkékkel, eltérő színekkel és méretekkel.
  2. Ha egy űrlapműveletet kíván alkalmazni az űrlapmezőkre, akkor válassza a Gombok és űrlapok panel Műveletek elemét.

Űrlapmezők hozzáadásának és a bejárási sorrend megadásának további tudnivalói: Űrlapok.

Interaktív PDF exportálása oldalakként

Interaktív PDF fájlok már exportálhatók akár oldalpárokként, akár oldalanként. Az Exportálás interaktív PDF fájlba párbeszédpanelen (Fájl > Exportálás) választható akár az Oldalak akár az Oldalpárok lehetőség. Az alapértelmezett beállítás az Oldalpárok.

Adobe Edge-tervek elhelyezése

Az új Adobe® Edge webes mozgókép- és interaktivitástervező eszközzel HTML5, JavaScript és CSS3 szabványok szerinti mozgó tartalom helyezhető a kívánt weblapra. Egy Adobe Edge-csomag elrendezésbe illesztésével interaktivitás és animáció helyezhető el a kívánt fólióban vagy HTML-exportálásban.

  • Válassza a Fájl > Elhelyezés elemet, majd navigáljon az (OAM) fájlhoz annak elhelyezése céljából. A grafika elhelyezésekor az InDesign beszerzi a poszterképet.

A fólió előnézete és a HTML-exportálás alkalmával az elhelyezett Edge-anyagokat a rendszer lejátssza.

Megjegyzés:

Az Adobe Edge régebbi verziói nem támogatják az OAM-exportálást. Tömöríteni kell a kimeneti mappát, és kiterjesztését OAM-re módosítani.

HTML-objektumdarabok beágyazása

Beágyazhatók az általános HTML-elemek, például a YouTube videókat és a Google Maps térképeket beágyazó kódok. A HTML beágyazási kód a vágólapra másolható, és beilleszthető InDesign alatt

  • Válassza az Objektum> HTML beillesztése elemet, majd illessze be a HTML kódot
  • Másolja a kódot a vágólapra, majd illessze be a kívánt elrendezésbe.

Az InDesign automatikusan létrehoz egy poszterképet. A beágyazott objektum az InDesign-elrendezésben nem lesz interaktív. Ha az objektummal interakcióba kíván lépni, akkor exportálja az elrendezést HTML formátumba, illetve jelenítse meg előnézetben a fóliót (Fájl > Fólió előnézete).

Munkát könnyítő fejlesztések

Ablakfelosztás

Egyazon dokumentum két eltérő elrendezése az aktív képernyő felosztásával jeleníthető meg egyszerre. A két ablaktáblán egymás mellett jeleníthető meg két alternatív elrendezés.

Megosztott elrendezési nézet
Megosztott elrendezési nézet

  • Kattintson a dokumentum ablakának jobb alsó sarkában található gombra
  • Válassza az Ablak > Rendezés > Ablakfelosztás elemet.
  • Válassza az Oldalak panel Elrendezés menüjében az Ablak felosztása az elrendezések összehasonlítására elemet.

Legutóbb használt betűtípusok

A betűtípusok könnyebben, kevesebb görgetéssel megtalálhatók a legutóbb használt betűtípusok között, a Betűtípusok felbukkanó ablak és a Szöveg > Betűtípusok menü tetején.

  • A megjelenítendő legutóbbi betűtípusok száma megadható a Szerkesztés > Beállítások > Szöveg > Megjelenítendő legutóbbi betűtípusok száma menüpont alatt.
  • Alapértelmezésben a legutóbb használt betűtípusok időrendben jelennek meg. Betűrend szerinti megjelenítéshez válassza a Szerkesztés > Beállítások > Szöveg > Legutóbb használt betűtípusok betűrend szerinti rendezése elemet.

Kulcsobjektumhoz igazítás

Az Igazítás panel egy további lehetőséget kínál az objektumok elosztására.

  1. Jelölje ki az elosztani kívánt objektumokat, majd az Igazítás panelen (Ablak > Igazítás) válassza a Kulcsobjektumhoz igazítás elemet az igazítási listából.
  2. A kulcsobjektumot a program vastagított kerettel jeleníti meg. Másik objektumra kattintva az válik kulcsobjektummá.

Visszamentés korábbi verziókra

Ha az InDesign-formátum korábbi verziója alatt kívánja megnyitni vagy korábbi verzióval rendelkező felhasználónak küldi, akkor mentse el a dokumentumot IDML formátumba. Az IDML fájlokat az InDesign CS4 és az újabb verziók megnyitják. Ilyenkor a korábbi verziók által még nem támogatott funkciók nem fognak működni.

Már rendelkezésre áll a dokumentumok korábbi verzió szerinti visszamentésének lehetősége a Mentés és a Mentés másként párbeszédpanelen.

  1. Válassza a Fájl > Mentés másként elemet
  2. A Fájl típusa listából válassza az InDesign CS4 vagy újabb (IDML) elemet

Szürkeárnyalatos PDF exportálása és próbanyomata

A grafikai terv már próbanyomtatható és exportálható szürkeárnyalatos PDF formátumba. Ezzel a funkcióval például gyorsan megoldható egy adott elrendezés szürkeárnyalatos kinyomtatása. A digitális kiadvány teljesen színes marad, és elkerülhető a külön szürkeárnyalatos és színes kimenet előállítása.

A Nyomatszimuláció beállítása (Nézet > Nyomatszimuláció beállítása) alatt megadhatók a szürkeárnyalatos próbanyomat beállításai, és választható pontnövekedés vagy Gamma érték. A nyomatszimuláció beállítását követően a Nézet > Nyomatszimuláció elemmel lehet a szürkeárnyalatos és a színes kimenet között átváltani.

Az InDesign alatt elvégezhető az InDesign-fájl exportálása szürkeárnyalatos PDF fájlba. A PDF formátumba exportálás során a program az összes oldalelemet eredeti színterétől függetlenül szürkeárnyalatosra alakítja.

  1. Válassza a Fájl > Exportálás elemet, és válassza az Adobe PDF (nyomtatásra) beállítást.
  2. Az exportálás beállításainak párbeszédpanelén kattintson a Kimenet lapra.
  3. A Színátalakítás alatt válassza a Célra átalakítás lehetőséget.
  4. A Cél alatt válassza a Dot Gain (Pontnövekedés) vagy Gray Gamma (Szürke gamma) célt.

Megjegyzés:

PDF/X-1a szabvány esetén a szürkeárnyalatos cél nem áll rendelkezésre. Ez a szabvány csak a CMYK színteret engedélyezi. Ugyanígy a PDF/X-2 és a PDF/X-3 szabványok sem támogatják a Szürke gamma célt.

Összetett számítások paneleken és párbeszédpaneleken

A panelek és párbeszédpanelek szövegmezőiben már összetett számítások elvégzésére is lehetőség nyílik. Matematikai operátorokkal matematikai kifejezések adhatók meg, például: 120p0/2 + 10.

PNG exportálása

A kijelölés vagy oldaltartomány képként exportálásához válassza a Fájl > Exportálás elemet, majd a PNG lehetőséget a Fájl típusa listából. Az exportálandók és az exportálási beállítások megadására a Exportálási beállítások párbeszédpanel szolgál.

Exportálási fejlesztések

  • SWF exportálása: Az Exportálási beállítások párbeszédpanelen Betűtípuslicenc-adatok jelennek meg.
  • Exportálás: A Fájl > Exportálás menü megszűnt. Az összes támogatott lehetőség bekerült az Exportálás párbeszédpanel Fájl típusa listájába.
  • Már nincs lehetőség Buzzword, SVG és tömörített SVG exportálására.

Nyelvi támogatás

Az Adobe World-Ready szerkesztők, és a nyílt forráskódú HunSpell szótárak támogatása lehetővé teszi, hogy a felhasználó számos további nyelven használja az InDesign alkalmazást.

Helykitöltő szöveg megadott ábécével

Megadható helyőrző szöveg egyebek mellett latin, arab, héber és kínai írásjelekkel.

A helykitöltő szöveg nyelvének megadásához a Ctrl (Windows) vagy Command (Mac OS) billentyűt tartsa lenyomva a Szöveg > Kitöltés helykitöltő szöveggel menüelem kiválasztásakor. Válasszon egy ábécét a Kitöltési beállítások párbeszédpanelen, majd kattintson az OK elemre.

HunSpell-fejlesztések

A legtöbb nyelv esetében az InDesign tartalmazza a nyílt forráskódú HunSpell szótárakat, és a HunSpell az alapértelmezett szótárszolgáltató. Le lehet tölteni és telepíteni további helyesírási és elválasztási szótárakat más nyelveken a OpenOffice weboldalról.

Ha az InDesign alkalmazást további nyelvekkel kívánja használni, akkor válassza a Szerkesztés > Beállítások > Szótár elemet, majd kattintson a HunSpell-információk lehetőségre.

Indiai támogatás

Az Adobe World-Ready szerkesztő (WRC) helyes szóalakítást tesz lehetővé sok nem nyugati, például a devanagari írásrendszerben. Az Adobe World-Ready szerkesztő az InDesign nemzetközi angol verziójában több indiai nyelvet támogat: Hindi, Marathi, Gujarati, Tamil, Punjabi, Bengali, Telugu, Oriya, Malayalam és Kannada.

A szoftver tartalmazza a Hunspell helyesírási és elválasztási szótárakat, valamint az Adobe Devanagari betűcsaládot.

Az Adobe World-Ready szerkesztő bekapcsolható bekezdésstílussal (Bekezdésstílus > Sorkizárás > Szerkesztő), illetve a Bekezdés panelmenüben.

Ha indiai szövegeken kíván dolgozni, valamint helyesen importálni a tartalmakat az InDesign alkalmazásba, akkor állítsa be az indiai beállításokat.

  1. Válassza az Ablak > Segédeszközök > Parancsfájlok elemet
  2. Kattintson duplán az indicPreferences.js fájlra
  3. Nyisson meg egy új dokumentumot vagy indítsa újra az InDesign alkalmazást

Közel-keleti írás támogatása

Az InDesign CS6 közel-keleti és észak-afrikai változatban is rendelkezésre áll. Ez támogatja az arab és héber nyelvet, és számos szolgáltatást biztosít jobbról balra, illetve két irányba író nyelvek esetén, valamint további nyelvekkel összefüggő szolgáltatásokat. A speciális funkciók közé tartozik a szövegegység-szerkesztőbeli táblázatok támogatása, fejlettebb Kashida sorkizárás és mellékjel-elhelyezés, valamint az egyéb szövegkezelési fejlesztések.

További információkért lásd: Arab és héber írás használata.

Extension Manager CS6

Az Extension Manager CS6 segítségével létrehozható, szerkeszthető, aktiválható, importálható, exportálhatók bővítménykészletek. Az Extension Manager CS6 az alábbiakat támogatja:

  • Felhasználói szintű bővítménytelepítés
  • Bővítmények keresése és szűrése
  • MXP–ZXP átalakítás
  • Bővítményfüggőségi támogatás
  • Bővítménytelepítés többnyelvű termék telepítésekor
  • További bővítményadatok megjelenítése

Bővebb információk az Extension Manager CS6 használatáról, lásd: Extension Manager CS6

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat