The November 2015 release of Premiere Pro CC delivers UltraHD and HDR format support, powerful slow-motion capabilities, improved integration with CC libraries and Adobe Stock, enhanced touch capabilities, and many other features that help you create compelling video content. 

Optical Flow option for Time Remapping and Speed/Duration

Optical Flow technology interpolates new in-between frames for time remapping to produce better-looking and smoother slow motion from conventional footage. The new Optical Flow option is now available in addition to the two existing options: Frame Sampling and Frame Blending.

Optical Flow option for Time Remapping and Speed/Duration

All the three options are now available through:

  • The Clip > Video Options > Time Interpolation menu item
  • The Clip Speed / Duration dialog
  • The Clip context menu

Also, you can interpolate frames for export to a different frame rate by choosing the Optical Flow option from within the Export Settings dialog.

Creative Cloud Libraries Support for Adobe Stock

Premiere Pro now supports Adobe Stock videos. A new asset type, Videos, has been added to the Libraries panel. From the Libraries panel, you can browse to the Adobe Stock website to search for and download videos.

Creative Cloud Libraries Support for Adobe Stock

In this release, when you purchase an asset (image or video) after trying it out, you do not have to replace the image in sequences in which you edited the asset. The original, full-resolution, non-watermarked content is automatically replaced for you in the Project panel and in any sequences in which you edited the asset.

To learn more, see Using Adobe Stock and Creative Cloud Libraries in Premiere Pro. Also watch this video tutorial.

Expanded UltraHD format support

Premiere Pro now has enhanced support for UltraHD and HDR (high dynamic range) formats to include DNxHR, HEVC (H.265), XAVC Long GOP, and OpenEXR. You can now edit and deliver HDR video that captures and preserves greater detail in shadows and highlights.

High Dynamic Range (HDR) Support

HDR mode for Lumetri Color panel

The Lumetri Color panel now includes a High Dynamic Range (HDR) mode that helps you work with video that shows rich details even in the highlights and shadows.

The HDR controls are disabled by default and are enabled when you toggle the High Dynamic Range setting in the setting menu of the Lumetri Color panel.

To learn more, see Color Workflows

High Dynamic Range (HDR) scopes

A new option in the Lumetri Scopes panel switches the display to read High Dynamic Range (HDR) data in HDR signals. When switching to HDR, the scope scale displays a range from 0-10000 (Nits) / 0-100 (Percent). The scale is logarithmic to allow the display of high Nit values in the user interface.

To learn more, see Color Workflows

High Dynamic Range (HDR) input from Dolby Mezzanine files

Premiere Pro now supports import of PQ JPEG2000 MXF files, bringing them into the HDR working space of Premiere Pro, and preserving overbrights. You can adjust these overbrights in the Color panel using the new HDR mode, and view them in the Scopes panel.

Megjegyzés:

As of September 15 2017, Adobe Creative Cloud applications now rely on your operating system (OS) to decode/encode Dolby Digital and Dolby Digital Plus audio formats. Adobe no longer bundles the native libraries from Dolby with Creative Cloud products.

For information about how this change affects Dolby audio playback in your product, see Adobe Creative Cloud apps use native OS support for Dolby.

Touch and gesture support

Edit through touch gestures

Now you can use your touch devices such as Microsoft Surface Pro and Apple trackpad to edit your videos using touch and gestures. You can use touch and gestures to scrub clips, mark in and out points, drag clips to the Timeline, and more.

To learn more, see Touch and gestureAlso watch this video tutorial.

Haptic feedback for Mac Force Touch trackpads

On Mac notebooks that support the haptic feedback feature, Premiere Pro provides haptic feedback when clip snapping is toggled on in the Timeline. You receive haptic feedback via the trackpad when snapping two clips together, or when snapping a clip to a Timeline marker.

User Interface

Start and Recent Files 

The new Start screen provides you with a more usable and intuitive experience when you launch Premiere Pro. The Start screen includes Recent, Libraries, and Sync Settings tabs to help you accomplish common tasks more easily. Cards at the bottom display content such as trial period countdown, subscription offers, Adobe Stock and Library assets, and so on.

Megjegyzés:

The new Start screen is available only in English, French, German, and Japanese.

New Start screen

Recent tab: Displays the most recently opened Premiere Pro projects. You can also click the New button to create a project, or the Open button to browse to a project.

Libraries tab: Displays a list of your Creative Cloud Libraries. When you click a Libraries card in the engagement stream, that public library is downloaded to your computer and added to your CC Library panel.

Sync Settings tab: You can use the Sync Now option to sync settings using your currently logged in account, or you can sync settings from a different account.

Setting Preferences for start-up and for the Open Project command

To skip the Start screen at start-up and to instead open the most recent project, set the At Startup option in the General Preferences dialog box to Open Most Recent.

The Open Project command, when selected while a project is currently open, opens the operating system's Open Project dialog box by default. To have the new Start screen open instead of the Open Project dialog box, set the When Opening a Project option in the General Preferences dialog box to Show Start Screen.

For more information, see New Start experience in Creative Cloud apps FAQ.

Stacked Panel layout option

A panel frame is now called a panel group in the panel tab (options) menu. You can choose to present Panels in a panel group in a stacked state or in the traditional tabbed state. Stacked panels are expanded and collapsed with a single click of the mouse on the panel header, or a tap of the finger when using a touch surface.

Stacked Panel layout option

New default workspaces

Premiere Pro now includes two new default workspaces: Titles and All Panels. The Titles workspace presents the Titling tools in a right-side column of stacked panels, with the Title Designer in the same frame as the Program Monitor. Every panel is open in the All Panels workspace.

To learn more, see Workspaces

Option to hide application title bar

You can now toggle the application title bar on/off with the Cmd/Ctrl + \ keyboard shortcut. Toggling it off provides more room to display the application's user interface.

Setting to display master clip effects in project panel thumbnails

The Thumbnails show effects applied setting in the tab menu of the Project panel enables or disables the rendering of master clip effects into the poster frame of the thumbnail. (Default: on)
This setting applies to thumbnails in both the Icon and the List view.

Megjegyzés:

This setting affects only the thumbnail display in the Project panel. If a clip has a master clip effect applied, the effect is always included in exports or instances of that clip in a sequence.

Enhancements to editing features

Support for Indic languages in titling

You can now create titles in Indic script, including Hindi, Tamil, Punjabi, and more.

To learn more, see Creating and editing titles.

Transform effect is GPU-accelerated

The transform effect is now GPU-accelerated. 

Ability to arrange multicam angles across multiple pages

The monitor's Multicam view now includes camera pages. You can set any number of cameras to display per page, from 1 to the maximum number available in the multi-camera source sequence.

With this feature, you can divide many cameras into smaller groups; this improves playback performance and increases the size of the multi-camera sources.

To learn more, see Multi-camera editing workflow

Preserve preview rendering data during refresh of growing files

Preview files are now preserved when growing files are refreshed.

New SDR Conform effect

To conform HDR media to SDR, choose Effects panel > Video Effects > Video > SDR Conform. SDR conform is also available in the Effects tab of the Export settings.

To learn more, see Video Effects and Transitions

Automatically shift overlapping track items during ripple delete

Premiere Pro can now automatically shift the overlapping track items during a ripple delete. An overlapping track item is one that originates to the left of the trim point (that is, the start of the gap), and continues past the trim point.

To enable this feature, in the Preferences dialog box (Edit > Preferences > Trim), select the Shift clips that overlap trim point during ripple trimming check box.

To learn more, see Rearranging clips in a sequence

View sequence timecode in Marker panel

The Markers panel now has the option to display sequence timecode for your clip markers instead of clip timecode. This helps you to accurately point to markers in the timeline.

To learn more, see Working with markers

Sound Timecode and Sound Roll overlays in monitors

The Overlay Settings dialog box now includes Sound Timecode and Sound Roll values. These values display in the monitor overlays when toggled on.

To learn more, see Monitor Overlays

Longer Clip/Tape Name option for EDLs using the CMX 3600 format

In previous releases, exported EDLs truncated long clip and tape names down to eight characters. In this release, a new option, File_32, has been added to the EDL Export Settings dialog box. When checked, this option exports clip and tape names up to 32 characters, making it easier for you to identify clips and tapes with long names.

Merged clip improvements

Various improvements have been made to merged clips in this release. 

Enhancements to exporting

Exporting J2K MXF files in PQ space

Premiere Pro's J2K exporter now includes a 12-bit PQ option. When you select the RGB 4:4:4 12-Bit PQ option from the Chroma and Depth pop-up menu, a new drop-down list allows you to select the Color Space: Rec709, Rec2020, or DCI P3.

Video Limiter effect added to Export Settings

The Video Limiter effect has been added to the Export Settings dialog box. This helps you to apply the Video Limiter effect quickly to the entire video during export. The Video Limiter effect is applied after all other effects have been applied.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat