עבודה עם מסמכים עצמאיים

מסמך InCopy שאינו משויך למסמך InDesign נקרא מסמך עצמאי. ניתן להגדיר ולשנות את אזור הטקסט, את גודל העמוד ואת כיוון העמוד למסמכי InCopy עצמאיים. עם זאת, אם הכתבה מקושרת לאחר מכן למסמך InDesign, ההגדרות ב-InDesign דורסות את ההגדרות ב-InCopy.

הערה:

ניתן ללחוץ על Save Preset כדי לשמור את הגדרות המסמך לשימוש בעתיד. בעת יצירת מסמך חדש, ניתן פשוט לבחור בו מתפריט Document Preset וללחוץ על הלחצן OK מבלי לשנות הגדרות כלשהן. בעת עבודה בקבוצת עבודה העוסקת בעריכת תכנים, ניתן לשתף הגדרות קבועות מראש אלה עם חברים אחרים בצוות. ‏(ראה הגדרת הגדרות מסמך קבועות מראש בהתאמה אישית).

יצירת מסמך עצמאי

  1. בחר בתפריט File >‏ New.
  2. ליצירת מסמך שאינו כולל עמודים צמודים בכל כפולה, בטל את הסימון באפשרות Facing Pages.
  3. בתפריט Text Area, בחר Frame Grid כדי ליצור מסמך עם רשת שמוגדרים בה תווים יפניים, או בחר Text Frame כדי ליצור מסגרת טקסט פשוטה. (ראה אודות רשתות מסגרת במסמכי InCopy.)
  4. באפשרות Text Area, הקלד ערכים בתיבות Width ו-Depth. מידות הטקסט מספקות מידע מדויק על מעברי שורה מבלי להסתמך על נתוני התאמת שטח של InDesign.
  5. ציין אם כיוון הטקסט הוא אופקי או אנכי.

    ניתן לשנות הגדרה זו בכל עת על-ידי בחירה באפשרות Type‏ ‏> Writing Direction‏ ‏> Horizontal או Vertical.

  6. במקטע Grid Attributes, ציין את מאפייני רשת המסגרת לשינוי גודל אנכי ואופקי, Aki של תווים ו-Aki של שורות. (ראה אפשרויות להגדרת מסמכים עבור רשתות מסגרת.) מאפייני רשת אלה לא יופיעו אם אתה יוצר מסגרת טקסט פשוטה.
  7. בחר גודל עמוד מהרשימה, או הקלד ערכי רוחב וגובה. גודל העמוד מייצג את הגודל הסופי המבוקש, לאחר חיתוך סימוני בליד או סימונים אחרים שנמצאים מחוץ לעמוד.
  8. לחץ על OK.

פתיחת מסמך עצמאי

ניתן לפתוח קובץ תוכן של InCopy ‏(‎.icml) שנוצר ב-InCopy או יוצא מ-InDesign. בעת פתיחה ב-InCopy, קובצי התוכן של InCopy אינם מציגים נתונים גיאומטריים של עמוד מפריסת InDesign. ניתן גם לפתוח מסמכים מגרסאות קודמות של InCopy, וניתן לפתוח קובצי תבנית של InCopy ‏(‎.icmt).

ניתן גם לפתוח קובצי Microsoft® Word וקובצי טקסט ישירות ב-InCopy, ולאחר מכן לשמור אותם בתבניות טקסט בלבד (‎.TXT) או Rich Text Format ‏(‎.RTF).

  1. בחר File >‏ Open.
  2. בחר במסמך ולחץ על הלחצן Open.

ניתן גם לבחור File > Open Recent ולבחור באחד מהמסמכים ששמרת לאחרונה. כדי לציין כמה מסמכים אחרונים יוצגו, בחר Edit > Preferences > File Handling (‏Windows) או InCopy ‏> Preferences > File Handling, וציין מספר באפשרות Number Of Recent Items To Display.

שינוי פריסה של מסמך

  1. בכל תצוגה של מסמך עצמאי, בחר File ‏> ‏Document Setup.
  2. בחר אפשרויות פריסה בסיסיות בתיבת הדו-שיח המוצגת.
  3. לחץ על OK.

התאמה אישית של הגדרות מסמך קבועות מראש

ניתן ליצור הגדרות מסמך מותאמות אישית ולאחר מכן לשתף אותן עם חברים אחרים בקבוצת העבודה שלך כדי לחסוך בזמן ולשמור על אחידות בעת יצירת מסמכים דומים.

  1. בחר File ‏> Document Presets ‏> Define.
  2. בצע אחת מהפעולות הבאות:
    • ליצירת הגדרה קבועה מראש חדשה, לחץ על New וציין שם להגדרה הקבועה מראש.

    • ליצירת הגדרה קבועה מראש המבוססת על הגדרה קיימת, בחר הגדרה קבועה מראש מהרשימה ולחץ על Edit.

    • לשימוש בערכת הגדרות אחרת, לחץ על Load, פתח קובץ הגדרות מסמך (‎.icst), ולאחר מכן לחץ על Edit.

  3. בחר אפשרויות פריסה בסיסיות בתיבת הדו-שיח שמוצגת. (ראה עבודה עם מסמכים עצמאיים לקבלת תיאור של כל אפשרות.)
  4. לחץ פעמיים על OK.

הערה:

ניתן לשמור הגדרת מסמך קבועה מראש בקובץ נפרד ולהפיץ אותה למשתמשים אחרים. כדי לשמור ולטעון קובצי הגדרות מסמך קבועות מראש, השתמש בלחצנים Save ו-Load שבתיבת הדו-שיח Document Presets.

קישור קובצי InCopy ל-InDesign

בעת קישור כתבה עצמאית של InCopy למסמך של InDesign, העיצוב של InDesign דורס את הגדרות הפריסה והעיצוב שנקבעו ב-InCopy.

ניתן ליצור את הקשר בין קובצי InCopy לפריסות של InDesign בדרכים אחדות ב-InDesign, בדרך כלל באמצעות מיקום קובץ InCopy ‏(‎.icml) בפריסה של InDesign.

שימוש ב-Adobe Bridge עם InCopy

Adobe Bridge הוא יישום לפלטפורמות שונות הנכלל ברכיבי Adobe Creative Suite, והוא עוזר באיתור ובארגון של משאבים ובעיון במשאבים הדרושים ליצירת תוכן להדפסה, לאינטרנט, לווידאו ולשמע. ניתן להפעיל את Adobe Bridge מכל רכיב של Creative Suite (פרט ל-Adobe Acrobat), ולהשתמש בו כדי לגשת לסוגי משאבים של Adobe ומשאבים שאינם של Adobe.

מתוך Adobe Bridge ניתן:

  • לנהל קובצי תמונות, וידאו ושמע: להציג תצוגה מקדימה, לחפש, למיין ולעבד קבצים ב-Adobe Bridge מבלי לפתוח יישומים נוספים. ניתן גם לערוך מטא-נתונים של קבצים ולהשתמש ב-Adobe Bridge כדי למקם את הקבצים במסמכים, בפרוייקטים או בעורכי טקסט.

  • הצג את הקישורים במסמכי InDesign או InCopy בתור תמונות ממוזערות כשאתה נמצא ב-Adobe Bridge, מבלי שתצטרך לפתוח את המסמך.

  • לבצע משימות אוטומטיות, כגון פקודות אצווה.

  • לסנכרן הגדרות צבע של כל הרכיבים עם ניהול צבע של Creative Suite.

  • להפעיל פורום בזמן אמת באינטרנט כדי לשתף בשולחן העבודה שלך ולבצע סקירות על מסמכים.

איתור קבצים באמצעות Adobe Bridge

Adobe Bridge מאפשר לסדר, להציג ולאתר ביעילות את המשאבים הדרושים ליצירת תוכן להדפסה, לאינטרנט ולהתקנים ניידים.

  1. כדי לפתוח את Adobe Bridge Browser, בחר File ‏> ‏Browse In Bridge או לחץ על סמל Adobe Bridge‏ בסרגל היישום.

כתיבת סקריפטים ב-InCopy

כתיבת סקריפטים היא כלי שימושי לביצוע מגוון משימות. סקריפט יכול לשמש לביצוע אוטומטי של משימה נפוצה, או להיות מורכב ממש כמו תכונה שלמה חדשה. ניתן ליצור סקריפטים משלך, וניתן להפעיל סקריפטים שיצרו אנשים אחרים. השתמש בחלונית Scripts ‏(Window ‏> ‏Utilities > ‏Scripts) כדי להפעיל סקריפטים ב-InCopy.

למידע נוסף על סקריפטים, ראה InCopy Scripting Guide (מדריך סקריפטים של InCopy) באתר האינטרנט של Adobe.

עבודה זו בוצעה ברישיון של Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  הודעות המתפרסמות ב- Twitter™‎ ו- Facebook אינן מכוסות בתנאי Creative Commons.

הצהרות משפטיות   |   מדיניות פרטיות מקוונת