Sintomi

Questo documento consente di risolvere errori di sistema o accelerare le prestazioni durante l'utilizzo di Adobe Bridge. Gli errori di sistema possono manifestarsi in diversi modi, tra cui, a titolo di esempio, quelli riportati di seguito:

  • Finestra di dialogo vuota o sfarfallio
  • Cursore o schermata bloccata,
  • Messaggi di errore simili a "L'applicazione 'sconosciuta' è stata chiusa in modo imprevisto."
Gli errori di sistema possono essere causati da diversi fattori, tra cui conflitti fra driver dei dispositivi, componenti software e hardware o elementi danneggiati all'interno di file specifici. Sebbene un errore di sistema si verifichi solo quando è in uso Bridge, tale programma non ne è necessariamente la causa. È possibile che questa sia l'unica applicazione che utilizza una tale quantità di memoria o cicli di processore tali da rendere palese il problema.

Procedura per la risoluzione dei problemi

Attenetevi alle istruzioni seguenti rispettando l'ordine elencato.

1. Effettuate l'aggiornamento all'ultima versione di Bridge.

Scaricate l'aggiornamento più recente di Bridge tramite Aiuto > Aggiornamenti o sul sito Web di Adobe all'indirizzo http://www.adobe.com/it/downloads/updates.html.

2. Reimpostate le preferenze, l'area di lavoro predefinita e svuotate la cache.

Aree di lavoro o preferenze danneggiate possono comportare un comportamento anomalo di Adobe Bridge. Lo svuotamento della cache può risolvere i problemi di visualizzazione delle anteprime delle miniature.

  1. Avviate Adobe Bridge e premete immediatamente Ctrl+Alt+Maiusc (Windows) o Command+Opzione+Maiusc (Mac OS) per visualizzare la finestra di dialogo Ripristina impostazioni.
  2. Selezionate tutte e tre le opzioni (Reimposta preferenze, Ripristinare le aree di lavoro standard e Svuota intera cache miniatura), quindi fare clic su OK.

 Potete inoltre svuotare la cache nei modi seguenti:

  1. Scegliete Modifica > Preferenze (Windows) o Bridge > Preferenze (Mac OS).
  2. Selezionate il pannello Cache.
  3. Fate clic su Purge All Cache Now (Elimina tutto il contenuto della cache ora).

In alternativa, potete svuotare manualmente la cache effettuando le seguenti operazioni:

  1. Scegliete Modifica > Preferenze (Windows) o Bridge > Preferenze (Mac OS).
  2. Selezionate il pannello Cache.
  3. Osservate la posizione e prendete nota del percorso della cartella Cache.
  4. In Esplora risorse di Windows o nel Finder individuate la cartella Cache.
  5. Trascinate la cartella Cache nel Cestino (Windows o Mac OS).

Nota: potete aggiungere etichette e valutazioni quando svuotate la cache.

Per ulteriori informazioni, consultate gli argomenti della guida:

3. Disabilitate gli script di avvio.

Adobe Bridge può bloccarsi o non avviarsi se rileva uno script di avvio danneggiato. Disattivate tutti gli script di avvio per provare a risolvere il problema.

  1. In Adobe Bridge, scegliete Modifica > Preferenze (Windows) o Bridge > Preferenze (Mac OS).
  2. Selezionate Script di avvio.
  3. Fate clic su Disabilita tutto, quindi su OK.
  4. Se Adobe Bridge funziona meglio con gli script di avvio disabilitati, attivate gli script uno per uno in piccoli gruppi per identificare lo script problematico.

Per ulteriori informazioni, consultate gli argomenti della guida:

4. Disattivate temporaneamente i programmi che effettuano la scansione o gestiscono l'attività del disco.

I programmi che effettuano la scansione o gestiscono l'attività del disco possono entrare in conflitto con Bridge durante la scrittura dei file della cache o la connessione a Internet. Disattivate temporaneamente questi programmi ed eseguite Adobe Bridge per verificare se gli arresti anomali continuano o se le prestazioni sono migliorate.

  • I programmi che effettuano la scansione o gestiscono l'attività del disco includono:
  • Software di protezione antivirus (ad esempio, McAfee Virex, Norton Anti-Virus)
  • Software firewall (ad esempio, ZoneAlarm)
  • Software che gestiscono l'attività del disco rigido in background (ad esempio, Norton Utilities)
  • Software che memorizzano i file eliminati o rimuovono i file temporanei dal sistema (ad esempio, Norton SystemWorks).

Per istruzioni su come disattivare un programma, consultate la relativa documentazione. Per disattivare il firewall, rivolgetevi al vostro amministratore di sistema.

5. Avviate Adobe Bridge con il pannello Cartelle disattivato.

Il pannello Cartelle può provocare rallentamenti all'avvio di Adobe Bridge. Disattivate il pannello Cartelle se non in uso.

  • In Adobe Bridge, fate clic sul menu Finestra e deselezionate il pannello Cartelle.

6. Disattivate i pannelli di anteprima e dei metadati.

I pannelli di anteprima e dei metadati utilizzano risorse durante la generazione di miniature e la navigazione nel contenuto dell'immagine. Se non utilizzati, disattivateli.

  • In Adobe Bridge, fate clic sul menu Finestra e deselezionate il pannello di anteprima e dei metadati.

7. Configurate Adobe Bridge per elaborare file di dimensioni ridotte.

Adobe Bridge può subire dei rallentamenti durante l'elaborazione dei file di grandi dimensioni. Per impostazione predefinita, Adobe Bridge elabora automaticamente le miniature per file di dimensioni fino a 1000 MB. Potete ridurre le dimensioni dei file in Preferenze.

  1. Scegliete Modifica > Preferenze > Miniature (Windows) o Bridge > Preferenze Miniature (Mac OS).
  2. Nella sezione relativa alle prestazioni e alla gestione dei file, immettete un importo, ad esempio 100 MB, nel campo Non elaborare file più grandi di.

Per ulteriori informazioni, consultate gli argomenti della guida:

8. (Windows) Accertatevi che Adobe Bridge non sia in esecuzione in background.

A volte, se accedete a una diversa cartella mentre Adobe Bridge sta generando le miniature per le immagini nella cartella corrente, Adobe Bridge può bloccarsi o arrestarsi in modo anomalo. Prima di riavviare Adobe Bridge dopo un'interruzione anomala, accertatevi che Adobe Bridge non stia ancora elaborando i file.

  1. Premete Ctrl+Alt+Canc, quindi selezionate Gestione attività.
  2. Selezionate la scheda Processi.
  3. Selezionate Bridge.exe e fate clic su Termina processo.

9. Modificate la cartella di apertura di Bridge all'avvio.

Per impostazione predefinita, Bridge si apre in corrispondenza dell'ultima cartella aperta alla precedente chiusura di Bridge. Bridge potrebbe aprirsi lentamente o arrestarsi in modo anomalo durante il tentativo di lettura di cartelle o immagini corrotte all'interno di una cartella. La modifica della cartella di apertura di Adobe Bridge potrebbe velocizzare il processo di avvio o ridurre gli arresti anomali. Ripristinate le preferenze di Adobe Bridge per forzare l'apertura di Bridge sul desktop. Consultate la Soluzione 2 sopra per istruzioni sulla reimpostazione delle preferenze di Bridge.

10. Verificate che Bridge non sia impostato per l'apertura di una cartella posta in una rete disconnessa all'avvio.

Bridge potrebbe non avviarsi se la cartella di apertura all'avvio si trova in una rete disconnessa. Se Bridge non si avvia e sospettate che il problema risieda nell'unità disco disconnessa, reimpostate le preferenze di Bridge all'avvio per avviare Bridge. Bridge si aprirà sul desktop dopo la reimpostazione delle preferenze. Consultate la Soluzione 2 sopra per istruzioni sulla reimpostazione delle preferenze di Bridge.

11. Aggiornate il driver della scheda grafica.

Contattate il produttore della scheda video per l'ultima versione del driver. Per determinare il produttore della scheda video, visualizzate le proprietà della scheda video in Informazioni di sistema (Mac) o Gestione dispositivi (Windows). Per informazioni sull'utilizzo, consultate la documentazione del produttore del sistema operativo.

12. Eseguite i passaggi relativi alla risoluzione degli errori di sistema.

Se le soluzioni specifiche per Adobe Bridge disponibili in questo documento non risolvono il problema, approntate soluzioni più generali per la risoluzione degli errori di sistema. In particolare, accertatevi che sia in uso la versione più recente del software e che sia installato un driver della scheda video aggiornato. Per istruzioni, consultate Risoluzione di errori e blocchi del sistema | Software Adobe su Windows o Risoluzione di errori e blocchi del sistema | Software Adobe su Mac OS 10.x.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online