Aree di lavoro in Adobe Bridge

Panoramica dell’area di lavoro

L’area di lavoro di Adobe Bridge è formata da tre colonne, o riquadri, che contengono vari pannelli. Potete regolare l’area di lavoro di Adobe Bridge spostando e ridimensionando i pannelli. Potete creare aree di lavoro personalizzate oppure effettuare una selezione fra varie aree di lavoro di Adobe Bridge preconfigurate.

Bridge_interface
Interfaccia utente di Adobe Bridge

Di seguito vengono descritti i componenti principali dell’area di lavoro di Adobe Bridge:

Barra dei menu

Utilizzate la barra dei menu per accedere a File, Modifica, Visualizza, Pile, Etichetta, Strumenti, Finestra e Aiuto e fate clic su una di queste voci per visualizzare le opzioni del menu a discesa specifiche per l’applicazione e disponibili.

Barra dell’applicazione

Contiene i pulsanti per le operazioni essenziali, per esempio la pubblicazione su Adobe Stock e Adobe Portfolio, la creazione di provini a contatto PDF, la navigazione nella gerarchia delle cartelle, il passaggio tra le varie aree di lavoro e la ricerca di file.

Barra del percorso

Mostra il percorso per la cartella visualizzata e consente di spostarsi nella directory.

Pannello Preferiti

Offre accesso rapido alle cartelle utilizzate più frequentemente.

Pannello Cartelle

Mostra la gerarchia delle cartelle. Può essere utilizzato per spostarsi fra le cartelle.

Pannello Filtro

Consente di ordinare e filtrare i file visualizzati nel pannello Contenuto.

Pannello Raccolte

Consente di creare, individuare e aprire le raccolte normali o quelle avanzate.

Pannello Contenuto

Visualizza i file specificati dai pulsanti del menu di navigazione, dalla barra del percorso, dal pannello Preferiti, dal pannello Cartelle o dal pannello Raccolte. I margini e la spaziatura nel pannello Contenuto sono stati utilizzati in modo efficiente al fine di adattare più miniature nella vista predefinita.

Pannello Pubblicazione

Consente di caricare contenuti su Adobe Stock e Adobe Portfolio direttamente da Bridge. Per ulteriori informazioni, consultate Pubblicare immagini su Adobe Stock e Pubblicare risorse su Adobe Portfolio.
Per visualizzare questo pannello in un’area di lavoro qualsiasi, scegliete Finestra > Pannello Pubblicazione.

Pannello Anteprima

Visualizza un’anteprima dei file selezionati. Le anteprime sono separate dalle miniature visualizzate nel pannello Contenuto e in genere hanno dimensioni maggiori. Potete ridurre o espandere l’anteprima ridimensionando il pannello.

Pannello Metadati

Contiene le informazioni dei metadati del file selezionato. Quando sono selezionati più file, vengono elencati i dati condivisi, quali ad esempio le parole chiave, la data di creazione e l’impostazione di esposizione.

Pannello Parole chiave

Consente di organizzare le immagini mediante l’associazione di parole chiave.

Pannello Output

Contiene le opzioni per creare provini a contatto PDF. Viene visualizzato quando si seleziona l’area di lavoro Output. Per ulteriori informazioni, consultate Creare un provino a contatto PDF nell’area di lavoro Output.

Ricerca in Adobe Stock

Oltre a cercare risorse in Bridge o sul vostro computer, potete utilizzare la finestra Ricerca rapida (a destra nella barra delle applicazioni) per trovare illustrazioni, immagini vettoriali e foto di alta qualità in Adobe Stock. Quando eseguite una ricerca, i risultati vengono visualizzati nel sito Web di Adobe Stock nel browser predefinito. Per ulteriori informazioni su Adobe Stock, consultate Informazioni e supporto su Adobe Stock.

Per passare dalla ricerca in Adobe Stock alle opzioni di ricerca Windows (Windows)/Spotlight (Mac) e viceversa, usate l’elenco a discesa nella finestra Ricerca rapida.

Bridge_search
Opzione di ricerca Adobe Stock

Regolare i pannelli

Potete regolare la finestra di Adobe Bridge spostando e ridimensionando i pannelli. Tuttavia, non potete spostare i pannelli al di fuori della finestra di Adobe Bridge.

  1. Effettuate una delle operazioni seguenti:
    • Trascinate un pannello dalla sua scheda in un altro pannello.
    • Per aumentare o ridurre le dimensioni dei pannelli, trascinate la barra di divisione orizzontale tra i pannelli.
    • Per ridimensionare i pannelli o il pannello Contenuto, trascinate la barra di divisione verticale tra i pannelli e il pannello Contenuto.
    • Per visualizzare o nascondere tutti i pannelli ad eccezione del pannello centrale (il pannello centrale varia in base all’area di lavoro scelta), premete Tab.
    • Scegliete Finestra, seguito dal nome del pannello che desiderate visualizzare o nascondere.
    • Fate clic con il pulsante destro del mouse (Windows) oppure tenendo premuto il tasto Control (Mac OS) sulla scheda di un pannello e scegliete il nome del pannello da visualizzare.

Utilizzare i Preferiti

  • Per specificare le preferenze dei Preferiti, scegliete Modifica > Preferenze (Windows) o Adobe Bridge > Preferenze (Mac OS). Fate clic su Generale e selezionate le opzioni desiderate nell’area Elementi preferiti della finestra di dialogo Preferenze.
  • Per aggiungere elementi ai Preferiti, effettuate una delle operazioni seguenti:
    • Trascinate un file o una cartella nel pannello Preferiti da Esplora risorse (Windows), dal Finder (Mac OS) o dal pannello Contenuto o Cartelle di Adobe Bridge.
    • Selezionate un file, una cartella o una raccolta in Adobe Bridge e scegliete File > Aggiungi ai Preferiti.

Nota:

Per rimuovere un elemento dal pannello Preferiti, selezionatelo e scegliete File > Rimuovi dai preferiti. In alternativa, fate clic con il pulsante destro del mouse (Windows) oppure tenendo premuto il tasto Control (Mac OS) sull’elemento e scegliete Rimuovi dai preferiti dal menu di scelta rapida.

Selezionare e gestire le aree di lavoro

Per area di lavoro di Adobe Bridge si intende una determinata configurazione o layout dei panelli. Potete selezionare un’area di lavoro preconfigurata o una personalizzata salvata in precedenza.

Se salvate più aree di lavoro in Adobe Bridge, potete lavorare con varie disposizioni dei pannelli (e passare rapidamente dall’una all’altra). Ad esempio, potete utilizzare un’area di lavoro per ordinare le nuove foto e un’altra per lavorare con i file di riprese da una composizione di After Effects.

In Adobe Bridge vengono fornite le aree di lavoro preconfigurate seguenti:

Essenziali

Visualizza i pannelli Preferiti, Cartelle, Filtro, Raccolte, Contenuto, Anteprima, Metadati e Parole chiave. Questa è l’area di lavoro predefinita.

Libraries

Visualizza i pannelli Libreria, Anteprima , Cartelle, Contenuto e Metadati. Inoltre, visualizza l’anteprima di uno o più file selezionati nel pannello Anteprima.

Filmstrip

Visualizza le miniature in una riga scorrevole orizzontale (nel pannello Contenuto) insieme all’anteprima dell’elemento attualmente selezionato (nel pannello Anteprima). Visualizza anche i pannelli Preferiti, Cartelle, Filtro e Raccolte.

Output

Visualizza le opzioni per creare provini a contatto PDF.

Metadati

Visualizza il pannello Contenuto nella vista Elenco nonché i pannelli Preferiti, Metadati e Filtro.

Parole chiave

Visualizza il pannello Contenuto nella vista Dettagli nonché i pannelli Preferiti, Parole chiave e Filtro.

Anteprima

Visualizza il pannello Anteprima esteso, il pannello Contenuto verticale e stretto in modalità Miniature nonché i pannelli Preferiti, Cartelle, Filtro e Raccolte.

Tavola luci

Visualizza solo il pannello Contenuto. I file vengono visualizzati nella vista Miniature.

Cartelle

Visualizza il pannello Contenuto nella vista Miniature e i pannelli Preferiti e Cartelle.

Nota:

In Mac OS, se premete Comando+F5 per caricare l’area di lavoro Parole chiave, per impostazione predefinita viene avviato VoiceOver di Mac OS. Per caricare l’area di lavoro Anteprima mediante il tasto di scelta rapida, dovete prima disabilitare la scelta rapida VoiceOver nelle preferenze delle scelte rapide di Mac OS. Per le istruzioni, consultate l’Aiuto di Mac OS.

  • Per selezionare un’area di lavoro, scegliete Finestra > Area di lavoro, quindi scegliete l’area di lavoro desiderata. Oppure, fate clic sul pulsante dell’area di lavoro nella barra delle applicazioni di Adobe Bridge.

Nota:

Per mostrare più o meno pulsanti, trascinate la barra verticale a sinistra dei pulsanti dell’area di lavoro. Per riordinare i pulsanti, trascinateli.

  • Per salvare il layout corrente come un’area di lavoro, scegliete Finestra > Area di lavoro > Nuova area di lavoro. Nella finestra di dialogo Nuova area di lavoro, immettete un nome per l’area di lavoro e selezionate le opzioni dell’area di lavoro, quindi fate clic su Salva.
  • Per eliminare o ripristinare un’area di lavoro personalizzata, scegliete Finestra > Area di lavoro, quindi scegliete uno dei comandi seguenti:

Elimina area di lavoro

Elimina l’area di lavoro salvata. Scegliete l’area di lavoro dal menu Area di lavoro nella finestra di dialogo Elimina area di lavoro, quindi fate clic su Elimina.

Ripristina area di lavoro

Ripristina le impostazioni predefinite dell’area di lavoro salvata attualmente selezionata.

Ripristina area di lavoro standard

Ripristina le impostazioni predefinite per le aree di lavoro preimpostate Adobe (Essenziali, Output, ecc.).

Gestione del colore

Se utilizzate Adobe Creative Cloud, mediante Adobe Bridge potete sincronizzare automaticamente le impostazioni del colore tra le varie applicazioni. Tale operazione fa sì che i colori appaiano identici in tutte le applicazioni Adobe in cui è attivata la gestione del colore.

Se le impostazioni del colore non vengono sincronizzate, compare un messaggio di avviso nella parte superiore della finestra di dialogo Impostazioni colore di ogni applicazione. Adobe consiglia di sincronizzare le impostazioni del colore prima di iniziare a lavorare su documenti nuovi o esistenti.

  1. Effettuate una delle operazioni seguenti:

    • Selezionate Modifica > Impostazioni colore.
    • Premete Ctrl+Maiusc+K (Windows) o Comando+Maiusc+K (macOS).
  2. Selezionate un’impostazione colore nell’apposito elenco e fate clic su Applica.

    Nota:

    Selezionate Mostra elenco ingrandito dei file delle impostazioni colore per espandere l’elenco.

Modificare le impostazioni della lingua

I menu, le opzioni e le descrizioni comandi di Adobe Bridge possono essere visualizzati in diverse lingue. Potete anche specificare che in Adobe Bridge venga utilizzata una lingua specifica per le scelte rapide da tastiera.

  1. Scegliete Modifica > Preferenze (Windows) oppure Adobe Bridge > Preferenze (Mac OS), quindi fate clic su Avanzate.

  2. Effettuate una delle seguenti operazioni (o entrambe):
    • Per visualizzare i menu, le opzioni e le descrizioni comandi nella lingua desiderata, scegliete una lingua dal menu Lingua.
    • Scegliete una lingua dal menu Tastiera da utilizzare per le scelte rapide da tastiera.
  3. Fate clic su OK e riavviate Adobe Bridge.

    La nuova lingua diventa effettiva al prossimo avvio di Adobe Bridge.

Abilitare gli script di avvio

Nelle preferenze di Adobe Bridge potete abilitare o disabilitare gli script di avvio. Gli script elencati possono variare in base ai componenti Creative Suite® installati. Per migliorare le prestazioni o per risolvere incompatibilità tra script, disabilitate gli script di avvio.

  1. Scegliete Modifica > Preferenze (Windows) oppure Adobe Bridge > Preferenze (Mac OS), quindi fate clic su Script di avvio.

  2. Effettuate una delle operazioni seguenti:
    • Selezionate o deselezionate gli script desiderati.
    • Per abilitare o disabilitare tutti gli script, fate clic su Attiva tutto o Disattiva tutto.
    • Fate clic su Mostra script di avvio per passare alla cartella Adobe Bridge Startup Scripts (Script di avvio di Adobe Bridge) nel disco rigido.

Supporto per display HiDPI e Retina

Introdotto in Bridge CC 2015 versione 6.3

I display HiDPI e Retina (Apple) consentono di visualizzare più pixel sullo schermo. Per sfruttare le nuove tecnologie per la visualizzazione ad alta risoluzione, Adobe Bridge offre supporto nativo per i display ad alta risoluzione di Windows e Mac OS X (ad esempio, MacBook Pro con display Retina).

Bridge tiene in considerazione le diverse impostazioni di punti per pollice (DPI) di un monitor. Quando si lavora su un monitor HiDPI impostato su un valore DPI di 150% o superiore, l’interfaccia utente di Bridge verrà adattata automaticamente su 200% per permettervi di continuare a visualizzare elementi dell’interfaccia chiari e nitidi, dimensioni leggibili dei font e icone precise indifferentemente dalle impostazioni di visualizzazione DPI.

Nota:

Bridge supporta una risoluzione minima dello schermo di 2560 x 1600. Se lavorate con display HiDPI con risoluzione dello schermo inferiore a 2560 x 1600, l’interfaccia utente di Bridge potrebbe apparire troncata e alcuni degli elementi potrebbero non essere del tutto visualizzati.

Preferenze di adattamento dell’interfaccia utente

Con il supporto per l’alta risoluzione abilitato su Windows, l’interfaccia utente di Bridge si adatta al 200% sui monitor HiDPI. Tuttavia, Bridge permette anche di impostare manualmente le preferenze di adattamento:

  1. Scegliete Modifica > Preferenze > Interfaccia.

  2. Nella finestra di dialogo Preferenze, fate clic su Interfaccia.

    Aspetto:

    Selezionate un Tema colore in Aspetto nel pannello contestuale che si apre. Utilizzate il cursore Sfondo immagine per regolare i livelli di contrasto sullo sfondo dei pannelli Contenuto e Anteprima in base alle vostre preferenze. Questo colore dello sfondo regolato è indipendente dal tema colore dell’interfaccia selezionato. Inoltre, la barra dei menu segue uno schema colore coerente con il tema colore dell’interfaccia selezionato in Windows 10 e macOS.

    Opzione Adattamento interfaccia utente nelle preferenze di Bridge
    Impostazione delle preferenze dell’interfaccia in Aspetto

    Testo:

    Selezionate una Dimensione testo in Testo nel pannello contestuale che si apre. Nell’elenco a discesa Adattamento interfaccia utente, selezionate una delle seguenti opzioni di adattamento:

    • Auto (Predefinita) Adatta automaticamente l’interfaccia utente di Bridge su una delle percentuali di seguito in base all’impostazione DPI del display: 
      1. 200% con DPI >= 150% 
      2. 100% con DPI < 150%
    • 100% Apre l’app Bridge con un adattamento su un valore di 100%. Scegliete questa opzione per ripristinare l’aspetto precedente a HiDPI.
    • 200% Apre l’app Bridge con un adattamento su un valore di 200%. Scegliete questa opzione per lavorare su monitor HiDPI.

    Nota:

    Scegliendo l’opzione di adattamento a 200% quando si lavora su monitor non HiDPI, l’interfaccia utente potrebbe apparire troncata o non del tutto visualizzata.

    Opzione Adattamento interfaccia utente nelle preferenze di Bridge
    Impostazione delle preferenze dell’interfaccia in Testo
  3. Fate clic su OK. Riavviate Bridge.

    Il nuovo adattamento diventa effettivo al successivo avvio di Adobe Bridge.

Ripristinare le preferenze

Diverse impostazioni del programma sono memorizzate nel file delle preferenze di Adobe Bridge quali schermo, Adobe Photo Downloader, prestazioni e opzioni di gestione dei file.

Il ripristino delle preferenze consente di riportare le impostazioni sui valori predefiniti; questo può spesso correggere comportamenti insoliti dell’applicazione.

  1. Durante l’avvio di Adobe Bridge, tenete premuto il tasto Ctrl (Windows) o Opzione (Mac OS).
    ResetPreferences
    Finestra di dialogo Ripristina impostazioni
  2. Nella finestra di dialogo Ripristina impostazioni, selezionate uno o più delle opzioni seguenti:

    Reimposta preferenze

    Riporta le preferenze ai valori predefiniti. Alcune etichette e classificazioni possono andare persi. Adobe Bridge crea un nuovo file di preferenze al riavvio.

    Elimina tutti i file della cache locale

    Lo svuotamento di tutta la cache locale può risolvere l’errata visualizzazione delle miniature con Adobe Bridge. Adobe Bridge ricrea la cache al riavvio.

    Reimposta aree di lavoro standard

    Ripristina le configurazioni predefinite di tutte le aree di lavoro preconfigurate Adobe.

  3. Fate clic su OK o su Annulla per aprire Adobe Bridge senza reimpostare le preferenze.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online