Adobe Captivate では、デモ、評価、およびトレーニングモードでソフトウェアシミュレーションをすばやく記録できます。

アセットとサンプル

この文書の手順では、画像や Adobe Captivate プロジェクトファイルのサンプルなどのアセットを使用する必要があります。 独自のアセットとサンプルを使用することもできます。 ただし、次の zip ファイルをコンピューターにダウンロードして展開することをお勧めします。

ソフトウェアシミュレーションプロジェクトを作成する

Captivate では、使用可能な 3 つのモードすべてでソフトウェアシミュレーションを同時に作成できます。

  • デモ:ソフトウェア手順を実演します。ユーザーは何もする必要はありません。
  • 評価:手順に関するユーザーの知識をテストします。手順が誤って実行された場合のみ、ユーザーに通知します。
  • トレーニング:ソフトウェア手順にそってユーザーをガイドします。ユーザーは手順を実行する必要がありますが、すべての手順でガイダンスが提供されます。

新しい PowerPoint プレゼンテーションを作成するために必要な手順の短いソフトウェアシミュレーションを作成してみましょう。利用できる 3 つのモードで同時にシミュレーションを作成します。

  1. Captivate を開き、「新規」タブで「ソフトウェアシミュレーション」をクリックし、次に「作成」をクリックします。

    software_simulationstartup
  2. ダイアログボックスには、デモを記録するオプションがあります。 次のオプションを選択します。

    • アプリケーション
    • ドロップダウンリストで「PowerPoint」を選択します
    • アプリケーションウィンドウが選択されていることを確認します
    • デモ」、「評価」、「トレーニング」のチェックボックスが選択されていることを確認します
    software_simulationsettings
  3. 記録」をクリックします。

    カウンタが 1 までカウントダウンした後、PowerPoint アプリケーションが前景に来ます。

  4. PowerPoint で以下の手順を実行します。

    1. ファイル」をクリックします。
    2. 新規」をクリックします。
    3. テーマを選択します。
    4. ダイアログボックスで、「作成」をクリックします。
  5. シミュレーションを終了するには

    • Windows では、キーボードの End キーをクリックします。
    • MAC では、上部バーの Captivate アイコンをクリックします

    シミュレーションが終了すると、Captivate は再び前景に戻ります。

    シミュレーションモードごとに新しいプロジェクトが作成されます。

    • untitled_demo1.cptx
    • untitled_assessment1.cptx
    • untitled_training1.cptx

    Captivate が作成した 3 つのプロジェクトの違いを確認するために、プレビューしてみましょう。

  6. ツールバーの「プレビュー」をクリックして、「プロジェクト」を選択し、各プロジェクトをプレビューします。

デモ:シミュレーションが進行すると、ポインターが画面上を移動します。クリックされた部分の周辺が強調表示されます。 また、テキストキャプションは、領域がクリックされるとインジケータを表示します。 ユーザーの介入のないシミュレーション。

トレーニング:各画面タスクを実行する必要があります。私たちのプロジェクトでは、最初の画面タスクはファイルをクリックすることです。 シミュレーションは、このタスクを実行するまで待機します。 ファイルメニューの上にポインターを合わせると、ヒントが表示されます。 画面上の他の場所をクリックすると、どこをクリックする必要があるかを示す失敗キャプションが表示されます。 正しい場所をクリックすると、シミュレーションは次のステップに進みます。

評価:各画面タスクを実行する必要があります。私たちのプロジェクトでは、最初の画面タスクはファイルをクリックすることです。 シミュレーションは、このタスクを実行するまで待機します。 これは評価モードなので、ファイルメニューの上にポインターを合わせてもヒントは表示されません。 画面上の他の場所をクリックすると、どこをクリックする必要があるかを示す失敗キャプションが表示されます。 正しい場所をクリックすると、プレビューは次の手順に進みます。

 

このトピックについて詳しくは、Adobe Captivate でソフトウェアシミュレーションを記録する方法を参照してください。

 

既存のプロジェクトにソフトウェアシミュレーションを挿入する

前のセクションでは、ソフトウェアシミュレーションプロジェクトを一から作成しました。 ただし、既存のプロジェクトの任意の場所にソフトウェアシミュレーションを挿入することもできます。

新しい PowerPoint プレゼンテーションを作成するために必要な手順の短いソフトウェアシミュレーションデモモードで作成してみましょう。

  1. ソフトウェアシミュレーションを挿入したいプロジェクトを開きます。

    または、新しい空白のプロジェクトを作成します。

  2. ツールバーで「スライド」をクリックし、「ソフトウェアシミュレーション」を選択します。

  3. 追加スライドを記録ダイアログボックスで、ソフトウェアシミュレーションを挿入したいスライドの前のスライドを選択して、「OK」をクリックします。

  4. ダイアログボックスには、デモを記録するオプションがあります。 次のオプションを選択します。

    • ドロップダウンリストで「PowerPoint」を選択します
    • モードドロップダウンリストで「デモ」モードが選択されていることを確認します
    software_simulationinsertstartup
  5. 記録」をクリックします。

    カウンタが 1 までカウントダウンした後、PowerPoint アプリケーションが前景に来ます。

  6. PowerPoint で以下の手順を実行します。

    1. ファイル」をクリックします。
    2. 新規」をクリックします。
    3. テーマを選択します。
    4. ダイアログボックスで、「作成」をクリックします。
  7. シミュレーションを終了するには

    • Windows では、キーボードの End キーをクリックします。
    • MAC では、上部バーの Captivate アイコンをクリックします

    シミュレーションが終了すると、Captivate は再び前景に戻ります。

  8. ツールバーで「プレビュー」をクリックして、「プロジェクト」を選択します。

スライドのタイミングを管理する

ソフトウェアシミュレーションを作成すると、Captivate は簡単に操作できるスライドとオブジェクトを使用するプロジェクトを作成します。

スライドの再編成、シミュレーションを行いながらのスライド挿入、オブジェクトのプロパティの編集、表示されるヒントやエラーキャプションの変更ができます。 デモプロジェクトでは、マウスのパスを変更することもできます。

上記の編集の変更に加えて、Captivate のタイミング機能を使用して、スライドのタイミングを調整することもできます。

  1. ダウンロードしたファイルフォルダーで、サンプルサブフォルダーに移動し、以下のファイルを開きます。

    create-software-simulation-demo.cptx

    注意:

    このチュートリアルで提供されているプロジェクトファイルのダウンロードは必須ではありません。 ダウンロードしなくても、この手順を行うことができます。 ただし、デモソフトウェアシミュレーションプロジェクトCaptivate を作成する必要があります。

  2. デモで、次のスライドに移動します。

    software_simulationeditslide
  3. すぐにこのスライドをプレビューしてみましょう。

    ツールバーで「プレビュー」をクリックして、「スライドを再生」を選択します。

    ソフトウェアシミュレーションを作成しながらアプリケーションのシミュレーションを進めているとき、Captivate は、スライドがユーザに表示される時間を設定します。

  4. 現在、スライドのキャプションは、アトラスの項目を選択するになっています。

    キャプションを次のように変更します。

    PowerPoint は、新しいプレゼンテーションに適用できるテーマを表示します。 プレゼンテーションにアトラステーマを使用しましょう。
    アトラステーマを選択します。

  5. テキストキャプションを変更したら、もう一度スライドを確認しましょう。

    ツールバーで「プレビュー」をクリックして、「スライドを再生」を選択します。

    プレビュー期間は上記の手順 2 と同じです。 ただし、テキストキャプションの内容を変更したため、スライドがユーザーに表示される時間を長くする必要があります。

    Captivate のタイムラインパネルを使用して、このスライドとスライド上のオブジェクトのタイムラインを調整しましょう。

  6. ウィンドウメニューから「タイムライン」を選択します.

    timeline_menu

    タイムラインパネルには、現在のスライドのタイムラインが表示されます。

    software_simulationtimeline

    これらの各オブジェクトがタイムラインでどのように表示されているかを簡単に説明しましょう。

    マウス:約 0.5 秒後にスライドに表示され、残りのスライド時間(3秒)の間はスライドに表示され続けます。

    Text_Caption_3:スライドが表示される全期間表示されます。

    Highlight_Box_3:スライドが表示される全期間表示されます。

    タイムラインは情報を提供するだけではありません。 スライド上の任意のオブジェクトの継続時間を変更することができます。 スライドそのものの継続時間を変更することもできます。

    スライドの継続時間を 8 秒に変更しましょう。 ユーザーが更新されたキャプションを読むのに充分な時間でしょう。

  7. タイムラインパネルで、ポインターをスライド継続時間の右端に合わせます。

    software_simulationtimeline-withcursor

    カーソルが両矢印に変わり、タイムラインを右(継続時間を長くする)または左(継続時間を短くする)にスライドすることができます。

  8. スライドの継続時間をタイムライン上の 7 秒のマークにドラッグします。

    software_simulationtimeline-7s-1

    ただし、スライド上のオブジェクトの継続時間は同じままです。

    テキストキャプションとハイライトボックスの継続時間をスライドの全継続時間に合わせて伸ばしましょう。

  9. タイムラインで複数のオブジェクトを選択するには、Ctrlキーを押したまま、Text_Caption_3Highlight_Box_3 をクリックします。

  10. 選択したオブジェクトの右端にポインターを合わせ、カーソルが両矢印に変わったら、スライドの端までドラッグします。

    software_simulationtimeline-7s-2

    最後に、マウスのタイムラインを調整する必要があります。 スライド期間の終わりまでポインターを表示する必要があります。 ただし、以前と同じ期間(3秒)表示する必要があります。 ですから、マウスの継続時間は伸ばさないようにします。 スライド期間の終わりまで移動させましょう。

  11. タイムラインでマウスオブジェクトを選択し、スライドの最後までドラッグします。

    software_simulationtimeline-7s-3

完成した手順をプレビューしましょう。

ツールバーで「プレビュー」をクリックして、「プロジェクト」を選択します。

上記で変更したスライドの継続時間が長くなっていることを確認してください。 また、マウスは後から画面に表示されます。

タイムラインは、ソフトウェアシミュレーションプロジェクトでスライド上のコンテンツを変更する場合に便利なツールです。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー