사용 안내서 취소

Adobe Bridge 컨텐트 패널 표시 조정

[컨텐트] 패널에는 선택한 폴더에 있는 파일 및 폴더가 축소판, 세부 축소판 또는 목록으로 표시됩니다. 기본적으로 Adobe Bridge에서는 색상이 관리되는 축소판을 생성하여 [컨텐트] 패널에 표시합니다. 이때 파일이나 폴더 이름뿐만 아니라 레이블 및 등급을 포함합니다.

자세한 텍스트 정보를 축소판과 함께 표시하거나 축소판을 목록으로 표시하여 [컨텐트] 패널에서 보기를 사용자 정의할 수 있습니다. 또한 축소판의 크기를 조정하고 축소판 품질을 지정할 수 있습니다. 스크롤 막대의 위치를 지정하려면 [컨텐트] 패널에서 가로 레이아웃 또는 세로 레이아웃을 선택하십시오. [자동 레이아웃]을 선택하면 필요에 따라 가로 레이아웃과 세로 레이아웃이 자동으로 전환됩니다.

보기 모드 선택

[보기] 메뉴에서 다음 중 하나를 선택합니다.
  • 파일 및 폴더를 파일이나 폴더 이름뿐만 아니라 레이블 및 등급을 포함한 축소판으로 표시하려면 [축소판으로 보기]를 선택합니다.

  • 추가 텍스트 정보가 포함된 축소판을 표시하려면 [자세히 보기]를 선택합니다.

  • 파일 및 폴더를 열 형식의 연관된 메타데이터와 함께 파일 이름 목록으로 표시하려면 [목록으로 보기]를 선택합니다.

  • 텍스트 정보, 레이블 또는 등급을 포함하지 않고 축소판을 표시하려면 [축소판만 표시]를 선택합니다.

     

참고:

축소판으로 콘텐츠를 보거나 콘텐츠를 자세히 보거나 목록으로 콘텐츠를 보려면 Adobe Bridge 창의 오른쪽 아래에서 해당 단추([축소판으로 컨텐트 보기], [컨텐트 자세히 보기] 또는 [목록으로 컨텐트 보기])를 클릭합니다.

축소판 품질 지정

Adobe Bridge를 사용하면 이미지 축소판의 다양한 표시 옵션 중에서 선택할 수 있습니다.

신속하게 찾아보려면 폴더를 선택한 다음 Adobe Bridge 응용 프로그램 막대에서 포함된 이미지를 기본 사용하여 빠르게 찾아보기() 아이콘을 선택합니다.

고품질 축소판 미리 보기를 표시하려면 Adobe Bridge 응용 프로그램 막대에서 축소판 품질 및 미리 보기 생성을 위한 옵션() 아이콘을 클릭하고 미리 보기 크기, 미리 보기 품질, 미리 보기 생성확대/축소용 미리 보기 옵션 중 하나를 선택합니다. 권장 설정은 대부분의 작업 과정에 적용됩니다. 그러나 고품질 미리 보기가 필요한 경우에는 특정 요구 사항에 따라 설정을 변경할 수 있습니다.

개선된 미리 보기 품질

미리 보기 크기

  • 포함(가장 빠름): 더 빠른 작업 과정을 위해 소스 파일에 포함된 저해상도 축소판을 사용하려면 이 옵션을 선택합니다. 이 축소판은 색상이 관리되지 않습니다. 이 옵션은 포함된 이미지를 기본 사용하여 빠르게 찾아보기를 선택하는 것과 같습니다.
  • 표준(권장): 소스 파일에서 생성된 색상이 관리되는 축소판이 만들어질 때 이미지를 미리 볼 때까지 포함된 축소판을 사용합니다.
  • 모니터 크기(HiDPI 모니터용): 모니터 크기 미리 보기는 모니터 해상도에 따라 미리 보기를 생성합니다. 모니터 크기 미리 보기를 활성화하면 미리 보기 패널 또는 전체 화면 보기에서 이미지가 선명하게 표시됩니다.

미리 보기 품질

  • 표준(권장): 일반적인 미리 보기를 빠르게 만들려면 이 옵션을 사용합니다.
  • 높음(높은 CPU 사용): 고품질 미리 보기를 생성하려면 이 옵션을 사용합니다. 이 옵션을 선택하면 CPU가 많이 소비되며 미리 보기 생성 시간이 길어집니다.

미리보기 생성을 위한 옵션]

  • 요청 시(필요한 경우에만 미리 보기 생성): 필요한 경우에만 색상 관리된 축소판 및 미리 보기를 생성하려면 이 옵션을 사용합니다. 예: 전체 화면 창 또는 미리 보기 패널에서 보기.
  • 항상 생성(권장): 항상 색상 관리된 축소판 및 모든 이미지에 대한 미리 보기를 생성하려면 이 옵션을 사용합니다.

확대/축소용 미리 보기

  • 항상 100% 미리 보기 생성(높은 CPU, 스토리지 사용): [부분 확대] 도구의 배경에 100% 이미지 미리 보기를 만들고 [슬라이드 쇼/전체 화면] 보기에서 확대하려면 이 옵션을 사용합니다. 이 옵션을 선택하면 부분 확대 및 슬라이드 쇼 작업의 속도가 빨라지지만 디스크 공간이 더 사용되고 초기 검색 속도가 느려집니다. 부분 확대 도구 사용슬라이드 쇼 형식으로 이미지 보기를 참조하십시오.

모니터 크기 미리 보기 표시

모니터 크기 미리 보기는 모니터 해상도에 따라 미리 보기를 생성합니다. 모니터 크기 미리 보기를 활성화하면 미리 보기 패널 또는 전체 화면 보기에서 이미지가 선명하게 표시됩니다.

자산의 모니터 크기 미리 보기를 확인하려면 다음 중 하나를 수행하십시오.

  • [편집](Win)/[Adobe Bridge](Mac) > [환경 설정] > [고급]으로 이동하여 [모니터 크기의 미리 보기 생성]을 활성화합니다.
  • Adobe Bridge 응용 프로그램 막대에서 축소판 품질 및 미리 보기 생성을 위한 옵션 () 아이콘을 클릭하고 [미리 보기 크기] 아래에서 [모니터 크기]를 선택합니다.

축소판 크기 조정

한 번에 축소판을 많이 표시하려면 크기를 줄이고 축소판 세부 정보를 표시하려면 크기를 늘릴 수 있습니다.

  • Adobe Bridge 창의 아래쪽에 있는 축소판 슬라이더()를 드래그합니다.
참고:

[자동 레이아웃] 모드에서 Adobe Bridge 창 크기를 조정하면 [컨텐트] 패널에 있는 축소판의 크기도 조정됩니다. 이 동작을 방지하려면 [컨텐트] 패널 메뉴에서 [가로 레이아웃] 또는 [세로 레이아웃]을 선택하십시오.

참고:

[컨텐트] 패널에 이미지 축소판과 함께 파일 이름 또는 기타 메타데이터가 표시되지 않으면 슬라이더를 오른쪽으로 드래그하여 축소판을 확대하십시오.

  • [컨텐트] 패널의 열 수를 하나씩 줄이려면 [축소판] 슬라이더 맨 왼쪽의 [더 작은 축소판 크기] 단추를 클릭합니다. [컨텐트] 패널의 열 수를 하나씩 늘리려면 [축소판] 슬라이더 맨 오른쪽의 [더 큰 축소판 크기] 단추를 클릭합니다. 표시되는 열 수에 따라 축소판의 크기가 자동으로 최대화됩니다.

격자 잠금

Adobe Bridge에서 항상 [컨텐트] 패널에 전체 축소판을 표시하도록 격자를 잠글 수 있습니다. 격자가 잠긴 경우 창의 크기를 조정하거나 패널을 열거나 닫으면 축소판의 구성이 유지됩니다.

  1. [보기] > [격자 잠금]을 선택하거나 Adobe Bridge 창의 아래쪽에 있는 [축소판] 슬라이더 옆의 [격자 잠금] 단추 를 클릭합니다.

축소판의 추가 메타데이터 표시

축소판 메타데이터 줄 추가 환경 설정에서는 [컨텐트] 패널에 축소판과 함께 추가 메타데이터 정보를 표시할지를 지정합니다.

  1. [편집] > [환경 설정](Win) 또는 [Adobe Bridge] > [환경 설정](Mac)을 선택하고 [축소판]을 클릭합니다.

  2. 축소판 메타데이터 줄 추가 영역에서 표시할 메타데이터 유형을 선택합니다. 추가 정보를 최대 네 줄까지 표시할 수 있습니다.

축소판의 파일 크기 제한

크기가 큰 파일을 표시하면 성능이 저하될 수 있으므로 Adobe Bridge에서 축소판을 만들기 위한 파일 크기를 제한할 수 있습니다. Adobe Bridge에서 축소판을 만들 수 없는 경우에는 해당 파일 유형과 관련된 아이콘이 표시됩니다. 그러나 비디오 파일의 축소판을 표시할 때는 이 설정이 무시됩니다.

  1. [편집] > [환경 설정](Win) 또는 [Adobe Bridge] > [환경 설정](Mac)을 선택하고 [축소판]을 클릭합니다.

  2. [다음보다 큰 파일을 처리하지 않음] 상자에 값을 입력합니다.

목록 보기 사용자 정의

열을 정렬하거나 열 크기를 조정하고 표시할 메타데이터 범주를 선택하여 목록 보기를 사용자 정의할 수 있습니다.

  1. [보기] > [목록으로 보기]를 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • 정렬 순서 방향을 변경하려면 원하는 열 머리글을 클릭합니다.

    • 다른 메타데이터 범주를 선택하거나, 열을 닫거나, 새 열을 삽입하거나, 열의 크기를 조정하거나, 기본 구성으로 돌아가려면 원하는 열 머리글을 마우스 오른쪽 단추로 클릭하거나(Windows) Control 키를 누른 채 클릭합니다(Mac OS).

    참고:

    [이름] 열은 항상 가장 왼쪽의 열입니다.

    • 열 간격을 넓히거나 좁히려면 두 열 사이의 세로 구분선 막대를 드래그합니다.

    • 열의 크기를 왼쪽으로 자동 조정하려면 두 열 머리글 사이를 두 번 클릭합니다.

Adobe 로고

내 계정 로그인