Adobe Captivate를 사용하면 소프트웨어 시뮬레이션을 데모, 평가 및 교육 모드로 빠르게 레코딩할 수 있습니다.

에셋 및 예시

이 문서의 절차에 따르려면 이미지 및 예시 Adobe Captivate 프로젝트 파일과 같은 에셋을 사용해야 합니다. 자신의 에셋과 예시를 사용할 수도 있습니다. 하지만 다음 ZIP 파일을 컴퓨터에 다운로드하여 압축을 푸는 것이 좋습니다.

소프트웨어 시뮬레이션 프로젝트 만들기

Captivate를 사용하면 소프트웨어 시뮬레이션을 사용 가능한 다음 세 가지 모드로 동시에 만들 수 있습니다.

  • 데모: 소프트웨어 절차를 시연합니다. 사용자는 어떤 작업도 수행할 필요가 없습니다.
  • 평가: 절차에 대한 사용자의 지식을 테스트합니다. 단계가 올바르지 않게 수행된 경우 사용자에게만 알림을 전송합니다.
  • 교육: 소프트웨어 절차를 사용자에게 안내합니다. 사용자는 절차의 단계를 수행해야 하지만 매 단계마다 안내가 제공됩니다.

PowerPoint 프레젠테이션을 만드는 데 필요한 단계의 짧은소프트웨어 시뮬레이션을 만들어 보겠습니다. 동시에 해당 시뮬레이션을 사용 가능한 세 가지 모드로 만들 것입니다.

  1. Captivate를 열고 탭에서소프트웨어 시뮬레이션을 클릭한 다음 만들기를 클릭합니다.

    software_simulationstartup
  2. 대화 상자에 데모를 레코딩할 수 있는 옵션이 표시됩니다. 다음 옵션을 선택합니다.

    • 응용 프로그램
    • 드롭다운 목록에서 PowerPoint를 선택합니다.
    • 응용 프로그램 창이 선택되어 있는지 확인합니다.
    • 데모, 평가교육확인란이 선택되어 있는지 확인합니다.
    software_simulationsettings
  3. 레코딩을 클릭합니다.

    카운터 수를 1로 줄이면 PowerPoint 응용 프로그램이 전경으로 이동합니다.

  4. PowerPoint에서 다음 단계를 수행합니다.

    1. 파일을 클릭합니다.
    2. 새로 만들기를 클릭합니다.
    3. 테마를 선택합니다.
    4. 대화 상자에서 만들기를 클릭합니다.
  5. 시뮬레이션을 종료하려면:

    • Windows의 경우 키보드의 End 키를 누릅니다.
    • MAC의 경우 상단 막대에서 Captivate 아이콘을 클릭합니다.

    시뮬레이션을 종료하는 즉시 Captivate가 다시 전경으로 이동합니다.

    새 프로젝트가 각 시뮬레이션 모드로 생성됩니다.

    • untitled_demo1.cptx
    • untitled_assessment1.cptx
    • untitled_training1.cptx

    Captivate가 만든 세 개의 프로젝트의 차이점을 확인하려면 미리 보기를 실행하십시오.

  6. 도구 모음에서 미리 보기를 클릭한 다음 프로젝트를 선택하여 각 프로젝트를 미리 봅니다.

데모: 시뮬레이션이 진행되면 포인터가 화면에서 움직입니다. 화면에서 클릭된 부분 주위의 영역이 강조 표시됩니다. 또한 해당 영역이 클릭되면 텍스트 캡션에 표시기가 표시됩니다. 사용자의 어떤 조작도 없이 자동으로 시뮬레이션이 실행됩니다.

교육: 각 화면 작업을 수행해야 합니다. 예시 프로젝트에서 첫 번째 화면 작업은 파일을 클릭하는 것입니다. 이 작업을 수행해야 시뮬레이션이 실행됩니다. 파일 메뉴 위에 마우스 포인터를 갖다 대면 힌트가 표시됩니다. 화면의 다른 곳을 클릭하면 실패 캡션이 클릭해야 할 위치를 알려줍니다. 올바른 위치를 클릭하면 시뮬레이션이 다음 단계로 진행됩니다.

평가: 각 화면 작업을 수행해야 합니다. 예시 프로젝트에서 첫 번째 화면 작업은 파일을 클릭하는 것입니다. 이 작업을 수행해야 시뮬레이션이 실행됩니다. 평가 모드이므로 파일 메뉴 위에 마우스 포인터를 갖다 대도 힌트가 제공되지 않습니다. 화면의 다른 곳을 클릭하면 실패 캡션이 클릭해야 할 위치를 알려줍니다. 올바른 위치를 클릭하면 미리 보기가 다음 단계로 진행됩니다.

 

이 주제에 대한 자세한 내용은 Adobe Captivate에서 소프트웨어 시뮬레이션 레코딩하기를 참조하십시오.

 

기존 프로젝트에 소프트웨어 시뮬레이션 삽입

이전 섹션에서는 처음부터 소프트웨어 시뮬레이션을 만들었습니다. 그러나 기존 프로젝트의 경우 어느 지점에나 소프트웨어 시뮬레이션을 삽입할 수 있습니다.

PowerPoint 프레젠테이션을 만드는 데 필요한 단계에 대한 데모 모드로 작성된 짧은 소프트웨어 시뮬레이션을 삽입해 보겠습니다.

  1. 소프트웨어 시뮬레이션을 삽입할 프로젝트를 엽니다.

    또는 새로운 빈 프로젝트를 만듭니다.

  2. 도구 모음에서 슬라이드를 클릭하고 소프트웨어 시뮬레이션을 선택합니다.

  3. 추가 슬라이드 레코딩 대화 상자에서 소프트웨어 시뮬레이션을 삽입하려는 위치 뒤에 있는 슬라이드를 선택하고 확인을 클릭합니다.

  4. 대화 상자에 데모를 레코딩할 수 있는 옵션이 표시됩니다. 다음 옵션을 선택합니다.

    • 드롭다운 목록에서 PowerPoint를 선택합니다.
    • 모드 드롭다운 목록에서 데모 모드가 선택되어 있는지 확인합니다.
    software_simulationinsertstartup
  5. 레코딩을 클릭합니다.

    카운터 수를 1로 줄이면 PowerPoint 응용 프로그램이 전경으로 이동합니다.

  6. PowerPoint에서 다음 단계를 수행합니다.

    1. 파일을 클릭합니다.
    2. 새로 만들기를 클릭합니다.
    3. 테마를 선택합니다.
    4. 대화 상자에서 만들기를 클릭합니다.
  7. 시뮬레이션을 종료하려면:

    • Windows의 경우 키보드의 End 키를 누릅니다.
    • MAC의 경우 상단 막대에서 Captivate 아이콘을 클릭합니다.

    시뮬레이션을 종료하는 즉시 Captivate가 다시 전경으로 이동합니다.

  8. 도구 모음에서 미리 보기를 클릭한 다음 프로젝트를 선택합니다.

슬라이드 시간 관리

소프트웨어 시뮬레이션을 만들면 Captivate가 쉽게 조작할 수 있는 슬라이드와 개체를 사용하는 프로젝트를 만듭니다.

슬라이드를 재정렬하고 시뮬레이션의 단계 사이에 슬라이드를 삽입할 수 있으며 개체의 속성을 편집하고 표시되는 힌트 및 오류 캡션을 변경할 수 있습니다. 데모 프로젝트에서는 마우스의 경로를 변경할 수도 있습니다.

위의 편집 변경 외에 Captivate의 시간 기능을 사용해 슬라이드의 시간을 조정할 수 도 있습니다.

  1. 다운로드한 파일 폴더에서 샘플 하위 폴더로 이동하고 엽니다.

    create-software-simulation-demo.cptx

    참고:

    이 자습서와 함께 제공되는 프로젝트 파일은 다운로드하지 않아도 됩니다. 그래도 계속 이 절차의 단계를 수행할 수 있습니다. 그러나 Captivate에서 데모 소프트웨어 시뮬레이션 프로젝트를 만들어야 합니다.

  2. 데모에서 다음 슬라이드로 이동합니다.

    software_simulationeditslide
  3. 이 슬라이드를 빠르게 미리 보십시오.

    도구 모음에서 미리 보기를 클릭한 다음 슬라이드 재생을 선택합니다.

    소프트웨어 시뮬레이션을 만드는 동안 응용 프로그램의 시뮬레이션 단계를 진행할 때 Captivate는 사용자에게 표시되는 슬라이드에 대한 시간을 설정합니다.

  4. 다음은 현재 슬라이드의 캡션입니다. Atlas 항목을 선택하십시오.

    캡션을 다음으로 변경합니다.

    PowerPoint에 새 프레젠테이션에 적용할 수 있는 사용 가능한 테마가 표시됩니다. 프레젠테이션에 대해 Atlas 테마를 사용해 보겠습니다.
    Atlas 테마를 선택합니다.

  5. 텍스트 캡션을 변경한 후 슬라이드를 다시 확인하십시오.

    도구 모음에서 미리 보기를 클릭한 다음 슬라이드 재생을 선택합니다.

    미리 보기 시간은 위 2단계와 동일합니다. 그러나 텍스트 캡션의 내용을 변경했으므로 슬라이드의 표시 지속 시간을 늘려야 합니다.

    Captivate의 타임라인 패널을 사용하여 이 슬라이드 및 슬라이드의 개체에 대한 타임라인을 조정해 보겠습니다.

  6. Window 메뉴에서 타임라인을 선택합니다.

    timeline_menu

    타임라인 패널에 현재 슬라이드에 대한 타임라인이 표시됩니다.

    software_simulationtimeline

    이러한 각 개체가 타임라인에 어떻게 표시되는지 빠르게 알아보겠습니다.

    마우스: 약 0.5초 후에 슬라이드에 표시되며 나머지 슬라이드 지속 시간(3초) 동안 슬라이드에 계속 표시됩니다.

    Text_Caption_3: 전체 지속 시간 동안 슬라이드에 표시됩니다.

    Highlight_Box_3: 전체 지속 시간 동안 슬라이드에 표시됩니다.

    타임라인은 단순히 정보만 제공하는 것이 아닙니다. 슬라이드에서 어떤 개체에 대한 지속 시간도 변경할 수 있습니다. 심지어 슬라이드 자체에 대한 지속 시간을 변경할 수도 있습니다.

    슬라이드의 지속 시간을 8초로 변경해 보겠습니다. 사용자가 업데이트된 캡션을 읽을 수 있는 충분한 시간이어야 합니다.

  7. 타임라인 패널에서 슬라이드 지속 시간의 오른쪽 가장자리 위에 마우스 포인터를 갖다 댑니다.

    software_simulationtimeline-withcursor

    커서가 타임라인을 오른쪽으로 밀어 지속 시간을 늘리거나 왼쪽으로 밀어 지속 시간을 줄일 수 있는 양방향 화살표로 변경됩니다.

  8. 슬라이드 지속 시간을 타임라인의 7초 표시로 드래그합니다.

    software_simulationtimeline-7s-1

    그러나 슬라이드의 개체에 대한 지속 시간은 동일하게 유지됩니다.

    텍스트 캡션 및 슬라이드 지속 시간을 슬라이드의 전체 지속 시간으로 늘려 보겠습니다.

  9. 타임라인에서 여러 개체를 선택하려면 Ctrl 키를 누른 채로 Text_Caption_3 Highlight_Box_3을 클릭합니다.

  10. 선택한 개체의 오른쪽 가장자리 위에 마우스 포인터를 갖다 대고 커서가 양방향 화살표로 바뀌면 슬라이드의 끝으로 드래그합니다.

    software_simulationtimeline-7s-2

    마지막으로 마우스의 타임 라인을 조정해야 합니다. 슬라이드 지속 시간이 끝날 때까지 포인터가 표시되어야 합니다. 그러나 이전과 동일한 기간(3초)동안 표시되도록 해야 합니다. 그러므로 마우스에 대한 지속 시간을 늘리지 마십시오. 슬라이드 지속 시간의 끝으로 이동하겠습니다.

  11. 타임라인에서 마우스 개체를 선택하고 슬라이드의 끝으로 드래그합니다.

    software_simulationtimeline-7s-3

완료된 절차를 미리 보십시오.

도구 모음에서 미리 보기를 클릭한 다음 프로젝트를 선택합니다.

위에서 변경한 슬라이드가 얼마나 더 오랫동안 유지되는지 살펴보십시오. 또한 마우스는 나중에 화면에 표시됩니다.

타임라인은 소프트웨어 시뮬레이션 프로젝트에서 슬라이드의 내용을 변경하려고 할 때 유용한 도구입니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책