카탈로그 정보

카탈로그는 Elements Organizer가 가져온 미디어에 대한 정보를 보관하는 파일입니다. 미디어를 가져올 때 파일 이름과 위치와 같은 기본 정보는 이 파일에 업데이트됩니다. Elements Organizer에서 파일로 계속 작업을 하면 변경 내용을 반영하기 위해 파일이 계속 업데이트됩니다.

카탈로그와 함께 미디어 파일을 다른 컴퓨터나 다른 버전의 Elements Organizer로 옮기면 모든 정보는 그대로 유지됩니다.

카탈로그 파일에는 다음과 같은 정보가 포함되어 있습니다.

  • 미디어 파일의 경로 및 이름

  • 연결된 오디오 파일의 경로 및 이름

  • 원본인, 최상 해상도 파일의 경로, 파일 이름 및 볼륨 이름(원본 파일이 오프라인에서 CD 또는 DVD에 저장되어 있는 경우)

  • 원본인, 편집되지 않은 파일의 경로 및 파일 이름(파일이 편집된 경우)

  • 가져온 미디어 파일의 일괄 처리에 연결된 카메라 또는 스캐너 이름

  • 미디어 파일에 추가한 캡션

  • 미디어 파일에 추가한 메모

  • 사진, 비디오 파일, 오디오 클립 또는 프로젝트 같은 미디어 유형

  • 미디어 파일이 만들어진 날짜 및 시간(날짜는 전체 또는 일부만 알 수 있습니다.)

  • 미디어 파일에 적용된 키워드 태크

  • 미디어 파일이 포함된 앨범

  • 미디어 파일의 작업 내역: 로컬 프린터에 인쇄되었는지, 전자 우편이나 온라인을 통해 내보내고 공유되었는지, 온라인 사진 출력 서비스로 전송되었는지 확인할 수 있습니다. 또한 작업 내역을 통해 온라인 소스에서 미디어 파일을 받았는지, 어떤 일괄 처리를 가져왔는지 확인할 수 있습니다(날짜 및 시간 가져오기 포함).

  • 미디어 파일에 적용된 편집 내역(회전, 자르기 및 적목 현상 수정)

  • 사진 및 비디오 파일의 픽셀 치수

  • 프로젝트 설정(프로젝트 유형, 캡션 표시 여부, 페이지 번호 표시 등)

  • 픽셀 치수, EXIF, 저작권, IPTC 정보 및 파일 형식 정보를 포함한 메타데이터

카탈로그 만들기

Photoshop Elements로 미디어를 가져오면 기본 카탈로그에 추가됩니다. 모든 미디어에 이 기본 카탈로그 파일을 사용하도록 선택하면 별다른 조치가 필요 없습니다.

그러나 여러 카탈로그를 만들어야 할 필요가 있을 수 있습니다. 예를 들어, 사무실 사진과 가족 사진을 별도의 카탈로그를 만들어 보관하고 싶어할 수 있습니다.

  1. [파일] > [카탈로그 관리]를 선택합니다.

  2. 다음 중 하나를 수행합니다.

    1. 카탈로그의 사전 설정 위치를 선택하려면 [모든 사용자가 액세스할 수 있는 카탈로그](Windows®만 해당) 또는 [현재 사용자가 액세스할 수 있는 카탈로그]를 선택합니다.

    2. 사용자 정의 위치를 선택하려면 [사용자 정의 위치]를 선택하고 [찾아보기]를 클릭합니다. 컴퓨터에서 카탈로그 파일이 저장된 위치를 찾습니다.

  3. [새로 만들기]를 클릭합니다.

  4. [새 카탈로그 이름 입력] 대화 상자에서 카탈로그 이름을 입력합니다.

  5. [확인]을 클릭합니다.

카탈로그 파일 찾기

  • [도움말] > [시스템 정보]를 클릭합니다.

    컴퓨터에서 현재 열린 카탈로그 파일 위치는 [현재 카탈로그] > [카탈로그 위치]에 나열되어 있습니다.

카탈로그 파일 위치

카탈로그 열기

  1. [파일] > [카탈로그 관리]를 선택합니다.
  2. [카탈로그 관리자] 대화 상자의 목록에서 카탈로그를 선택합니다.
  3. [열기]를 클릭합니다.

    참고:

    (Mac OS) 공유된 네트워크에서 카탈로그를 액세스할 수 없습니다.

미디어 파일 이동 또는 수정

Elements Organizer에는 파일에 대한 참조가 포함되어 있어 소프트웨어 외부로 파일을 이동시키거나 외부에서 수정하지 않는 것이 좋습니다. Elements Organizer 외부에서 파일을 이동시키거나 수정하면 파일을 다시 연결하라는 메시지가 표시됩니다.

다음 제안에 따라 카탈로그에 연결된 파일을 이동시키거나 수정합니다.

  • [이동] 명령으로 카탈로그에 있는 파일을 이동합니다(파일을 선택하고 [파일] > [이동] 선택).

  • [이름 바꾸기] 명령으로 카탈로그에 있는 파일 이름을 바꿉니다(항목을 선택하고 [파일] > [이름 바꾸기] 선택).

  • 파일을 삭제했으면 카탈로그 목록에서 제거되고 항목이 더 이상 미디어 보기에 나타나지 않습니다. [누락된 파일 다시 연결] 대화 상자에서 수정하거나 [편집] > [카탈로그에서 삭제] 명령으로 수정합니다.

  • 원본 파일을 원래 응용 프로그램에서 편집하려면 [편집] > [[원래 응용 프로그램]으로 편집] 명령을 사용합니다.

    이 명령을 설정하려면, 다음을 수행합니다.

    • [편집] > [환경 설정] > 편집(Windows)을 선택하거나, Adobe Elements Organizer 11 > [환경 설정] > 편집(Mac OS)을 선택합니다.

    • [보조 편집 응용 프로그램 사용]을 선택하고, [찾아보기]를 클릭하고, 응용 프로그램을 찾아 선택합니다.

    • [열기]를 클릭합니다.

    이 명령을 사용하면 파일 누락 오류 없이 파일 이름 및 파일 형식(예를 들어, BMP에서 JPEG로)을 변경할 수 있습니다. 필요한 경우, 편집을 마친 후 축소판을 업데이트합니다.

이전 버전의 카탈로그 사용(변환)

설치한 후 처음으로 Elements Organizer를 열면 이전 버전의 카탈로그를 변환하라는 메시지가 표시됩니다. [예]를 클릭하면 이전 버전의 카탈로그가 변환되고 이름이 변경됩니다.

아직 카탈로그를 변환하지 않은 경우 다음 절차에 따라 이전 버전의 카탈로그를 변환합니다.

참고:

Adobe는 카탈로그를 변환하기 전에 [파일] > [카탈로그 백업]을 사용하여 이전 카탈로그를 백업할 것을 권장합니다.

  1. 최신 버전의 Elements Organizer에서는 [파일] > [카탈로그 관리]를 선택합니다.

  2. [변환]을 클릭합니다.

  3. 표시된 목록에서 카탈로그를 선택합니다.

  4. [완료]를 클릭합니다.

Photoshop Elements 11로 카탈로그를 업그레이드하는 사용자를 위한 참고 사항

사용자 인터페이스 향상과 지원되는 파일 형식 변경으로 인해 카탈로그 변환 과정도 필요합니다. 다음 표를 참고하여 Photoshop Elements 11로 쉽게 카탈로그를 업그레이드할 수 있습니다.

 

항목

Photoshop Elements 11으로 마이그레이션 이후

인물 태그

[미디어] 보기 또는 [인물] 보기의 [인물] 패널에서 인물 태그로 사진을 찾을 수 있습니다. 인물 태그에는 일반 아이콘이 사용됩니다.

[미디어] 보기에서 [인물] 패널을 보려는 경우에는 [보기] > [태그 패널에 인물 표시]를 선택합니다.

하위 범주의 사진은 [인물] 보기의 [그룹] 섹션으로 이동합니다. [인물] 보기에서, [인물] > [그룹] 슬라이더를 클릭하여 사진을 봅니다.

이벤트 태그

이벤트(태그)로 이름 바꾸기

장소 태그

장소(태그)로 이름 바꾸기

스마트 앨범

저장된 검색 결과에서 스마트 앨범을 찾을 수 있습니다.

지원되지 않는 파일 형식

다음 파일 형식은 파일 변환 중에 건너뜁니다. 필름 스트립(FLM), 무선 BMP(WBM, WBMP), PCX, Targa(TGA, VDA, ICB, VST), Photoshop RAW(RAW), PICT 파일(PCT, PICT), Scitex CT(SCT), Photoshop EPS(EPS), EPS TIFF 미리 보기(EPS), 일반 EPS(AI3, AI4, AI5, AI6, AI7, AI8, PS, EPS.AI, EPSF, EPSP, .amr)

지원되지 않는 앨범 템플릿

온라인 앨범에는 기본 앨범 템플릿이 사용됩니다.

 

카탈로그 이름 바꾸기

  1. Photoshop Elements 편집기 및 Adobe Premiere Elements를 닫습니다.
  2. Elements Organizer에서 [파일] > [카탈로그 관리]를 선택합니다.
  3. [카탈로그 관리자] 대화 상자의 목록에서 카탈로그 이름을 선택합니다.
  4. [이름 바꾸기]를 클릭합니다. 새 이름을 입력하고 [확인]을 클릭합니다.

카탈로그 삭제

하나 이상의 카탈로그가 Elements Organizer에 연결되어 있을 때만 카탈로그를 삭제할 수 있습니다. 카탈로그가 하나만 있고 이것을 삭제하려면 현재 카탈로그를 삭제하기 전에 다른 카탈로그를 만들어야 합니다.

  1. Photoshop Elements 편집기 및 Adobe Premiere Elements를 닫습니다.
  2. [파일] > [카탈로그 관리]를 선택합니다.
  3. [카탈로그 관리자] 대화 상자에 하나 이상의 카탈로그가 나열되어 있는지 확인합니다. 필요한 경우 새 카탈로그를 만듭니다. 카탈로그 만들기를 참조하십시오.
  4. 제거하려는 카탈로그가 아닌 다른 카탈로그를 엽니다. 카탈로그 열기를 참조하십시오.
  5. [카탈로그 관리자] 대화 상자에서 제거하려는 카탈로그를 강조 표시합니다.
  6. [제거]를 클릭합니다. [예]를 클릭합니다.

카탈로그 크기 최적화

카탈로그를 최적화하면 크기가 줄어듭니다. 결과적으로 카탈로그에서 파일을 열고 작업하는 시간이 줄어듭니다.

  1. Photoshop Elements 편집기 및 Adobe Premiere Elements를 닫습니다.
  2. [파일] > [카탈로그 관리]를 선택합니다.
  3. [카탈로그 관리자]에서 최적화하려면 카탈로그를 선택합니다.
  4. [최적화]를 클릭합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책