시작 화면

Photoshop Elements 또는 Adobe Premiere Elements를 시작하면 기본적으로 시작 화면이 열립니다. 시작 화면은 주요 작업을 위한 편리한 시작 지점, 또는 허브입니다.

screen_shot_2015-08-21at105447am1444213178236

단추를 클릭하여 필요한 작업 영역을 엽니다. 예를 들어 Elements Organizer를 열고 사진 및 미디어 파일을 가져오거나 태그를 지정하거나 구성하려면 [구성]을 클릭합니다. 또는 [사진 편집기]를 클릭하여 편집기를 열고 미디어 파일의 품질을 개선하거나 특수 효과를 추가합니다. [도움말] > [시작 화면]에서 언제든지 시작 화면을 열 수 있습니다. 다른 작업 영역을 열기 위해 시작 화면으로 돌아갈 필요는 없습니다.

참고:

Photoshop Elements 또는 Premiere Elements만 있는 경우에도 평가판을 다운로드할 수 있습니다. 예를 들어 Photoshop Elements를 구입한 경우 시작 화면에서 Premiere Elements를 선택할 수 있습니다. 이렇게 하면 Premiere Pro 평가판을 다운로드하도록 안내됩니다.

프로그램 직접 시작

시작 화면을 건너뛰고 Elements Organizer 또는 편집기를 바로 실행하려면 [설정] 아이콘을 클릭합니다.

[시작할 때 항상 실행할 프로그램] 드롭다운 목록에서 적절한 옵션을 선택합니다.

screen_shot_2015-08-21at110427am1444213178428

시작 화면

Elements를 실행할 때 시작 화면이 나타나도록 하려면 이 옵션을 선택합니다.

오거나이저

시작 화면을 건너뛰고 Elements Organizer를 바로 시작하려면 이 옵션을 선택합니다.

사진 편집기

시작 화면을 건너뛰고 Photoshop Elements Editor를 바로 시작하려면 이 옵션을 선택합니다.

비디오 편집기

시작 화면을 건너뛰고 Premiere Elements Editor를 바로 시작하려면 이 옵션을 선택합니다.

단추를 클릭하여 필요한 작업 영역을 엽니다. 예를 들어 Elements Organizer를 열고 사진 및 미디어 파일을 가져오거나 태그를 지정하거나 구성하려면 [구성]을 클릭합니다. 또는 [사진 편집기]를 클릭하여 편집기를 열고 미디어 파일의 품질을 개선하거나 특수 효과를 추가합니다.

시작 화면은 [도움말] > [시작 화면]을 통해 언제든지 열 수 있습니다. 다른 작업 영역을 열기 위해 시작 화면으로 돌아갈 필요는 없습니다.

작업 영역

Elements Organizer를 사용하여 사진 및 미디어 파일을 차고, 구성하고 공유합니다. [미디어] 보기에서는 가져온 미디어 파일의 축소판을 볼 수 있습니다. 단일 미디어 파일의 큰 축소판을 보거나 여러 미디어 파일의 작은 축소판 여러 개를 볼 수 있습니다. 축소판 크기는 [확대/축소] 슬라이더를 사용하여 지정합니다.

[미디어] 보기에서는 가져온 사진뿐 아니라 비디오 및 PDF 파일이 모두 나열됩니다. 가져온 항목은 포괄적인 단일 보기로 나타나기 때문에 쉽게 항목을 검색하고 필터링할 수 있습니다. 또한 CD에 보관하려는 파일과 같이 원격에 저장된 파일의 축소판까지 볼 수 있습니다.

[작업] 창의 [인스턴트 수정] 탭에서 도구를 사용하면 미디어 파일에 나타나는 가장 일반적인 문제를 해결할 수 있습니다.

[만들기] 탭에서는 인쇄된 사진첩 및 컴퓨터 슬라이드 쇼 등의 프로젝트를 만들 수 있습니다.

끝으로, [작업] 창의 [공유] 탭에 있는 도구를 사용하여 사진, 비디오 및 프로젝트를 다른 사람과 공유할 수 있습니다.

mainscreen_1444213178326

Elements Organizer 작업 영역에는 다음과 같은 구성 요소가 있습니다.

메뉴 막대

작업 수행을 위한 메뉴가 있습니다. Elements Organizer는 주제별로 [파일], [편집], [찾기], [보기] 및 [도움말] 등의 메뉴를 구성합니다.

검색 표시줄

기준을 입력하거나 드롭다운 목록에서 특정 검색을 선택하여 사진 또는 미디어 파일을 검색합니다.

만들기 및 공유

미디어 파일을 사용하여 창의적인 프로젝트를 만드는 방법을 살펴보려면 [만들기]를 클릭합니다. 미디어 파일을 친구 및 가족과 공유할 수 있는 다양한 방법을 알아보려면 [공유]를 클릭합니다.

가져오기 단추

Elements Organizer로 미디어 가져오기를 시작하려면 가져오기를 클릭합니다.

앨범 및 폴더 패널

만들거나 이전 버전의 카탈로그에서 가져온 앨범은 [앨범] 패널에 표시됩니다. [앨범] 패널 내에서 앨범을 만들고 미디어를 관리하여 Elements Organizer에서 미디어를 구성할 수 있습니다.

[폴더] 패널에는 Elements Organizer로 가져온 미디어가 있는 물리적 폴더가 모두 나열됩니다. [작업] 창에서 해당하는 단추를 클릭하여 숨기거나 표시할 수 있습니다.

별 등급 필터

미디어 파일에 별 등급을 부여할 수 있습니다. 이렇게 하면 미디어를 정렬하고 구성하는 데 도움이 됩니다. 예를 들어, 선호하는 주제를 담고 있거나 사진의 질이 우수할 경우 등에 별 5개를 사진에 부여할 수 있습니다.

그러면 나중에 별 5개 등급을 받은 사진을 모두 정렬할 수 있습니다.

미디어 정렬

Elements Organizer에서 다음 매개 변수를 사용하여 미디어를 정렬할 수 있습니다.

최신 항목: 날짜를 기준으로 최근 날짜부터 오래된 날짜순으로 미디어를 정렬합니다.

가장 오래된 항목: 날짜를 기준으로 오래된 날짜부터 최근 날짜순으로 미디어를 정렬합니다.

이름: (Elements 12) 이름을 기준으로 알파벳순으로 미디어 정렬(A-Z)

일괄 가져오기: 가져온 일괄 처리별로 미디어를 정렬합니다.

앨범 순서: 사용자 선택 사항에 따라 미디어를 정렬합니다. 미디어를 드래그하여 미디어의 순서를 직접 변경할 수 있습니다.

작업 창

위치, 인물, 이벤트를 추가하고 슬라이드 쇼를 만들 수 있는 단추를 포함합니다. 또한 [편집기] 단추로 편집기를 실행하여 사진 및 비디오의 문제를 해결할 수 있습니다. 자세한 내용은 작업 영역을 참조하십시오.

상태 표시줄

[미디어] 보기의 상태 표시줄에는 [미디어] 보기에서 선택한 항목의 개수 및 [미디어] 보기에 포함된 항목의 개수가 표시됩니다. 또한 표시되지 않은 미디어의 개수도 나타납니다.

Elements Organizer에서의 보기

Elements Organizer에는 다섯 가지 보기가 있습니다. [보기] 탭에서는 사진에 등장하는 인물, 촬영된 위치 및 사진과 연관된 이벤트를 기준으로 미디어를 구성하고 볼 수 있습니다.

미디어를 가져올 경우 처음에는 파일이 [미디어] 보기에 표시됩니다. 그런 다음 다른 보기에서 사진 속의 얼굴을 표시하고, 사진이 촬영된 위치를 식별하고, 이벤트 스택을 만들 수 있습니다. 네 가지 보기기 아래에 나열되어 있습니다.

views-eo
Elements Organizer에서의 보기

A. eLive

eLive 보기는 문서, 비디오, 자습서 등을 표시하고 Elements Organizer 내에서 학습, 아이디어, 뉴스와 같은 채널로 구분합니다.

B. 미디어

이 보기에서는 다양한 미디어 파일이 표시됩니다. 이 보기에서 파일을 볼 수 있고 [인스턴트 수정] 옵션을 사용하여 사진을 수정하고, [태그/정보] 옵션을 사용하여 특정 파일에 대한 정보를 보고, 기타 작업을 수행할 수 있습니다.

C. 인물

사진에 등장하는 인물을 표시할 수 있습니다. [인물] 보기는 사진에서 식별된 인물을 기준으로 스택을 정렬하는 데 도움이 됩니다.

D. 장소

사진이 촬영된 위치와 특별한 연관성을 갖는 경우 위치 보기에서 해당 위치로 사진에 태그를 지정할 수 있습니다.

E. 이벤트

특정 이벤트의 사진을 포함하는 이벤트 스택을 만들 수 있습니다. 예를 들어, Dan의 생일이라는 이벤트를 만들고 해당 이벤트의 사진에 태그를 지정할 수 있습니다.

상황에 맞는 메뉴 사용

편집기 및 Elements Organizer 작업 영역 모두에서 상황에 맞는 메뉴를 사용할 수 있습니다. 상황에 맞는 메뉴에는 활성 도구, 선택 항목 또는 패널과 관련된 명령이 표시됩니다.

  1. 이미지 또는 패널 항목 위에 포인터를 놓습니다.

    참고:

    모든 패널이 컨텍스트 메뉴를 제공하는 것은 아닙니다.

  2. 오른쪽 클릭하거나 Ctrl 키를 누른 채 클릭하고 메뉴에서 명령을 선택합니다.

키보드 명령 및 보조 키 사용

편집기 및 Elements Organizer 작업 영역 모두에서 키보드 바로 가기를 사용할 수 있습니다. 키보드 명령을 통해 메뉴를 사용하지 않고 명령을 빠르게 실행할 수 있으며, 수정 키를 통해 도구가 작동하는 방식을 변경할 수 있습니다. 사용 가능한 경우 키보드 명령이 메뉴의 명령 이름 오른쪽에 나타납니다.

실행 취소, 다시 실행, 또는 작업 취소

여러 작업을 실행 취소하거나 다시 실행할 수 있습니다. 이용 가능한 메모리에 따라 이러한 옵션을 사용할 수 있는 기능이 제한됩니다.

  1. 작업을 실행 취소하거나 다시 실행하려면 [작업] 창에서 [실행 취소] 또는 [다시 실행]을 선택합니다.
  2. 작업을 취소하려면 진행 중인 작업이 정지될 때까지 Esc 키를 누르고 있습니다.

Photoshop Elements 또는 Adobe Premiere Elements 종료

Photoshop Elements 또는 Adobe Premiere Elements를 종료하려면 각 작업 영역을 닫습니다. 작업 영역 하나를 닫으면 다른 작업 영역이 자동으로 닫히지는 않습니다.

  1. Windows®에서는 [파일] > [종료]를 선택합니다. Mac® OS에서는 Adobe Elements Organizer > [Photoshop Elements 종료]를 선택합니다.
  2. 편집기를 닫을 때는 열린 파일을 저장할지 여부를 확인합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책